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Presenter Notes
Presentation Notes
Shaded text wrapped around a corner
(Basic)


To reproduce the effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank.
On the Insert tab, in the Text group, click Text Box, and then on the slide, drag to draw the text box.
Enter text in the text box, select the text, and then on the Home tab, in the Font group, select Haettenschweiler from the Font list, and then select 24 from the Font Size list.
On the Home tab, in the Paragraph group, click Center to center the text on the slide.
Select the text box. Under Drawing Tools, on the Format tab, in the WordArt Styles group, click Text Effects, point to Transform, and then under Warp click Triangle Up (first row, third option from the left). 
Drag the pink diamond adjustment handle (at the left side of the text box) to adjust the amount of text warp. 
Select the text. Under Drawing Tools, on the Format tab, in the WordArt Styles group, click the arrow next to Text Fill, point to Gradient, and click More Gradients. 
In the Format Text Effects dialog box, click Text Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Linear.
Click the button next to Direction, and then click Linear Right (first row, fourth option from the left).
In the Angle box, enter 0°.
Under Gradient stops, click Add gradient stop or Remove gradient stop until five stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%. 
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Lighter 60% (third row, fifth option from the left).
Select the next stop in the slider, and then do the following:
In the Position box, enter 17%. 
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Lighter 80% (second row, fifth option from the left).
Select the next stop in the slider, and then do the following:
In the Position box, enter 50%. 
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the next stop in the slider, and then do the following:
In the Position box, enter 51%. 
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Lighter 40% (fourth row, fifth option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%. 
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Darker 25% (fifth row, fifth option from the left).
Under Drawing Tools, on the Format tab, in the WordArt Styles group, click Text Effects, point to Reflection, and then under Reflection Variations click Tight Reflection, touching (first row, first option from the left).


To reproduce the background on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Linear.
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 64%.
Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Darker 25% (fifth row, fifth option from the left).






Title I is short for “Title I, Part A of 
the ESEA of 1965, Reauthorized by 
the NCLB of 2001 and ESSA of 2015”-
The nation’s largest federal 
assistance program for schools.

Title I resources are directed toward 
students who need them most.

Presenter Notes
Presentation Notes
Silhouette and quotation text with perspective
(Advanced)


To reproduce the effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank.
On the Insert tab, in the Text group, click Text Box, and then on the slide, drag to draw the text box.
Enter text in the text box, select the text, and then on the Home tab, in the Font group, select Candara from the Font list, select 44 from the Font Size list, click Italic, click the arrow next to Font Color, and then under Theme Colors click Dark Blue, Text 2, Lighter 80% (second row, fourth option from the left).
On the Home tab, in the Paragraph group, click Align Text Left to align the text left in the text box.
Select the text box. Under Drawing Tools, on the Format tab, in the WordArt Styles group, click Text Effects, point to 3-D Rotation, and then under Perspective click Perspective Left (first row, second option from the left). 
Also under Drawing Tools, on the Format tab, in the WordArt Styles group, click Text Effects, point to 3-D Rotation, and then click 3-D Rotation Options. In the Format Text Effects dialog box, click 3-D Rotation in the left pane, and then in the right pane, under Rotation, do the following:
In the X box, enter 40°.
In the Perspective box, enter 60°.
On the Insert tab, in the Illustrations group, click Shapes, and then under Rectangles click Rectangle (first option from the left). On the slide, drag to draw a rectangle. 
Select the rectangle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter 2.5”.
In the Shape Width box, enter 2”.
Under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear. 
In the Angle box, enter 90.
Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following: 
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2 (first row, fourth option from the left).
In the Transparency box, enter 0%. 
Select the second stop in the slider, and then do the following: 
In the Position box, enter 50%.
Click the button next to Color, click More Colors, and then in the Colors dialog box, on the Custom tab, enter values for Red: 58, Green: 107, Blue: 165.
In the Transparency box, enter 0%. 
Select the third stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2, Darker 25% (fifth row, fourth option from the left).In the Transparency box, enter 0%. 
Also in the Format Shape dialog box, click Line Color in the left pane, and then select No line in the Line Color pane. 
Also in the Format Shape dialog box, click Shadow in the left pane, and then do the following in the Shadow pane:
Click the button next to Presets, and then under Perspective click Perspective Diagonal Upper Left (first row, first option from the left). 
In the Transparency box, enter 80%.
In the Blur box, enter 6 pt.
Also in the Format Shape dialog box, click 3-D Format in the left pane, and then do the following in the 3-D Format pane:
Under Bevel, click the button next to Top, and then under Bevel click Relaxed Inset (first row, second option from the left). Next to Top, in the Width box, enter 6 pt, and in the Height box, enter 6 pt. 
Under Surface, click the button next to Material, and then under Standard click Warm Matte (second option from the left). Click the button next to Lighting, and then under Neutral click Three Point (first row, first option from the left).
On the Insert tab, in the Images group, click Clip Art. 
In the Clip Art pane, in the Search for box, enter 00058924.wmf, select Include Office.com content, and then click Go. Select the clip art file and drag it onto the slide. (Note: If you choose another clip art file, the clip art must be in the Windows Metafile format [.wmf].)
On the slide, select the clip art. On the Home tab, in the Drawing group, click Arrange, and then click Ungroup. In the Microsoft Office PowerPoint dialog box, click Yes. 
On the slide, select the converted clip art. On the Home tab, in the Editing group, click Select, and then click Selection Pane. 
In the Selection and Visibility pane, select the top-level group. On the Home tab, in the Drawing group, click Arrange, and then click Ungroup. 
Also in the Selection and Visibility pane, select the Autoshape object, and then press DELETE. 
Also in the Selection and Visibility pane, select each object and drag it to one side of the slide, until the orange silhouette freeform shape is visible. (Note: The silhouette shape is directly on top of the dark brown rectangle in the back.) Delete all of the other freeform shapes except for the silhouette by selecting them in the Selection and Visibility pane and then pressing DELETE. 
On the slide, select the silhouette shape. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Width box, enter 1.8”.
On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, select Solid fill in the right pane, and then do the following:
Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left).
In the Transparency box, enter 40%.
On the slide, drag the silhouette on top of the blue rectangle. 
Select the silhouette shape. Press the UP ARROW and DOWN ARROW keys to position the silhouette so that the bottom edge is just above the rectangle bevel edge. 
Press and hold SHIFT and select the silhouette shape and the rectangle. On the Home tab, in the Drawing group, click Arrange, and then do the following:
Point to Align, and then click Align Selected Objects. 
Point to Align, and then click Align Center.
Click Group.
Select the group. On the Home tab, in the Drawing group, click Shape Effects, point to 3-D Rotation, and then under Perspective click Perspective Right (first row, third option from the left). 
Drag the group and text box to position on the slide as needed. 
 

To reproduce the background on this slide, do the following: 
Right-click  the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Diagonal (first row, first option from the left).
In the Angle box, enter 225°.
Under Gradient stops, click Add gradient stops or Remove gradient stops until two stops appear in the drop-down list.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 48%.
Click the button next to Color, and then under Theme Colors click Black, Text 1, Lighter 5% (sixth row, second option from the left). 
Select the last stop in the slider, and then do the following:
In the Position box, enter 94%.
Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2, Lighter 40% (fourth row, fourth option from the left). 
 



 Policy 2415 – Every Student Succeeds Act

 Policy 2415.02 – Title I Fiscal Responsibilities

 Policy 2415.04 – Title I District-Wide Parental Involvement

 Policy 2415.05 – Pupil Surveys, Analysis and/or Evaluations

 Policy 2415.06 – Unsafe School Choice Option

 Policy 9230 – Parental Responsibilities

 Title I School – Parent Compact 

What is Title I?

https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?policyid=2415&search=2415&id=b325ced167ec477c880afc7d90ab2fa6
https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?policyid=2415&search=2415&id=b325ced167ec477c880afc7d90ab2fa6
https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?policyid=2415.02&search=fiscal%20responsibilities&id=b325ced167ec477c880afc7d90ab2fa6
https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?policyid=2415.02&search=fiscal%20responsibilities&id=b325ced167ec477c880afc7d90ab2fa6
https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?PolicyID=2415.04&id=b325ced167ec477c880afc7d90ab2fa6
https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?PolicyID=2415.04&id=b325ced167ec477c880afc7d90ab2fa6
https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?PolicyID=2415.05&id=b325ced167ec477c880afc7d90ab2fa6
https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?PolicyID=2415.05&id=b325ced167ec477c880afc7d90ab2fa6
https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?policyid=2415.06&id=b325ced167ec477c880afc7d90ab2fa6
https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?policyid=2415.06&id=b325ced167ec477c880afc7d90ab2fa6
https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?policyid=9230&search=9230&id=b325ced167ec477c880afc7d90ab2fa6
https://www.straussesmay.com/seportal/Public/DistrictPolicy.aspx?policyid=9230&search=9230&id=b325ced167ec477c880afc7d90ab2fa6


ESSA Grant Budget 
SY2025-2026

 Title I Solely Certified Supplemental, English Language Arts Teacher

 Title I Solely Certified Supplemental, Mathematics Teacher

 Title I Summer Bridge Program

 Title I After-School Enrichment Program

 Newsela Software

 Panorama Education 

 College Tuition for courses at Rowan College of South Jersey for the 
     special population of subgroups

 Incentives for students who attend at least 15 in-person Title I Summer
     Bridge sessions, complete at least 2 hours of work per session, and        
     demonstrates growth in ELA and/or mathematics



How Title I Helps Students

 Identify students most in need of educational SUPPORT

 Set goals for improvement 

 Measure student progress

 Develop programs that add to regular classroom 
instruction

 Involve parents in all aspects of the program



Title I 
Afterschool Enrichment Program

 Taught by Highly Qualified Teachers

 Aligned to standards/curriculum 

 Monday, Tuesday, Wednesday, and Thursday

 Monday, September 15, 2025 – Thursday, June 4, 2026

 2:50 PM – 4:30 PM

 Media Center 

 Drinks and snacks provided

  



Title I: Summer Bridge program

 Taught by Highly Qualified Teachers

 Aligned to standards/curriculum

 Monday, Tuesday, Wednesday & Thursday

 Monday, July 6, 2026 –  Thursday, August 6, 2026

 9:00 AM – 1:00 PM

 GCIT Media Center

 Breakfast, drinks, and snacks provided

 Student Incentives 







Title I 
Parent Involvement

 Schoolwide Plan

 2 Scheduled Meetings/Year (6:00 PM)
 Thursday, September 18, 2025   *virtual via Microsoft Teams

 Wednesday, February 4, 2026   *virtual via Microsoft Teams

 Email and Phone Communication

 Title I: The School-Parent Compact (online 
www.gcit.org)
 Outlines the Goals and Responsibilities 

Parents                Students                  School

http://www.gcit.org/


SY2025-26 Title I Program
ELA/Mathematics

Student Outreach

         A)  Title I Teachers/Counselors
                    •  Emails / MS Teams
                    •  Phone Calls/Remind
                    •  Meetings
                    •  Website
                    •  Summer Program
                    •  Daytime Program
                    •  After-School Program

          B)  Administrators
                    •  Emails / MS Teams
                    •  Phone Calls
                    •  Letters
                    •  Surveys
                    •  General Broadcasts to Parents
                    •  Website
                    •  Meetings (2/yr.)
               

Parent Outreach

A)  Title I Teachers/Counselors
            •  Emails
            •  Phone Calls            
            •  Meetings
            •  Website

     
 B)  Administrators
           •  Emails
           •  Phone Calls
           •  Letters
           •  Surveys
           •  General Broadcasts to Parents
           •  Website
           •  Meetings (2/yr.)



School Climate and Culture Surveys

 Panorama School Climate and Culture surveys were distributed
    in the month of December to students, staff, and parents as 
    baseline data 
 There will be a post School Climate and Culture survey distributed 
    to students, staff, and parents in the month of May
 The results can be accessed on our website at www.gcit.org 

http://www.gcit.org/


SY2024-2025
New Jersey Graduation Proficiency Assessment (NJGPA)

  ELA/Mathematics

Graduation Ready

English Language Arts: 93.5%

Mathematics: 84.5%



SY2025-26 Title I English Language Arts (ELA) At-Risk Learner Criteria

9th Grade Assessment Criteria for Multiple Measures Entrance 
Criteria Exit Criteria

NJSLA Score <750 ≥750
Achieve3000 Lexile Score <1050 ≥1050
LinkIt Form C: End of Year (EOY) Score <58 >58
Final ELA Grade <75 ≥75

10th Grade Assessment Criteria for Multiple Measures Entrance 
Criteria Exit Criteria

Achieve3000 Lexile Score <1080 ≥1080
LinkIt Form C:  End of Year (EOY) Score <46 ≥46
Final ELA Grade <75 ≥75

11th Grade Assessment Criteria for Multiple Measures Entrance 
Criteria Exit Criteria

NJGPA Score <725 ≥725

Achieve3000 Lexile Score <1185 ≥1185

LinkIt Form C: End of Year (EOY) Score <57 ≥57

Final ELA Grade <75 ≥75

12th Grade Assessment Criteria for Multiple Measures Entrance 
Criteria Exit Criteria

Achieve3000 Lexile Score <1185 ≥1185
Final ELA Grade <75 ≥75



SY2025-26 Title I Mathematics At-Risk Learner Criteria

9th Grade Assessment Criteria for Multiple Measures Entrance Criteria Exit Criteria
NJSLA Score <750 ≥750
LinkIt Algebra Readiness Score <58 ≥58

LinkIt Form C Score <60 >60

Final Mathematics Grade <75 ≥75

10th Grade Assessment Criteria for Multiple Measures Entrance Criteria Exit Criteria
NJSLA Score (If Enrolled in Algebra I for the 1st time) <750 ≥750
LinkIt Form C Score <60 ≥60
Final Mathematics Grade <75 ≥75

11th Grade Assessment Criteria for Multiple Measures Entrance Criteria Exit Criteria
NJSLA Score (If Enrolled in Algebra I for the 1st time) <750 ≥750
NJGPA Score <725 >725
LinkIt Form C Score <60 ≥60
Final Mathematics Grade <75 ≥75

12th Grade Assessment Criteria for Multiple Measures Entrance Criteria Exit Criteria
NJSLA Score (If Enrolled in Algebra I for the 1st time) <750 ≥750
LinkIt Form C Score <60 ≥60
Final Mathematics Grade <75 ≥75



Title IIA
Professional Development Opportunities

 Social and Emotional Learning strategies for teachers to improve 
    school climate and safety, civic attitudes and behaviors, disciplinary outcomes, 
    and academic achievement.
 Wellness coaching for instructional staff to assist teachers’ overall health and 
    well-being.
 LinkIt Consultant to work with staff to create and upload local assessments, 
    data migration and processing, content digitalization, predictive analytics, 
    and trends analysis for the design of high-quality instructional practices.
 The district will provide professional development opportunities for teachers 
    with a focus on questioning and discussion techniques to enhance teaching 
    and learning. 



SY2025-26 Title I  Q & A

Dr. Gina Mateka
gmateka@gcecnj.org

856-468-1445 ext 2602

mailto:gmateka@gcecnj.org
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