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YOU ONLY GET ONE CHANCE 
TO MAKE A FIRST IMPRESSION.
A logo is a graphic mark or emblem used to aid and 
promote instant public recognition. It’s our most valuable 
communications asset! This guide is designed to aid in the 
appropriate use and application of the Wylie ISD logo. 

Our logo is a visual representation of our brand. It is designed 
to conjure an immediate, positive perception by the viewer. It 
also functions as a reminder of the culture we strive to build 
and maintain as we pursue our mission. In other words, the 
logo goes hand-in-hand with our district brand, so proper use is 
paramount.

When used, the District logo should appear as shown below*. To 
download the logo, visit www.wylieisd.net/branding.

The information contained in this style guide has been 
compiled as a resource for all staff members as you work with 
vendors, ensuring that each element is reproduced correctly. 
The Communications Department is available to help.

* The “W” in the logo is always tilted 19 degrees counter 
clockwise to the horizon, and should never be reproduced at 
any other angle.

Homestead Regular
Pantone Process Black

Homestead Regular
White

http://www.wylieisd.net/branding
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Logo Versions

The primary logo for the Wylie ISD is the version with Wylie 
Independent School District across the top. Department 
names* or approved slogans (i.e. Riding for the Brand or www.
wylieisd.net) can be inserted on the bottom portion of the logo.

When the District name is already accompanying the logo 
on a document or item, using the thin bordered W only is 
permissible.

Regardless of the logo used**, the logo should only be 
reproduced in black. The only exception would be when it is 
placed on a black (or very dark) background. In such a case, 
the logo should be reproduced in white only.

* To request a department or division logo, please e-mail 
communications@wylieisd.net

** One of the described logos below must appear on all internal and 
external communications.

Primary Logo

Primary Logo
with department added

Thin Border
should only be used when “Wylie ISD” appears
near the logo or when reproducing the primary
logo results in text too small to read.
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Size and Spacing

To ensure the integrity and legibility of the logo in various 
media, it should be applied at the proper size. The sizes shown 
are appropriate for the screen. Larger sizes may be required for 
print media, signage, apparel, etc. When branding items such 
as pens, pencils and lapel pins, use the thin border logo with 
text outside the graphic.

On all sides, the margin/white space should be measured from 
the farthest edge of the logo. No element may encroach on this 
space.

With all logos, the margin must be maintained on all sides. 
If the logo is produced larger than 4 inches in diameter, the 
margin can be reduced to 1/10 of the logo width.

Adequate margin ensures prominence of the logo. This margin 
around the logo is central to the design and ensures that the 
logo can be seen and recognized quickly.

Minimum Size

1.0 INCHES WIDE  |  1.0 INCHES HIGH

1.0 INCH

1.0
 IN

C
H

Margin

LEAVE A MARGIN THAT IS ONE QUARTER 
OF THE LOGO WIDTH.

M
A

R
G

IN

TOTAL WIDTH1⁄4 1⁄4
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Logo Usage*

The district has updated our logo to the Wylie brand. This new 
logo embraces our district initiative to “Ride for the Brand”. 
Consistent use means our District maintains its distinctive visual 
identity by ensuring it is recognized as representing Wylie ISD 
and the values, tradition and success we stand for.

We want to look good all the time, so take time to consider the 
potential misuses of our logo.

*Personal and commercial use of the Wylie ISD logos are allowed in most 
cases, however, we ask that all regulations listed in this guide be followed. 
The logos cannot be used for political, religious or on any goods or services 
that are prohibited under district policy or state law (alcohol, firearms, 
tobacco, etc.) We do ask that all artwork be approved before production 
by submitting a hi-res digital proof to communications@wylieisd.net. 
Questions on usage may also be sent to that address.

01 02 03

04 05 06

07 08 09

01  DON’T STRETCH, 
      CONDENSE OR 
      CHANGE THE 
      DIMENSIONS.

02 DON’T ALTER THE 
      PLACEMENT OR SCALE 
      OF ELEMENTS.

03 DON’T ADD COLORS TO 
      INDIVIDUAL ELEMENTS.

04 DON’T ALTER OR 
      REPLACE THE 
      TYPEFACES OF THE 
      IDENTITY.

05 DON’T SKEW OR BEND.

06 DON’T ROTATE.

07 DON’T CHANGE THE 
      COLORS.

08 DON’T ADD EXTRA 
      ELEMENTS.

09 DON’T USE DROP 
      SHADOWS, STROKES 
      OR OTHER VISUAL 
      EFFECTS.

W
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lie independent school d
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mailto:communications@wylieisd.net?subject=Logo Artwork Approval Request
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Style Guide

Our style guide exists to help us all consistently communicate 
our culture, our values, our message and much more. The 
District’s purpose and personality are expressed through the 
color palette, fonts and images otherwise known as our brand 
identity. All District departments must follow the guidelines as 
described here.

District style guidelines apply to all internal and external 
communications including: Advertising, Apparel, Banners, 
Brochures, Fliers/posters, Invitations, Newsletters, Presentations, 
Reports, Signage and Stationery.

COLOR PALETTE
Our colors are one of our most distinctive visual identity traits. 
It’s important to understand what is provided and what each 
type is used for. Understanding color will ensure the best final 
product.

PANTONE MATCHING 
SYSTEM 
(PMS)

PANTONE COLORS ARE PREMIXED 
INKS USED IN PROFESSIONAL OFFSET 
AND SCREEN PRINTING AS WELL AS 
MANUFACTURING APPLICATIONS. THEY 
PROVIDE AN INDUSTRY STANDARD FOR 
SPECIFYING COLOR FOR CONSISTENT 
REPRODUCTION.

CMYK  
(CYAN, MAGENTA, YELLOW AND 
BLACK)

4-COLOR PROCESS IS THE STANDARD INK 
SYSTEM USED BY PROFESSIONAL OFFSET 
AND DIGITAL PRINTING. MOST MODERN 
DESKTOP PRINTERS CAN REPRODUCE 
THESE COLORS.

RGB 
(RED, GREEN AND BLUE)

STANDARD COLOR SYSTEM TO REPRODUCE 
DIGITAL COLOR ON SCREEN. THESE 
COLORS APPEAR BRIGHTER AND MORE 
INTENSE THAN CMYK COLORS. RGB COLORS 
SOMETIMES APPEAR AS SIX CHARACTER 
HEXADECIMAL CODES (EG. #94D600).
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DISTRICT COLOR PALETTE

TYPEFACES
Century Gothic, Hypatia Sans, Open Sans, Calibri and Arial are 
the suggested typefaces to be used for the development of any 
Communications initiative. Other project specific typefaces may 
by used by the Communications department on a case-by-case 
basis.

Montserrat is the only typeface assigned for use on the web. It 
is the default font on our website template. Josefin Sans and 
CCSignLaguage are used as accents. None of these fonts should 
ever be changed without prior, written approval from the 
District Webmaster.

Montserrat has a range of weights suitable for any layout and 
offers a great deal of flexibility for the layout of headings, body 
copy, and captions throughout a variety of media.

WEB TYPEFACE SAMPLES

VARIATIONS/WEIGHTS

Grass
375C

148,214,0
47,0,100,0
#94d600

Black
Process Black

0,0,0
60,40,40,100

#000000

Sky
297C

108,197,233
52,4,2,0

#6cc5e9

Sunset
715C

249,142,43
0,54,93,0
#f98e2b

Grape
7655C

164,91,150
39,76,11,0
#a45b96

Cloud
7541C

217,224,226
14,7,8,0

#d9e0e2

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Montserrat

Montserrat Thin
Montserrat Thin Italic
Montserrat ExtraLight
Montserrat ExtraLight Italic
Montserrat Light
Montserrat Light Italic
Montserrat Regular
Montserrat Italic
Montserrat Medium
Montserrat Medium Italic

Montserrat SemiBold
Montserrat SemiBold Italic
Montserrat Bold
Montserrat Bold Italic
Montserrat Extra Bold
Montserrat Extra Bold Italic
Montserrat Black
Montserrat Black Italic
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Campus Logos

All Wylie ISD Campuses have their own brand and are 
expected to use the campus brand on official documents and 
communications.

Campus logos may be reproduced in any approved campus 
color, black or white. White is only allowed on black or very dark 
backgrounds (see options on pages 10-14).

Akin Bush Cox DoddBirmingham Groves

HartmanSmith Tibbals WatkinsKreymer Whitt

Draper HarrisonDavis

Wylie High Wylie East Achieve

Burnett Cooper MCMillan
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Campus Color Values

Maroon
7421C

97,22,45
39,94,63,50

#61162d

Gray
Cool Gray 1C
226,225,221

10,8,10,0
#e2e1dd

White
N/A

255,255,255
0,0,0,0
#ffffff

Black
Process Black

29,29,29
72,66,65,76

#1d1d1d

WYLIE HIGH SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Navy Blue
2757C

0,38,100
100,91,31,27
#002664

Powder Blue
542C

123,174,213
42,18,0,6
#7baed5

Silver
877C

132,136,139
51,40,39,4
#84888b

Jay Blue
2935C

0,90,187
100,65,2,0
#005abb

WYLIE EAST HIGH SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Maroon
7421C

97,22,45
39,94,63,50

#61162d

Gray
Cool Gray 1C
226,225,221

10,8,10,0
#e2e1dd

White
N/A

255,255,255
0,0,0,0
#ffffff

Black
Process Black

29,29,29
72,66,65,76

#1d1d1d

COOPER JUNIOR HIGH SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Maroon
7421C

97,22,45
39,94,63,50

#61162d

Gray
Cool Gray 1C
226,225,221

10,8,10,0
#e2e1dd

White
N/A

255,255,255
0,0,0,0
#ffffff

Black
Process Black

29,29,29
72,66,65,76

#1d1d1d

MCMILLAN JUNIOR HIGH SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Navy Blue
2757C

0,38,100
100,91,31,27
#002664

Powder Blue
542C

123,174,213
42,18,0,6
#7baed5

Silver
877C

132,136,139
51,40,39,4
#84888b

Jay Blue
2935C

0,90,187
100,65,2,0
#005abb

BURNETT JUNIOR HIGH SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value
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Green
355C

0,154,61
98,9,100,1
#009a3d

Black
Process Black

29,29,29
72,66,65,76

#1d1d1d

Yellow
130C

244,170,0
4,36,100,0
#f4aa00

Navy Blue
2757C

0,38,100
100,91,31,27
#002664

AKIN ELEMENTARY SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Navy Blue
2757C

0,38,100
100,91,31,27
#002664

Powder Blue
542C

123,174,213
42,18,0,6
#7baed5

Silver
877C

132,136,139
51,40,39,4
#84888b

Jay Blue
2935C

0,90,187
100,65,2,0
#005abb

HARRISON INTERMEDIATE SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Navy Blue
2757C

0,38,100
100,91,31,27
#002664

Powder Blue
542C

123,174,213
42,18,0,6
#7baed5

Silver
877C

132,136,139
51,40,39,4
#84888b

Jay Blue
2935C

0,90,187
100,65,2,0
#005abb

HAMPTON INTERMEDIATE SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Maroon
7421C

97,22,45
39,94,63,50

#61162d

Gray
Cool Gray 1C
226,225,221

10,8,10,0
#e2e1dd

White
N/A

255,255,255
0,0,0,0
#ffffff

Black
Process Black

29,29,29
72,66,65,76

#1d1d1d

DRAPER INTERMEDIATE SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Maroon
7421C

97,22,45
39,94,63,50

#61162d

Gray
Cool Gray 1C
226,225,221

10,8,10,0
#e2e1dd

White
N/A

255,255,255
0,0,0,0
#ffffff

Black
Process Black

29,29,29
72,66,65,76

#1d1d1d

DAVIS INTERMEDIATE SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Navy Blue
2757C

0,38,100
100,91,31,27
#002664

Powder Blue
542C

123,174,213
42,18,0,6
#7baed5

Silver
877C

132,136,139
51,40,39,4
#84888b

Jay Blue
2935C

0,90,187
100,65,2,0
#005abb

PARKER JUNIOR HIGH SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value



12

Blue
2945C
0,76,151

100,80,9,0
#004c97

Teal
3275C

0,179,152
77,2,52,0
#00b398

Yellow
116C

255,205,0
0,18,100,0
#ffcd00

KREYMER ELEMENTARY SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Blue
301C

0,81,149
100,69,23,7

#005195

Green
3415C

0,122,80
100,26,86,14

#007a50

GROVES ELEMENTARY SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Dark Blue
2735C

34,0,144
99,100,6,7
#220090

White
N/A

255,255,255
0,0,0,0
#ffffff

Silver
877C

132,136,139
51,40,39,4
#84888b

COX ELEMENTARY SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Forest Green
3305C
0,77,67

93,45,69,42
#004d43

Navy Blue
2757C

0,38,100
100,91,31,27
#002664

DODD ELEMENTARY SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

White
N/A

255,255,255
0,0,0,0
#ffffff

Blue
2935C

0,90,187
100,65,2,0
#005abb

Red
200C

190,15,52
18,100,83,8
#be0f34

BIRMINGHAM ELEMENTARY SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Red
193C

197,15,60
16,100,76,5
#c50f3c

Yellow
1205C

249,224,142
3,9,53,0

#f9e08e

Blue
288C

0,45,116
100,87,27,19

#002d74

BUSH ELEMENTARY SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value
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The colors listed above are the only approved colors. Please do not deviate from 
these specific color values unless absolutely necessary and you have prior written 
consent from your principal and the Communications Department. If a color change/
modification is required, please contact the District Webmaster.

Navy Blue
2757C

0,38,100
100,91,31,27
#002664

Silver
877C

132,136,139
51,40,39,4
#84888b

Royal Blue
661C

0,53,146
100,85,17,6
#003592

WATKINS ELEMENTARY SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Black
Process Black

29,29,29
72,66,65,76

#1d1d1d

Silver
877C

132,136,139
51,40,39,4
#84888b

WHITT ELEMENTARY SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Purple
266C

103,59,184
72,84,0,0
#673bb8

Blue
Blue 072C

0,28,168
100,91,3,2
#001ca8

Green
356C

0,120,54
96,27,100,16

#007836

HARTMAN EARLY CHILDHOOD LEARNING CENTER

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Blue
5415C

90,126,146
69,42,33,5
#5a7e92

Gray
Warm Gray 11C

104,92,83
54,55,61,28
#685c53

Maroon
7421C

97,22,45
39,94,63,50

#61162d

Green
5565C

137,167,158
49,24,38,1
#89a79e

ACHIEVE ACADEMY

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Red
1805C
144,0,0

26,100,100,29
#900000

Black
Process Black

29,29,29
72,66,65,76

#1d1d1d

SMITH ELEMENTARY SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value

Orange
1505C

255,108,0
0,71,100,0
#ff6c00

Navy Blue
2757C

0,38,100
100,91,31,27
#002664

TIBBALS ELEMENTARY SCHOOL

Color
Pantone Value

RGB Value
CMYK Value

Hex (web) Value
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Copy writing

WORDS MATTER
As brand assets go, our writing is as important as how we look. 
Every written communication should be clear, accurate and 
engaging and our written words should deliver something 
more – a consistent voice or tone that sets us apart and helps us 
connect on an emotional level with our audience. The Wylie ISD 
written voice is:

•	More friendly than formal
•	Active instead of passive
•	Smart, not “smarty pants” (Avoid “academic-ese”, acronyms 

and legalese – unless it is a legal document)
The Associated Press Stylebook is our primary editorial guide. 
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Resources

The Communications Department has created several 
templates and resources in order to streamline your efforts to 
adhere to the brand. 

There are print and digital templates available for download 
from www.wylieisd.net/branding. Every department is 
encouraged to use these resources.

BUSINESS CARDS
District business cards should use the approved template 
available for download on the branding site. Do not use 
alternate or modified templates without written approval from 
the Communications Department.

PRESENTATIONS
District approved PowerPoint templates (available on the 
branding website) are strongly recommended to aid in the 
delivery of your message to internal and external audiences. 
Presentations should not be overcrowded with text and should 
include photography and other visuals to help illustrate your 
message. Ensure every slide contains the Wylie ISD logo when 
presenting to other professionals, whether internal or external.

APPAREL AND PROMOTIONAL ITEMS
Apparel and promotional items must follow the District’s style 
guide and properly use the District or campus logo and color 
palette. Commonly ordered items include:

•	T-shirts and polos
•	Lanyards
•	Notebooks
•	Tote bags

If you need assistance with ordering apparel or promotional 
items, please email communications@wylieisd.net

http://www.wylieisd.net/branding
mailto:communications@wylieisd.net
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EDITORIAL GUIDELINES
Wylie Independent School District
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This section includes some of the items you are likely to 
encounter. We will periodically update this guide as our style 
preferences evolve and when clarification of guidelines is 
needed.

Editorial Guidelines

ACADEMIC DEGREES
When writing advanced degrees, use the abbreviation with 
periods (e.g. Steve Smith, Ph.D.). On second reference, you may 
use Dr. Smith. Use an apostrophe for bachelor’s degree and 
master’s degree. Omit the apostrophe in associate degree and 
doctoral degree.

ACRONYMS
Spell out the full name on first reference unless the acronym 
is widely recognized. SAT is an example of a widely recognized 
acronym inside and outside academic circles. Generally, omit 
periods in acronyms.

AGES
Use figures for people and animals, but spell out for inanimate 
objects. (e.g. The student is 15 years old. The textbook is two 
years old.) Use hyphens for ages expressed as adjectives before 
a noun or as substitutes for a noun. (e.g. the 7-year-old boy. The 
boy is 7 years old.)

AMPERSANDS
Spell out “and.” Avoid using ampersands (&) unless they are part 
of an official title or in use on the District website.

BULLETS
Each bullet should start with a capital letter. Keep the structure 
consistent and avoid mixing sentences and phrases in a bulleted 
list. Punctuation is not needed at the end of each bullet, but if 
used, must be uniform (as-in always use or never use).
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CLASSES AND COURSES
Lowercase general references to subjects. (e.g. mathematics, 
history, photography), unless they include the name of a 
country, language (e.g. English literature) or number (e.g. 
Algebra II). Capitalize exact course titles and those followed by a 
numeral. (e.g. U.S. Military History; Biology I).

COMMAS IN A SERIES
Eliminate the comma before the conjunction, unless it is 
needed for clarification. (e.g. The flag is red, white and blue. 
We learned more about the STEM, Culinary, and Career and 
Technical Gold Seal categories.)

DATES
When a month is used with a specific date, abbreviate only 
Jan., Feb., Aug., Sept., Oct., Nov. and Dec. (e.g. Aug. 15, 2006, was 
the due date.) Spell out all months if using them alone or with 
only a year. (e.g. August 1980 was one of the hottest months on 
record.) If using only a month and a year, do not separate the 
year with a comma. (e.g. October 1989 was unusually cold.) If 
using the month, day and year, set off the year with a comma. 
(e.g. Feb. 1, 2015, was the last day to register.)

WYLIE INDEPENDENT SCHOOL DISTRICT
For external audiences, use Wylie Independent School District 
on first reference or Wylie ISD. District (capitalized) is acceptable 
on second reference. Never use WISD as it can be ambiguous 
(e.g. Waco or Waxahachie ISD).

WYLIE ISD BOARD OF EDUCATION
Wylie ISD Board of Education (or Wylie ISD Board of Trustees). 
On subsequent references, you can use the board or trustees. 
Do not capitalize on second reference.



19

GRADE LEVELS
Generally, spell out numbers one through eight (e.g. ninth 
grade). Use freshman, sophomore, junior and senior instead of 
ninth-12th grade. Use all numerals in a mixed situation (e.g. 5th 
grade and 10th grade). Use a hyphen if a noun follows the grade.

PERCENTAGES
Spell out instead of using the % symbol when using 
percentages in text.

PRE-KINDERGARTEN
Use pre-kindergarten on first reference. You can use Pre-K on 
subsequent references (note the capitalization).

SUPERINTENDENT
Use Wylie ISD Superintendent David Vinson, Ph.D. on 
first reference. On second reference you may use the 
superintendent (lowercase) or Dr. Vinson or Dr. David Vinson.

TELEPHONE NUMBERS
Use periods (e.g. 972.429.3000)

TIME OF DAY
Use 8 a.m. instead of 8:00 a.m. Do not repeat a.m. and p.m. 
unnecessarily. (e.g. 4-5 p.m., 9 a.m.-3:30 p.m., 10 a.m.-noon, 
2 p.m., or 4 to 5 p.m., 9 a.m. to 3:30 p.m., etc.) Use noon and 
midnight.

TITLES
Capitalize when they precede a person’s name. (e.g. The 
children sang to Principal Bill Smith as he entered the 
auditorium.) Use lower case for generic teacher titles (e.g. art 
teacher) but capitalize when the title includes a language, 
number of Country (e.g. English III, U.S. History). Capitalize 
specific teacher titles (e.g. Law Enforcement teacher).
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WEBSITE GUIDELINES
Wylie Independent School District



21

District & School Website 
Guidelines

A visit to our website is often the first time our community interacts 
with us. Whether it’s learning more about programs or locating 
contact information, many people will view a web page before they 
pick up a phone. That is why it’s so important that all of our public 
websites reinforce the District’s image, are updated regularly and 
contain relevant information.

We represent one of the largest and most recognizable organizations 
in the area, and we want every aspect of our communications 
to parents, students, employees, prospective employees, the 
community and business members to be just as easily recognizable.

By utilizing the Content Management System (CMS) provided by 
Finalsite, maintaining a consistent look is much easier to create and 
sustain. The information in this document is meant to help keep up 
certain standards and be a useful guide to maintaining your website.

RESPONSIBILITY OF THE SCHOOL, DEPARTMENT OR 
PROGRAM

•	Each intermediate, junior high and high school’s Webmaster will 
be responsible for the development and maintenance of that 
campus website.

•	Principals are ultimately responsible for any and all of the content 
posted on their school’s website.

•	All elementary, department and Achieve Academy content will 
be maintained by the district webmaster.

•	The District’s Communications and Staff Development 
departments will provide training and supporting documents.

•	The Communications Department will be responsible for 
adherence to the District and school brands and style guidelines. 
The District Webmaster will oversee the content posted to the 
District website and make cursory audits of school websites.
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Website Content

CONTENT REQUIREMENTS
Information posted to the web should be relevant, reviewed and 
updated on a regular basis. Write announcements and news 
articles in an inverted pyramid style, with the most pertinent 
information in the first few sentences. Visitors tend to scan for 
information. Keep it brief and to the point. Check that your 
content is free of grammatical and spelling errors.

*The Associated Press Stylebook is the preferred reference 
guide.

•	Check pages frequently for broken links and outdated 
information (use the scheduling feature to automatically 
remove old content).

•	Save yourself time and effort — link to District content when 
possible (standards of dress, lunch menus, school supplies 
or other District information)

•	Links to Wylie ISD related sites hosted on external Web 
servers are allowed. However, ensure the link opens in a new 
window/tab.

•	Always use the tools available in the Finalsite CMS to make 
your content accessible to those users that may have visual 
or auditory limitations. See the Content Accessibility section 
for more information on ADA compliance.

PROHIBITED CONTENT
•	Links to personal websites or pages pertaining to or created 

by staff, parents or students are not permitted.
•	For security reasons, do not post campus layout maps, 

bell schedules or bus schedules. Please contact the 
Communications Department with questions or comments.

•	Google sites are not allowed for any public facing content.



CONTENT ACCESSIBILITY
Wylie Independent School District
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Content Accessibility

The Wylie ISD websites are accessed and used by a diverse group of 
people. Some of our users, including students, parents and employees, 
have visual or hearing impairments that create challenges when 
accessing websites and require the use of assistive technologies such as 
screen readers and text-only browsers.

Information on how to make your content accessible can be found 
below and online at www.wylieisd.net/websiteaccessibility.

WHY SHOULD I CARE ABOUT ACCESSIBLE CONTENT? 
Accessible content is better content. In most cases, when a content 
creator takes the time to think about accessibility throughout the 
creation of documents, they typically create better quality materials.

LEGAL REQUIREMENT
The Office of Civil Rights (OCR) as well as the Americans with Disabilities 
Act (ADA) require that content provided via electronic means is 
accessible to all users.

Creating digital documents that are accessible to all students and staff 
is essential for ensuring equitable learning opportunities and complying 
with legal requirements. This guide is intended to assist all Wylie ISD 
educators and staff to understand the importance of accessibility and 
provide step-by-step instructions on creating ADA-compliant digital 
documents.

Overview of ADA and WCAG 2.2 
Standards
AMERICANS WITH DISABILITIES ACT (ADA)
The ADA is a civil rights law that prohibits discrimination based on 
disability. In education, it requires schools to provide digital content 
that is accessible to all students, parents and staff, including those with 
disabilities.

Web accessibility means that people with disabilities can equally 

https://www.wylieisd.net/websiteaccessibility
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perceive, understand, navigate, and interact with websites and tools. It 
also means that they can contribute equally without barriers. Anything 
posted online must be capable of being transformed by Assistive 
Technology (AT). Assistive Technology refers to products, equipment, and 
systems that enhance learning, working, and daily living for persons with 
disabilities.

WEB CONTENT ACCESSIBILITY GUIDELINES (WCAG) 2.2
Developed by the World Wide Web Consortium (W3C), WCAG 2.2 
provides internationally recognized standards for making digital content 
accessible. The guidelines include principles, criteria, and techniques to 
ensure content is perceivable, operable, understandable, and robust.

The recommended compliance level for educational documents 
is WCAG Level AA, which balances accessibility with practical 
implementation.

Why Accessibility Matters in K–12 
Education

Accessible documents ensure that all learners, including those with 
disabilities, can access educational content equally. Accessibility fosters 
inclusiveness and supports the Universal Design for Learning (UDL) 
framework, which benefits all students by providing multiple ways 
to engage with material. Accessible digital content and documents 
are also mandated by multiple state and federal laws, primarily the 
Rehabilitation Act (Sections 504 & 508) and The American With 
Disabilities Act (Title 2 ).
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What makes Documents 
Accessible?

The key principles of accessible documents are guided by the Web 
Content Accessibility Guidelines (WCAG) which are based on 4 principles 
known as POUR.

Perceivable: Information and user interface components must be 
presented in ways users can perceive.

Operable: Interface components and navigation must be operable by all 
users.

Understandable: Information and operation of the user interface must 
be understandable.

Robust: Content must be robust enough to be interpreted reliably by a 
wide variety of user agents, including assistive technologies.

The intention of the POUR model can generally be achieved using 
The Fab Five. These five things hold the key the vast majority of web 
accessibility compliance.

1.	Alt Text 
All non-text objects are tagged with alternative text.

2.	Headings 
Heading elements are tagged and follow the correct nesting order.

3.	Text Formatting 
Anything different must be tagged!

4.	Links 
Link text must be descriptive and unique.

5.	Tables 
Simple layouts with tagged headers.
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How do I Make my Document 
Compliant?

The following section will help you address each of the main  
accessibility issues. 

ALT TEXT
The #1 Rule for Alt Text - Photos can enhance your text but they 
cannot replace it. Relying solely on photos and infographics obstructs 
accessibility for users of assistive technology.

HOW TO MEET COMPLIANCE FOR ALT-TAGS:

1.	 Ensure that any textual content within images is accurately reflected 
in the Alt Tag.

2.	Keep descriptions concise, akin to a tweet rather than an essay.
3.	Alt Tags must convey the same meaning as the visual elements  

they represent.
4.	Avoid using images solely composed of text, as they are not 

permissible for accessibility compliance.
5.	When infographics are accompanied by adjacent identical text, Tag 

them as artifacts.
6.	For infographics featuring textual alternatives, ensure users are 

directed to the accompanying text file within the Alt-Tag.
Alt Text rules apply to every digital platform including, but not limited to  
our website, Facebook, Instagram, documents, and presentations.

TAG PHOTOS

•	Word: Right Click > View Alt Text OR Alt-Text button in the Picture 
Format section of the ribbon. On the Alt Text window, type your Alt 
Text into the window.

•	Canva: Right Click > Alternative Text > Type in a description > Save.
•	Adobe InDesign: Right Click, Object Export Options. Under Tagged 

PDF at the top, next to Apply Tag, click down arrow and select From 
Structure. Click on Alt Text at the top. Under Alt Text Source, select 
Custom. Type your description into the box. Click Done.
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•	Adobe Acrobat: Open Accessibility Tools and select Add Alternate 
Text. On the Alternate Text box check box for Decorative Figure.

•	HTML: Place “alt=” tag inside SRC code. Example: <img src=”meeting.
jpg” alt=”Meeting Room with Podium” width=”500” height=”600”>

TAG ARTIFACTS

Shapes, spacers, Text-Adjacent images which do not give additional meaning should be turned into an 
artifact.

•	Word: Right Click > View Alt-Text OR Alt-Text button in the Picture 
Format section of the ribbon. On the Alt Text window, check the 
button for “Mark As Decorative.

•	Canva: Right Click > Alternative Text > Check Box for Mark As 
Decorative > Save.

•	Adobe InDesign: Right Click, Object Export Options. Under Tagged 
PDF at the top, next to Apply Tag, click down arrow and select 
Artifact.

•	Adobe Acrobat: Open Accessibility Tools and select Add Alternate 
Text. On the Alternate Text box check box for Decorative Figure.

•	HTML: Place alt=”” within image code. Example: <img src=”meeting.
jpg” alt=”” width=”500” height=”600”>

METADATA

THREE DATA POINTS NEEDED

•	Document Title (May or May Not be the same as Your Heading  
Level 1)

•	Author (Use your district’s name / Acronym rather than your  
personal information.)

•	Language (Set default language of the document. Usually  
defaults to English.)
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HEADINGS

THREE RULES

1.	 Headings are a required element for ALL documents and webpages
2.	The primary function of Headings is navigation
3.	Headings should flow logically and sequentially

HOW TO MEET COMPLIANCE FOR HEADINGS

•	Tagged. Headings must be created with tags rather than fonts.
•	Nested. Down levels cannot be skipped.

Adobe Acrobat: File > Document 
Properties.

Description Tab - Title and Author.

Advanced Tab - Default Language.

Adobe InDesign: File > File Info

Basic Tab - Title and Author.

Language defaults to the language  
set for the user interface.

Word: File > Properties

Summary Tab - Basic Tab -  
Title and Author.

Language defaults to the language  
set for the user interface.

Canva:

Title defaults to the name of  
your Project

Author Defaults to the name of  
the User

Language is set in File > Settings > 
Language

HTML (webpages):

Inside the header section, add the 
following elements:

<title>Page Title</title>

<meta name=”author” 
content=”John Doe”> 
<html lang=”en”>

WHERE TO FIND IT:
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WHERE TO FIND IT:

Adobe InDesign: Tagging is handled in the Paragraph Styles window. If 
you cannot see it, click on Window, Styles > Paragraph Styles.

Word: Styles are found under the Home tab of the ribbon. There is 
a “Styles” window and you can also open the Styles pane. Headings 
levels are already built. To update Style fonts, create your heading in 
the document as regular text and use the FONT settings to select the 
font face, size, and color. RIGHT click on whichever heading you wish to 
update with this style and choose “Update Heading to Match Selection.”

Canva: Of all platforms, headings are the MOST inconsistent in Canva 
and the location/steps will depend on the template you used to create 
your design.

•	Document based templates will typically have H1 and H2 headings 
on the text input box at the top. They can also be found when 
clicking the + sign in the document creation window.

•	Click text in the document, then click the font name at the top. Then 
Text Styles > Document Style

•	 If headings are present, you will see them listing. If there are no 
headings: Go to Design > Styles. Expand the font sets and  
choose another.

•	When exporting from Canva, it will be necessary to check & correct 
headings in Acrobat.

•	Right Click [Basic Paragraph] 
and select “Duplicate Style”

•	Name it Heading 1
•	Click Basic Character Formats 

and set Default Font
•	Click Hyphenation &  

Uncheck it.
•	Click Character Color and set 

default color
•	Click Export Tagging. At the 

top, under EPUB and HTML 
Change tag to H1. At the 
bottom, under PDF tagging, 
change tag to H1.

•	Click OK
•	Repeat this entire process to 

create H2, H3, H4, etc.
•	Once Styles are created, select 

the text in the document and 
click the Style to apply it.
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TEXT VARIATION
SCREEN READERS CAN’T SEE:

•	Font Face
•	Font Size
•	Font Color
•	Font Case

THE RULES OF FONTS:

•	 If you touch it, you tag it
•	Only use ALL CAPS  

for acronyms
•	Only use underline for links
•	Use Strong & Emphasis Styles 

instead of Bold/Italics buttons.
WHERE TO FIND IT:

Adobe InDesign: No additional steps.

Word: Use Strong & Emphasis Styles instead of Bold/Italics buttons.

Canva: No Additional Steps.

HTML (Webpages): Tag using Styles (Strong, Emphasis)

LINKS

TWO RULES

•	Rule 1 - Links must  
be descriptive

•	Rule 2 - Links Must  
be unique 

HOW TO ENSURE COMPLIANCE

•	No Broken Links
•	Don’t use “Click Here”
•	Don’t use the URL
•	Don’t repeat a link.

Adobe InDesign: Highlight the text, Right Click, and select “Hyperlinks” 
then “Add Hyperlink” Enter the URL, then click on Accessibility tag. Type 
a description in the Alt Text and click OK.

Word: Highlight the text, Right Click and select “Hyperlink”. Enter the 
URL and then click ScreenTip. Type in a description and click OK,  
then OK.

Canva: Highlight the text, click the Link icon at the top of the text box, 
Enter the URL, click OK.

HTML (webpages): Add a title=”” to your HTML or an ARIA Label
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TABLES
•	Layout must be simple
•	No secondary headers
•	Title above the table
•	No blank rows/columns
•	Limited to single data sets

•	Only used for tabular data
•	Header row and/or column 

must be tagged
•	Cells cannot be merged
•	Scope must be set in PDF Files

WHERE TO FIND IT:

•	Adobe InDesign: Table > Insert Table > Ensure you have Header 
Rows set to 1.

•	Word: Insert > Table then draw the table out. Select at least one cell 
in the top row of the table then go to Table Layout in the Ribbon and 
click on Repeat Header Rows.

•	Canva: Do not use tables, they will output as DIV Containers. While 
they will pass a scan, they will fail accessibility.

•	HTML (webpages): All cells in top row MUST contain the code: <th 
scope=”col”> instead of a <td> tag.

FIX MISSING HEADER TAGS

It is best to fix the error in the original file and then re-convert to PDF. 
If original is not available, go to the tags panel and locate the TR tag for 
the first row. Expand it, and locate all of the TD tags. Click on each and 
rename it TH.

ADD SCOPE TAG

•	Go to the Reading order tool and enable “Show Reading Order Panel”
•	Click on the table and click Edit Table in Reading Order Panel.
•	Click first cell, hold mouse and draw line to last cell.
•	Right Click > Table Cell Properties
•	Use Scope Drop down to set Top row as Column Headers.
•	 If Column A contains Row Headers, start in Cell A2 and select 

remaining cells down. (Leave A1 as a Column Header)
•	Set scope to Row Headers.

ADD TABLE SUMMARY

•	Go to the Reading order tool and enable “Show Reading Order Panel”
•	Right Click the Table and select Edit Table Summary
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READING ORDER
You may not be able to set the reading order in the software you are 
creating in, however you can set the reading order in Adobe Acrobat.

WHERE TO FIND IT:

Adobe InDesign:

•	Reading order is set by the Articles Panel
•	To add the panel: Windows > Articles
•	Each document can have unlimited articles. A good rule of thumb is 

to create articles based on Heading Level 2.
•	There is no hard and fast rule about how Articles must be separated.
•	Reading Order will match Top to Bottom order in Articles, but you 

must manually set that option.
How to create an article in InDesign

•	Open the Articles Panel
•	Click the “Hamburger” icon on the top right (series of horizontal 

lines) and select “Use for Tagging Order in Tagged PDF”
•	Click the Plus icon with the box around it at the bottom (Create New 

Article) and name the first article.
•	Drag items from the PDF file into the Article you created in the order 

you need them read in. (Do not drag over artifacts”)
•	Repeat process to create as many articles as needed.
•	Drag items up and down to change order as needed.

Adobe Acrobat:

•	Open your PDF.
•	Navigate to Tools > Accessibility. 
•	Choose the Reading Order tool from the Accessibility options. 
•	 If the Order Panel isn’t visible, select Show Order Panel in the 

Reading Order window. 
•	Adjust the reading order:
•	 In the Order Panel, you can click and drag elements (like paragraphs, 

headings, etc.) to rearrange their order. 
•	You can also adjust the reading order within the Tag Tree (usually 

found under the Accessibility panel) by dragging and dropping tags. 
•	After making adjustments, you can use the Accessibility Checker or 
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manually check the reading order by using the arrow keys to “walk” 
through the tags in the Tag Tree, simulating how a screen reader 
would read the content.

General Best Practices for 
Document Accessibility

•	Use semantic headings to structure your content logically (H1, H2, 
H3, etc.).

•	Add alternative text (alt text) to all meaningful images and graphics.
•	Ensure sufficient color contrast between text and background 

(minimum 4.5:1 ratio).
•	Use accessible fonts and font sizes (sans-serif fonts, minimum 12pt 

for body text).
•	Format tables with proper header rows and/or columns and avoid 

merged cells.
•	Use descriptive hyperlink text (avoid “click here” or “read more”).
•	Set the document language in file properties.
•	Ensure logical reading order, especially in PDFs and complex layouts.
•	 Include captions for videos and provide transcripts when possible.

Creating Accessible Documents 
in Popular Tools

GOOGLE DOCS
•	Use the Paragraph Styles menu to apply heading levels consistently 

(Heading 1, Heading 2, etc.).
•	Right-click images and select Alt text to add descriptive text.
•	Use built-in bulleted and numbered lists instead of manual symbols.
•	Avoid the use of color alone to convey information or emphasis, 

screen readers cannot process color or font.
•	Export as tagged PDFs for accessibility when sharing.
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MICROSOFT WORD
•	Apply built-in Styles to create headings and maintain document 

structure.
•	Right-click images to select Edit Alt Text and add descriptions.
•	Use Review > Check Accessibility to find and fix common issues.
•	Create tables with Header Row enabled and avoid merged cells 

when possible.
•	Set document language under Review > Language.
•	Export as accessible PDFs using Save As > PDF > Options > 

Document structure tags for accessibility.

ADOBE INDESIGN
•	Use Paragraph Styles to format headings and body text.
•	Add alt text to images via Object > Object Export Options > Alt Text.
•	Define reading order through the Articles panel by arranging 

content in the desired sequence.
•	When exporting PDFs, check Tagged PDF and Use Structure for Tab 

Order options.
•	Test exported PDFs using accessibility checkers like Adobe Acrobat 

Pro.

CANVA
•	Use high-contrast colors to ensure readability.
•	Choose sans-serif fonts such as Open Sans or Arial, with sizes at least 

12pt for body text.
•	Align text left and maintain a simple, logical layout.
•	Avoid embedding important text in images alone.
•	Export as PDFs, then use Adobe Acrobat Pro to add alt text and tags 

manually.
•	Provide alternate text-only versions when possible.
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Examples of WCAG Level AA 
Compliance

•	Text Contrast: At least 4.5:1 contrast ratio for normal text, 3:1 for large 
text. When using district colors, text should use Black or Grape on 
white backgrounds. All other colors fail. However, using the other 
colors for large text or text box backgrounds will pass.

•	Headings: Proper hierarchical order, such as H1 for main section 
headings, H2 for subheadings and H3-6 for further grouping text 
together. Never skip numbers for visual preference. Instead, edit 
the heading styles so the structure is correct and the visual is as 
intended.

•	Alt Text: Clear descriptions of images conveying meaning or 
information. The best rule of thumb is use the least amount of words 
that can present a mental image of the photo/graphic.

•	Link Text: Use unique and descriptive phrases such as “View the 
science curriculum” or “Visit our Communications website”. Never 
use “click here”.

•	Reading Order: Logical flow of content that matches the  
visual presentation. 
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Tools and Resources for 
Accessibility
GOOGLE DOCS

•	Grackle Docs: Add-on for accessibility checking.
•	Chrome Extensions: Contrast checkers and screen readers.

MICROSOFT WORD
•	Built-in Accessibility Checker under the Review tab.

ADOBE INDESIGN
•	Object Export Options, Articles panel, and Tagged PDF Export.

CANVA
•	Canva’s Accessibility Help and Tips: https://www.canva.com/help/

accessibility/
•	WebAIM Color Contrast Checker: https://webaim.org/resources/

contrastchecker/
•	Use Adobe Acrobat Pro for adding alt text and tagging exported 

PDFs.

Glossary of Key Accessibility Terms

•	Alt Text: Alternative text description for images.
•	Screen Reader: Software that reads screen content aloud for visually 

impaired users.
•	Heading Structure: Organized use of headings to create a 

document outline.
•	Color Contrast: Difference in brightness between foreground and 

background colors.
•	Tagged PDF: A PDF file with embedded structural information for 

assistive technologies.
•	Descriptive Links: Hyperlinks with clear information about their 

destination.
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Appendix
SAMPLE ACCESSIBLE DOCUMENT LAYOUTS

CLASS NEWSLETTER EXAMPLE:

•	Heading 1: October Newsletter
•	Heading 2: Upcoming Events
•	Bulleted list of dates and events
•	Heading 2: Classroom Highlights
•	Left-aligned paragraphs
•	 Images with alt text (e.g., “Students planting in the garden”)
•	Descriptive links (e.g., “See full calendar [School Events Page]”)

LESSON PLAN TEMPLATE EXAMPLE:

ELEMENT ACCESSIBILITY TIP

Title Use Heading 1

Objectives Use Heading 2 and bulleted list

Materials List with clear formatting

Activities Numbered steps

Images Include alt text

Links Use descriptive text (e.g., “Read about ecosystems”)
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P.O.U.R. ACCESSIBILITY CHECKLIST

FEATURE TO CHECK NOTES DONE

Is my doc Perceivable? Added alt text and video 
captions.

Is my doc Operable? Set reading order to follow a 
logical path

Is my doc Understandable? Simple, readable language

Is my doc Robust? Clean HTML code

ACCESSIBILITY QUICK CHECKLIST

TASK DONE

Headings are used in correct order (H1, H2…)

All images include appropriate alt text

Sufficient color contrast between text/background

Lists use proper formatting (no hyphens)

Tables use headers and are simple (no merged cells)

Descriptive link text is used (never “click here”)

Document language is set (e.g., English)

Reading order is logical (especially for PDFs)

Captions are included for any video content

Accessibility checker was run and issues fixed



40

QUICK REFERENCE CARDS

GOOGLE DOCS

TASK WHERE TO FIND IT

Apply Headings Format > Paragraph styles

Add Alt Text Right-click image > Alt text

Check Contrast Use Chrome extension or web tool

Run Accessibility Checker Extensions > Grackle Docs

MICROSOFT WORD

TASK WHERE TO FIND IT

Apply Headings Use “Styles” panel

Add Alt Text Right-click image > Edit Alt Text

Run Accessibility Checker Review > Check Accessibility

Create Tables with Headers Table Design > Header Row

ADOBE INDESIGN

TASK WHERE TO FIND IT

Add Alt Text Object > Object Export Options

Use Headings Apply Paragraph Styles (H1, H2…)

Define Reading Order Use Articles Panel

Export Tagged PDF File > Export > Enable Tagged PDF
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CANVA

TASK / GOAL WHERE TO FIND IT / TIPS

Use accessible color contrast Use dark-on-light or light-on-dark 
combinations. Test at WebAIM.

Choose readable fonts Sans-serif fonts like Open Sans or Arial. 
Avoid scripts and all-caps in body text.

Use logical text hierarchy Use consistent font sizes and weights to 
indicate importance.

Add alt text to images Export PDF, then add alt text in Adobe 
Acrobat Pro or similar PDF editor.

Export accessible PDFs Export your design as PDF and run 
through accessibility checkers or editors.

Provide alternative versions Offer text-only or simplified versions for 
screen reader users.
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TESTING TOOLS AND RESOURCES

INFORMATION & TRAINING

•	Word Wide Web Consortium (w3c)
•	Section508.gov
•	webAim
•	Knowbility
•	Adobe Max

TESTING

•	Wave tool (by Webaim)
•	QualWeb
•	Mac VoiceOver
•	JAWS / NVDA

REGULATORY

•	Department of Education - Office of Civil Rights
•	Department of Justice - Civil Rights Division

ADVOCACY

•	National Federation of the Blind
•	National Association of the Deaf

CASE LAW

•	Level Access - 10 Landmark Cases
•	NFB Vs. Seattle
•	EdX Vs. DOJ
•	Gil Vs. Winn Dixie
•	Payan Vs. LACCD
•	NAD Vs. Harvard / NAD Vs. MIT
•	Robles Vs. Domino’s Pizza

http://Word Wide Web Consortium (w3c)
http://Section508


ADDITIONAL RESOURCES
Wylie Independent School District
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Best Practices

Use your students to help tell your story. The community loves 
seeing our kids in action. However, when doing so do not 
identify students without parental approval and unless it is 
necessary to tell the story, i.e. when a student wins an award.

When adding images, crop them to size and DO NOT resize 
them... especially when the result is a disproportionate image.

Cropped to Size Resized to Fit

Do not use clip art on your campus website. If you need a 
graphic for the web, please contact the district webmaster for 
assistance.

Keep text simple and easy to read. There’s no need to overuse 
fonts, colors and backgrounds — your message is more likely to 
get lost.

Simple, Easy to Read Overly Complicated

Family Math Night
Our Family Math Night will 
be held Tuesday, February 
3 at 6:30 p.m. Join us for 
fun activities for the whole 
family. Light snacks will be 
provided.

*****FUN ****  FAMILY
JOIN US TONIGHT !!!!

We’re having our annual
MATH NIGHT.
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Photography and Graphics

Always optimize graphics and photos for the Web. Keep in mind 
that not everyone has a fast Internet connection.

Images on the web ideally should be less than 100k and 72 ppi 
(pixels per inch).

JPEGs work better for photos and PNGs are great for graphics.

Photos and graphics should NEVER be stretched or distorted.

Remember less is more. You don’t want the graphics to take 
away from the message.

If you embed a photo or graphic within text, keep to a 
maximum of 1500 pixels wide.

All photos and graphics must have alt text associated with them 
when added to the website.

Media Release Form
All students have a signed FERPA form on file. Please be aware 
of any students on your campus that are not allowed to be used 
online. Always be prepared to remove a photograph quickly, 
when needed.

Slide Shows
Never use over or under exposed photos, those that may be 
considered inappropriate or images that may embarrass 
someone.

Rotate/crop images and keep slide shows under 100 images.

Give your slide show a relevant name. 
Example: P.M. Akin Elementary holds annual Family Math Night 
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Suggestions

Documents and File Naming
•	The preferred document type is PDF. They are more difficult 

to manipulate and by linking to a PDF most browsers will 
open the PDF directly, instead of downloading it to the 
user’s computer. 
 
Ensure the PDF is ADA compliant. If not, do not post it.

•	Do not store multiple versions of the same document 
on the website. If a new version is created, delete the old 
document and upload the new version.

•	Page and file names should be concise and relevant. Spaces 
are acceptable. 
   Examples: 
    Band Schedule 
     Principal’s Message 
     Student Nutrition Department

•	When posting news and announcements, stay organized by 
using tags and display dates, especially expiration dates.

Additional Questions

If you have any additional questions, comments or issues about 
your website, please contact the District Administrator:

Doug Bellamy
972.429.3036
doug.bellamy@wylieisd.net
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Checklist

It is best to have a checklist. It makes it easy to know that you 
have done everything correctly.

The Logo 
Only use logos that are complete and in an appropriate 
version, created from original digital artwork. Please check 
that you have respected the minimum size and exclusion zone 
requirements.

Backgrounds 
The logo should not appear on light or cluttered images without 
being reversed out and appropriate margins maintained. 

Graphics 
Check that any supporting graphics or graphic elements do not 
marginalize, obscure or overpower our logo.

Typography 
Check that our typefaces have been used appropriately where 
applicable.

Design 
Be sure to provide these guidelines to third parties or 
collaborating partners.

A f inal thought. 
If in doubt, take a look back through this document. We don’t 
ask for much, just a little love and respect for our branding. 
We think we’ve created a flexible system that won’t stifle your 
creativity.
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