
Micrrosoft® 

EExceel 220100 

 

 

 

 

  

 

 

 

 

 

 
 

 
  

 
 

 
  

 

 

 

 

 
 

 
 

  

 
 

 

 

 

  
 

 
  

 

 

 

 

 

 

   

 

  

 

 
 

 

 

 

 

 

 

 
 

 

  

  

 

 
 

 
 

  
 
 
 

 

   

 

  

 
 

 

 

 

 

 
   

 

 

   

 

 
 

 
  

 
 

 

 
 

 

 
   

 
  

 

 

 

 

 

 
 
 

 

 

 
 

 

 

 
 

 

 

 

 

 

 
 

 

  
 

 
 

 
 

 

 

 
 

 
  

 
 

     
   

 
 
 
 

 
 
 
 

  
 

  

 

 
 

  

 
 
 
 
 
 
 

 

 
 

 

 
 

 

 
 

 

 

 
 

 

e

Custommizable Traininng MaterialsQuuick Referencee Card Tel. (888) 9903-2432 | www.ccustomguide.comm 

Thee Excel 20010 Screen Keybooard Shorrtcuts 
Quicck Access Toolbaar Titlee bar 

File taab 

Namee 
box 

Active cell Collumns 

Roows 

Woorksheet tabs 

CClose button
Formula Bar 

Ribboon 

Scroll 
bars 

View bbuttons Zoom sslider 

Generaal 
Open a WWorkbook <<Ctrl> + <O> 
Create Neew <<Ctrl> + <N> 
Save <<Ctrl> + <S> 
Preview a nd Print <<Ctrl> + <P> 
Close a WWorkbook <<Ctrl> + <W> 
Help <<F1> 
Run Spelliing Check <<F7> 
Calculate worksheets <<F9> 
Create an absolute, <<F4> 
normal, orr mixed referennce 

Navigattion: 
Move Betwween Cells <<↑>, <↓>, 

<<←>, <→> 
Right Onee Cell <<Tab> 
Left One CCell <<Shift> + <Tabb> 
Down Onee Cell <<Enter> 
Up One CCell <<Shift> +<Enteer> 
Down Onee Screen <<Page Down> 
Up One S creen <<Page Up> 
To Cell A11 <<Ctrl> + <Hom e> 
To Last Ceell <<Ctrl> + <End>> 
Go To Diaalog Box <<F5> 

Thee Fundammentals 
Thee File tab menu annd Backstage vieww contain comman ds 
for wworking with a proogram’s files, suchh as Open, Save, 
Closse, New, and Prin t. 

•• To Create a Neew Workbook: Click 
the File tab andd select New, and click 
Create, or pres s <Ctrl> + <N>. 

•• To Open a Wo rkbook: Click the File 
tab and select OOpen, or press 
<Ctrl> + <O>. 

•• To Save a Worrkbook: Click the 
Save button on  the Quick Accesss 
Toolbar, or presss <Ctrl> + <S>. 
To Preview an d Print a Workboook: 
Click the File taab and select Print, or 
press <Ctrl> + <P>. 

•• To Undo: Clickk the Undo button 
on the Quick Acccess Toolbar, or 
press <Ctrl> + <Z>. 

•• To Redo or Reepeat: Click the 
Redo button onn the Quick Accesss 
Toolbar, or presss <Ctrl> + <Y>. TThe 
last command iss repeated if Undoo 
was not previouusly used. 

•• To Close a Woorkbook: Click thee 
Close button, oor press <Ctrl> + <<W>. 

•• To Get Help: PPress <F1> to openn the 
Help window. TType your questionn and 
press <Enter>. 

• Cell addresses: Cells aare referenced by 
addressses made from thheir column letter 
and roow number, such aas cell A1, A2, B1 , 
B2, etc. You can find thee address of a celll 
by loo king at the Name Box. 

• To Seelect a Cell: Click a cell or use the 
keybo ard arrow keys to select it. 

• To Seelect a Cell Rangee: Click and drag tto 
select a range of cells. OOr, press and holdd 
down the <Shift> key wwhile using the 
<arroow keys> to movve the mouse 
pointeer to the last cell off the range. 

• To Seelect an Entire Woorksheet: Click thhe 
Selectt All button wheree column and row 
headinngs meet. Or, presss <Ctrl> + <A>. 
To Minnimize the Ribboon: Click the 
Minimmize Ribbon buttoon on the Ribbon. 
Or, preess <Ctrl> + <F1>>. Or, right-click a 
tab annd select Minimizee Ribbon from thee 
contexxtual menu. 

• To Chhange Program SSettings: Click thee 
File taab and select Optiions. 

• To Usse Zoom: Click annd drag the zoom 
slider to the left or right. . Or, click the 
Zoomm Out and Zoom Inn buttons on 
the slider. 

• To Chhange Views: Clicck a View button inn 
the staatus bar. Or, click the View tab and 
select a view. 

 Editing
Cut <<Ctrl> + <X> 
Copy <<Ctrl> + <C> 
Paste <<Ctrl> + <V> 
Undo <<Ctrl> + <Z> 
Redo <<Ctrl> + <Y> 
Find <<Ctrl> + <F> 
Replace <<Ctrl> + <H> 
Select All <<Ctrl> + <A> 
Edit activee cell <<F2> 
Clear cell contents <<Delete> 

Formattting
Bold <CCtrl> + <B> 
Italics <CCtrl> + <I> 
Underline <CCtrl> + <U> 
Open Formmat Cells <CCtrl> + <Shift> 
Dialog Boxx + <<F> 
Select All <CCtrl> + <A> 
Select enttire row <SShift> +<Spacee> 
Select enttire column <CCtrl> + <Space>> 
Hide seleccted rows <CCtrl> + <9> 
Hide seleccted <CCtrl> + <0> 
columns 
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Editing Formmatting 
• To EEdit a Cell’s Contents: Select the cell and click the FFormula Bar, or 

double-click the cell. EEdit the cell contents and press <Ennter>. 
• To CClear a Cell’s Contents: Select thee cell(s) and presss the <Delete> keyy. 

• To CCut or Copy Dataa: Select cell(s) annd click the Cuut or Copy buttton 
in thhe Clipboard groupp on the Home tabb. 

• To PPaste Data: Placee the insertion poinnt where you want to paste and click 
the Paste button in thhe Clipboard groupp on the Home tabb. 
To PPreview an Item BBefore Pasting: PPlace the insertionn point where you 
want to paste, click the Paste button list arrow in the Clippboard group on thhe 
Homme tab, and select a preview option to view the item. 

• To PPaste Special: Seelect the destinatioon cell(s), click thee Paste button listt 
arroow in the Clipboardd group on the Hoome tab, and selecct Paste Special. 
Seleect an option and click OK. 

• To CCopy Using Autoo Fill: Point to the fill handle at the bbottom-right corner of 
the selected cell(s), thhen drag to the deestination cell(s). 

• To CComplete a Seriees Using AutoFill: Select the cells tthat define the serries. 
Clicck and drag the fill handle to complete the series. 

• To MMove or Copy Ceells Using Drag aand Drop: Select tthe cell(s) you wannt to 
movve or copy, positioon the pointer overr any border of thee selected cell(s), tthen 
dragg to the destination cells. To copy, hhold down <Ctrl> key while draggingg. 

• To IInsert a Column oor Row: Right-clicck to the right of thhe column, or beloow 
the row you want to innsert. Select Inserrt from the contextual menu, or clickk the 
Inseert button in the CCells group on the Home tab. 

• To DDelete a Column or Row: Select thhe row or column heading(s). Right--
clickk and select Delette from the contexxtual menu, or clickk the Delete buttoon in 
the Cells group on thee Home tab. 

• To IInsert a Commennt: Select the cell wwhere you want too insert a commennt 
and click the Review tab on the Ribbonn. Click the New CComment button in 
the Comments group. Type a commentt and click outsidee the comment boxx. 

Forrmulas annd Functiions 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

  

 

  

  

 

 

 
 

 

 

 

  

 
 

 

 
 

 

 
 

 

 

 

  

 

 

  

 

 

 
 

  

 
 

 
 

  

 

 

 

 

 
 

  

 
 

 
 

 

 
 

 

 

 

 

   

 

 

 
 

 

 
 

 
  

 

 

 

 

 

   

 

 

 
 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

   

 

 
 

 

 
 

 

 

 

 

 

 
 

 
 

  

 

 

 

 

 
 

 
 

 
 

 

 

 

 
 

  

  

 

 

 
  

  

 

 

   

 

 
 

 

 

 
 
 

 

 

 

 

 

 

 

 

 
 

 

 
 

   
   

 
 

 
 

 

 
  

  
  
  

 
 

 
 

 
 

 

 

 

 

  

 

 

 

 
 

 

 

 

 
 

• To TTotal a Cell Rangge: Click the cell wwhere you want to insert the total annd 
clickk the Sum button in the Editing grouup on the Home taab. Verify the selected 
cell range and click thhe Sum button again. 

• To EEnter a Formula: Select the cell whhere you want to innsert the formula. 
Type = and enter thee formula using vaalues, cell referencces, operators, annd 
funcctions. Press <Entter> when you’re ffinished. 

• To IInsert a Functionn: Select the cell wwhere you want to enter the functionn 
andd click the Inseert Function buttoon on the Formula Bar. 

• To RReference a Cell in a Formula: Tyype the cell referennce (for example, B5) 
in thhe formula or clickk the cell you wantt to reference. 

• To CCreate an Absoluute Cell Referencce: Precede the ceell references with a $ 
signn or press <F4> affter selecting cell(ss) to make it absolute. 

• To UUse Several Opeerators or Cell Raanges: Enclose thee part of a formulaa 
you want to calculate first in parenthesees. 

Chaarts 
• To CCreate a Chart: SSelect the cell rangge that contains thhe data you want tto 

chart and click the Inssert tab on the Ribbbon. Click a charrt type button in the 
Chaarts group and seleect the chart you wwant to use from tthe list. 
To Insert a Sparklinee: Select the cell range that containss the data you want to 
charrt and click the Inssert tab on the Ribbbon. Select the sparkline you want to 
inseert from the Sparkline group. Select the cell or cell range where you wannt to 
add the sparkline and click OK. 

• To Forrmat Text: Use thee commands in thhe Font group on the Home tab, or 
click the Dialog Box Lauuncher in the Fonnt group to open thhe Format Cells 
dialog bbox. 

• To Forrmat Values: Use the commands inn the Number grouup on the Home 
tab, or click the Dialog BBox Launcher in tthe Number groupp to open the 
Formatt Cells dialog box. 

• To Coppy Formatting with the Format Paainter: Select the cell(s) with the 
formattting you want to coopy and click the Format Paintter button in the 
Clipboaard group on the HHome tab. Then, sselect the cell(s) you want to apply 
the coppied formatting to. 

• To Appply a Cell Style: SSelect the cell(s) yyou want to apply a cell style to. 
Click thhe Cell Styles buttton in the Styles ggroup of the Homee tab on the 
Ribbonn and select a stylee from the gallery.. 

• To Forrmat a Cell Rangee as a Table: Seleect the cells you wwant to apply tablee 
formattting to. Click the FFormat as Table bbutton in the Styless group of the 
Home ttab on the Ribbonn and select a tablee format from the gallery. 

• To Appply a Document TTheme: Click the Page Layout tab on the Ribbon, 
click the Themes button in the Themes grroup, and select a theme from the 
gallery.. 
To Appply Conditional Formatting: Select the cells to whichh you want to 
apply coonditional formattiing. Click the Connditional Formattiing button in the 
Styles ggroup of the Homee tab. Select the foormatting schemee you wish to use, 
then seet the conditions inn the dialog box. 

• To Adjust Column Widtth or Row Heightt: Drag the right boorder of the 
columnn header, or the boottom border of the row header. Douuble-click the 
border to AutoFit the coluumn or row accordding to its contentts. 

Workkbook Maanageme nt 
• To Inseert a New Worksheet: Click the Inssert Worksheet tab next to the a 

sheet taabs at the bottom of the program sccreen. Or, press <<Shift> + <F11>. 

• To Delete a Worksheet: Select the sheett want to delete, cllick the Delete 
button in the Cells groupp on the Home tabb, and select Delette Sheet. Or, rightt-
click the sheet tab and select Delete from the contextual meenu. 

• To Renname a Worksheeet: Double-click thhe sheet tab, enter a new name for 
the worrksheet, and presss <Enter>. 

• To Chaange a Worksheeet’s Tab Color: RRight-click the sheeet tab, select Tab 
Color, and choose the ccolor you want to aapply. 

• To Movve or Copy a Woorksheet: Click and drag a tab to moove a worksheet. 
Hold doown the <Ctrl> keey while clicking annd dragging to coppy the worksheet. 

• To Split a Window: Draag either the verticcal or horizontal spplit bar (located 
near thhe scroll bars) ontoo the worksheet. 

• To Freeeze Panes: Placee the cell pointer wwhere you want to freeze the 
windoww, click the View taab on the Ribbon, click the Freeze PPanes button in 
the Winndow group, and sselect an option from the list. 

• To Seleect a Print Area: Select the cell rannge you want to print, click the Pagee 
Layoutt tab on the Ribboon, click the Print AArea button in thee Page Setup 
group, and select Set Prrint Area. 

• To Adjjust Page Marginns, Orientation, Size, and Breaks: Click the Page 
Layoutt tab on the Ribboon and use the commmands in the Paage Setup group, 
or clickk the Dialog Box LLauncher in the PPage Setup group to open the Page 
Setup ddialog box. 

• To Prootect or Share a WWorkbook: Click tthe Review tab onn the Ribbon and 
use thee commands in thee Changes group.. 
To Reccover Autosaved Versions: Click tthe File tab on thee Ribbon and 
select Innfo. Select an auttosaved version frrom the Versions list. Or, click the 
Managee Versions buttonn and select Recoover Draft Versionns. 
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