
ARCHICAD Introduction Tutorial  
  

Starting a New Project  
   

1. Double-click the Archicad Icon from the desktop 

2. Sign in screen will appear > Select Skip Sign in at the bottom  

  
 

3. New/Browse File Screen will Appear.  This will show all previously created/opened files > Select New 

 

 

 

 

 

See Teacher for Sign-In 

 

Previously Opened Files 

Select New 



 

4. Left Click on the Grey Warning/Information box when it appears on the screen. 

 

 
 

5. Click New  

NOTE: Work Environment Profile: There is an option to select Last Profile Used, which will use all of 

the previously set values that the user has set from any file.  Recommended for beginners to choose 

Default Profile when creating new projects. 

 

 
  

Note: Each new project will create two files in the directory. One is the main file extension (.pln) and the other 

is the backup file (.bpn). Both of these files must remain together at all times. If they are separated, neither file 

will be able to open in the program.  

  

  

  

  

  

Left Click in Gray Box 

Select New 



6. Pop-Up Screw Usage Logs will Appear > Select Cancel to close window 

                           
Screen Setup  

   

 
  

  
  
  
  
  
  
  
  
  
  
  

  

Toolbox  Various  : 

2 D/3D object  

creations to build a  

building    

Info Box  Provides  : 

settings for the   tool  

that is selected from  

the Toolbox   

Pull - down Menus   

Icon Options   

Navigator Window   
Allows user to move between  

different drawings.   

Workspace   

Select Cancel 



  

Step 1: Setting the Scale  
It is very important to set your drawing scale. In the area of architectural drafting, there are two 

standard drawing scales that are used when creating a floor plan:  Residential: ¼”=1’0”  

Commercial: 1/8”= 1’-0”  

Plot Plans: Varies (I.E 1” = 10’, 1” = 5’) 

Elevations: Varies (3/16” = 1’-0”)  

  

To set the scale of your drawing, click on the scale indicator at the bottom of the Archicad window and select 

the desired scale. The software, by default, is set to the residential scale. See sample workspace below.  

  

Step 2: Setting Up the Workspace  
1. Click the Arrow Tool at the top of the Toolbox.  

2. Select the four elevation markers on the workspace. You can click them one at a time or hold the shift key 

while clicking to select all of them.   

The elevation markers look like this:   

3. Hit Delete.  

4. Click Delete Viewpoint.   

5. Click on Delete Anyway.  

Your workspace should now look like the one below.  

  

  

 

 

 
 

 

 

 
 

 

 

  

Set the scale of  

the drawing here.   

Should already be  

set to Residential  

size.   

Zooming/Scaling Tools.    

Roll Bar on Mouse be  used to  

pan and zoom in/out   



 

Step 3: Layer Settings/Layers  
Layer settings allow you to add features (doors, walls, windows, cabinets, etc.) to a specific layer. You can turn 

layers off, which essentially hides its elements from the screen, and back on again to show them. This helps you 

keep the screen clean and orderly, as well as creating different types of drawings with different information.  

  

There are two ways to access the layer settings. 

Option 1: CTRL-L  

Option 2: Select the Document Menu > Layers > Layer Settings.  

  

The following menu will appear. What you see in this menu are the software’s default Layer Combinations and 

Individual Layers. You need to delete all Layer Combinations and Layers.  

  

 

 
  

 

 

 

 

 

 

 

  

 

 

Individual Layers of 

Construction Components 

Layer Combinations: Groupings 

of Layer(s) to form a working 

drawing (i.e. Floor Plan, 

Foundation Plan, etc.  



1. Delete Layers 

a. Select Layers from the Layer Folder Group 

 

 
 

b. Select First Layer Group: Architectural-2D > Hold Control Key > Select all Layer Groups 

EXCEPT FOR GENERAL 

Note: User cannot delete the Archicad Layer.  This is catch all layer for any unassigned structural 

members 

 
 

c. Error Message will Appear: Select Delete Elements > Select Delete 

 

 
 

Select Drop Down > 

Select Layers 

Select Elements > 

Select Delete 



 

d. Layers Deleted 

 

 
 

2. Delete Layer Combinations  

a. Select First Layer Combination 3D Details > Hold Shift > Select Last Layer Combination: 

Sections > Press Delete Key 

 

       
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



3. Adding Layer Combinations: Layer combinations group together individual layers to adjust from 

one drawing to the next (ex: Floor Plan Drawing, Foundation Plan, Roof Plan, etc.). To create a new 

Layer Combination, simply click New on the bottom left corner of the menu.  

Create the following Layer Combinations:  

• Floor Plan  

• Foundation Plan  

• Exterior Elevations  

  

4. Adding Layers   

Create the following layers:  

• Exterior House Outline  

• Interior House Outline  

• Exterior Walls  

• Interior Walls  

• Text  

• Dimensions  

• Exterior Elevations  

• Foundation Wall 

• Foundation Footing 

  

 
 

 

 

 

 

Eyeball: Show or Hide Layer 

Lock: Lock so no modifications 

can be made or Unlock Layer to 

be modified 

L-Block: Rendered or Wireframe 

Structural Members 



5. Attach Layers to Layer Combinations 

a. Select Layer Combination: Floor Plan 

b. Select the Eyeball (View) next to each layer to attach to Layer Combinations  

(Select Dimensions, Exterior Walls, Interior Walls, Text) 

c. Press Update in the Layer Combination Menu to Lock the Layers to that Layer Combination 

 

 
 

d. Repeat the Process for the Foundation plan and Exterior Elevations 

i. Foundation Plan 

1. Foundation Wall 

2. Foundation Footing 

ii. Exterior Elevations 

1. Exterior Walls 

2. Interior Walls 

  

  

NOTE: Throughout this course, you will be accessing this menu to add and delete different layers. Take a 

minute to examine the rest of the window.  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Select Layer 

Eyeballs to attach to 

Layer Combination 

1.  Select Floor Plan  

3. Select Update 



6. Door and Window Settings 

1. Document > Model View > Model View Options  

 
 

2. Select All Visible and Unlocked from left Group 

a. Tab Construction Element Options 

i. Uncheck Door > With Marker 

ii. Uncheck Window > With Marker 

 
 

 

 

 

 

 

 

 

 

Uncheck 

Marker 



3. Select Tab Detail Level of Door, Window, Skylight Symbols (Archicad Library) 

a. Door 

i. Change Floor Plan Symbol to Low Opened Leaf 

ii. Uncheck Show Reveal 

b. Window  

i.  Change Floor Plan Symbol to Low Opened Leaf 

ii. Uncheck Show Reveal 

 
 

4. Select Miscellaneous Settings for Library Parts (Archicad Library)  

a. Uncheck Minimal Space of Door and Object 

 

 

 

 

Uncheck 

Minimal Space 

of Door and 

Object 

Uncheck 

Minimal Space 

of Door and 

Object 

Change Floor 

Plan Styles for 

Doors and 

Windows 



    

Step 4: Drawing the House Outline  
  

Set Up the Grid: By now, you’ve probably noticed that there is a predefined grid in the background of your 

workspace.  When using Archicad to draw a floor plan, you will use this grid to aid you as the designer. The 

software’s default size for the grid is 4’-0” x 4’-0” for each square space. It is very helpful to redefine the grid 

based on what type of work drawing is being worked on.  

  To redefine the grid space, do as follows:  

1. Click Drop Down Menu View > Grid and Editing Plane Options > 

Grids and Background  

  

The window below will appear.  

  

 
  

2. Adjust the following   

a. Main Grid Spacing:1’-0” x 1’-0”.  

b. Snap Grid: 1’ x 1’  

c. Double-Click the white box under Grid Lines. This brings up a color palette. Under the basic 

colors, select the gray that is the third from the right on the bottom row.  o Click OK.  

  

3. Draw Interior/Exterior House Outline: Use the Line Tool: In the toolbox, there are many different 

tools that will perform various functions in the software. The first tool you will use is the Line Tool to 

draw the exterior and interior outlines of your house. Simply select the Line Tool from the toolbox to 

use it   

 

  

Grid Spacing: 1’ x 1’   

Snap Spacing: 1’ x 1’   

Grid Color   

  



Once you select the Line Tool, the property options will appear in the Info Box.  

  

  

 

  

  

Once these settings are set, you may begin drawing on the grid workspace. If you hover the cursor over the grid, 

you will notice that the cursor doesn’t snap to each grid space. To turn the grid snap on, hit ALT-S on your 

keyboard. This allows for even measurements when working on various aspects of your house, including when 

you use your Line Tool. Hitting ALT-S turns the snaps on and off.  

  

With the snap turned on, place your cursor on the origin. The origin is a black X that appears on your grid sheet. 

Once the cursor is over the origin, a black check will appear.   

  

This indicates that the cursor has snapped to this spot. Left Click once on the origin. An error message will 

appear, asking if you want to turn the layer on since we previously left it hidden. Simply select Show Layer. 

Now, drag the mouse to the left. To make the line go straight, hold down the Shift Key.  

  

Now, you need the length of the line. There are two ways to set the line length.  

• Option 1: Since each side of a square in your grid is a foot, you can count the number of squares that 

equals the number of feet you want your line to be, then place your line accordingly.  

• Option 2: Drag the line in the direction you want it to go. Then, simply type in the measurement value 

in feet and inches and then hit Enter. Be sure to use the ’ mark for feet and the ” mark for inches. 

Example: 9’-6”  

  

4. Draw a rectangular box with these dimensions: Horizontal 15’-0” x Vertical 10’-0”. Choose either 

method to create the box. If the Tracker is not on, click this icon.   

  

  
  

  

  

  

  

When  

selected, the  

properties  

menu is  

entered.   

Adjusts h ow  

the lines will  

be drawn.   Adjusts the  

line type.   

Adjusts the color of the line. Either  

click on the color to open a palette of  

colors, or input a number that references  

a specific color.    

Adjust  to   Color # 7 .   

Adjusts the  

layer of the  

line.  Adjust to   

EXTERIOR  

HOUSE  
OUTLINE .   



  

  

  

  

The screen should now look like the one below.  

  

  

   



Step 5: Interior Walls  
  

1. Select the Line Tool  and set the following settings:  

a. Layer:  Interior House Outline  

b. Color: 10  

2. Select the Line Division icon. This tool allows you to divide up a line in four different ways by showing 

hash marks on the line. It can be found on the top menu bar of the screen. Also, you can click the View 

pull-down menu and then click Snap Options. There is an arrowhead pointing downward on the Line 

Division icon. Click this arrowhead. Four different options will appear:  

a. Half: Shows the hash mark at the halfway point of any line or wall.  

b. Divisions: Shows hash marks that divide the feature in a predefined amount of sections.  

c. Percent:  Shows hash marks that divide the feature in predefined percentages.  

d. Distance: Shows hash marks that divide the feature into predefined distances.  

  

Line Division Icon  
  

  
  

3. Click Divisions.  

4. Click the arrowhead on the Line Division icon again.  

a. Click Set Snap Point Values.  

b. Input 4 for the number of divisions.  

c. Click OK.  

5. Be sure your grid snap is turned OFF (ALT-S).  

6. Place your cursor on the top line of the rectangle. 3 hash marks will appear. The number of divisions 

determines the number of hash marks, but these numbers ARE NOT the same. The line is divided into 4 

sections by the 3 hash marks.  

7. Place your cursor on the middle hash mark. A Check Mark should appear. This means that you have 

located that specific point. Left Click once on this mark. Another error message will appear. Click 

Show Layer.   

8. Drag the mouse downward so the line goes below the blue line you started on. Line up the line with the 

vertical reference line to make it vertical.  

9. Type 5’-0”, then hit Enter.  

  

  

  

  

  

  

  

  

  

  

  

  



  

  

  

  

Your workspace should now look like the one below.  

  

  

  
  

10. Place your cursor at the end of the red line. Left Click once on this point. (Note: Look for the Check 

Mark to indicate the end point of the line.)  

11. Drag the cursor to the left. When you reach the blue line to the left of the rectangle, the Pencil should 

turn black. This indicates that you have reached the Perpendicular of that line. Left Click once at this 

point.  

 

Your workspace should now look like the one below.  

  

 
  

  



12. To complete the Interior House Outline, we will add one more line. First, click the arrowhead on the 

Line Division icon, click Set Snap Point Values, and in the Distance bar type in 3’-6”. Then, click the 

same arrowhead again and click Distance.  

13. Place your cursor on the Right-hand Side of the center of the Horizontal Red Line.  The line will be 

divided by hash marks into increments of 3’-6”. (Note: Depending on where the cursor is placed relative 

to the center of the line will determine in what direction the distance divisions will start from.)  

14. Select the first hash mark (look for the Check Mark before clicking).  

15. Draw a vertical line that is perpendicular to the bottom Horizontal Blue Line of the rectangle.  

  

Your workspace should now look like the one below.  

  

  
  

SAVE YOUR DRAWING.  

File Name: Tutorial  

    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Step 6: Exterior Walls  
  

1. Select the Wall Tool from the Toolbox.  

    
  

2. The window below will appear. Change the settings as shown below. 

a. Top Link = No Link 

b. Wall Height = 8’-0” 

c. Wall Type: Basic 

d. Material > General Requirements > Generic Interior 

e. Wall Thickness = 6” 

f. Layer = Exterior Walls 

g. Select Ok  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Drawing Walls: There are three ways to draw a wall that can be referenced based on predefined line:  

Outside Face, Center, and Inside Face.  These can be selected in the Info Box   

  Select the  Wall Properties   icon in the  Info Box .   

  

Wall Tool   Wall Properties   

 

Wall Type Select Structure Basic 

Material: Select General 

Requirements > Select 

Generic Interior 
Wall Height 8’-0” 

Layer Exterior Walls 

Wall Thickness 6” 

Top Link = Not Linked 



  

  
  

NOTE: All Exterior Walls must fall on the INSIDE of the Exterior House Outline.  

  

3. Select Outside Face for Wall Drawing Type > Start at the Origin. Left Click once (after the check mark 

comes up), then drag the cursor to the right end of the Exterior House Outline.  

 
  

4. Choose Wall Type The bottom wall should now be formed. Place the cursor where you stopped drawing 

the bottom wall and a Check Mark should appear. Left Click on that check mark and drag the cursor 

along the Exterior House Outline until it ends. > Be sure the walls falls on the Inside of Exterior House 

Outline (Blue Lines) 

5. Repeat this method for the rest of the lines of the Exterior House Outline in a counter-clockwise 

direction  

 

Your drawing should now look like the one below.  

  

  
 

  

NOTE:   There are  four ways to draw a linear wall.  Choose  Single Wall .   

  

  

  

The default is set to  

Rectangle .  Left  

Click   and  hold   to  

see all wall drawing  

options.   

Rectangle  

Angle  

Wall   

Poly Wall   

Single Wall   



Step 7: Interior Walls  

  

1. Select the Wall Tool from the Toolbox. > Settings are the same as Exterior Walls Except 

Change the layer to Interior Walls  

2. Select Center For Drawing Wall Type 

 
3. Draw the Interior Walls on the Interior House Outline (Red Lines) 

  

4. Turn off Interior and Exterior House Outline > CTRL-L > Click the Eye Ball next to each layer > 

Click Ok  

  

 

Your drawing should now look like the one below.  

   

  
 

 

 

 

 



 

Step 8: Doors  
The final steps of this tutorial are to insert doors and windows. We will insert basic types and features of these 

for now, as we will go more in-depth about this later in the course.  

  

1. Click the Door Tool in the Toolbox.  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2.   Click the  Door Properties   icon from the  Info Box .   

3.   Select  Wood Internal Doors > Wood Internal Doors from the Library   .   

4.   In the bottom library, select  D1 26   

  

  

   

Door Size: Set Size   

Width: 2’ - 6 ”   

Height 6’ - 8 ”   

Various  

Door  

Models   

Anchor Point: Allows  

user to select Center or  

Door Jam for placing.  

Select the middle  

option > Side 1   

Door Preview   

-   Floor Plan   

-   Elevation   

-   D w/ colors 3   

-   D Rendered 3   

-   Info   

 

Door Tool 

Library of Doors  



 

5. Door Type Libraries: Allows User to  

Select Wood Internal Door Settings > Option Bar > Nominal Sizes and Tolerances > Select Unit Size 

> Set Settings 2’-6” x 6’-8” (NOTE: This will include the molding and dorr frame as part of its overall 

dimensions  

  

 
  

  
Internal Door Settings Menu: Click the tab as shown above to show a menu 

  
of 

various settings you can change. You will be accessing this menu frequently.  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

  

  

Option Bar   



5. Set the following settings:  

  

  

 

 

 

Overview of Door Settings  

- Door Library  > Internal Doors > Style of Door: D26  

- Anchor Point > Side 1  

- Nominal Door Size and Tolerance > Unit Size > Door Size 2’-6” x 6’-8”  

- Frame and Leaf > Leaf Thickness > 1 3/8”  

- Casing > Uncheck Inside and Outside (Turns off Molding)  

 

 

 

      
  

  

  

  

  

  
2 D Detail  Level:   Simple   Leaf Thickness:   1  3/8”   

May pick a  

different  

panel if  

desired   

      

Dimension Marker:   No Marker   Uncheck   Outside Casing and Inside Casing   



6. Special Snap > Set the Line Division type to Distance.  

7. Set the Distance value to 3”.  Doors should be no closer than 3” from a wall.  

8. Follow the directions shown below.  

  

NOTE:  

• Doors should be 3” away from any wall.  

• Doors should always swing towards a wall, and never swing into open space.  

• Doors should open into the room a person is walking into.  

 
  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
  
  
  

Place the cursor on the  
inside of the wall.  
Hash marks will  
appear. They will start  
from the nearest  
endpoint based on the  
cursor.  Note:   Hash  

marks are in 3”  
intervals.   

Left Click   on the first  
hash mark. Place the  
cursor on the arrow that  
shows the correct direction  
of the swing on the door.  

Left Click   to place it.   



Place the following doors on your house. The settings for every door will remain the same. Note: Be sure to 

adjust the anchor point of the door accordingly.  

  

  

  
SAVE TUTORIAL  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   



Step 9: Windows  
Windows are a functional part of any house design. Their function is one of utility and of design style. A 

window’s basic function is to provide ventilation and to bring light into a house. There are many styles of 

windows that all have their own functions and uses within a house design.  

  

The Window Tool operates much like the Door Tool. The only difference is how the window is placed in the 

drawing.  

  
  

1. Click the Window Tool from the Toolbox.  

2. Click the Window Properties icon from the Info Box.  

3. Set the following settings:    

  
  

  

Width:   3 ’ - ” 0   

Height:   5 ’ - 0 ”   

Distance from the floor to  

the top of the window:   6 ’ - 8 ”   

Select  Casement Library >  

W1 Casement 26  



 

 

 

 

 

 

 

 

 

 

 

 

  

 

       
  

  

  

  

  
       

    

  

   

.   

Sash Options lets the user create  

mullions on the window   

 
Windows Settings and Openings > Set 

2D Detail Level > Simple 



4. Set the Distance in the Line Division menu to 3’-0”.  

5. Place your cursor on an outside wall to show the hash marks (Note: The Snap tool must be turned off).  

6. Left Click once on the hash mark desired (see below).  

7. Left Click again on the outside of the wall to determine which way the window will swing. The window 

should now be placed.  

8. Place the following windows as shown below.  

  

  

 

 

 

 

 

 

 

 

 

 

 
 

 



Step 10: Dimensioning  
 

1. First, the working units need to be changed.  

Click Options > Click Project Preferences > Click Dimensions.  

  

 
  

2. Click the Dimension tool from the Toolbox.  

   
  

  

  

  

  

Change from 1’ to 1’ - 0 ”   



3. Click the Dimension Properties icon from the Info Box.  

4. Change the settings as shown below.  

  

 
                    

  

  

  

  

  

  

  

  

  

  

  

  

  

  

Change placement of the dimension value   

Layer:  Dimensions   



  

Layers of Dimensions: When placing dimensions, you can click on as many known points as you would like 

in order to mark off dimension lines.  There are three layers of dimensions  

• First Layer: Starts on the outside of the house, then goes to the center of the interior walls, the center of 

doors , the center of windows, and then finishes at the outside of the opposite exterior wall.  

Note: When locating a known point, the cursor will change to a for the first selection Check 

Mark; Cursor will change to a BLACK pencil for a known point. When you left click, a 

circular target should appear. If a square target appears, then a known point was not checked 

and you will have to start over.  

  

  
  

• Second Layer: Starts on the outside of an exterior wall, then goes to the center of the interior walls, and 

then finishes at the outside of the opposite exterior wall.  

• Third Layer: Shows the overall size of the house.  

  

5. Click the four following points.  

  
  

6. Double-click above the wall. The cursor should change to a hammer. Place the cursor on a grid line (turn 

the Snap tool on to lock in; make sure it is turned back off after you lock in your dimension), and Left 

Click to place.  

 

 

 

 

 

 

 

 

 

 

PT 1  
 

 

PT 2  
 

 

PT 3   PT 4  
 

  

Known Point   

Unknown Point   



7. Repeat this process to place the dimensions as shown below.  

  
5. Dimension Spacing: Turn Grid On (Drop Down Menu View > Construction Grid Display) > Set Grid to 

1’ x 1’ > Place Dimensions on the 1’ Grid Box  

 

 
SAVE YOUR TUTORIAL.  

 



Step 11: Exterior Elevations  
  

1. Click the Elevation Tool in the Toolbox.  

2. Click the Elevation Properties icon in the Info Box.  

3. Change the following:  

a. General Tab 

i Reference ID: LEAVE BLANK 

ii Name the elevation Front Elevation.  

iii Status: Manual Rebuild Model (NOTE: Allows the user to freeze the image with the 

current active layers and will not change if layers are turned on/off; as opposed to 

Automatic which will update the image automatically when layers are turned on/off) 

 

 
b. Model Appearance Tab 

i Uniform Pen- Color Fill, Non-Shaded 

ii Uncut Elements > Surface-Cover Foreground and Surface Attribute = CHECKED 

iii Fade Distant Elements = UnChecked 

 

 

Uniform Pen- Color 

Fill, Non-Shaded 

Surface- Cover Fill 

Foreground and Surface 

Attributes = Checked 

Name Elevation 

Set to Manual Rebuild 

Fade Distant Elements = UnChecked 



 

c. Marker Tab 

i Marker Type = No Marker 

 

 
 

d. Story Levels Tab 

i  Show Story Levels = None  

 

 
 

e. Layer 

i Change the layer to Exterior Elevations.  

f. Click OK.  

4. Creating Elevation Line  

a. To the right of the exterior wall with the two doors, find a point at least one grid box to the right 

of that wall and at least one grid box below the bottom (horizontal) exterior wall.  

b. Left Click once. Drag the line vertically to past the top (horizontal) exterior wall, then Left 

Click again.  

c. Left Click on the side of the line which you want the software to “look.” In this case, it is to the 

Left of the line.  

d. Your elevation is now made. This is your Front Elevation. Rename your elevation to Front 

Elevation.  

5. Repeat these steps (adjust for the location of the elevation) for Right Elevation, Left Elevation, and 

Rear Elevation. Remember to rename each elevation before making it.  

  

NOTE: When an elevation is made, the line you drew to make it will turn invisible. To select an 

elevation, make sure your arrow tool is turned on and click where you made the elevation.  

  

6. To view your exterior elevations, look in the Navigator Window. There is an Elevations tab, and there 

is a plus sign to the left of it. Click the plus sign, and you will see four elevations listed. Double-Click 

on one of them. A new window will appear showing the elevation. To go back to the floor plan, click the 

FLOOR PLAN tab at the top of your workspace.  

 

    



Step 12: Printing  
  

1. Select the Text Tool from the Toolbox. Using the Text Tool is like creating a Text Box in Microsoft 

Word.  

2. Place your Name, Date, and Hour in the bottom right-hand corner of the sheet as shown below. Layer: 

Text  

  
4. Print the following items:  

• Floor Plan 

• Front Elevation  

• Right Elevation  

• Left Elevation  

• Rear Elevation 

 

Font Height:  8   

3.   Click  File , click  Print , and  set the following:   

  

  

    

  

      

  

.   

 

TURN IN PRINTOUTS SHOW MR. JOURDEN COMPUTER FILE  
 

Shows Paper Size 

and/or How Many 

Sheets of Paper the 

Drawing will be 

printed on 
Set Scale 3/8” = 1’- 0” 

Select Page Setup to See Printer Properties 

Set the following 

Printer: Engineering Printer or Engineering Class Printer 

Paper Size: 8 ½” x 11 

Orientation: Landscape Select Black and White 


