Archicad Layout of Drawings

NOTE: It is important that house features (Walls, Cabinets, Floors, etc.) Have been placed on the proper layer and layer
combination for ease of transferring your final drawings to the layout.

Project and Title Block Information

1. Drop Down Menu File > Info
2. Fill out the following information
a. Contact Company: BHS
Contact Address: 7878 Brighton RD
Contact City: Brighton
Contact State: MlI
Contact Zip Code: 48116
Project Name: Res. House
Client Company: May make up a name if you choose (must be school appropriate) or delete from Master Rep
Client Full Name: May make up a name if you choose (must be school appropriate) or delete from Master
Rep
Project Number (PLN): 1
j- Drawn By (CAD Technician): Last Name Only
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Drawing Setup

1. Navigator Palette must be open
a. If not open go to Windows > Palettes > Navigator
2. Select the Layout Sheet Icon Navigator \
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These will be the sheets that we will create our layout on. The initial setup is for the wrong size title block and paper.
We will delete these and replace them with our own. We are unable to delete all of the drawings at once. So we will

create our own first and then delete the other six. NOTE: Be sure not to delete the Masters; these have the pre-
drawn border and title blocks.



3. Creating a new Layout
a. Right Click on > Name of File > Select New Layout Sheet > Set the following
i. Layout Name: Cover Page ——— . —
ii. Master Layout: 11 x 17 T ]
iii. Click Create T

LayoutID:  [7]Do not indude this Layoutin ID sequence

(9 Use Automatic Book and Subset ID assignment

°) Custom 1D

Layout Name: Cover Page

Master Layout: [ 11x17 ¥

Size: 157/ 11"
¥ IDs of Drawings on this Layout
Continue Drawing ID sequence from previous Layout

Drawing ID Prefix: Preview:
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Drawing ID Style: startat: g
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4. Deleting Extra Layout Sheet.
a. Select A-1 Cover Sheet > Hold Shift > Select A-7 Details > Right Mouse Button > Select Delete Layouts
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5. Create the following Layout Sheets using the same setting paper as the Cover Page
a. Cover Page

Plot Plan

Floor Plan

Foundation Plan

Exterior Elevation 1

Exterior Elevation 2

Interior Elevations

Photo Renders
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6. Filling out the Title Block
a. Click on the + Sign next to the Masters > Double Click on the 11 x 17 Master
i. This will load the screen with the master sheet. Notice how all of the lines turned from Red to Black.
Black represents The Master Sheet: Whatever is added here will be added on all other layout sheets
Red represents an Individual Layout Sheet: Whatever is added is only on the individual layout sheet.
ii. Select the file name on the left hand side of the border > Press Delete Key to eliminate

b. Fill out the Title Block we can fill out the information through the file information
i. GoTo File > Info > Project Info > Fill out the Following
1. Project Name: Residential House
2. Contact Info
a. CAD Technician Full Name: Your Name
b. Client Company/Name: Makeup a company name or person who you are designing
the house for (Be sure it is School appropriate)

Contact Company: BHS

Contact Full Address: 7878 Brighton RD Brighton, M1 48116

3. Click Ok and Look at the master > Notice how the information is filled in. May go back into
Project Info and add other details.



7. Adding Views From the Drawing
We will start on the Floor Plan Page to load the floor plan on the border and title block. Note: That if layers and
layer combinations are not correctly setup you will need to go back and modify the layers. See the website for
the correct layers and layer combinations
a. Double Click on the A-3 Floor Plan in the Navigator Palette
i. To Place a drawing Right Click in the work Area > Select Place Drawing >Software may ask to place on
a layer: Choose Archicad Layer> a pop up window will appear showing all of your drawings you have
created (I.E Floor Plan, Elevations, Etc.)

L "

B Place Drawing 7 || &2 |

Allows user to import other files. I.E Link Drawing to
Cabinet Schedules from Excel, jpegs, |——— | » (7! an external source

etc. () an external Teamwork Project

@ an internal View

=iy -~
-]

Shows Navigator window

L.[q ROOF PLAN

-

PPl det B OWID D1 AR

* \iew Properties

Shows Details of Drawing o ROOF

= | Drafting

@[14" = 1"

B Entire Model

¥ |US ArchiCAD 18 Default
Bl Crafting+Fill

¢il 101 Existing Plan

2 |US ArchiCAD Users

4 |Fit in window




ii. Select 1% Floor under Schematic Design > Click Place > Two things may happen
1. View Shows up as needed Continue onto step iii
2. Rectangular box shows up that is empty. This means that there is not proper layer
combination selected

a.

Example of Blank Drawing

1st FLOOR

. 2 ALE: 14" = 10/

Select View > Right Mouse Button > Select Modify Source View Settings

Change Layer Combination to the
correct one. In this Case Layer
combination should be Floor Plan.

If proper drawing does not show up.
Go back to the floor plan > check the
following

1. gointo layer settings (CTRL-
L) and update the Floor Plan
Layer combination with the
correct layers

2. Make sure construction
features (walls, slabs,
cabinets, etc.) are on the
correct layer.

[l View Settings e llr=]
= Selected: 1, Editable: 1
 Identification
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Name: By Project Map * 1stFLOOR
Source: 1. 1st FLOOR
~ General
P S Lay=rC Drafting -
@ Scale 14" = 10" -
B Stucture Display Entire Mode! A
9 Fen Set: US ArchiCAD 18 Default -
@ Model View Options: Drafting +Fill -
3l Renovation Filter: 01 Existing Plan -
Mote: Regardless of this view's scale, GDL chjects will be represented sccording to
the source viewpoint's scale.
 2D/3D Documents
l Floor Plan Cut Plane Settings...
= Dimensicning: US ArchiCAD Users -
Q, Zooming: Fit in window -
Ignore zoom and rotation when opening this view
» 3D Only
=



iii. The Drawing May come in larger than the page > Select the View > Click on Default Settings in the
Info Bar to load the views Properties > Modify the following
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2. Drawing Name: Custom > FLOOR

Drawing Name: Custom ~ FLOOR PLAN
Source File: v Internal P LA N
ArchiCAD view: 'Residential House\Schematic Design)| 15t FLOOR.

e s o e 3. Update Type: Manual (Only updates
T image when you tell it to change.
_ Allows you to turn on/off layers
. without modifying the layout)

P Title

£ (@ Annotations Reference v Cancel oK

Store Drawing in the Project file

Mote:  Use the Drawing Manager Palette to modify the source end update this Drawing

I Drawing Selection Settings ?|[= ]

— Properties Tab

» 5 Identification
- Properties

= = fs Allows user to adjust size of the

= e frame. Select Drawing Scale and

e wre choose a listed scale. Do not use

Indlude Scale in Autotexting and Indexes

custom scales for drawings. May

'@ | S— use Custom Scales when loading
8 e . jpegs, excel charts, etc. Where

s scale does not matter
££F (@ Amotations Reference D Cancel oK

IR Drawing Selection Settings 7=

— Title Tab

» [7i) Identification
» [ Properties
» [ Frame

e™ . Allows user to adjust settings for
NCSDrawingTHe s | @Y 1 (AW g ::;:.:Es S . .
7 ST the Title. May need to turn off title
S C R T ENF .

— - @R for features that do not need a title

S ) pu— (See Webpage for details) or adjust

Offset to Drawing (Paper Si.. 38"

Offset from Left (Paper Size) 1/2°

o the text height or location of
features (Title Name, Scale, etc.)

DO TURN OFF GRAPHIC SCALE

< [ sackreference... |

£ (@ Amnotations Reference y| Cancel 0K




Final Result

Q FLOOR PLAN

#Contact

Company
7878 BRIGHTON RD
ERIGHTON, M 48116

RESIDENTI
AL HOUSE

BUILDER 'R'US
#Client FullName

PROJECT HO: 4Pl
DATE: 12/3/2015
DREAD Féchnician Full
COPYRIGHT Name

Floor Plan




8. Trimming Views
a. Double Click on Interior Elevations > Right Click > Place Drawing > Schematic 1° Floor Plan
b. Select the View > Default View Settings > Change the following
i. Drawing ID: Custom (Leave Blank)
ii. Drawing Name: Custom > KITCHEN PLAN
iii. Update Type: Manual (Only updates image when you tell it to change. Allows you to turn on/off
layers without modifying the layout)
iv. Turn Off Graphic Scale
v. Other modifications as needed
vi. Click Ok
c. Adjust Layer Combination to Kitchen Layer Combination (May have to create) > Layers should include the
following Kitchen Cabinets, Interior Walls, Exterior Walls, Cabinet Labels (Cabinet Labels, Interior Elevation
Marker, and Work Triangle)
d. Trimming
i. With view Selected Click on one of the black dots > Select Subtract from polygon from options > Trim
area around the kitchen > NOTE you will have to do multiple trims in order to eliminate all area
around the Kitchen > NOTE tutorial makes more than one cut; may make less cuts to eliminate area

@, SR

Fi R SR

=" Distance 21 5/8"
< Angle 16.44°

VIEW OPTIONS

After Selecting the view > Select any black dot of the

Move Subset: Will frame to adjust as needed
move the view within

the frame \

Subtract from Polygon

Move Frame: Keeps View

centered in frame when /

moving

Resize Frame: Resizes
frame to a non-
standard scale. ONLY

UISE when adjusting
views that scales do
not matter




#Contact

Company
7878 BRIGHTON RD Cut 1: Top

RIGHTON, MI 4811

Cut 2: Right Side

Cut 3: Left Side
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9. Adding a drawing from a different program
a.
b.
C.

Open Window, Door and Cabinet Schedule in Excel
Adjust Paper Orientation > Click on Page Layout Tab > Orientation Icon > Landscape
Highlight the Door Schedule > File > Save As > Choose Your Student Account as a saving location > Change File

Type to .pdf > Options > Selected Region > Ok > Change File Name to Door Schedule > Save
i. This will export a .pdf file. We will import this file into Archicad

ii.
Excel file and re-export

The pdf file will open > Check to make sure the it is correct > If not close pdf program and fix the
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d. A preview window will open; Check to be sure the correct area is shown > If not all of the information fits on
the page you will need to adjust the cell size/text height to fit > Be sure to close this window after analyzing
e. Go back to Archicad > to place the .pdf Right Click > Place Drawing > Select from External Source > Select

Browse > Go to location of file to be im

ported

) n Place Drawing
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Link Drawing to

(@) an external source

() an external Teamwork Project
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10. Repeat for Window Schedule on the Cover Page
11. Repeat for Cabinet Schedule on the Interior Elevation Page

12. Repeat for Saved 3D Render of house

Turn Off Title > Go To Default
Settings > Title Tab > Change NCS
Drawing Title (Top Left Corner) >
to No Title

Trim View down to the area
around the chart




13. Listed below are the sheets and what type of drawings will be found on them. Complete the sheets and make a print
of the layouts. Be sure to think about layout and spacing of drawings. Balance on sheets is important similar to laying
out standard orthographic drawings (Front, Top, Right Side Views)

Sheet 1: Cover Sheet
Create a Drawing Sheet Chart- NO TITLE (Use line tool to draw on the sheet or as a detail) or use Excel
Rendering of house: See Mr. Jourden for Demo

Window and Door schedule- NO TITLE (Export . pdf from Excel FiIe)

Sheet 2: Plot Plan
Outline of house and Roof (Label Square Footage of House)
Driveway, walkways, porches or exterior steps
Landscaping
Dimensions and Labels
Label all man made objects and materials. IE House, Porch, Driveway, Garage. etc(Do not label landscaping)
Plot Plan Dimensions
House setback dimensions
Cardinal North

Sheet 3: Floor Plan
Floor Plan w/ Dimensions (Scale 3/16" = 1'-0")
Bring in the Construction > Floor Plans > 1st Floor
Include Interior Elevation Markers

Sheet 4 Foundation Plan
Foundation Plan w/ Dimensions
Bring in the Construction > Structural Plan > 1st Floor
Foundation Sections (Maybe placed on Second Sheet)

Sheet 5 and 6: Ext. Elevations
Place Ext Elevations. Be sure to keep the
Sheet 4 Front and Rear together
Sheet 5 Right and Left together

Sheet 7: Int. Elevations
Kitchen Floor Plan View w/ Cabinet Labels
Bathroom Floor Plan View

Cabinet Schedule (Export .pdf from Excel File)
Interior Elevations

Sheet 8: Photo Renders
Create a minimum of 3 More renders
1. Additional Exterior

2 Interior
Options for selecting an area

1. Turnon only desired layers (I.E Turn Off roof or exterior walls)

2. From Floor Plan view Select Desired area (Draw a marquee around desired area
(Left mouse button and drag a window around the desired area > Right Mouse
Button > Select Show Selection/Marquee in 3D

3. Turn on Perspective Icon in 3D and move camera in first person perspective to
desired location

v

r




