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Starting a New Project 
 Load Archicad 17 Icon from the desktop 

 Click on the Warning/Information (Grey Box) box when it appears on the screen 

  When creating a new project click on Create a New Project dot and click OK  

 To load a preexisting document click on Browse for Project and locate the desired file 

 

 Note: each new project will create two files in the directory.  One is the main file extension .pln and a 

backup file .bpe.  Both of these files must remain together at all times.  

If separated the neither file will be able to open in the program. 

 

Step 1: Setting the scale 
  It is important to set one’s drawing scale. In the area of architectural drafting there are two standard drawing scales 

that are used when creating a floor plan. 

 Residential: ¼”=1’0” 

 Commercial 1/8”= 1’-0” 

 

To set the scale of your drawing sampling click on the scale indicator at the bottom of the Archicad window and 

select the desired scale. 

 

See Sample Workspace Below 

 

Step 2: Setting up the Workspace 
Using the Arrow Tool from the Toolbox > select the four lines on the workspace. May click one at a time or hold 

shift key to select multiple 

Hit the Delete Key 

Click on Delete Viewpoint 

Click on Delete Anyway 

 

 

 

 

 

 

 

 

 

 

 

 

 

Info Box: Provides information and properties of each tool when selected.  

This feature allows the user to adjust many different properties of a new 

entity or existing entity depending on the tool that is selected. 

 



Workspace should look like the following 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Set scale here by 

clicking on the tab 

and change your 

scale to the 

Residential size. 



Step 3: Layer Settings 
  

A. Layer settings allow the user to add features (example doors, walls, windows, cabinets, etc) to a specific layer.  

This will allow the user to turn on and off these layers, essentially hiding them from the screen.  This is done to 

help the user keep the screen clean and orderly, as well to create different types of drawings with different 

information. 

Document > Layers > Layer Settings or CTRL-L (Hotkey) 

 

The following menu will appear.  In this menu are the default Layer Combinations and Individual Layers. 

Delete all Layer Combinations and Layers 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

B. Set the following Layer Combinations 

Layer Combinations- Group together individual layers to adjust from one drawing to the next (example Floor Plan 

Drawing, Foundation Plan, Roof Plan, etc). 

 

   Once all of the Layer Combinations and Layers have been deleted Select NEW on the Layer Combination side and 

create the following Layer Combinations  

  a. Floor Plan 

  b. Foundation Plan 

c. Exterior Elevations 

    

 

Step 1: Select all will 

select all of the 

individual layers.  

Step 2: Then the 

delete button will 

highlight and click on 

it to delete To delete 

all the layers. 

NOTE: Archicad 

Layer will not delete.  

We will keep this as a 

default layer if needed 

Each Layer 

combination will have 

to be clicked 

individually to delete. 

 

 



C. Next you will create individual layers.  To have the layers attach themselves to a specific Layer Combination one 

must have the desired Layer Combination and the Eyeball is selected. Once the Layer Combinations have been 

created select the Floor Plan Layer Combination by Left clicking on it.  

 Once selected on the Individual Layer side of the menu select NEW and create the following layers 

a. Exterior House Outline 

b. Interior House Outline 

c. Exterior Walls 

d. Interior Walls 

e. Text 

f. Dimensions 

g. Exterior Elevations 

 

Click Update on the Layer Combination side of the screen to attach the desired Layers to Floor Plan Layer 

Combination 
 

Note: Through out this course you will be accessing this menu to add and delete different layers.  Take a minute to 

examine the rest of window. 

 

Final Layer settings should look like the following 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



D. Layer Combination 

 1. Select the Floor Plan Layer combination (note that there are no layers attached to this combination 

because none of the eye are turned on.) 

 2. Select the Eyes next  to the following layers 

  a. Dimension 

  b. Exterior Walls 

  c. Interior Walls 

  d. Text 

 3. Select the Update button on the Layer Combination to attach the layers to the layer combination 

See Screen shots below. 

 
 

Click OK to exit the window 

Select Delete Anyway 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Select Floor Plan 
2. Select the 

eyes of the 

following 

layers 

3. Click Update to attach 

layers 



Step 3: Drawing House Outline 
 

A. Setup the Grid 

When using Archicad to draw a floor plan there will be a grid in the background of the workspace that is 

predefined.  When setting up a drawing you may adjust the grid to whatever sizes you want.  The Default 

sizes for the grid is 4’-0” x 4’-0” for each square space.  It is helpful to redefine the grid based on what type 

of work drawing is being worked on. 

 

To redefine the grid space you need to go to the drop down menu View > Grid and Editing Plane Options 

> Grids and Backgrounds.  The following window will appear. 

 
 

Readjust the grid to be 1’-0” x 1’-0” by changing each value in the Construction Grid > Main Grid > Spacing.  

 

Click Ok to exit 

 

B. Using the Line Tool 

In the tool box there are many different tools that will perform different functions in this program the first 

tool we will use is the Line Tool to draw the interior and exterior outlines of our house. 

 

Select the Line Tool from the Toolbox Menu 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Line Tool 



 

 Once the Line Tool is selected there property options will appear in the Info Box 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once the settings are set you may begin drawing on the grid workspace.  Place the cursor on the grid. You will 

notice that the cursor does not snap to each grid space.   

Select ALT-S this will turn the snap on. This allows for even measurements or the size of each grid.  To turn on and 

off SNAP just hit ALT-S.   

 

With the SNAP turned on begin by place your cursor on the origin.  The origin will appear as a black X on your 

grid sheet.  Once the cursor is on the origin a black check will appear. 

 

The cursor should snap to this spot.  Left Click once with your left mouse key on the origin. Note an error message 

will appear asking if you want to turn the layer on since we left it hidden. Select Show Layer and drag the mouse to 

the left.  To make the line go straight hold down the Shift Key  

 

To get the desired length there is one of two ways to set a line length. 

1. Count the number squares you wish to have. Since each square is a foot then the total number of squares 

will equal the total number of feet your wall will be. 

2. Or simply type your value feet and inches.  Be sure to use the hyphen  ‘ feet and quotes for inches “ 

a. I.E.  1’6” 

 

 

 

 

 

 

 

 

Enters the Properties menu of the tool 

Adjusts the Layer of the line. 

Adjust to EXTERIOR HOUSE 

OUTLINE 

Adjusts the color of the line.  

Click on the color to open a palette of 

colors 

Or 

Input a number that references a specific 

color. 

 

Enter Color Number 7 

Adjust type of line 

type 

Adjust how the lines will be 

drawn: 

Single Line 

Polyline 

Rectangular 

Angular Rectangular 



Create a rectangular box with the following size:  Horizontal 15’-0” x Vertical 10’-0”. The screen should look 

like the following. Choose either method to create your box.  If the Tracker is not for distance is not showing, click 

on the following icon (located on the top of the screen to turn the tracker on)  

 

 
 

 

Step 4: Interior Walls 
 

A. Select the Line tool and set the following settings 

a. Layer- Interior House Outline 

b. Color- 10 

B. Next you will set the Line Division Icon.  Tool can be found on the top menu bar of the screen.  There is an 

arrowhead pointing downward to change settings.  You can also access this tool from the pull down menu 

View > Special Snap Options. This tool will allow the user to divide up a line in four different ways by 

showing hash marks on the feature.  This feature only works with the Snap turned off. (Hotkey-ALT-S) 

a. Half- Cuts any line or wall in half 

b. Divisions- Divides the line up in predefined sections 

c. Percent- Divide the feature into equal percents 

d. Distance- Divides the feature into user inputted distances 

 

 

 

 

 

 

C. Select the Divisions bar 

a. Click on Divisions 

b. Click on Set Special Snap Values… 

c. Input 4 for the number of divisions  

d. Be sure the snap is turned off ALT-S  

e. Place your cursor on the top line of the rectangle 

f. 3 hash marks will appear.  The number of divisions determines the number of hash marks.  The line 

will be divided up in four sections with three hash marks. 

g. Place your cursor on the middle hash mark.  A Check Mark should appear.  This means you have 

located that specific point. Left Click once on this mark. Error message will appear click on the 

show layer  

h. Drag the mouse cursor downward below the blue start line > line up the line with the reference line 

to make vertical. 

i. Input a number of 5’-0”. Then hit Enter. 

 

Snap 

Options 

Icon 

 



 

You should have the follow on the screen 

 
 

 

D. Next place your cursor at the end of the red line. Left Click once on this point.  

     Note: Look for the Check Mark to indicate the end point.  

E. Drag your cursor to the left. When you reach the Blue Line on the left of the rectangle the Pencil should turn 

Black.  This will indicate you have reached the Perpendicular of that line.  Left Click once at this point. 

You should have the Following 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

F. We will add one more wall to complete the Interior House Outline 

On the Divisions Menu Change the type of divider from Divisions to Distance 

For a distance enter 3’-6” (Adjust Special Snap Values like above) 

Place your cursor on the Left hand side Horizontal Red Line.  This line will be divided into increments of 3-6”.  

Note: Depending on where the cursor is placed relative to the center of the line will determine in what direction the 

divisions of the distance will start from. 

Select the First Hash mark. Note: Look for the Check Mark 

Draw a Vertical Line that will be perpendicular to the bottom horizontal blue line of the rectangle. 

You should have the following on your screen 

 

 
 

Save Now 

 

Save your Drawing as Tutorial 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Step 5: Exterior Walls 
 

A. Select the Wall Tool from the Toolbox.    

B. Select the Tools Info Box in the Info Box 

The following window will appear 

 

 

 
 

 

 

 
 

 

 

Change the values 

1. Wall Top = Not Linked 

2. Height of Wall = 8’0” 

3. Wall Type = Structure Basic 

4. Model > Override Surfaces > Select first wall (shows outside of walls) > Select Material W Siding–6” H 

5. Placing wall Outside Face 

6. Layer = Exterior Wall 

Click Ok. 

Change to NOT LINKED 

Height of Wall 

Change to 8’0” 

Layer: Exterior 

Wall 

Wall Types 

1. Structure Basic 

(Change to)  

2. Composite 

3. Complex 

Profile 

Wall Thickness: 

Change to 6” 

Floor Plan and 

Section: Allows 

user to alter line 

type. 

3D Model Colors 

Use Default 

Click on first icon 

Select Material W 

Siding – 6” H  

Wall Tool 

Tools Info Box 

Located at the top 

of the screen  

Wall Offset 



C. When drawing a wall there is three ways to draw it.  The following Icons will define each 

 

 
 

Note: All Exterior Walls must fall on the inside of Exterior House Outline. 

 

D. Draw the exterior walls by starting at the origin Left Click once (Notice the Check Mark) then drag the 

cursor to the right end of the Exterior House Outline. Continue moving the cursor around the Exterior House 

Outline.  

 

 

You should have the Following 

 

 
 

Save Now 
 

Draws walls on the inside 

of a line, when drawn in a 

clockwise direction 

 

Select this one for the to 

draw your Exterior Walls 

Draws walls symmetric 

about a line.  Only used for 

Interior Walls 

Draws walls on the inside of a line, 

when drawn in a counter-clockwise 

direction 3 Different ways to place 

a wall in relation to a line 



Step 6: Interior Walls 

 
A. Set your values has follows in the Tool Info Box 

1. Wall Height 8’0” 

2. Wall Thickness 6” 

3. Model > Override Surfaces > First option change material to Default Walls Ext 

4. Click Ok 

 

Be sure you have the wall drawing tool that has the walls drawn symmetric about the line selected.  See above for 

the correct icon 

Begin drawing your walls.   

Your final drawing should look as follows 

 
 

Step 7: Doors 
The final step of this tutorial is to insert doors and windows.  Although will not go in depth on the types of doors 

and windows in this tutorial we will insert some basic types and simple features. 

 

A. Select the Door Icon from the Tool Box.   

 

 

 Then select the Door Default Settings Box from the Info Box 

Choose Wood Internal Door from Library 

Choose Thumbnail D1 17 

 

B. Set the following settings under the Preview and Positioning and the Parameters Tab 

Door Width- 2’6” 

Door Height- 6’8” 

Hinge Side= Right Side 

Door Sizes 

a. Wallhole to Nominal Size = ON 

Casing Outside= OFF 

Casing Inside = OFF 

Door Frame 

a. Frame Style: Style 1 

Door Panel 

a. Leaf Thickness: 1 3/8” 

b. Opening Handle: Style 1 

2D Representation 

a. 2D Detail Level: Simple 

3D Representation- No Change 

Materials- No Change 

Dimension Marker Tab 

 No Marker 

 

Change these two settings after 

adjusting the Wall hole to Nominal Size 



 

 
 

 

 

Optional: Adjust style of door or add handles by going to D1 Entrance USA Settings > Door Panel  

Click Ok once finished 

 

 

C. Set the Line Division Menu to Distance  

Set the Distance to 3”.  Doors should be no closer than 3” from a wall.  

Place your cursor on the inside of the wall has seen in the example and finds the first hash mark with the check. 

Left Click once 

 

 

 

 
 

Door 

Thumbnails 

Anchor Point 

Position of the door in 

relation to the wall:  

1. Center of 

door 

2. Hinge on the 

Left Side 

3. Hinge on the 

Right Side 

Door Width: 2’-6” 

Height: 6’-8” Libraries 

Door Properties 

1. Place Cursor on the 

interior of the wall. Hash 

marks will start from the 

nearest endpoint based on 

the cursor 

2. Hash Marks intervals of 

3” 

Door Previews I.E 

Floor Plan, 

Elevation, Render 

etc.  



 
 

 

 
 

 

 

 

 

 

 

 

 

D. Place the following doors on your floor. Note: all the settings will remain the same. EXCEPT THE HINGE 

SIDE.  Be sure to adjust anchor point for the various doors   

 

 
 

Save Tutorial 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

Correct 

Incorrect 

 

Note:  

a. Doors should be 3 

Inches from any wall 

b.  Doors should always 

swing towards a wall, 

never open into open 

space.  

c. Doors should open 

into the room a 

person is walking 

into. 

 

Why do you suppose this is? 

A gap will appear > Place cursor 

on the arrow that shows the 

direction of the swing on the door 

> Left Click to Place 



Step 8: Windows 
Windows are a functional part of any house design.  Their function is one of utility and of design style.  Windows 

basic function is for ventilation and to bring in light to a house.  There are many styles of windows that all have 

their own function and uses within a household design. 

 

The window tool operates much like the door tool.  The only difference is how the window is placed in the drawing 

A. Select the window tool from the Toolbox  

B. Then select the Window Tools Settings Dialog Box. 

C. Set the following settings in the Tools Settings Dialog Box 

D. Choose Wood Window > Casement Window 

E. Choose Thumbnail W1 Casement 17 

F. Casing Inside/Outside = Off 

G. 2D Representation:  
        2D Detail Level: Simple 

         Keep all Colors Default 

 

 
 

Click Ok 

Set the distance in the Line Division Bar to 3’0” 

A. To Place windows sampling place your cursor on an outside wall to show the hash marks. (Note 

the Snap tool must be off in order for this to work) 

B. Left Click once on the aspirate hash mark to locate the window 

C. Then place the cursor on the outside of the wall on one of the arrows to determine the swing of 

the window (which is the outside of the building) and Left Click again.  The window should be 

placed. 

D. Place the following windows on your sheet 

 

Window Sizes 

-Width 3’0” 

- Height of window: 5’0” 

- Dimension from Floor to   

       Top of Window 6’8” 



 

Step 9 Dimensioning 
1. Changing the Working Units  

a. Options > Project Preferences > Dimensions > Change the following 

 

 
 

b. Click OK 

2. Select Dimension tool from Tool Box. 

3. Click the Dimension Default Menu from the Info Box 

a. Change the text so it appears in the middle of the dimension line 

b. Change layer to Dimension 

 
 

 

 

 

Change placement of 

Dimension value 

Change layer to Dimension 

Change the third 

options From: 1’ 

             To: 1’-0” 



4. Layers of Dimension 
To place a dimension the user can click on as many known points as they desire to mark off dimension 

lines.  There are three layers of dimensions 

a. First layer starts on the outside of the house then located the center of interior walls, center of doors, 

and center of windows then to the outside of the opposite exterior wall. 
Note: when locating a known point the cursor will change to a check mark.  When left click a 

circular target should appear.  If a square target appears then a known point was not checked and the 

user will have to start over.  

b. Second Layer starts on the outside of an exterior wall then finds the center of the interior walls 

followed by the opposite exterior wall 

c. Third Layer shows the overall size of the house. 
 

 

 
 

5. Click the four following points. 

 
 

6. Double click above the wall; the cursor should change to a hammer.  Place the cursor one grid (may turn on 

the snap to lock in) > Left click to place 

7. Repeat placing the rest of the dimensions as shown below 

 
 

SAVE Tutorial 

 

Known Point 

Unknown 

Point 



Step 10 Exterior Elevation 
1. Select the Elevation in the Toolbox 

2. Select the Default Elevation icon from the Info Box 

3. Change the following 

a. Name the elevation: Front Elevation 

b. Status = Manual Rebuild Model 

c. Marker > Marker Type > No Marker 

d. Story Levels > Show Story Levels > None 

e. Layer > Exterior Elevations 

f. Click OK 

4. To the right of the left vertical exterior wall (the wall with the two exterior doors; at least one grid box to the 

right) select below the lower horizontal exterior wall drag a line vertical to the upper horizontal exterior 

wall, then left click > Left Click left of this line to tell the software which way to look.  A brown line will 

appear, this is the elevation line.  NOTE: this line will not print. 

5. Repeat steps for the Right, Left and Rear Elevation.  Be sure to rename each elevation before making it. 

 

 

 

 

 

 

 

 
 

 

 

6. In the Navigator window > Under the Elevation category 4 elevations should be listed.  Double click on one 

of them.  A new window will appear showing the elevation.  To go back to the floor plan, minimize the 

window or click the x to close the active window.  Be careful not to click the x close for the program 

  

 

 

 

 

 

 

Rear 

Right 

Front 

Left 



 

Step 11 Printing 
 

A. Using the Text Tool Place your Name, Date, Hour in bottom right hand corner of the sheet like the 

following.  The Text Tool is setup like creating a text box in Microsoft Word or Paint.  

Place all text under the Text layer 

Font Height 8 

B. Printing 

Go to File > Print > Set the Following 

 Page Setup > Landscape 

 Scale =3/8=1’0” 

 Black and White 

 

 
 

Click Ok to Print. 

Repeat steps for Exterior Elevations.  
a. Should end up with 5 sheets to turn in. 

 

Turn in Print Outs and Show Mr. Jourden Computer File 
 

 

 

 

 

Printer: CADD HP5200 

Paper Size: 8.5 x 11 (Letter) 

Orientation: Landscape 

Click on All colors to 

black 


