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1.0 Microsoft Word 
1.1 Checking Grammar and Spelling 
Microsoft word will automatically check your document for spelling and 

grammar.  If a word has a red line underneath it, it means that the underlined word 
is either spelled wrong or that word is not apart of Words dictionary.  If there is a 
blue underline underneath a word or group of words, it means that the underlined 
word(s) have something grammatically wrong.  See Figure 1.1 

 

Figure 1.1 

 
 There are two ways to fix grammar and spelling mistakes.   

1.  Right clicking the underlined word(s) and use Words suggestions to fix 
the mistake. 

2.  On the task bar on the top of the screen (File, Home, Insert, Design…) 
click on review.  With the review section open, on the left, there is a button called 
“Check Document”.  See Figure 1.2 

Figure 1.2 

 

 

 

 

 

 

 



1.2 Finding Text 
The Find command allows you to search a document for a word or phrase.  The 
Find command will search the entire document for any instance of the word or 
phrase you are looking for.  There are two ways to open the find command. 

1. Hold the control button and press “f” 
2. In the Home tab, under editing, there is a find button.  Pressing the find 

button will open the Navigation pane.  Type the word or phrase you are 
looking for in the document.  See figure 1.3 and 1.4. 

Figure 1.3 

 

 

 

 

Figure 1.4 

 

 

 

 

 

 

 

 

 

 

 

 

 



1.3 Replacing Text 
The replace command allows you to replace one or all instances of a word or 
phrase. 

1. In the Home tab, under editing, there is a replace button.  Pressing the 
replace button will open the Find and Replace Pane.  See Figure 1.5 

2. In the “Find what” text box, type the word or phrase you are looking to 
replace.  In the “Replace with” text box, type the word or phrase you are 
looking to replace it with. 

Figure 1.5 

 

 

 

 

If you are replacing one instance of a word and phrase… 

1. Use the “Find Next” button to search the document for the next instance 
of where the word or phrase appears. 

2. When you find the word or phrase you want to change, press the 
“Replace button”. 

If you are replacing all instances of a word and phrase… 

1. Press the replace all button. 

 

1.4 Zooming in a Document 
Sometimes a document has text that is small and hard to read.  To make it larger, 
use the zoom slider or the zoom in/out buttons. 

 

The zoom slider and buttons are in the bottom right of the Word window.  See 
figure 1.6. 

Figure 1.6 



1.5 Using Word Count 
Do you have a document that you want to check how many words are contained 
inside?  Word count will provide statistics about the document you are using. 

 

To access the word count... 

1. In the Review tab, under Proofing, there is a word count button.  Pressing 
the word count button will open the word count window and provide 
statistics about the document.  See Figure 1.7 

Figure 1.7 

 
 

1.6 Creating Watermarks 
Want to make it so you have a label on the back of document that marks it as 
yours?  Well, watermarks are what you need.  Watermarks are words or a picture 
that appears on the back of the document so others can not reuse the document 
without the water. 

 

To create a watermark… 

1. In the Design tab, under page background, there is a watermark button.  
Pressing the watermark button will open the various watermarks you 
could use.  See Figure 1.8 

Figure 1.8 

 

 



1.7 Inserting Hyperlinks 
A hyperlink is a way to go to another source fast.  Most hyperlinks usually go to 
websites, although they could also lead you to parts of your current document or 
parts of another document. 

 

To make a hyperlink that goes to a website… 

1. Highlight the text you want to hyperlink. 
2. In the Insert tab, there is a Links button.  Pressing the Links button will 

show three options: link, bookmark, and cross-reference.  Press link.  See 
Figure 1.9.  Or press Control + k together 

3. This should open up the Insert Hyperlink panel.  Go to Existing File or Web 
Page and at the bottom, it should say “Address”.  In the textbox, copy the 
URL of the webpage and paste it into that box and press ok. 

To make a hyperlink that goes to another part of the document… 

1. Highlight the text you want to hyperlink 
2. In the Insert tab, there is a Links button.  Pressing the Links button will 

show three options: link, bookmark, and cross-reference.  Press link.  See 
Figure 1.9.  Or press Control + k together 

3. This should open up the Insert Hyperlink panel.  Go to Place in This 
document.  There should be a few lists called: Top of Document, Header, 
and Bookmarks.  Find the place you are looking to hyperlink to and press 
ok. See Figure 1.10. 

If there is nothing in the lists (Figure 1.11), you will need to make a bookmark 
which can be done in the following steps. 

1. Highlight the text you want to hyperlink 
2. In the Insert tab, there is a Links button.  Pressing the Links button will 

show three options: links, bookmark, and cross-reference.  Press bookmark. 
3. Give the hyperlink a name (Note: Spaces cannot be used so I recommend 

using “_” instead.)  Make sure the location bullet is dark.  Once complete, 
press “Add”.  See Figure 1.12. 

4. Complete steps 1-3 again in the “To make a hyperlink that goes to another 
part of the document…” or click here.  The hyperlink will be located in the 
bookmark section. 



To make a hyperlink that opens another document… 

1. Highlight the text you want to hyperlink. 
2. In the Insert tab, there is a Links button.  Pressing the Links button will 

show three options: link, bookmark, and cross-reference.  Press link.  See 
Figure 1.9.  Or press Control + k together 

3. This should open up the Insert Hyperlink panel.  Go to Existing File or Web 
Page.  Use the “look in” to find where the file is located.  Note if it is saved 
to your OneDrive, it will open a web page and open the document.  If it is 
saved to your desktop, it will open the file directly from the app. 

Figure 1.9 

 
Figure 1.10       Figure 1.11 

 
Figure 1.12 

(To left) 

 

 

 



1.8 Word’s Thesaurus 
Word has a thesaurus integrated to save time going on thesaurus.com or other 
thesaurus websites. 

To access the thesaurus… 

1. Highlight the word you would like to change. 
2. In the Review tab, In the proofing section, there is a Thesaurus button.  

Click it.  See Figure 1.13. 
3. A thesaurus panel should open.   
4. Click the word that you would like to replace it with. 

Figure 1.13 

 
 

  

1.9 Convert PDF to Word 
Sadly, Word does not have the capabilities to open PDF files, and we do not have 
access to Adobe’s convert to Word (due to it costing money with licenses.)  So, 
instead we will be using a third-party resource. 

I have found a website called https://www.ilovepdf.com/pdf_to_word which 
allows you to select a PDF file from your computer and change it to a Word 
document.  Make sure to save the file when the conversion has been complete so it 
will be saved to your computer. 

 

 

 

https://www.ilovepdf.com/pdf_to_word


2.0 Microsoft Excel 
2.1 Basic Math Formula 

Excel is capable of basic formulas for adding, subtracting, multiplying, and 
dividing cells.  

Basic Math… 

1. Type “Type “=” first.  This lets Excel know that it will be doing a formula. 
2. Type in the equation you would like Excel to do. 
3. Use “+”, “-“, “*”, or “/”. 

Math using cells… 

1. Type “=” first.  This lets Excel know that it will be doing a formula. 
2. Either hold SHIFT and click on the cell or type the cell letter and number 

(Ex. A7). 
3. Type in the appropriate mathematical equation (“+”, “-“, “*”, or “/”) 
4. Repeat 2 & 3 until you have included all cells you need. 
5. Click off the cell for it to update.  Note: If the values of one the cells in the 

equation change, the cell with the equation will update with the new value. 

 

2.2 Using Consecutive Cells 
When using consecutive cells in formulas, there is an easier way to list the cells 
rather than clicking or typing each individual cell. 

 Row 

When using consecutive cells in a row, instead of having A1, A2, A3, A4… you 
could use A1:A4 (Startpoint:Endpoint).  See Figure 2.1 for a visual example. 

 Column 

When using consecutive cells in a column, instead of having A1, B1, C1, D1… 
you could use A1:D1 (Startpoint:Endpoint).  See Figure 2.2 for a visual example. 

 

Note: You will need to press “Shift” after the first cell is selected and click another 
to make them consecutive. 



 

Figure 2.1       Figure 2.2 

 

 

 

 

 

 

 

 

 

 

2.3 Zooming in Excel 
Sometimes a worksheet has text that is small and hard to read.  To make it larger, 
use the zoom slider or the zoom in/out buttons. 

 

The zoom slider and buttons are in the bottom right of the Excel window.  See 
figure 2.3. 

Figure 2.3 

 

 

 

 

 

 

 



 2.4 Using Format Painter 
Format painter is a unique tool that copies the format (font, font size, bold, 
underline, italic, cell color, cell size, text color, borders) to the desired cell(s). 

 

To access the format painter… 

1. Click the cell that is going to copied (not the cell that needs the format). 
2. In the Home tab, under clipboard, there is a paintbrush icon.  See figure 2.4.  

Click it and the cell that you are copying should have green bars going 
around it. 

3. Click the cell that needs the formatting. 

 

Figure 2.4 

 
 

Figure 2.5 Before Format Painter   Figure 2.6 After Format Painter 

 

 

 

 

 

 

 

 



2.5 Sum Function (Manual) 
Another way to add multiple cells is using by using the sum function.  The 
following is the manual way to get the sum of multiple cells. 

 

To use the Sum function… 

1. Click the box you want the sum to be in. 
2. Type “=Sum()“. 
3. (Optional) Click here to find out more about using consecutive cells.   
4. Using the format provided (Consecutive cells), in the “()” type out the cells 

you are going to use.  Otherwise, in the “()” type out the cells you are adding 
separated by a comma “,”.  See Figures 2.7 – 2.9 

5. Press enter or click another cell to update the cell to update the cell.  

 

Figure 2.7 Adding cells separately            Figure 2.8 Adding cells consecutively 

 
Figure 2.9 Graph 

 
Note: Both of these formats will result in the same result. 

 

 

 

 



2.6   Sum Function (with Interface) 
Another way to add multiple cells is using by using the sum function.  The 
following is a more user-friendly version for using functions. 

 

To use the Sum function… 

1. In the Functions tab, there is a Math and Trig button.  Pressing the Math and 
Trig button will show a list of functions. 

2. Scroll down until a function called “Sum” appears and click it.  See Figure 
2.10 

3. An interface will appear.  In the text boxes, type the cell you want to use.  
See Figure 2.11. 

4. Note: if there are more than 5 number boxes being used, you will need to use 
the scroll on the side to show more number boxes. 

5. When complete press “ok”. 

 

Figure 2.10                                               Figure 2.11 

 

 

 

 

 

 

 

 

 

 

 

 



2.7  Average Function (Manual) 
The average function is used to find the average of data within its parameters, ().  
The following is the manual way to get the average of multiple cells. 

 

To use the Average function… 

1. Click the box you want the average to be in. 
2. Type “=Average()“. 
3. (Optional) Click here to find out more about using consecutive cells.   
4. Using the format provided (Consecutive cells), in the “()” type out the cells 

you are going to use.  Otherwise, in the “()” type out the cells you are 
averaging separated by a “,”.  Click here to see an example. 

5. Press enter or click another cell to update the cell to update the cell. 
 

 

               2.8 Average Function (with Interface) 
The average function is used to find the average of data within its parameters, ().  
The following is a more user-friendly version for using functions. 

 

To use the Sum function… 

1. In the Functions tab, there is a More Functions button.  Pressing the More 
Functions button will show a list of categories.  See Figure 2.12 

2. Click Statistical. 
3. Click Average. 
4. An interface will appear.  In the text boxes, type the cell you want to use.  

See Figure 2.13. 
5. Note: if there are more than 5 number boxes being used, you will need to use 

the scroll on the side to show more number boxes. 
6. When complete press “ok”. 

 

 

 



Figure 2.12 Figure 2.13 

 
 

 

 

 

 

 

               2.9 Min Function (Manual) 
The min function is used to find the smallest value within the cells in its 
parameters, ().  The following is the manual way to get the min of multiple cells. 

 

To use the Min function… 

1. Click the box you want the min to be in. 
2. Type “=MIN()“. 
3. (Optional) Click here to find out more about using consecutive cells.   
4. Using the format provided (Consecutive cells), in the “()” type out the cells 

you are going to use.  Otherwise, in the “()” type out the cells you are 
checking separated by a “,”.  Click here to see an example. 

5. Press enter or click another cell to update the cell to update the cell. 

 

 

 

 



 

               2.10 Min Function (with Interface) 
The min function is used to find the smallest value within the cells in its 
parameters, ().  The following is a more user-friendly version for using functions. 

 

To use the Min function… 

1. In the Functions tab, there is a More Functions button.  Pressing the More 
Functions button will show a list of categories.  See Figure 2.14 

2. Click Statistical. 
3. Click Min. 
4. An interface will appear.  In the text boxes, type the cell you want to use.  

See Figure 2.15. 
5. Note: if there are more than 5 number boxes being used, you will need to use 

the scroll on the side to show more number boxes. 
6. When complete press “ok”. 

 

Figure 2.14 Figure 2.15 

 
 

 

 

 

 

 



 

               2.11 Max Function (Manual) 
The max function is used to find the largest value within the cells in its parameters, 
().  The following is the manual way to get the min of multiple cells.   

 

To use the Man function… 

1. Click the box you want the min to be in. 
2. Type “=MAX()“. 
3. (Optional) Click here to find out more about using consecutive cells.   
4. Using the format provided (Consecutive cells), in the “()” type out the cells 

you are going to use.  Otherwise, in the “()” type out the cells you are 
checking separated by a “,”.  Click here to see an example. 

5. Press enter or click another cell to update the cell to update the cell. 

 

 

               2.12 Max Function (with Interface) 
The max function is used to find the largest value within the cells in its parameters, 
().  The following is a more user-friendly version for using functions. 

 

To use the Max function… 

1. In the Functions tab, there is a More Functions button.  Pressing the More 
Functions button will show a list of categories.  See Figure 2.16 

2. Click Statistical. 
3. Click Max. 
4. An interface will appear.  In the text boxes, type the cell you want to use.  

See Figure 2.17. 
5. Note: if there are more than 5 number boxes being used, you will need to use 

the scroll on the side to show more number boxes. 
6. When complete press “ok”. 

 



Figure 2.16 Figure 2.17 

  
 

 

 

 

               2.13 If Statement Function (Manual) 
The if statement checks to see if a statement is true or false.  If the statement is 
true, it will do one thing and if it is false, it will do another. 

 

To use the if statement function… 

1. Click the box you want the if statement to be in. 
2. Type “=IF()“. 
3. Type out the argument that you want to see is true or false.  Ex. A1 + A2 = 

A3.  Note: Your argument can not include the IF statement cell. 
4. Type “,”. 
5. Now is the TRUE section.  If the statement is true, type out what you want 

the computer to display in that cell.   
6. Note if you want the computer to have words, use the “” and enter what you 

want it to say.  Ex. “True” 
7. Type “,”. 
8. Now is the FALSE section.  If the statement is false, type out what you want 

the computer to display in that cell. 
9. See Figure 2.18 and 2.19 for a TRUE example and Figure 2.20 and 2.21 for 

a FALSE example. 

 

 



Figure 2.18                       Figure 2.19          Figure 2.20                Figure 2.21 

             

 

 

               2.14 If Statement Function (with Interface) 
The if statement checks to see if a statement is true or false.  If the statement is 
true, it will do one thing and if it is false, it will do another.  The following is a 
more user-friendly version for using functions. 

 

To use the if statement function… 

1. Click the box you want the if statement to be in. 
2. In the Functions tab, there is a Logic button.  Pressing the More Functions 

button will show a list of categories.  See Figure 2.16 
3. Click IF.  An interface should appear. 
4. In the first box, type the argument that you want to see is true or false.  Ex. 

A1 + A2 = A3.  Note: Your argument can not include the IF statement cell. 
5. The next box is the TRUE section.  If the statement is true, type out what 

you want the computer to display in that cell.   
6. The next box is the FALSE section.  If the statement is false, type out what 

you want the computer to display in that cell. 
7. See Figure 2.22 and 2.23 for a TRUE example and Figure 2.24 and 2.25 for 

a FALSE example. 
 

Figure 2.22        Figure 2.23 

 

    

 

 



Figure 2.24  Figure 2.25 

   

 

 

 

 

 

 

 

               2.15 Referencing Another Cell in Another Worksheet 
Sometimes when working on a workbook, you need to reference data between 
worksheets.  Excel has an easy way to reference cells in another worksheet as long 
as they are in the same workbook. 

 

To reference another cell… 

1. Click on the cell you want to display the referenced data. 
2. Type “=(Worksheet Name) ! (Cell being referenced)” 
3. Click off the cell to update the information 
4. See Figures 2.26-2.28 for an example 

 

Figure 2.26                                          Figure 2.27                      Figure 2.28 

 

 

 



3.0 Microsoft PowerPoint 
 3.1 Inserting Videos into Slides 
PowerPoint has the ability to add videos, both online and on your computer, into 
your slides. 
 

To import a video into a slide… 

1. In the Insert tab, there is a video button.  See Figure 3.1 
2. Clicking it will create a dropdown box for online or video on my PC. Click 

the one you are using. 
3. If using the PC option – navigate your computer to where the video is 

located.  Click it and press insert.  You can resize it, so it fits the slide. 
4. If using the Online option – Copy the URL for the YouTube video, you wish 

to use and paste it in the text box.  It will then create a video box in which 
you can resize to meet your needs.  Note: NOT ALL VIDEOS WILL 
WORK.  If the video gives you an error, it is more than likely not able to be 
embedded into the PowerPoint.  Some video creators do not enable 
embedding so their videos cannot be used in other people’s presentations.  If 
this happens to you, you will need to have a hyperlink to video instead. 

Figure 3.1 

 
 

 

 3.2 Recording and Inserting Audio into PowerPoint 
In PowerPoint, you can record a live audio recording or select a prerecorded one to 
add to your presentation. 

  



To add audio to your slides…. 

1. In the Insert tab, there is an audio button.  See Figure 3.2 
2. Clicking it will create a dropdown box for record audio or select an audio 

file on my PC. Click the one you are using. 
3. If using the PC option – navigate your computer to where the audio file is 

located.  Click it and press insert.  You can resize it, so it fits the slide. 
4. If recording the audio live – When you are ready, click the red record button 

and speak.  Once you are done, press the stop button and press ok. 

 

Figure 3.2 

 
 

 3.3 Screen Recording 
If you want to show how to do something on your computer screen and have it 
prerecorded, PowerPoint has a tool that will help. 

 

To add audio to your slides…. 

1. In the Insert tab, there is a Screen Recording button.  See Figure 3.3 
2. Once you click the button, it will prompt to size your recording screen.  

Click and hold to the area you want the recording to show. 
3. After that, it will minimize PowerPoint.  Click the record and record what 

you need.   
4. Once you are done, click the stop button.  It will then automatically add the 

video to the current slide. 

Figure 3.3 

 



 3.4 Design Ideas 

PowerPoint has a built in AI system that will suggest ways to make your slides 
better. 

To access the design ideas… 

1. In the Design tab, click on design ideas.  See Figure 3.4. 
2. This will then open the designer ideas panel with a good amount of ideas 

Microsoft thought might make this slide look better. See Figure 3.5 
3. Click on one you like, and it will automatically transform your slide into the 

one you clicked. 
4. Note: It will not show ideas if you are editing a text box.  Click off the text 

box and the panel will update.  If it does not update, close the panel and 
reopen design ideas. 

Figure 3.4 

 
Figure 3.5 

 

 

 

 

 

 

 

 

 

 



4.0 Schoology 
               4.1 Linking Schoology to Sapphire Portal 
Thank you to Mrs. Scales, Business Education Teacher and Kelly Knarr, 
Technology Support Specialist for providing this information.  Please click the 
PDF below for instructions on linking Schoology to Sapphire Portal. 

Click Here 
Schoology 

Integration.pdf   

 

 

               4.2 Creating Tests and Assessments on Schoology 
Thank you to Mrs. Scales, Business Education Teacher for showing me how to add 
tests and assignments to Schoology and providing me snapshots of the process. 

 

To create a test or assignment… 

1. Go to the class you want to create a test or assignment in. 
2. Click on “Add Materials” and a drop-down box will appear with multiple 

options.  Click on the one you need.  See Figure 4.1 
3. A panel will open prompting for the following: Name of assignment, Due 

date, Submission (Enable or disable), Password, Category, Period, Factor, 
Scale, and Options.  Fill out the information on the panel.  See Figure 4.2 

4. Once complete, click “Create”. 
5. It will then open a setup screen.  Provide instructions and fill out the 

“Assignment settings”.  See Figure 4.3.  Once done, press “Save” at the 
bottom of the screen.  See Figure 4.4 

6. Next is to add questions.  Click on “Add Questions” at the bottom or 
“Questions” at the top next to “Setup”.  See Figure 4.5 

7. A panel of question options will appear.  Click on the one you would like 
and fill out the question, options, and correct answer.  Make sure to save the 
question once complete. 

 



Figure 4.1 

 
Figure 4.2 

 
 

 

 



Figure 4.3 

 
Figure 4.4 

 
Figure 4.5 

 



5.0 Other 
The following is information that did not fit into the categories above but are still 
useful to know. 

 

               5.1 Meet the Tech Department 
If you are having a technology issue, you can contact helpdesk by contacting 
x8000 or by submitting a ticket here.  The username and password should be the 
same as your windows log-in.  Below are the techs (alphabetized by first name) 
currently employed in Conestoga Valley High School. 

 

 
Chadwick Whenry 

Tech Support Specialist - Desktop Support, Technology Services 

chadwick_whenry@conestogavalley.org 
 

 

 

Donna W. Witmer 

Tech Support Specialist - HelpDesk Coordinator, Technology Services 

donna_witmer@conestogavalley.org  
 

 

 

 

Dylan Probst 

Tech Support Specialist - Desktop Support, Technology Services 

dylan_probst@conestogavalley.org 
 

http://help.conestogavalley.org/ehelpdesk/login.glml
https://www.conestogavalley.org/domain/19
https://www.conestogavalley.org/domain/19
https://www.conestogavalley.org/domain/19
https://www.conestogavalley.org/domain/19


 

 Jim Ober 

 Tech Support Specialist - Audio/Visual, Technology Services 

 jim_ober@conestogavalley.org 
 

 

 

Joshua Appleby 

Director of Technology, Technology Services 

joshua_appleby@conestogavalley.org 
 

 

 

Michael Keene 

Network and Systems Administrator, Technology Services 

michael_keene@conestogavalley.org 

 

  

Robert Haines 

Tech Support Specialist - Desktop Support, Technology Services 

Robert_Haines@conestogavalley.org 

https://www.conestogavalley.org/domain/19
https://www.conestogavalley.org/domain/19
https://www.conestogavalley.org/domain/19
https://www.conestogavalley.org/domain/19


 

 

Vicki Treadway 

Tech Support Specialist - Trainer, Technology Services 

vicki_treadway@conestogavalley.org 

 

 

               5.2 Downloading YouTube Videos 
Currently, an official way to download YouTube videos to your computer and/or 
edit them is not available. 

 

               5.3 Using Streaming Services 
Currently, streaming services are blocked since some of them have inappropriate 
content. 

 

               5.4 Pinning Items to Your Taskbar 
If there is a program that you use often, pinning it to your task bar will make it 
easier to access over time. 

 

 

To pin items to your taskbar… 

Option 1 

1. Open the application you would like to have pinned. 
2. Right click on the icon in the task bar. 
3. Click “Pin to Taskbar” 

https://www.conestogavalley.org/domain/19
https://www.conestogavalley.org/domain/19


Option 2 

1. Open Cortana (the white circle next to the windows logo on the bottom left 
corner). 

2. Type the app you want to have pinned. 
3. Right click the icon 
4. Click “Pin to Taskbar” 

 

               5.5 Scanning a Paper and Saving it to a Computer 
Is there a paper that you need saved on to your computer?  Well, with the school’s 
printer, we can scan the page and create a digital copy of it in the form of a PDF. 

 

To scan a paper… 

1. Go to the nearest printer and place your paper under the lid to be scanned. 
2. Log in with either your username and password (Windows log-in) or with 

your 7-digit code (101xxxx or 102xxxx).  
3. Press “Scan”.  See Figure 5.1 
4. This will scan the paper under the lid.  Once it scans, it will ask if that is all 

or if there are more pages. 
5. After all of the pages have been scanned, an email window will appear.  You 

can change the subject, file name, and settings.  See Figure 5.2 
6. Press “Start”.  This will send out the email to your account. 
7. If the email does not come right away, wait a few minutes and update your 

send/receive folders. 
8. When the email comes in, click on the down arrow next to the file and click 

“Save as”. 
9. Save it to a place on your computer where you will not lose it. 

 

 

 

 

 



Figure 5.1 

 
Figure 5.2 

 
 


