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HOW EXCEL IS ORGANIZED 

At the top of the Excel screen are Command Tabs 
Home, Insert, Page Layout, Formulas, Data, Review, View etc. 
 

 
 

Each Command tab is organized into rectangular blocks with the 
name of the block at the Bottom, Center, Clipboard, Font, 
Alignment, etc.    

Some of the selections have a small black triangle to the right of the 
selection which give additional choices for example Borders. 
 

 
 

In the bottom right corner of some of the groups is a small dialog 
launch arrow which launches a dialog box with additional choices. 
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Above the Tabs is the Quick Access Toolbar, you can move it 
below the Tab bar for easier access.  Right click the Quick Access 
Toolbar and choose, Show Quick Access Toolbar below the 
Riboon 

 
 

Select the More Button  and add in the following choices: New, 
Open and Print Preview and Print 

 

THE FORMULA BAR 

The formula bar is where you enter and edit data.  The X button 

cancels the last entry, the Check Mark records the entry and the 

fx button brings up the function wizard.  (Note: The X, Check Mark 

and fx buttons are not available until you type something into a 
cell.) 
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WORKBOOKS 

Excel organizes information into BOOKS, the default name, at the top 
of the screen, starts as Book1 until you save the workbook for the 
first time 
 

 
 
 
Each book contains 1 Sheet Tab by default.  You can click on the 
Plus sign to the right of sheet tab 1 to add in new sheets. 
 

 
 
You can Rename the sheet by double clicking on the Sheet Tab or 
by Right Clicking the Sheet Tab and choose Rename 
 
 
Be careful where you click.  Clicking on A or B or C selects every 
Column in the sheet.  Clicking on 1, 2, 3, selects every Row in the 
sheet.  Clicking on the Triangle button to the left of A and above 1 
selects every cell in the sheet. 

 
 

In the bottom right corner of the screen, you can click on the Plus 
sign or Minus sign to Zoom in or out of the Spreadsheet 
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MOVING AROUND THE SHEET 

• To reach the last row of the sheet, press the END key and then 
the DOWN ARROW 

• To reach the last column of the sheet, press the END key and 
then the RIGHT ARROW. 

• To return to CELL A1 press CTRL + HOME 

• Arrow keys move you left, right, up and down 

• The Page Up and Page Down keys move the screen up and 
down a page. 

• The Home key, moves the cursor to the first cell of the row you are 
in. 

• The Tab key moves you one cell to the right. 

• The Enter key normally records the cell entry and then moves you 
down one cell.   

PARTS OF A CELL 
• The White Cross (center of cell), is used to block out or highlite 

cells 

 

• The Black cross (bottom right corner of cell) is used to fill cells to 
the right or down 

 

• The Arrow (perimeter of block of cells), is used to drag and drop 

cells to new locations 

 



©BACT Page 7 Excel Level 1 
 

LABELS, NUMBERS & FORMULAS 
You can enter only Three types of information into a Cell: 

• Labels (Column or Row Headings and text) 

• Numbers (Actual values or dates, can do math on them) 

• Formulas (Always begin with an equals = sign) 

LABELS 

• Step 1:  enter the following labels... 

 

NUMBERS 

• Step 2: enter the following numbers... 

 

FORMULAS 

• Step 3: enter the formula “=b2-b3” in cell B4 and drag the black 
cross (bottom right of B4) to cell D4 

 

Also Enter the formula “= b2+c2+d2” into cell E2 and drag the black 
cross (bottom right of E2) to cell E4 

 



©BACT Page 8 Excel Level 1 
 

DELETING CELL ENTRIES 

• To delete cell entries, highlite the cells to be deleted and press th 
the delete key on your keyboard. 

 

• Delete the cell entries in cells E2 through E4 

THE AUTO SUM BUTTON 

• An alternative (and better) way to add up several cells (lists etc.) is 

to use the Auto Sum Button . (Far right of Home Tab) 
 

• Move to cell E2 and click on the Auto Sum Button. 
 

 
 

Notice that the Auto Sum Button captures the numbers directly to 
the left of cell E2 and places them inside the SUM function. 

• Click on the Check Mark or Press the Enter key to record the 
entry in cell E2 and then use the Black Cross (Bottom Right 
Corner) to fill the Function down through cells E3 and E4. 

 

Note: In a “symmetrical spreadsheet” problem (each column and 
row is basically the same),  you should only enter two 
formulas, 1 at the bottom of the first column and one at the end 
of the first row.  Use the black cross to fill the remaining 
formulas across and down.  This is both accurate (they are all 
wrong or all right) and productive. 
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FORMATTING – USING THE HOME TAB 

• Step four: make your sheet look nice by using the various 
formatting tools which you will find on the Home Tab: 

BOLD 

• Highlite and bold the labels 
 

 

CURRENCY 

• Highlite and Format the numbers for Currency ($) 
 

 

• Notice the ###### signs sometimes appear to indicate the cell is 
not wide enough to hold the data. 

WIDENING CELLS 

• Press and drag the  arrow between B|C and C|D etc. to widen 
the cells or simply Double Click on the black line between B|C, 
C|D etc to adjust the column width. 
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DECIMAL PLACES 

• The    buttons increase or decrease the decimal points 

• Highlight all the numbers and decrease the example to Zero 
Decimal Places by clicking twice on the decrease decimal button. 

 

FONT & SIZE 

• Highlight all the cells and use the Font List Box and the Font 
Size List Box to change the font to Times New Roman, 12 point. 

 

 

• Adjust any column widths that may be too small to display the data 
by double clicking on the line between A|B, B|C, C|D etc. 

BORDERS 

• Highlight cells A3 through E3 and use the Borders button 

illustrated below to place a border line above the Income row.  
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REVIEW 1 

• Create Sheet 2 and name it Review.  Create the following spread 
sheet, using the techniques learned so far. 

• Put in the Labels first, then the Numbers and then the Formulas 
by using AutoSum for the Totals.   Finally Format. 

 

PERCENTAGES 

• You can easily convert numbers to Percentages by including the 
% sign at the end of the number. 

• Calculate a 7.25% Tax on the Total as follows. 
 

 
 

• Drag the Black Cross (bottom right of cell B8 to extend the Tax 
through all the columns. 

 

 
 

Format the numbers for Currency, Zero Decimal Places.  By choosing 
Format, Cells, Number, Currency 
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REVIEW 2 

Create the following spreadsheet using Labels, Numbers and  
Formulas 

 

Use the Statistical Functions Average, Max, Min and Count from the 
AutoSum Drop downlist  on the Home Tab 
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PRINTING 
• Choose the File Tab, Print,  Print Preview or click on the Print 

Preview Button to get an idea of how your spread sheet will look 
on the printed page. 

 

PAGE, MARGINS, HEADERS & FOOTERS, SHEET 

• From Print Preview, choose Page Setup (Hyperlink at bottom 
of the second column)  to change the Page, Margins, 
Header/Footer and Sheet Settings. 

• To change orientation (more data across the page) click on the 
Page tab and choose Landscape. 

 
• To center on the page choose Margins, and check Horizontally & 

Vertically. 

 



©BACT Page 14 Excel Level 1 
 

• To customize headers and footers choose the Header/Footer tab 
and click on Custom Header... or Custom Footer...   

 

• Notice a Left, Center and Right Section.  Add in Page Numbers, 
Date, Time, Book and Sheet codes as appropriate.   

 

• Highlite text and use the A tool to change format, font, size, etc. 

• To remove gridlines click on the Sheet tab and uncheck 
gridlines. 

 



©BACT Page 15 Excel Level 1 
 

PRINTING THE SHEET 

• Click on OK and choose  to continue with the printing 

process. 

 

• Notice under Settings that the Active Sheet is chosen by default. 

 

• To print just part of your sheet, highlight the part to be printed 
and choose Print Selection 

• Choose Print Entire Workbook to print all the sheets in the 
workbook. 
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FILE COMMANDS 
Saving Your Spreadsheet 

• The first time you Save, the Save As Dialog box appears. 

• Select File Tab, Save or click on the Save button   on the Quick Access 

Toolbar.  If you want to save under a new name, use the File Tab, Save As... 

command. 

• You have multiple location choices. Scroll down to Other locations and 

select Browse. 

 

The Save As… dialog box appears with the default name Book1.xlsx.  You are 

also placed in the default Documents folder. 

 

You can also create New Folders here and Sort your existing files 

• Navigate to the Desktop or to your Flash Drive letter (E:, F:, G: etc) and then 

Enter your first name as the file name and choose Save. 
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CLOSING 

• To Close a workbook, choose File Tab, Close. 

OPENING 

•  To Open a workbook, click File Tab, Open and choose a workbook. 

NEW WORKBOOK 

• To start a New workbook, press on File Tab, New 

ABSOLUTE REFERENCES 
An absolute cell reference refers to a fixed cell location and is 
denoted by a $ around one or more parts of the cell for example: 

=$B$7 (A fixed single cell) 
=B$7 (A fixed row) 
=$B7 (A fixed column) 

Use the F4 key to toggle the cell reference through the possibilities. 

To calculate an 8% tax on the Net Income from the Exercise below, 
you need to use an Absolute Reference. 

1. Enter Tax in Cell A6 and 8% in cell A7.  Use the % (percent) key 
on your keyboard to automatically convert the 8 to a decimal. 
(Note: This is NOT the % format symbol on the format toolbar). 

2. In cell B6 enter the formula, =$A$7*B4 (The F4 key toggles a 
reference to absolute) 

3. Use Fill Right (Black Cross in bottom right corner of cell) to 
extend the formula through Cell E6. 
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REVIEW 3 

1. Create the following spreadsheet using Labels, Numbers and 
Formulas 

2. The Formula for the Savings in Cell B7 uses the Absolute 
Reference of Cell A8. 

3. The Formula for the Ratio in Cell F2 uses the Absolute 
Reference of Cell E5 

 

Print the Sheet with your Name in the Header and the Date and 
Page Number in the Footer 

REVIEW 4 

1. Create the following spreadsheet using Labels, Numbers and 
Formulas 

2. The Formula for the Tax in Cell B8 uses the Absolute Reference 
of Cell A8. 

3. The Formula for the Ratio in Cell E2 uses the Absolute 
Reference of Cell D6 

 
Print the Sheet with your Name in the Header and the Date and 
Page Number in the Footer 
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CHARTS 

CHART BASICS 

• Charts comprise of an X axis and a Y axis. 

• The horizontal X axis is usually where the Labels are plotted. 

• The vertical Y axis is usually where the Values are plotted. 

• More than one Y axis is referred to as a Series. 

• The Legend is an insert in the chart that defines the data markers 

• There are three basic types of chart, Pie, Bar/Column and Line 

• Charts can be represented in 2 or 3 dimensions. 

• Titles and Annotations (Arrows, Boxes etc.) can be added to the chart. 

CREATING A CHART 

• To create a chart using the Chart Tools, select the data in the 

worksheet as follows: 

 

• Click on the Insert Tab and then on the Column Chart Icon and 
select the 2-D Column Chart 
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• The following chart is placed on your worksheet 

 

MOVE CHART TO A NEW LOCATION 

• To move your chart as a separate worksheet, click on the Chart 
and choose the Design Tab 

• On the far right side of the Design Tab click on Move Chart 
Location. 

 
The following dialog box appears 

 

• Choose New Sheet 
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CHANGING YOUR CHART 
• You can change your chart through the Chart Tools, Design, 

Layout and Format Tabs. 

 

• You can change the Chart Type 

• Switch Row and Column Data 

• Use the Quick Layout choices 

•  

You can also use the quick access Element, Style and Filter 
buttons. 
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CHART NON CONTIGOUS DATA 
To create a chart for non contiguous data such as a Pie Chart for 
the Expenses, use the CTRL key to select just the data that you 
need as follows. 
 

• Select Cells A1 through C1 

• Hold down the CTRL Key and select Cells A3 through D3 

 

 

Choose Insert, Pie and the following Chart appears 
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REVIEW 5 

Create the following spreadsheet with Labels Numbers and 
Formulas. 

 
 

Use the following Notes to help you figure out how to calculate the 
formulas. 
 

 
 

Print the Sheet with your Name in the Header and the Date and 
Page Number in the Footer 
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WORKING WITH DATES 
Dates are stored as numbers which permits a variety of Date 
Calculations for different situations. 

FUTURE DATE COUNTDOWN 

To create a Future date countdown routine use the Today Function 
 

• In Cell A2 enter a future date for example 12/31/2018 

• In Cell B2 enter the Today Function =Today() 

• In Cell C2 enter the formula =A2-B2 to subtract the two dates 
 

 
 

• The result is the remaining days to the Future Date deadline 

AGE FUNCTION  

• To calculate a person’s age from their date of birth use a 
combination of the Today() function and the DOB. 

• Enter Today’s Date in Cell B4 and then Enter The DOB in cell 
B5 

• Subtract the Two dates in Cell B6 and then Divide The Days 
Alive by 365.25 in Cell B7 

 

• To show just the age in Years use the Integer Function In Cell 
B8 
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REVIEW 6 

1. Create the following spreadsheet using Labels, Numbers and 
Formulas 

2. The Formula for the Tax in Cell B8 uses the Absolute Reference 
of Cell A9. 

 
 

3. Print the Sheet with your Name in the Header and the Date and 
Page Number in the Footer 

 

4. Create a  3-D Column Chart for the data range A1 through E5 
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