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Introduction

As more and more educational spaces get access to Office 365, we are all looking for guidelines and
easy ideas for use as educators. Over this series of three classes we will highlight the top tips for
getting your Office 365 world humming along with ease.

You will learn how to create, upload, sync and share Word, Excel, OneNote and PowerPoint
documents with either students, parents or your peers.

Here is a Quickstart Video: https://youtu.be/oDCelL2DKI6g

In OneDrive (part of Office 365) you can easily create documents that you might use for:

e Collaborative writing and note taking
e Peer and Teacher led feedback

e Working with teams and committees
e Working in your faculty

e Working with Parents and Students

Getting Started

To sign into Office 365 visit http://office.com and you will be prompted to
enter your School account email address and password.

] Office 365

Work or school account

kdickinscn@marinschools.org

Password

[ Keep me signed in

NOTE: You can access Office 365 anytime, anywhere, from any device with access to the Internet
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https://youtu.be/oDCeL2DKl6g
http://office.com/

When you sign in to Office 365, you’ll notice that you are in the Office 365 Web Apps. You will

see links to the other Apps at the Apps Icon E This is your entry point into the various
online Apps.

=2 Office 365

Good evening

ol

Mail Calendar Newsfeed OneDrive

OneDrive is the document storage area of Office 365. A place to keep your documents to tap into
wherever you are, and a place to create collaborative workflows for your classroom and workspace.
You'll find OneDrive by clicking on the OneDrive App Icon in your Office 365 environment.

OneDrive

Create

Click on OneDrive, then New and choose from Word, Excel, PowerPoint, OneNote, Excel Survey or a
New folder.

Once you have created your document, change the name by clicking on the ‘Document 1" heading in
the top black strip bar of your browser and typing in the file name you need.

] Office 365

BROWSE FLES LIBRARY

JO search OneDiive OneDrive @ Contoso
Documents

Documents

Shared with me

Followed @ new 1 upload c SyﬂC

You can now edit in the browser.

The interface you will see is just like the Microsoft Office Word you are used to using, minus a few
technical bits and pieces.
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Share

Just say you want a group of students and/or parents to work together on this document, you want
to keep an eye on student work for feedback or you want to plan with another teacher(s), then you
will want to share the document with them.

Click on *file" in the top left, then ‘share.” Now choose if you want to share the document with
someone via email or via a weblink.

Which do | use? Good question. You might use the weblink when the document is hyperlinked in
another document you are creating, for sharing with people outside your Office 365 platform, or for
linking from a website. Sharing the document via email might be appropriate when working with a
small group of people, or specific circle of peers.

Once you have decided the method of sharing, if using the email option add the names of people
you are sharing with. By typing in their names, the system should find the people and add a line
under that name once found. Add a simple message for your email if you like.

Next choose the editing rights of collaborators. \What's the difference? Another good question.
Read Only / Comments open — hyperlinks will open and they can comment on the document inline
with text. This is great for feedback when you do not want formatting or text changed. Full Edit -
anyone with this link or email will be able to edit and work together anywhere on the

document. This is great when working on a document together. When opening a document up for
collaborative editing, it is good to regard the document as ‘everyone’s document’ and understand
that the words on the document are not owned by anyone, and thus changes will be made. This is
quite different to ‘Tracking Changes’ in a regular offline work document. It's a wonderful way to
work.

Once you have chosen edit rights, now tick or untick the ‘require sign in’ box. For younger learners
and those new to ICT, unticking the box is a great way to get them into the document without any
login needed. Keep the box ticked for maximum security.

Share 'Collaboration’ X
8 Only shared with you
Invits I .
nvite people Enter names, email addresses, or "Everyone’. Can edit E|
Get a link
Shared with

Include a personal message with this invitation (Optional).

SHOW OPTIONS
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If you have chosen just to share the link, then choose ‘Get a Link’ and enable the edit or view only
choice that best suits your needs.

The ‘Shared with’ will let you know who was given access via email invite to this document.

You can always come back in here and remove, change edit rights, or add others to this document.

Share 'Collaboration’ *

@ Open to anyone with a guest link

Invite people Wiew Only

Get a link Armone with thig'link can see this file,
https://microsoftedu3-my.sharepoint.com/personal/admin_mic... | %  DISABLE

Shared with ps:// y.sharep /p /admin_mic... |

Edit

Anyone with this link can see and edit this file.

https:,:’,l'micrasofteduS-my.sharepoint.com,fpersonal,r’admin_mic...| %  DISABLE

Close

NB — Click on the little Mobile Phone icon to create QR Code for your document. This is great for
sharing with mobile users.

Upload

Sometimes you might want to share a document that you have already created in ‘offline’ or regular
Microsoft Office Word. Using Office 365, this is a very easy process.

Firstly locate the document you want to use on your computer.

Click on "Upload’ in the documents area and follow the prompts to browse for your file. Alternatively
you can just ‘drag and drop’ the file from your explorer folder into the documents area of Office 365.

] Office 365
BROWSE FILES LIBRARY

p search OneDrive OneDrive @ Contoso

— Documents

@new 2 upload & sync

Followed
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Sync

To edit an earlier document, or one just uploaded, locate the file in your Documents area, then click
on the name of the file.

The document will open in your browser. From here you can choose ‘edit document’ then choose
from ‘Edit in Word Online’ and ‘Edit in Word'. What's the difference? Easy, ‘Edit in Word Online” is
great for when you want instant collaboration, are mobile, or don't have access to the full version of
Office, and 'Edit in Word' is for documents you are working on alone or need the full operational
potential of Office. ‘Edit in Word' opens the document in full office, but still saves up into Office 365.
Syncing of an offline doc is not as instant as an online doc, so if you have a group of students or
peers working simultaneously, choose ‘edit in browser'.

ma Word Online MOD Administrator

FILE EDIT DOCUMENT ~ FRINT SHARE FIND COMMENTS
@ Edit in Word
Use the full functionality of Microsoft
Werd.

El Edit in Word Online
Y5 Make quick changes right here in

your browser.

Note: — The process described above is the same for Word, Excel, OneNote and PowerPoint.

Now that you are ready to collaborate in Office 365, what will you collaborate on first?
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OneNote

Here is a Quickstart Video: https://youtu.be/CfaGdjne91Q

Many teachers use OneNote to organize curriculum, including previously used lesson plans, quizzes,
and tests. A well-organized OneNote notebook is a springboard you can simply copy and reuse each
year when you start new class notebooks, and update as you discover new ideas and lessons. With its
organisational features, information can be kept on file and easily retrieved for use when needed.

Introduction

OneNote is a Microsoft Office 2016 application that can be used to take notes and gather
information on any device.

Note: For Marin Count Office of Education users and for the purposes of this class we will be
discussing using OneNote as a Web App in the online version of Office 365

PowerPoint Onellote

Getting Started

The first time you use OneNote Online you are placed in a new empty notebook. If you have
existing Notebooks you will be asked to choose one.

ma OneNote Online  <CTraining17 CCTraining17 @ Work
File Home Insert Draw View Tell me what you want to do Open In OneNote  Give Feedback To Microsoft
Iii MNotebooks Find on this Page (Ctrl+ ¥

o This notebook is empty.

Click here or press ENTER to create a new section.

+ Section + Page

You can create multiple notebooks that can be broken down into Sections, Pages and Sub
Pages.

A Notebook file is stored as what we traditionally understand as a Folder, with the Sections
stored as Files in the folder.

OneNote works similar to Microsoft Word so it is not difficult to learn.
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You can move Sections, Pages and Notes around as you see fit. You can create ToDo items,
share and collaborate with others, incorporate pictures, audio and video clips etc.

The User Interface

At the top you will see the familiar Tabs, File, Home, Insert, etc.

mai OneNote Online  CTraining17

File Home Insert Draw View Tell me what you want to do

Undo Clipboarc Basic Text

The Tabs, Home, Insert, Draw and View work similar to other Microsoft Applications

You can Pin the Tab Bar by selecting the Pin icon at the bottom right side of the Tab bar.

CCTraining1/

Saved

=
1
P Eiing IFlestimg
-
- Lretails
Finad s
a2 0 W |EE g

Notice also the Saved indicator above the Pin icon that indicates the document has been
Saved and is up to date.
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Sections and Pages

Inside a Notebook you create Sections. The sections appear as Tabs just as they would inside

a Three Ring Binder.

ma OneNote Online  cCTraining17 CCTraining17 @ Work
File Home nsert Draw View Print ? Tell me what you want to do Open In OneNote  Give Feedbad
I MNotebooks Find on this Page (Ctl= 2 ~ X Part A
+ Section + Page Sunday, August 13, 2017 1:44 PM
I Chapter 1 Part A
Chapter 2 .
Chapter 3

Click on the Plus Sign + icon to add and name Sections and Pages.

OneNote notebooks behave a little differently than files you may be used to working with
such as Word documents or Excel files.

Notice for example that there is No Save feature in OneNote. Notes are saved continuously
and instantaneously.

Click on the Notebooks Icon to see a list of open Notebooks

IEE MNotebooks

Right click the Section Tab to Rename the section

You can drag the tabs to reorganize the sections and right click the tab to change the section
color.

Right click a Section Tab to Delete the Tab but be careful as you cannot recover a Tab once
you Delete it.
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Page Content

Click anywhere on the page to start typing (a text box is created) Type a dash and a
space and bullets are automatically created.

Part A
Sunday, August 13, 2017 1:44 PM

You can place content anywhere
on the page and easily move or
reorganize it

* Jiem1l
. Itemzl

You can add other types of content but note that all content goes inside a Text Box.
Graphics

To insert a Picture, click on the page and choose Insert,
Online Pictures to search for and select a picture.

Part A

Sunday, August 13, 2017 1:44 PM i

¥ou can place content anywhere
on the page and easily move or

reorganize it S
* ltem1
* ltem 2

You can resize and position the graphic on the page by resizing, dragging and dropping.
Hyperlinks

You can add in a hyperlink to a Web Location. Select the text to hyperlink on the page, select
Insert and click on the Link Icon.
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Enter the web address and select Insert

Part A

Link

Lirk

Display text

marincounty.org

Address

http:/ Awww.marincounty.o rgl

nsert Cance

Visit our website at marincounty.org

The Draw Tab

You can use the tools on the Draw Tab to annotate your Notebook, for example the Yellow

Highlighter.

ma OneNote Online  CClraining17

File Home Insert Draw View Print ? Tell me what you want to do
Al s aly —
(-,_} I} A 1‘, r " —
Type Eraser Pen  Highlighter  Yellow Pink  Sky  Light  Ink Thickness
Blue Green Color - -
Undo Tools Color Style
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Highlight the text or items on your page

Part A
Sunday, August 13, 2017 1:44 PM

You can place content anywhere
on the page and easily move or
rer:rrgahize it

* Jtem1l
= ltem 2

You can change Color and Line Thickness using the Draw Tab Tools

The View Tab

On the View Tab you will notice that you are in the Editing View. You will find tools that let
you change to a Reading View and also to show Authors and a history of different Page

Versions.

ma OneNote Online  cCTraining17

File Home Insert Draw View Print
= L

2 EE & @ e

Editing Reading Show Page Check

View | View Authors | Versions  Accessibility

Motebook Views Authors Versions Accessibility

The Print Tab

The Print Tab brings up different Print options for your installed printer.

Print

Total: 1 sheet of paper

Print Cancel

Destination q{F A n

Change...

Brother MFC-J4420DW ...

Office 365 for Educators
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The File Tab

The File Tab also lets you Print and Share the Notebook with other people

Share

Share with People
e® Invite other people to view or edit this document.

aad

You can Invite people, and designate their editing privileges

Share 'CCTrainingl7 @ Work x
Only shared with you
Invite people Canedit ¥
Get a link
Shared with
Include & personal message with this invitation {Optional).
e
¥ Require sign-in
SHOW CPTIONS
You can also just Get a Link to share with others
x

Share 'CCTraining17 @ Work
g

Open to anyone with a guest link

Invite people T ] ]
View link - County of Marin account reguired -

Get a link

Shared with https://marincounty-my.sharepoint.com/personal/cctraini... |% REMOVE

The OneNote Application doesn't support Delete a Notebook. You will have to close the
Notebook and then find its location on your OneDrive and physically delete it from there.
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