Introduction To

OneNote

Ken Dickinson



Table of Contents

INEFOTUCTION ...t st ne s 3
The USer INTEITaCE......cceeiee e 3
1T [0 USSP PP 6
Pages and SUD PagesS.........ooiiiiiiie et 7
PAgE CONTENT ... e ennnes 8
The VIEW Tah ..o 11
Print, Share, EXPort, SENd..........ccoe e 11
Sharing NOtEDOOKS.........c.veieiece e 12
Use A Sharing LINK .......ooiiiiiieeecec s 14
SYNCING NOTEDOOKS ......ocvviiiieciie et 14
Close or Recyle a NOtehOOK ........cccvviiviiesie s 15
Delete a OneNote NOtEDOOK ...........coveiieiieiieicse e 16

BACT Page 2 Introduction to OneNote



Introduction

OneNote is a Microsoft Office 2016 application that can be used to take
notes and gather information on any device.

Note: For MCOE users and for the purposes of this class we will not be
discussing using OneNote as a Web App. We are only recommending using
OneNote from the stand alone application at this time.

You can create multiple notebooks that can be broken down into Sections,
Pages and Sub Pages.

A Notebook file is stored as what we traditionally understand as a Folder,
with the Sections stored as Files in the folder.

OneMote_RecycleBin

[ B Mew Section 1.one

N OTECOOK [ Open Motebook.onetoc2

OneNote works similar to Microsoft Word so it is not difficult to learn.

You can move Sections, Pages and Notes around as you see fit. You can
create ToDo items, share and collaborate with others, incorporate pictures,
audio and video clips etc.

Note: Launching OneNote takes you directly to Quick Notes if you have not
used the application before. This is an area where you can add notes quickly
and decide later where they will go.

The User Interface

At the top you will see the Quick Access Toolbar
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Below the Quick Access toolbar is the Ribbon

Home Insert Draw Histary Review View
s _ . o
0 Calibri  + |11 3= 4% |Heading 1 To Do (Ctrl-1) 0Q | [~

Important (Ctrl+2)
Paste L. akp .| =~ i . ToDo  Find Email
- % Format Painter | B 1 Y 38 X, s = Heading 2 v |7 Question (Ctrl+3) d 5 T B

<
B i
4

Clipboard Basic Text Styles Tags Email

The Tabs, Home, Insert, Draw, History, Review and View work similar
to other Microsoft Applications

Inside a Notebook you have Sections. The sections appear as Tabs just as
they would inside a three ring binder.

[} Sample Notebook ~ (Tiewsectiond ) MewSection2 | 4

Pagel

From a Tab notice the Navigation Page on the right hand side. Here you
can add Pages to a Section

(+) Add Page

Pagel

Pagel

OneNote notebooks behave a little differently than files you may be used to
working with such as Word documents or Excel files.

Notice for example that there is No Save feature in OneNote. Notes are
saved continuously and instantaneously.

You can have as many Notebooks open as you want and they are all color
coded.

Click on the drop down list to the left of the Sectionl default tab to see a list
of open Notebooks

[} SampleNotebook v | Section | 4

':'B' Add Motebook

SampleNotebook
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You can also choose File, Info to see your currently open Notebooks.

Meetings
'n'rn'r i i n'r i n'r n'r i i =
Settings https://onedrive.live.com/edit.aspx/Documents/Meetings?cid=04ece01b22b34d2..,
- :-..,Invite people to this notebook View Motebook
Sample Notebook
Settings ChUsers\bactr\Desktop\KenMoteBook
- 2:Share on Web ar Network View Notebook

1
@® Share or Move
L gl

Select the drop down list triangle and then Properties to change the
Notebook Display Name, Color and Location

MNotebook Properties *
Display name: sample Notebook
Does not affect the actual notebook folder name,
Calor: -
Sample Motebook
Location: Desktop Change Location...
Default Format: OneMote 2010-2016 notebook format Convert to 2010-2016

To create a New Notebook choose File, New and save the Notebook to the
Desktop.

BACT Page 5 Introduction to OneNote



Sections

You can have as many Sections as you need including Groups of Sections.

To create a Section, click the plus sign next to the last section and
Immediately start typing to give it a new name.

L[} SampleNotebook v | MewSection1 |+

Create a New Section

Pagel
Double click on the Tab to change the name

You can drag the tabs to reorganize the sections and right click the tab to
change the color.

& SampleNotebook v (FSEERIN  Sectionz | Sections |
Rename
-5 Export..
Delete

Saturday, February 6, 2016 211 PM

Merge into Another Section...

k4
x
Ei Move or Copy...
th
B
-

Copy Link to Section @ Blue
Mew Section O Yellow
m Mew Section Group E| Green
Pazsword Protect This Section... O Red
Section Color r | [ Purple
o

To group a number of sections right click a tab and create a section group.
Drag tabs into the Tab section to move tabs.

—— SampleMotebook
v 5

@_.: Group1 Section3 Section? +

Use the backup button to return >

You can delete tabs and recover them from the notebook History tab
Notebook recycle bin.

G & Untitled page - OneNote
File Home Insert Draw History Review View
T —
I @ FA |
| .~ |
P Q dq 5]
Mext Markas Recent Find by Hide Page Natebook
Unread Read~  Edits= Author Authors Versions - Regycle Bin =
Unread Authors Hi E‘ Motebook Recycle Bin
—— sampleNotebook 5| ' Recy
l|_:I Groupl:: «+ 5 Section2 il Empty Recycle B Notehaok Recycle Bin
Disable History f|  Recover deleted sections or pages.
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To recover you can Pin a Notebook to the screen and then drag from the
recycle bin to notebook

L[t SampleNotebook v | Sectiont |+ = Group

() Add Notebook -
Pin Motebook Pane to Side

SampleNotebook
Open Other Motebooks

||= Cuick Motes

Pages and Sub Pages
You get one Untitled page per New Notebook by default.

To add a New Page click on Add Page which adds a page to the bottom of
the list. Name it.

(+) Add Page

Pagel

You can add as many pages as you need.

Pages can have Sub Pages. Right click a page and take the option to make
the page a sub page of the page above. You can Drag to rearrange pages to
get them into the correct order. You can also drag pages to the right to
make them subpages.

(*) Add Page

Pagel
Page2
PartA
PartB
Sub Part
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Page Content
Click anywhere on the page to start typing (a text box is created)

Type a dash and a space and bullets are automatically created.

L[} SampleNotebook » | section | 4 = Group!
Pagel

Click anywhere on the Page and start typing
- A dash followed by a space creates bullets
- Hereis the second bullet
- The third bullet

You can add different “Bullet” styles from Home Tab, Tags in front of text
to denote different types of Notes such as Phone Numbers, Web Sites,
Ideas etc. and you can also turn text items into To Do lists.

t Phone number (Ctrl+ = V’
lﬁgg Web cite to visit -
Idea

To Do
Tag
Tags

Notice the Title bar at the top of the box, you can drag and drop the note
to move it around on the page or resize it.

You can add other types of content for example Pictures. Select Insert,
Online Pictures

Insert Pictures

Bing Image Search

; Report
Search the web

OneDrive - Personal
bactrain@gmail.com

Browse ¢

Search for pictures with a Report theme
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Insert the graphic and position it on the page by dragging and dropping

g
1

iz SampleNotebook »

Pagel

- Here is the second bullet
- The third bullet

Section

Click anywhere on the Page and start typing
A dash followed by a space creates bullets

+ = Groupl

i

You can add in a hyperlink to a web location s

P
LI SampleNotebook » | Setionl | + % Groupl
Pagel Link X
Text to display:
Click anywhere on the Page and start typing http://marinschools.org
- Adash followed by a space creates bullets Address:
- Hereis the second bullet onenote:Section.one#http//marinschools.orgésection-id= fa
- The third bullet
Or pick a location in OneMote:
http://marinschoolk.org x
== | Create New Page
= [ http://marinschools.org (5ampleMotebook=Section)
e am
Marin County Office of Education Website
Cancel
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You can also use the tools on the Draw Tab to annotate your Notebook, for
example the Yellow Highlighter

File Home Insert Draw History Review View
J\\‘} ..--.+ T r r r r r r -
Type Lasso Panning Eraser F A 4 I N‘_’ “ ‘ -
Select Hand & - ~ My
Tools
'
Lt SampleNotebook » | Sectionl | + = Groupl
Pagel

Click anywhere on the Page and start typing
- Adash followed by a space creates bullets
- Hereis the second bullet
- The third bullet
‘_—F\
i::==========::

farin County Office of Education Website

You can also add Shapes and change the Color and Line Thickness of the
shapes

& NN

Color & OO0 A
alar o v _
Thickness <> “—i_x )I_x T
Shapes
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The View Tab

On the View Tab you will find tools that let you change the overall look of
your Notebook, for example you can change the Page Setup to use a
different Page Color or Draw Rule Lines on the Notebook

SE 3 O

Page Rule Hide Paper
Color = Lines = Page Title Size

Page Setup

You can also Dock your Notebook to anchor it to the side of your desktop
so your notes will stay on top while you work on other programs.

= =] »

Mew MNew Docked Mew Quick Always
Window  Window Mote  onTop

Window

Print, Share, Export, Send.

You can Print, Share, Export or Send your Notebook from the File Tab

Send

Current page: "Pagel”

@ Email Page

[T

Send as Attachment

Send as PDF

==

=
Wo,

[

Send to Word

Account

Options

[af

Send to Blog
Feedback
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Sharing Notebooks

Note: You must be logged in to save to OneDrive and you must have the
correct credentials i.e. your marinschools.org credential and not a personal
one. You can check your credential at the top right side of the screen.

&3

Ken Dickinson ﬁ_ Share

Ken Dickinson is signed in

Make sure you are not signed in to your personal account

3l

Ken Dickinson

Ken Dickinson

kdickinson@marinschools.org

About me

Account settings

Switch account

If you are click on Switch Account

Accounts

SWITCH ACCOUNT | SIGM OUT

Current Account

Ken Dickinson
kdickinson@marinschoals.org

Other Accounts

Ken Dickinson
bactrain@gmail.com
kdickinson@marinschoals.org
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Select File, New and select OneDrive — Marin County Schools OneDrive

New Notebook

kdickinson@marinschools.org
Recent Folders

bactrain@gmail.com

Sites - Marin County Schools B cre

8 OneDrive - Personal OneDrive - Marin County Schools

ate New Notebook

EreE = [T e S e @) OneDrive - Marin County Schools

X
kdickinson@marinschools.org N 4 ||« kdickinsen_.. > Documents w|®| | Search Documen ts )
Browse
Etl This PC Organize * MNew folder - 0
= ~
T e — Mame Date Modified Type
+ Add a Place B Desktop~ # Ken Forms 5/22/2014421PM  Folders
Options Iﬂ Documents # Shared with Everyone 3/23/201412:48 PM  Folders
Browse

Feedback

Notebook Name: [|

& Downloads # + <

Save as type: | OneNote (*.one)

~ Hide Folders

Select Browse and enter a name such as Sample Notebook
You are given the opportunity to Invite People to share the Notebook

Microsoft OneMote

x

o Your notebook has been created. Would you like to share it with other people?

Invite people

Mot now

Select Invite people to this notebook and the following screen appears.
Enter the names of the people you want to share the Notebook with.

Share with People

Type names or email addresses

bactrain@gmail.com

Please contribute to this Motebook

| Require user to sign in before accessing document.

[ ]
A

Share

. B2 Canedit =
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Select whether the person Can Edit or Can View the Notebook

Canedit -

Can view

Use A Sharing Link

Sharing links are useful for sharing with large groups of people or when you
don’t know the email address of everyone you want to share with

Share Get a Sharing Link
Sharing Links are useful for sharing with large groups of people, or when you don't know the e-mail addresses of everyone you want to share with
®%  Share with People
L g View Link
Anyone with a view link can view this document Create Link
& Get a Sharing Link
Edit Link
Anyone with an edit link can edit this document Create Link
Eﬂ Share with Meeting
-
: Shared with
E\Il Move Notebook
Ken Dickinson Ken Dickinson
Owner Can edit

Syncing Notebooks

@ Sync

Select File, Info and click on the Settings Icon to Sync the
Notebook.

Pagel - OneNote

Notebook Information

SampleNotebook @
Setti https://marinschools-my.sharepoint.com,/personal/kdickinson_marinschools_org/_... View Sync
T :t.,,ln\rite people to this notebook View Notebook Status

Account E Properties
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View Sync Status to see the Sync options

View Sync
Status

You can adjust the shared Notebook synchronization settings here to sync
automatically whenever changes are made or to sync manually.

Shared Motebook Synchronization

How should we sync your notebooks? Sync All
@ Sync automatically whenever there are changes

I:::I Sync manually
Femote notebooks: 2 up to date, 1 syncing, 0 not connected.

Cancel Sync

SampleNotebook Up to date.

Sync Now
https://..cols org%2FDocuments®2FSampleMotebook  Last sync 1:56 PM. o

Note: Make sure you do not Rename the Notebook after sharing as this will
break the sharing and cause problems synchronizing.

Close or Recyle a Notebook

To Close or Recycle a Notebook, select the dropdown arrow for the
Notebook

L[} SampleNotebook ~

A list of active Notebooks appears. You could Pin the Notebook pane to the
left side of your screen to keep the list of Noteboooks visible.
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Right click a Notebook icon from the list, for example SampleNotebook to
Close This Notebook or move it into the Notebook Recycle Bin

[} SampleNotebook v | NewSection1 |+

() Add Motebook -

SampleMotebook

Sync This Motebook Mow (Shift+F3)

Open Other Motebooks @ MNotebook Sync Status...
[38 Share This Notebook
|:,l Copy Link to Motebook

|_||_j Cuick Motes
[F MNotebook Recycle Bin

Properties...
[f Close This Motebook

Note: Moving the Notebook to the Notebook Recycle Bin does not physically
delete the Notebook.

Delete a OneNote Notebook

The OneNote Application doesn't support Delete a Notebook. You will
have to close the Notebook and then find its location in your computer or on
your OneDrive and physically delete it by sending it to the Windows
recycle bin.

x -il '-':‘_]New item -

7 | Easy access ~

Delete [Rename MNew
h folder

éw Reoycle
M Permanently delete

Show recycle confirmation

[ MoteBook
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