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3M™ Digital Board * eBeam™ Software Operator’s Guide What is eBeam Interactive?

What is eBeam Interactive?

eBeam Interactive is the ultimate communications system that turns your 3M Digital Board into a powerful, fully interactive
digital presentation system. The 3M Digital Board contains a small, lightweight receiver that communicates with software
on your presentation PC. During a presentation, the receiver captures every written, drawn or projected whiteboard image
and transfers the information to your computer where the e-beam softare creates a complete, stroke-by-stroke record of the
presentation.

You can use the 3M Digital Board with your computer for recording white board notations or with the projector for
interactive presentations controlled directly from the projected image. No matter how you use it, the eBeam software records
everthing from your presentation.

The 3M Digital Board helps you raise the level of participation in classroom discussions, faculty/administration meetings,
corporate brainstorming, sales demonstrations, product design reviews and training sessions. Use eBeam to lower travel costs
by holding productive, interactive meetings on your local network or across the Internet. Share presentation results easily by
printing, faxing, e-mailing files or by archiving them for anytime Internet access.

From the conference room to the classroom, the 3M Digital Board is the perfect solution for more effective meetings and
increased teamwork.

The eBeam Interactive software includes some of the following features:

* Control your PowerPoint® presentations like never before. Run the entire slideshow from the projection area. Annotate
your slides and even save the annotations back into the original PowerPoint file.

* Share your presentation and/or notes over the Internet or your intranet in real time.

* Allow remote users to log in and annotate the presentation in real time.

* Archive complete presentations and discussions.

» Use your projection area as a virtual whiteboard.

* Replay, edit, fax, print, and annotate images from your meetings or attach them to e-mail messages.

* Copy and paste notes into most popular office applications.

This guide describes the many features included in the eBeam Interactive system. For the most up to date FAQs, go to
www.e-beam.com.

Trademarks

3M is a registered trademark of 3M Company. All other trade names referenced are the service marks, trademarks, or
registered trademarks of their respective companies.

Copyright

The software in this distribution is copyrighted and licensed by Luidia, Inc. Images provided in Gallery are copyright by
Mythic Wave Productions and are protected as such.

© 3M 2005. All Rights Reserved. 5
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Setup

Minimum System Requirements

Windows-compatible computer with Pentium II, 400 MHz

* Windows® XP, 2000, 2003 or later (other platform users may view shared meetings via Java™ applet through a Java-
enabled browser)

e 10 MB available hard drive space

* 65K color SVGA or comparable high performance video card

e CD-ROM drive or Internet connection (for software installation)
* Internet connection (for participating in shared meetings)

* One available USB port

» Digital projector attached to computer

Setup Checklist

The complete system setup is described on the 3M Digital Board Quick Start Guide, steps documented within this manual
and Documentation CD.

Important: Keep or record all CD Keys and serial numbers for registration, update, and support purposes.
To set up your system:

1. Set up your 3M Digital Board. See Hardware Setup.

2. Install eBeam Interactive software.

Use the 3M Digital Board Software and Documentation CD to install the software. Keep or record the CD-Key posted
on the installation CD for registration, update, and support purposes.

You can also download eBeam Interactive software from www.e-beam.com.
3. Connect the software to the 3M Digital Board. See Connecting the Software to the 3M Digital Board.

4. Calibrate. See Calibration.

Hardware Setup

Set up your 3M Digital Board according to the instructions in the 3M Digital Board Product Safety and Installation
Guide, 3M Digital Board eBeam Software Operator’s Guide and 3M Digital Board Quick Start Guide.

Interactive Stylus Set Up

The Interactive Stylus takes one AA battery. To activate battery, unscrew the bottom of the Interactive Stylus, remove battery
and drop in battery (+) side down. Screw the bottom back in completely.

Software Setup

The eBeam Interactive software can be installed from the installation CD that came in the jacket of Quick Start Guide. A
CD-Key is posted on the installation CD. Keep or record the CD-Key for access to registration, updates, and support.

eBeam Interactive software can also be downloaded from www.e-beam.com.

6 © 3M 2005. All Rights Reserved.
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Connecting eBeam Software to the 3M Digital Board

Each time you launch the eBeam Interactive software, the software will attempt to connect to your 3M Digital Board. Be sure
you have performed the Hardware Setup before attempting the software-to-3M Digital Board connection.

1. Locate the eBeam Interactive desktop icon on your computer.
2. Double-click the icon to launch the software.

3. If the Detect eBeam dialog appears, your device may require additional setup. See Hardware Not Detected.

Hardware Not Detected

When the software does not detect a 3M Digital Board, it displays an eBeam not detected message and opens the Detect
eBeam dialog window. This window displays a list of ports, and shows which ports are available.

The Detect eBeam dialog box includes the following controls:

Port Status list List of all ports on your computer and whether they are currently available.

Help Opens the eBeam Interactive Help system to this topic.

Setup Opens the Options dialog to the Hardware Settings tab.

Cancel Cancels the detection process, but allows you to keep working in the software.

Retry Attempts to detect the 3M Digital Board again using either your Hardware Settings in
the Options dialog, or your selection from the port list.

If your 3M Digital Board is not detected, the first thing to do is to make sure that the Hardware Setup is complete and that
you know what COM port your 3M Digital Board is using. See the 3M Digital Board Operator’s Guide and 3M Digital
Board Quick Reference Guide for setup information.

Check the communications port selected in the list of ports. You may need to change the port selection in the list to match the
communications port for your receiver.

To detect the 3M Digital Board on a different port:

1. Select the Setup button.

2. Under Communication Port, select a different USB port or Autodetect.
3. Select OK.

4. Select the Retry button.

If no ports are listed, or if the software is still unable to detect the 3M Digital Board:

* Make sure the 3M Digital Board is set up properly, powered up, and connected to your computer. Refer to the 3M Digital
Board Operator’s Guide and 3M Digital Board Quick Reference Guide.

e Check that the selected port is the correct port. Is the correct communication port selected?
» If Autodetect is selected, change the setting to connect using Connect To and attempt the connection again.

e Is there a PDA (Palm or PocketPC device) attached to your computer? If so, shut down all programs (such as
synchronization programs) currently running which might be holding open a communication port for that PDA.

Note: If a 3M Digital Board is not detected, eBeam software Interactive Tools will not activate. The 3M Digital Board serves
as a hardware security key that activates the full feature set of the eBeam Interactive software. Most features of the software
are available only when a 3M Digital Board is detected.

© 3M 2005. All Rights Reserved. 7
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Calibration

What is Calibration?

eBeam Interactive software requires set of reference points so the software can correctly map to your desktop and capture
your markups and projections. The calibration process allows you to indicate 9 specific points within the projection area that
correspond to points on your computer desktop.

Calibrating eBeam software

Each time you start up the eBeam Interactive software, you will be prompted to calibrate. Always perform the calibration step
unless you are certain the projector and the eBeam receiver have not been moved since the last use. If you are unsure, peform
the calibration.

To calibrate the eBeam Interactive software:

1. Set up the 3M Digital Board as described by the 3M Digital Board Operator’s Guide and 3M Digital Board Quick
Reference Guide.

2. Connect the eBeam Interactive software to the 3M Digital Board.

3. To start the calibration:
*  When prompted to calibrate, select Yes, or

e Select the Calibrate button from the Desktop Interactive Tools palette.

Technical Support

Technical Support is available through the eBeam support website at http://www.3m.com/us/office/meetings/.

Please have all product information as well as your product registration number (CD-Key) ready.

8 © 3M 2005. All Rights Reserved.
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Getting Started With eBeam Interactive

Navigating with the Interactive Tools

You navigate through the eBeam Interactive software using the Interactive Tools palettes. There are four Interactive Tools
palettes. See the Interactive Tool palette flow chart below to see how all tool palettes are accessed.

Note: If the 3M Digital Board is not detected, the Interactive Tools palettes will not activate. The 3M Digital Board serves as
a hardware security key that activates the full feature set of the eBeam Interactive software. When a 3M Digital Board is not
available, you do have access to a standard annotation toolbar that can be used in the Scrapbook.

Desktop Annotation Interactive Tools

Scrapbook Interactive Tools PowerPoint Interactive Tools

Desktop Interactive Tools

* Desktop Interactive Tools: (Main tool palette. All other Interactive Tools are accessed through the Desktop Interactive
Tools.) The Desktop Interactive Tools palette allows you to access all of the major features and options of the eBeam
Interactive system.

* Desktop Annotation Interactive Tools: The Desktop Annotation Interactive Tools palette gives you all of the tools you
need when you are annotating your desktop.

* Scrapbook Interactive Tools: The Scrapbook Interactive Tools palette gives you the annotation and navigation tools
necessary for working in Scrapbook. This Interactive Tools palette is available only when Scrapbook is the active
application. Any time you select an area of the screen that is not part of Scrapbook the Scrapbook Interactive Tools palette
will change to the Desktop Interactive Tools palette. To restore the Scrapbook Interactive Tools palette, select an area on
Scrapbook.

» PowerPoint® Interactive Tools: The PowerPoint Interactive Tools palette gives you the tools necessary to annotate and
navigate a PowerPoint slideshow. This Interactive Tools palette will appear any time eBeam Interactive software is running
and you start a PowerPoint slideshow, even if you open a slideshow straight from Explorer instead of through the Desktop
Interactive Tools palette.

© 3M 2005. All Rights Reserved. 9
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Interactive Tools Preferences

Each of the Interactive Tools palettes can be shown, hidden, moved, resized, and the transparency changed based on your
preferences.

To show or hide an Interactive Tool palette:

* Press the Show/Hide Interactive Tools button on the Interactive Stylus.
 Select the Interactive Tools menu item from the Windows® taskbar menu.
To move an Interactive Tool palette:

* Drag the Interactive Tool palette to a new location by placing the tip of the Interactive Stylus in the center of the
Interactive Tool palette and dragging to the new location.

* The Interactive Tools palettes will appear in the location where you show or hide the Interactive Tool palette using the
Interactive Stylus.

See Wheel Properties for a description of how to resize and modify the transparency of an Interactive Tool palette.

The Interactive Stylus

The eBeam Interactive Stylus was created specifically for use with the eBeam Interactive projection system. The Interactive
Stylus behaves exactly like a mouse attached to your computer.

In this document, we refer to a tap on the board as opposed to a mouse click to indicate that you are using the eBeam
Interactive Stylus to perform an action.

The following table shows the different components of the Interactive Stylus and what those components do.

Button A - Menu Button A, the Menu Button is the equivalent of the
Button right-click button on your mouse.

Button B - Show/Hide
Interactive Tools

Button B, the Show/Hide Interactive Tools Button
shows/hides the eBeam Interactive menu.

Button

Pen Tip The Pen Tip performs the same action as the left-click
button on your mouse.

Battery Cap The battery cap unscrews counter-clockwise to allow

you to insert or replace the AA battery.
Note: Recycle or dispose of batteries per local
and regional regulations.

&3
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Windows® Taskbar Menu

The eBeam Interactive menu appears as an icon in the Windows system tray when the software is running. The following
menu items are offered from the system tray menu:

Menu ltem Description

Interactive Tools Shows/hides the Desktop Interactive Tools.

Scrapbook Opens Scrapbook.

Calibrate Interactive Area... Initiates the calibration. The 3M Digital Board must be detected by the software before
calibration can begin.

Detect System Attempts to detect the 3M Digital Board. See Connecting the Software to the 3M Digital
Board.

Options... Opens the eBeam Interactive Options dialog box. See Options.

About eBeam Interactive... Displays the About dialog box for the eBeam Interactive software. To close, tap

anywhere in the About dialog box.

Help Opens a sub-menu with the following options:

e Contents: Opens the eBeam Interactive help system to the main page.

* Online Support: Opens your web browser and loads the www.e-beam.com support
page.

* Registration: Opens your web browser and loads the www.e-beam.com registration
page.

e Common Questions: Opens your web browser and loads the www.e-beam.com FAQs
page.

e Software Updates: Opens your web browser and loads the www.e-beam.com
downloads page.

Exit Completely closes the eBeam Interactive software. If you have Scrapbook open, you will
be prompted to first save the Scrapbook file.

Desktop Interactive Tools

The Desktop Interactive Tools palette is the main tool palette for the eBeam Interactive
software. All other tool palettes and software features can be accessed from the Desktop
Interactive Tools.

See Interactive Tools Preferences for information on moving, showing, hiding, and changing
the appearance of the Interactive Tools.

Note: If the 3M Digital Board is not detected, eBeam Destop Interactive Tools will not
activate. The 3M Digital Board serves as a hardware security key that activates the full feature
set of the eBeam Interactive software. Most features of the software are available only when
the 3M Digital Board is detected.

Pen - Annotation

Selecting the Pen tool allows you to annotate your desktop and causes the Desktop Interactive Tools palette to change to the
Desktop Annotation Interactive Tools palette.

© 3M 2005. All Rights Reserved. 11
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On-Screen Keyboard

Selecting On-Screen Keyboard opens the Windows® On-Screen Keyboard to be used to enter text using the Interactive
Stylus. Close the On-Screen Keyboard by selecting the “On-Screen Keyboard” button again or selecting the close button on
the On-Screen Keyboard.

Start PowerPoint® Presentation

Selecting Start PowerPoint Presentation opens the standard Open File dialog to enable you to find a PowerPoint
presentation. See Starting/Ending a PowerPoint Slideshow for more information.

= Options

Selecting Options launches the Interactive Options dialog box. The Interactive Options dialog allows you to set the following
setup options and preferences:

*  Wheel Properties: Set the Interactive Tools appearance and behavior.
* Hardware Settings: Set the communication port options.
* Annotations: Set annotation preferences.

* Software Updates: Set how often to check for updates.

You can also launch Interactive Options from the Windows Taskbar menu, by selecting Options... from the eBeam
Interactive menu.

Wheel Properties

The Wheel Properties tab in the Options dialog allows you to set the Interactive Tools appearance and behavior. Available
preferences are described in the table below.

Appearance » Palette Size: The “Palette Size” option allows you to select how big or small the Interactive Tools
palette will be.

* Transparency: The “Transparency” option allows you to select how visible the Interactive Tools
palette will be. This option is useful during a presentation if you wish the Interactive Tools palette to
remain on the screen, but not to draw attention.

Note: If the Interactive Tools palette becomes too transparent, select the “Restore Default” button from
the “Wheel Properties” tab to restore to the default transparency.

Features * Hide cursor when drawing: The Hide Cursor When Drawing option allows you to hide the Windows
selector arrow while you annotate your desktop or a PowerPoint Presentation.

* Double-click eraser clears screen: The Double-Click Eraser Clears Screen option allows you to
double-click the Eraser tool to erase all annotations created while annotating your desktop or during a
PowerPoint Presentation.

Restore The Restore Defaults button causes all Appearance and Features settings to be returned to their default
Defaults settings.

12 © 3M 2005. All Rights Reserved.



3M™ Digital Board * eBeam™ Software Operator’s Guide Getting Started with eBeam Interactive

Hardware Settings

The Hardware Settings tab in the Options dialog allows you to set the Interactive Tools appearance and behavior. Available
preferences are described in the table below.

(COM Port)

Communication Port ¢ Autodetect: If Autodetect is selected, the eBeam Interactive software will automatically

attempt to connect to the 3M Digital Board on COM1 and COM2 ports.

e Connect To: The Connect To option allows you to manually specify which
communication port to connect to the 3M Digital Board on.

Hardware Diagnostics... Displays information used by technical support to diagnose environmental problems.

The 3M Digital Board must be connected to the PC and detected by the eBeam Interactive

Upgrade...

software.
System Information... Opens the Windows® System Information dialog box.
Check for Firmware Automatically checks for firmware upgrades posted on the eBeam web site and allows you to

install an update if found.

The 3M Digital Board must be connected to the PC and it must be detected by the eBeam
Interactive software.

Annotations

The Annotations tab in the Options dialog allows you to set behavior for how desktop and PowerPoint® annotations are
saved. Available options are described in the following table.

After
Annotating the
Desktop

When you finish annotating your desktop (see Mouse Tool), you can keep a record of the annotated
desktop as a new page in Scrapbook. Options for desktop annotation are Save, Discard, or Prompt to
decide.

* Always save as new Scrapbook page: The annotated page becomes a new page in Scrapbook. Save
the Scrapbook file to keep the new Scrapbook page.

e Always discard annotations: The annotated page is automatically discarded. No record is kept.

e Ask me each time: When you finish annotating the desktop, you will be prompted to save the
annotated page as a new page in Scrapbook. You will have the choice to save or discard the page.

e Open Scrapbook after saving annotations: Default setting — opens Scrapbook. This setting gives
you immediate feedback that your annotation has been placed in Scrapbook. Save the Scrapbook file
to keep the new Scrapbook page.

Navigating
an Annotated
PowerPoint
Slideshow

When you change slides in a PowerPoint Slideshow, you must choose whether or not to save annotations
into the PowerPoint file as objects. Options for desktop annotation are Save, Discard, or Prompt to
Decide.

e Always add objects to PowerPoint file: The annotations are automatically saved to each slide as
an object on the slide. You must save the PowerPoint file to keep the annotations permanently. See
Navigate a PowerPoint Slideshow.

* Always discard annotations: The annotations are automatically discarded. No record is kept.

* Ask me each time: Each time you change slides, you will be prompted to save the annotations as
objects. You must save the PowerPoint file to keep the annotations permanently. See Navigate a
PowerPoint Slideshow.

Software Updates

The Software Updates tab in the Options dialog allows you to check for the latest version of eBeam Interactive software.

The top area of the Software Updates tab describes current software status, including version number and the date the
software version was last checked.

The lower area of the Software Updates tab allows you to specify a schedule for periodically checking for new eBeam
software. Schedule options are as follows:

© 3M 2005. All Rights Reserved. 13
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* Every time the application is started
* Every specified number of days

* Never
Select the Check Version Now button to check your version and display its status in the top area of the Software Updates tab.

Select the Go to the Software Updates button to link directly to www.e-beam.com and download the latest software.

Mouse

The Desktop Mouse Tool switches you from annotating your desktop to navigating your desktop.

The Mouse Tool remains selected until a different tool from the Desktop Interactive Tools palette is selected.

Snapshot

Snapshot allows you to take a picture of the current screen and save it into Scrapbook.
* Select the Snapshot Tool button from the Desktop Interactive Tools palette to open the Take Snapshot dialog.
* Select one of the following options:

e Capture screen: Captures the entire desktop and saves image into Scrapbook.

* Capture a selection: Minimizes the Scrapbook and the cursor becomes a cross hairs. To select an area to capture, use
the Interactive Stylus to draw a selection rectangle.

The captured image is saved as a new page in Scrapbook.

Scrapbook

Selecting Scrapbook launches the eBeam Interactive Scrapbook. See What is Scrapbook? for more information. If
Scrapbook was minimized, selecting the Scrapbook button will restore the window. If Scrapbook is open, selecting the
Scrapbook button will minimize the window.

Spotlight

The Spotlight is useful for drawing attention to a particular region of your desktop.

To start Spotlight select the Spotlight menu item in the Windows® Taskbar menu.

You can now highlight a specific area of your desktop and use the Spotlight Options menu to customize the spotlight.
You can move the spotlight anywhere on the screen, change its shape, and adjust its transparency.

To move the spotlight, click in the grayed-out area, then drag. Clicking in the spotlight lets you interact normally with the
desktop items in the spotlight area.

14 © 3M 2005. All Rights Reserved.
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Spotlight has the following control menus.

Options

Spotlight options you set remain in effect until you reset them.

Transparency: This option allows you to select how dark the grayed out area surrounding the
spotlight will be.

* 0% - completely opaque

e 10% - light

e 20% - lighter

* 30% - lightest

Spotlight shape: This option allows you to select the shape of the spotlight.
e Circle

e Square

Spotlight size: This option allows you to select the size of the spotlight.

e Small

e Normal

e Large

Exit (X)

Closes the spotlight feature.

See Cover Sheet for information on a similar feature available for Scrapbook.

Calibrate

Selecting Calibrate starts the eBeam Interactive calibration process. You will be prompted to perform a 9-point calibration.

You can also start Calibration from the Calibrate Interactive Area... menu item in the eBeam Interactive Windows® taskbar

menu.

To calibrate, the software must be connected to the 3M Digital Board. See Calibration and Connecting the Software to the 3M
Digital Board for more information.

Desktop Annotation Interactive Tools

The Desktop Annotation Interactive Tools appear when you select Annotate Your Desktop
(see Desktop Interactive Tools - Pen Tool). The Desktop Annotation Interactive Tools palette
give you all of the tools you will need to annotate your desktop.

When you select Annotate Your Desktop, a snapshot is taken of your desktop at that moment
and turned into a image that you can write on. A translucent frame appears around the border
of the screen and an annotate icon appears in the lower left corner of your screen to indicate
that you are annotating the desktop image and not navigating your desktop.

To finish annotating and return to desktop navigation and the Desktop Interactive Tools, select
the Mouse Tool.

See Interactive Tools Preferences for information on moving, showing, hiding, and changing the appearance of the Interactive Tools.

Note: If the 3M Digital Board is not detected, eBeam Destop Interactive Tools will not activate. The 3M Digital Board serves
as a hardware security key that activates the full feature set of the eBeam Interactive software. Most features of the software
are available only when the 3M Digital Board is detected.

© 3M 2005. All Rights Reserved. 15



™ ™

Getting Started with eBeam Interactive 3M™ Digital Board * eBeam™ Software Operator’s Guide

Pen Tool

The Pen Tool allows you annotate the desktop freehand in one of eight solid colors.

When the Pen Tool is selected, the Pen Tool button becomes highlighted and the center of the Desktop Annotation Interactive
Tools palette changes to show the current color and line width settings.

The Pen Tool remains selected until you select Eraser, Highlighter, Shapes, or Mouse Tools.

Change Color

» Select the color in the center of the Desktop Annotation Interactive Tools palette. The outer ring of
the menu changes to display all other color options.

* Select a color on the outer ring.

Once a color has been selected, the center of the Desktop Annotation Interactive Tools palette changes
to display the selected color. This color will remain selected until a new color is selected.

Change Line
Width

e Select the line width in the center of the Desktop Annotation Interactive Tools palette. The outer
ring of the menu changes to display the four line width options available.

e Select a line width on the outer ring.
Once a line width has been selected, the center of the Desktop Annotation Interactive Tools palette

changes to display the selected line width. This line width will remain selected until a new line width
is selected.

Shapes Tool

The Shapes Tool allows you draw shapes on your desktop in one of eight solid colors.

When the Shapes Tool is selected, the Shapes Tool button becomes highlighted and the center of the Desktop Annotation
Interactive Tools palette changes to show the current color and line width settings.

The Shapes Tool remains selected until you select the Eraser, Highlighter, Pen, or Mouse Tools.

Change Shape

e Select the shape in the center of the Desktop Annotation Interactive Tools palette. The outer ring of
the menu changes to display all other shape options.

* Select a shape on the outer ring.

Once a shape has been selected, the center of the Desktop Annotation Interactive Tools palette changes
to display the selected shape. This shape will remain selected until a new shape is selected.

Change Color

» Select the color in the center of the Desktop Annotation Interactive Tools palette. The outer ring of
the menu changes to display all other color options.

e Select a color on the outer ring.

Once a color has been selected, the center of the Desktop Annotation Interactive Tools palette changes
to display the selected color. This color will remain selected until a new color is selected.

Change Line
Width

e Select the line width in the center of the Desktop Annotation Interactive Tools palette. The outer
ring of the menu changes to display the four line width options available.

* Select a line width on the outer ring.
Once a line width has been selected, the center of the Desktop Annotation Interactive Tools palette

changes to display the selected line width. This line width will remain selected until a new line width
is selected.

16
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Redo Tool

The Redo Tool allows you to redo the last undone annotation, provided you had previously used the Undo Tool. If you
have used Undo multiple times, you can redo the changes back to the beginning of the series. Redo is disabled once a new
annotation occurs.

Eraser Tool

The Eraser Tool allows you to erase desktop annotation marks made using the Desktop Annotation Interactive Tools palette.

When the Eraser Tool is selected, the Eraser Tool button becomes highlighted and the center of the Desktop Annotation
Interactive Tools palette changes to show the current eraser thickness setting.

The Eraser Tool remains selected until the Pen, Highlighter, Shapes, or Mouse Tools are selected.

Set Eraser Thickness » Select the thickness from the center of the Desktop Annotation Interactive Tools palette. The
outer ring of the menu changes to display all four thickness options available.

* Select a thickness on the outer ring.
Once a thickness has been selected, the center of the Desktop Annotation Interactive Tools

palette changes to display the selected thickness. This thickness will remain selected until a new
thickness is selected.

Mouse Tool

The Desktop Mouse Tool switches you from annotating your desktop to navigating your desktop. It also changes the Desktop
Annotation Interactive Tools palette to the Desktop Interactive Tools palette.

Save Tool

The Save Tool allows you to save a snapshot of the annotated desktop into Scrapbook as a new page. As the new page is
being saved, a save icon will appear on your desktop. You must save the Scrapbook if you want to keep the page permanently.

Undo Tool

Undo erases the previous annotation. It is possible to select Undo multiple times until the page is blank.
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Highlighter Tool

The Highlighter Tool allows you annotate the desktop freehand in one of eight translucent colors.
Note: Some highlighter colors may not be visible on some computer backgrounds.

When the Highlighter Tool is selected, the Highlighter Tool button becomes highlighted and the center of the Desktop
Annotation Interactive Tools palette changes to show the current color and line width settings.

The Highlighter Tool remains selected until you select the Eraser, Pen, Shapes, or Mouse Tools.

Change Color * Select the color in the center of the Desktop Annotation Interactive Tools palette. The outer ring
of the menu changes to display the eight color options available.

* Select a color on the outer ring.

Once a color has been selected, the center of the Desktop Annotation Interactive Tools palette
changes to display the selected color. This color will remain selected until a new color is selected.

Change Line Width * Select the line width in the center of the Desktop Annotation Interactive Tools palette. The outer
ring of the menu changes to display the four line width options available.

e Select a line width on the outer ring.
Once a line width has been selected, the center of the Desktop Annotation Interactive Tools palette

changes to display the selected line width. This line width will remain selected until a new line
width is selected.
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Scrapbook

What is Scrapbook?

eBeam Interactive’s Scrapbook application turns your 3M Digital Board into a digital workspace.

@ 3M Digital Annotation: Untitled1
File Edit Wiew Page Meetings Help

EHO 2 B s s D] o X AR M E E

F S56% Page: 3 of 3, started: 11:10 AW

Scrapbook allows you to:

» Digitally take notes while brainstorming, planning, etc.

* Store screen shots.

* Import PowerPoint, Excel, Word, and image files and then annotate over those image files.

* Play back, edit, and annotate pages from your Scrapbook meeting file and then attach them to e-mail messages, faxes, or
simply print.

* Share meetings over the Internet/intranet with anyone, anywhere, in real time.

* Automatically save your meeting file to ensure that you never accidentally lose an important set of notes or a presentation.
All data brought into Scrapbook is saved as a collection of pages in a Scrapbook meeting file.

Note: If the 3M Digital Board is not detected, Scrapbook will activate but will not be fully functional. The 3M Digital Board
serves as a hardware security key that activates the full feature set of the eBeam Interactive software. Most features of the
software are available only when the 3M Digital Board is detected.

© 3M 2005. All Rights Reserved. 19



™ ™

Scrapbook 3M™ Digital Board * eBeam™ Software Operator’s Guide

What is a Meeting?

A meeting is a collection of notes and images stored as pages in a Scrapbook meeting file (*.esb). Scrapbook allows one
meeting at a time to be open.

A single meeting may have one or more participants who are sitting in one room using eBeam to capture notes and diagrams.

A single meeting may also have participants who are located in other locations, such as another floor in your building,
another state, or even another country. This process of having participants attend your meeting over the Internet/intranet in
real time is called Sharing a Meeting.

Scrapbook Views

Scrapbook gives you two ways to look at your meeting data: in a Page, or as a Thumbnail. Pages and Thumbnails are
combined to create views. Scrapbook has three view options:

* Page and Thumbnails View
e Thumbnails View

* Page View

Switching Between Views

You can switch between views using the View menu or the Scrapbook application toolbar. To switch to a view:
¢ Page and Thumbnails View:

¢ Choose View > Normal, or

e Press CTRL+1, or

» Select the View Page and Thumbnails button from the Scrapbook application toolbar.
e Thumbnails View:

¢ Choose View > Thumbnails, or

e Press CTRL+2, or

* Select the View Thumbnails button from the Scrapbook application toolbar.
e Page View:

* Choose View > Page, or

e Press CTRL+3, or

» Select the View Page button from the Scrapbook application toolbar.

Page and Thumbnails View

When the Page and Thumbnails View is selected, a scrollable column of Thumbnails is displayed on the left side of the
Scrapbook window, while one full page is displayed on the right side of the Scrapbook window. Features of the Page and
Thumbnails View include:

* Scrollable column of thumbnails for viewing all pages included in the Scrapbook meeting.

* Drag and drop page reordering.

* Sizable thumbnails column. Resize by dragging the boundary between the thumbnails and the page.

* Clicking on any thumbnail display its large view as the page on the right side of the Scrapbook window.
» Page Selection tools in the Scrapbook application toolbar.

* Meeting file playback. (Page and Thumbnails View or Page View only).

» Background Image import into the displayed page.

» Page annotation using Scrapbook Interactive Tools or the standard annotation toolbar.
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Thumbnails View

When the Thumbnails View is selected, only Thumbnails are displayed in the Scrapbook window. The Thumbnails View
is very useful for giving you a summary of the pages in your meeting and allowing you to find individual pages rapidly.
Features of the Thumbnails View include:

* Scrollable column of Thumbnails for viewing all pages included in the Scrapbook meeting.
* Drag and drop page reordering.

e Clicking on any Thumbnail display its large view as the page on the right side of the Scrapbook window.. This is useful if
you would like to:

e Import a Background Image
* Add a new page after the selected Thumbnail using Page > New or the New Page button from the Scrapbook toolbar.

* Duplicate a page to be inserted after the selected Thumbnail using Page > Duplicate or the Duplicate Page button
from the Scrapbook toolbar.

* Delete a page using Page > Delete or the Delete Page button from the Scrapbook toolbar.
* Print a page using File > Print.

e Instantly display Thumbnail in Page View with a double-tap (Interactive Stylus) or double-click (mouse).

Page View

When the Page View is selected, only a single page is displayed in the Scrapbook window. The Page View is the most used
view in Scrapbook. Features of the Page View include:

» Page Selection tools in the Scrapbook application toolbar.

* Background Image import into the displayed page.

» Page annotation using Scrapbook Interactive Tools or the standard annotation toolbar.

* Page menu options for add a new page, duplicating a page, deleting or page.

* Meeting file playback. (Page and Thumbnails View or the Page View only).
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Scrapbook Menus

File Menu

File Menu options are described below:

New New creates a new Scrapbook meeting file after closing any previously opened meetings.
To create a new Scrapbook meeting file:
1. Choose File > New or press CTRL+N.

2. If a meeting is open when New is chosen, Scrapbook prompts you to save the current
meeting. Select Yes to save the meeting, No to close the meeting without saving, or Cancel
to remain in the current meeting.

A new meeting is created every time Scrapbook opens.

Open... Open allows you to open a Scrapbook (*.esb) file and a eBeam Software (*.wbd) file.
To open a Scrapbook file:
1. Choose File > Open, or press CTRL+O.

A standard Open File dialog box appears.

2. Navigate to the *.esb file, and select that file.

3. Select OK.

Note: Scrapbook will also open *.wbd files created by previous versions of eBeam Software.
Import Background Import Background Image allows you to import an image file to the background of the
Image... currently selected page.

To import a background image:
1. Choose File > Import Background Image...

2. A standard Open File dialog box opens. Navigate to the image file, and select that file to
open.

See Background Images for more information.

Save Save allows you to save a Scrapbook (*.esb) file. To save a Scrapbook file:
1. Choose File > Save, or press CTRL+S.

2. If the file has been saved before, it is saved again under the existing name.

If this is the first time the meeting has been saved, the standard Save As dialog box opens.
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Save As... Save As allows you to save a new Scrapbook (*.esb) file, or to save an existing Scrapbook
meeting file under a new name.

To save a Scrapbook file:
1. Choose File > Save As.
2. The standard Windows® Save As dialog box opens.

3. Enter a meeting name and select the folder location. The default folder location is under My
Documents in My Scrapbook.

4. Select the file type. See Supported File Types for more information.

5. Select the page range to save by selecting the appropriate Page Range radio button located
at the bottom of the Save As dialog:

e All - The default range is All pages. This is also the only option available when the
Scrapbook file has only one page.

* Selected - Saves only selected pages. You can select multiple pages by clicking on each
thumbnail while holding down the CTRL key.

* Pages - Allows you to select a range of pages to save.

Note: If you have not previously saved the file, any unselected pages will be lost when you use
the Selected or Pages options and are saving to either *.esb or *.wbd.

6. Select OK.

Save As Web Page... Save As Web Page allows you to save a Scrapbook (*.esb) meeting file in HTML format for
posting to the Internet/intranet as a web page.

To save a Scrapbook file in HTML format:
1. Choose File > Save As Web Page...
The Save As dialog box appears, then

2. Enter a meeting name and select the folder location. The default folder location is under My
Documents in My Scrapbook.

3. Select the page range to save by selecting the appropriate Page Range radio button located
at the bottom of the Save As dialog:

e All - The default range is All pages. This is also the only option available when the
Scrapbook file has only one page.

* Selected - Saves only selected pages. You can select multiple pages by clicking on each
thumbnail while holding down the CTRL key.

* Pages - Allows you to select a range of pages to save.

4. Select Save.

Archive Meeting Archive Meeting allows you to archive your Scrapbook meeting file on an eBeam server.
See Archive a Meeting for more information.

Note: This option is available only if the 3M Digital Board is connected to the software and
detected.

Retrieve Meeting Retrieve Meeting allows you to retrieve an archived Scrapbook meeting file from an eBeam
Server.

See Retrieve a Meeting for more information.
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Page Setup... Page Setup opens the Page Setup dialog box. The Page Setup dialog box allows you to choose
header and footer information for a printed Scrapbook page and allows you to add a border for
the printed page.

Allows changes to page numbering format, meeting name, and date and time formats.

Print Setup... Print Setup opens the standard Windows® Print Setup dialog box. The Print Setup dialog box
allows you to select all desired printer settings, including portrait or landscape orientation and
paper source.

The Print Setup dialog also allows you to select how to print highlighter annotations. By
default, highlighter annotations are printed solid and may block other annotations. To print
highlighter annotations as transparent:

1. Choose File > Print Setup.
2. Select Print Highlighter Strokes as Transparent Marks.

3. Select OK.
Print Page Print Page prints only the selected/displayed page to your Windows default printer.
Print... Print opens the standard Windows Print dialog box. This dialog allows you to select a page

range and the number of copies you want to print. The default settings are to print all pages in
the file and to print one copy.

To print the Scrapbook File:
1. Choose File > Print, or

2. Press CTRL+P.

Send... Send allows you to send a Scrapbook meeting file (*.esb) as an attachment via any MAPI-
compliant mail system, such as Microsoft Exchange.

To send a Scrapbook meeting file via email:

1. Choose File > Send to open the Send dialog box.

2. Select the file format and page range from the Send dialog box
3. Select OK.

Scrapbook opens an untitled e-mail message in your MAPI-compliant mail program with your
file as an attachment. Use your address book to fill in names of the recipients, and send the
email as you normally would.

You can save a Scrapbook meeting in any file format (except HTML) that is suitable for an
e-mail attachment. See Supported File Types for more information. The HTML format option
is not available for sending.

Exit Exit closes eBeam Scrapbook, but does not close the Interactive Tools. See Windows Taskbar
Menu for more information.

If you have not saved your Scrapbook file, you will be prompted to save the file before
Scrapbook closes.
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Edit Menu

Edit Menu options are described below:

Undo Undo erases the previous annotation. It is possible to perform multiple Undos until all annotations
have been erased.

To Undo:
1. Choose Edit > Undo, or
2. Select the Undo button from the Scrapbook Toolbar, or

3. Press CTRL+Z.

Redo Redo allows you to redo the last undone annotation, provided you had previously used the Undo Tool.
If you have used Undo multiple times, you can redo the changes back to the beginning of the series.
Redo is disabled once a new annotation occurs.

To Redo:
1. Choose Edit > Redo, or
2. Select the Redo button from the Scrapbook Toolbar, or

3. Press CTRL+Y.

Cut Cut is used with the Text Tool to cut and paste text within active text boxes.
To cut text from text box:
1. Highlight the text in the text box.

2. Choose Edit > Cut, or press CTRL+X.

Copy Copy allows you to copy a section of a Scrapbook page to paste into another application. To copy a
section of a page:

1. Use the Selector Tool to define an area to copy.
2. Choose Edit > Copy, or press CTRL+C.
3. Open another application such as MS Word or MS Paint and paste.

It is not possible to paste copied data into another Scrapbook page. However, copied data is contained
in the clipboard, and can be included in a Scrapbook meeting page as a background image.

Paste Paste is used with the Text Tool to cut and paste text within active text boxes.
To paste:
1. Copy text from another application or another Scrapbook text box.

2. Choose Edit > Paste, or press CTRL + V.

Select All Select All allows you to select an entire Scrapbook meeting page that can then be copied and pasted
into another application. Select all can also be selected by pressing CTRL+A.

Options... Options opens the Scrapbook Options dialog box.
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View Menu

View Menu options are described below:

Normal (View Page and | Normal allows you to switch to the Page and Thumbnails View. See Scrapbook Views for more
Thumbnails) information. Switch to the Page and Thumbnails View by:

¢ Choose View > Normal, or
e Press CTRL+1, or

e Select the View Page and Thumbnails (Normal) button from the Scrapbook Toolbar.

Thumbnails Thumbnails allows you to switch to the Thumbnails View. See Scrapbook Views for more
information. Switch to the Thumbnails View by:

¢ Choose View > Thumbnails, or
e Press CTRL+2, or

» Select the View Thumbnails button from the Scrapbook Toolbar.

Page Page allows you to switch to the Page View. See Scrapbook Views for more information. Switch
to the Thumbnails View by:

* Choose View > Page, or
e Press CTRL+3, or

» Select the View Page button from the Scrapbook Toolbar.

Full Screen View Full Screen View maximizes the current page to full screen size. The Scrapbook application
toolbar becomes a floating toolbar that can be closed.

To go to full screen:

e Choose View > Full Screen, or

* Select the Full Screen button from the Scrapbook Toolbar, or
e Press F11.

To return to normal screen size:

* Right-click the screen (press Button A on the Interactive Stylus), and select Full Screen Off
from the menu that appears, or

* Select the Full Screen button from the Scrapbook Toolbar, or
e Press F11.

Participants Participants opens the Particpants window so you can see who has joined a shared Scrapbook
meeting. To open the Participants window:

e Choose View > Participants, or
e Press CTRL+4, or

» Select the Participant View button from the Scrapbook Toolbar.

See What is Sharing? and View Participants for more information.

Toolbar (Show/Hide Choosing the Toolbar menu option causes a sub-menu to open with the following three
Toolbars) selections:

e Interactive Tools: Choose this menu selection to show or hide the Interactive Tools for
Scrapbook.

* Playback: Choose this menu selection to show or hide the Playback toolbar.

» Status Bar: Choose this menu selection to show or hide the Scrapbook status bar.
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Zoom To Zoom To allows you to zoom in or out on the currently displayed page.

Choosing the Zoom To menu option causes a sub-menu to open with the following zoom
selections: 500%, 300%, 200%, 100%, 50%, and 25%.

The page will remain at the selected zoom value until a new zoom value is chosen.

For more information, see Zoom Tool.

Zoom In Zoom In allows you to zoom in on the currently displayed page. Each time you choose Zoom In,
the zoom will increase by a factor of 1.25 to no greater than 2000%.

To zoom in on a page:
e Choose View > Zoom In, or

e Press CTRL+Num +
The page will remain at the selected zoom value until a new zoom value is chosen.

For more information, see Zoom Tool.

Zoom Out Zoom QOut allows you to zoom out on the currently displayed page. Each time you choose Zoom
Out, the zoom out will decrease by a factor of 1.25 to no less than 25%.

To zoom out of a page:
e Choose View > Zoom Out, or

* Press CTRL+Num -
The page will remain at the selected zoom value until a new zoom value is chosen.

For more information, see Zoom Tool.

Fit Page Fit Page compresses or expands the page to fit into the page display area. Fit Page can also be
selected by pressing CTRL+0.

All pages will fit into the page display area until a different zoom value is selected.

For more information, see Zoom Tool.

Actual Size Actual Size zooms the page to 100%.

The page will remain at actual size until a new zoom value is selected.
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Page Menu

Page Menu options are described below:

New New creates a new blank page in the Scrapbook meeting.

To create a new page:
e Choose Page > New, or

e Select the New Page button from the Scrapbook Toolbar.

The new page is inserted directly after the displayed/selected page.

Clear Clear clears all annotations from the displayed/selected page.
To clear a page, select the page to be cleared, and:
e Choose Page > Clear, or

* Select the Clear Page button from the Scrapbook Toolbar.

Duplicate Duplicate creates a copy of the displayed/selected page and makes the copy the displayed/selected
page.

To duplicate a page:

1. Select the page to be duplicated.

2. Choose Page > Duplicate, or

3. Select the Duplicate Page button from the Scrapbook Toolbar.

The duplicated page is inserted directly after the selected/displayed page.

Delete Delete deletes the displayed/selected page.
To delete a page:

1. Select the page to be deleted.

2. Choose Page > Delete, or

3. Select the Delete Page button from the Scrapbook Toolbar.

Delete All Delete All deletes all pages from the Scrapbook meeting. All data will be lost.

Next Page/Previous Next Page navigates to the next page in the Scrapbook meeting. This option is available only when
Page the last page in the meeting is not displayed/selected.

To select Next Page:

1. Choose Page > Next Page.

2. Select the Next Page button from the Scrapbook Toolbar.
3. Press the PAGE DOWN button on your keyboard.

Previous Page navigates to the previous page in the Scrapbook meeting. This option is available
only when the first page in the meeting is not displayed/selected.

To select Previous Page:
1. Choose Page > Previous Page.

2. Select the Previous Page button from the Scrapbook Toolbar.

3. Press the PAGE UP button on your keyboard.
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Scrapbook

Go To Page...

Go To Page allows you to select the page to be displayed by typing in or selecting a page number.
To go to a page:

1. Choose Page > Go To Page to open the “Go To Page” dialog.

2. Select a page using the up-and-down arrow buttons, or type the page number into the text box.
3. Select OK.

Or:

Use the Page Selection tools on the Scrapbook Toolbar.

Playback

See Playback for more information.

Background Image...

Background Image allows you to import an image file or screen capture to the background of the
currently selected page.

See Background Images for more information.

Meetings Menu

Meetings Menu options are described below:

Share/End Meeting...

Share Meeting allows a meeting host to share a Scrapbook meeting over the Internet/
intranet. While a meeting is shared, this menu option changes to End Meeting.

See Share a Meeting for more information.

Join Meeting/Leave
Meeting...

Join Meeting allows invited participants to log into a shared Scrapbook meeting. The
participant will need to know the meeting name and a password (if applicable) prior to
attempting to log in to the meeting. While participating in a meeting, this menu option
changes to Leave Meeting.

See Join a Meeting for more information.

Send Invitation...

Send Invitation allows the meeting host to send e-mail invitations to all invited participants
for the shared Scrapbook meeting.

See Sending an Invitation for more information.

Allow Annotations

Allow Annotations allows the host to decide whether or not to allow the participants to add
annotations in the shared Scrapbook meeting.

See Meeting Host Tools for more information.

Synchronize Participants Synchronize Participants allows the meeting host keep the participants on the same page.

While Synchronize Participants is on, the host controls which page is displayed.

See Meeting Host Tools for more information.

Participant Information... Participant Information displays information about each participant and the host.

Information includes Participant Name, time logged in, IP Address, Interactive or not, and
any notes.

See View Participants for more information.

Dismiss Participant

Dismiss Participant allows the meeting host to remove a participant from the shared
Scrapbook meeting.

See Meeting Host Tools for more information.
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Help Menu

Help Menu options are described below:

Scrapbook Help Scrapbook Help opens the help system for the eBeam Interactive software.

Online Support If you have an Internet connection, selecting Online Support opens the eBeam Technical Support
Web page. Use this page to send questions to eBeam Technical Support.

Registration If you have an Internet connection, selecting Registration opens the eBeam Registration Web

page. Use this page to register your product to guarantee ongoing technical support, product
information, and product updates.

Common Questions

If you have an Internet connection, selecting Common Questions opens the eBeam Common
Questions page.

Software Updates If you have an Internet connection, selecting Software Updates opens the eBeam Software
Updates page.

About eBeam About eBeam Scrapbook opens the software information dialog for Scrapbook.

Scrapbook...

This page includes version, copyright, and technology patents information.

Summary of Scrapbook Interactive Tools

Scrapbook Interactive Tools appear when Scrapbook is the active window. The Scrapbook
. Tools palette give you all of the tools you need to annotate pages, zoom, and capture images
B into a page.

| See Interactive Tools Preferences for information on moving, showing, hiding, and changing
the appearance of the Interactive Tools.

Please note the following important points:

. If you select anywhere outside the Scrapbook window, the Scrapbook Tools palette will
change to the Desktop Interactive Tools palette.

» If the 3M Digital Board is not detected the Scrapbook Interactive Tools palette will not activate. The 3M Digital Board
serves as a hardware security key that activates the full feature set of the eBeam Interactive software. When the 3M Digital
Board is not detected, you are given access to anannotation toolbar that can only be used in Scrapbook.

Pen Tool

The Pen Tool allows you annotate the displayed page freehand in one of eight solid colors.

When the Pen Tool is selected, the Pen Tool button becomes highlighted and the center of the Scrapbook Interactive Tools
palette changes to show the current color and line width..

30

© 3M 2005. All Rights Reserved.



3M™ Digital Board ¢ eBeam™ Software Operator’s Guide Scrapbook

The Pen Tool remains selected until you select the Eraser, Highlighter, Shapes, or Mouse Tools.

Change Color * Select the color in the center of the Scrapbook Interactive Tools palette. The outer ring of the menu
changes to display all other color options.

* Select a color on the outer ring.

Once a color has been selected, the center of the Scrapbook Interactive Tools palette changes to
display the selected color. This color will remain selected until you select a new color.

Change Line * Select the line width in the center of the Scrapbook Interactive Tools palette. The outer ring of the
Width menu changes to display the four line width options available.

e Select a line width on the outer ring.

Once a line width has been selected, the center of the Scrapbook Interactive Tools palette changes to
display the selected line width. This line width will remain selected until you select a new line width.

Pointer Tool

The Pointer Tool allows each participant in a meeting to point to data anywhere within the meeting window. Each
participant’s pointer is displayed in a different color.

Note: The Pointer Tool is enabled only during a shared meeting. See Share a Meeting for more information.

When the Pointer Tool is selected, the Pointer Tool button becomes highlighted and the center of the Scrapbook Interactive
Tools palette displays the pointer logo.

To point to data during a * Select the Pointer Tool button from the Scrapbook Interactive Tools palette.

shared meeting * Tap/Click within the page to show the pointer

To move the pointer e Use the Interactive Stylus or your mouse to drag the pointer within the page to a new
location.

Show/Hide/Rotate pointer | e Select the Pointer Tool button from the Scrapbook Interactive Tools palette.

» Select the Pointer Tool button again to show the outer ring containing the pointer options.
Available options are (beginning from the top and moving clockwise around the outer ring
of the Scrapbook Tools palette):

* Rotate pointer counter-clockwise: Rotates the pointer 90 degrees in a counter-
clockwise direction.

* Show Pointer: Shows the pointer on the screen.
* Rotate pointer clockwise: Rotates the pointer 90 degrees in a clockwise direction.

* Hide Pointer: Hides the pointer.

* Select an option.

© 3M 2005. All Rights Reserved. 31



™ ™

Scrapbook 3M™ Digital Board * eBeam™ Software Operator’s Guide

Text Tool

The Text Tool allows you to add a text box to the displayed page.

When the Text Tool is selected, the Text Tool button becomes highlighted and the center of the Scrapbook Interactive Tools
palette displays the Text Tool.

The Text Tool remains selected until you select the Pen, Highlighter, Shapes, or Mouse Tools.

Create a Text Box on 1. Select the Text Tool.

the page 2. Tap/Click within the page.

» To enter text in the text box, tap/click the on-screen keyboard icon in the bottom right corner
of the text box to use the Windows® on-screen keyboard, or type in text from your keyboard.

* To close the text box, tap/click anywhere outside of the text box or select a new tool to close
the text box.

Move or Edit a Text 1. Select the Text Tool
Box

2. Tap/Click directly on top of the text that you wish to move/modify to make the text box
active.

3. Make all text changes.
* To move the text box, tap/click and drag the edge of the text box.

* To close the text box, tap/click anywhere outside of the text box or select a new tool.

Set Text Attributes 1. Select the Text logo from the center of the Scrapbook Interactive Tools palette to open the
Font dialog.

2. Select the font type, style, size, color, etc.
3. Select OK.

Once the text attributes have been selected they will remain set until you select new attributes.

Eraser Tool

The Eraser Tool allows you to erase annotation marks on the displayed Scrapbook page.

When the Eraser Tool is selected, the Eraser Tool button becomes highlighted and the center of the Scrapbook Interactive
Tools palette changes to show the current eraser thickness.

The Eraser Tool remains selected until you select the Pen, Highlighter, Shapes, or Mouse Tools.

Set Eraser Thickness e Select the thickness from the center of the Scrapbook Interactive Tools palette. The outer
ring of the menu changes to display all four thickness options available.

* Select a thickness on the outer ring.
Once a thickness has been selected, the center of the Scrapbook Interactive Tools palette

changes to display the selected thickness. This thickness will remain selected until you select a
new thickness.
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Select Tool

The Select Tool allows you select a rectangular area of the displayed page so that you can copy and paste the selection into

another application.

The Select Tool remains selected until you select a different tool from the Scrapbook Interactive Tools palette.

See Select All for more information.

Snapshot Tool

Snapshot allows you to take a picture of the current screen and save it into Scrapbook.

Take a Snapshot of our
Desktop (excluding the
Scrapbook window)

1. Select the Snapshot Tool button from the Scrapbook Interactive Tools palette to open the
Take Snapshot dialog.

2. Select one of the following options:
e Capture screen: The entire desktop is captured and saved into Scrapbook.

* Capture a selection: Scrapbook minimizes and the cursor becomes a cross hair. To select
an area to capture, use the Interactive Stylus to draw a selection rectangle.

The captured image is saved as a new page in Scrapbook.

Take a Snapshot of your
Desktop that includes the
Scrapbook

Scrapbook is minimized during the screen capture process to allow you to get an
unobstructed snapshot of your desktop. To include Scrapbook in a snapshot:

1. Tap/Click an empty area on the Windows® Start menu bar. Scrapbook Interactive Tools
with change to Desktop Interactive Tools.

2. Select the Snapshot Tool from the Desktop Interactive Tools palette.
3. Select Capture Screen or Capture a selection and follow the procedure described above.

Once the captured image has been saved into Scrapbook, the Desktop Interactive Tools
palette will change to the Scrapbook Interactive Tools palette.
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Zoom Tool

The Zoom Tool allows you to zoom into or out of the page displayed in Scrapbook.

When the Zoom Tool is selected, the Zoom Tool button becomes highlighted the center of the Scrapbook Interactive Tools
palette changes to show the zoom logo.

The Zoom Tool remains selected until you select another tool from the Scrapbook Interactive Tools palette.

Change the Zoom
Value of the page

1.
2.
3.

Select the Zoom Tool button from the Scrapbook Interactive Tools palette.
Select the Zoom Tool button again to display the outer option ring.

Select a zoom value. The available zoom options, beginning from the plus sign and moving
clockwise around the Tools palette are:

Zoom in (plus sign): Zooms in to the page by a factor of 1.25 to no greater than 2000%
300%
500%

Fit Page: Compresses or expands the page to fit into the page display area. Fit Page can also be
selected by pressing CTRL+0.

Zoom out (minus sign): Zooms out of the page by a factor of 1.25 to no lower than 25%
50%

100%

200%

Highlighter Tool

The Highlighter Tool allows you to annotate the displayed page freehand in one of eight translucent colors.

Note: Some highlighter colors may not be visible on some computer backgrounds.

When the Highlighter Tool is selected, the Highlighter Tool button becomes highlighted and the center of the Scrapbook
Interactive Tools palette changes to show the current color and line width.

The Highlighter Tool remains selected until you select the Eraser, Pen, Shapes, or Mouse Tools.

Change Color

* Select the color in the center of the Scrapbook Interactive Tools palette. The outer ring of the
menu changes to display the eight color options available.

* Select a color on the outer ring.

Once a color has been selected, the center of the Scrapbook Interactive Tools palette changes to
display the selected color. This color will remain selected until you select a new color.

Change Line Width

* Select the line width in the center of the Scrapbook Interactive Tools palette. The outer ring of
the menu changes to display the four line width options available.

* Select a line width on the outer ring.

Once a line width has been selected, the center of the Scrapbook Interactive Tools palette changes to
display the selected line width. This line width will remain selected until you select a new line width.

34
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Scrapbook

Standard Annotation Toolbar

The Standard Annotation Toolbar can be accessed in Scrapbook by selecting View > Toolbar > Tools (only when the
3M Digital Board is not detected).
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The tools on the standard annotation toolbar include (from left to right):

Marker

The Marker tool allows you to annotate the displayed page freehand in one of four solid colors. The
color can be selected from the palette that appears when the Marker tool is selected.

Highlighter

The Highlighter tool allows you to annotate the displayed page freehand in one of four transparent
colors. The color can be selected from the palette that appears when the Highlighter tool is selected.

Eraser

The Eraser tool allows you to erase the annotation marks made with the annotation tools. The eraser
size can be selected from the palette that appears when the Eraser tool is selected.

Zoom

The Zoom tool allows you to adjust the viewing size of the displayed page. The range of zoom values
are 25-2000%. Holding down the Shift key reverses the zoom direction. A zoom value can also be
selected from the pull-down list that appears when the Zoom tool is selected.

Text

The Text tool allows you to add text annotations to a page in any size, font, and color available on your
computer. The size, font, and color may be selected from the palette that appears when the Text tool is
selected.

Pointer

The Pointer tool allows each participants in a meeting to point to data anywhere within the meeting
window. Each participant’s pointer is displayed in a different color.

The Pointer tool is only enabled during a shared meeting.

The Pointer direction (right, left, up, down) can be selected from the palette that appears when the
Pointer tool is selected. You can also hide the Pointer by selecting the Hide Pointer button from the
palette that appears when the Pointer tool is selected.

Selector

The Selector tool allows you to draw a selection rectangle and copy the selection. The selected
rectangle can then be pasted into another application.

Scrapbook Toolbar

FE
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The follow options are available on the Scrapbook Application Toolbar:

Normal (View Page and Thumbnails) /Thumbnails/

Normal, Thumbnails, and Page allow you to switch between the
different Scrapbook Views.

Page View
a oono
S| EEE

You can also switch between views by pressing the following

combination of keys:

¢ Normal: CTRL+1

¢ Thumbnails: CTRL+2

e Page: CTRL+3
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Full Screen

-

Full Screen maximizes the current page to full screen size. The
Scrapbook application toolbar becomes a floating toolbar.

To go to full screen:
1. Choose View > Full Screen, or

2. Select the Full Screen button from the Scrapbook application
toolbar.

To return to normal screen size:

1. Right-click the screen (press Button A on the Interactive Stylus),
and select Full Screen Off from the menu that appears, or

2. Select the Full Screen button from the Scrapbook Toolbar.

New Page

L]

New Page creates a new blank page in the Scrapbook meeting.
To create a new page:

1. Choose Page > New, or

2. Select the New Page button from the Scrapbook Toolbar.

The new page is inserted directly after the displayed/selected page.

Duplicate Page

[

Duplicate Page creates a copy of the displayed/selected page and
makes the copy the displayed/selected page.

To duplicate a page:

1. Select the page to be duplicated.

2. Choose Page > Duplicate, or

3. Select the Duplicate Page button from the Scrapbook Toolbar.

The duplicated page is inserted directly after the selected/displayed
page.

Delete Page

X

Delete Page deletes the displayed/selected page.
To delete a page:

1. Select the page to be deleted.

2. Choose Page > Delete, or

3. Select the Delete Page button from the Scrapbook application
toolbar.

Clear Page

®]

Clear Page clears all annotations from the displayed/selected page.
To clear a page:

1. Select the page to be cleared.

2. Choose Page > Clear, or

3. Select the Clear Page button from the Scrapbook application
toolbar.
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Page Selection
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The Page Selection buttons are used to choose which page to display
by selecting the page number. From left to right, the Page Selection
buttons are:

e Jump to First Page
* Previous Page

e Next Page

e Jump to Last Page

Jump to First Page and Previous Page are disabled when Page 1 is
displayed. Next Page and Jump to Last Page are disabled when the
last page is displayed.

You can also select the page number by typing the page number
directly into the text box and pressing ENTER, or using the Go To
Page... option found in the Page Menu.

Undo

Undo erases the previous annotation. It is possible to undo until the
page is blank.

To Undo:
1. Choose Edit > Undo, or
2. Select the Undo button from the Scrapbook application toolbar, or

3. Press CTRL+Z.

(2%

Redo Redo allows you to redo the last undone annotation, provided you

had previously used Undo. If you have used Undo multiple times,
sk you can redo the changes back to the beginning of the series. Redo is

disabled once a new annotation occurs.
To Redo:
1. Choose Edit > Redo, or
2. Select the Redo button from the Scrapbook application toolbar, or
3. Press CTRL+Y.

Share/End Meeting Share Meeting allows a meeting host to share a Scrapbook meeting

over the Internet/intranet.

While a meeting is being shared, this button becomes the End
Meeting button.

See Share a Meeting for more information.

Join Meeting

R

Join Meeting allows invited participants to log into a shared
Scrapbook meeting.

See Join a Meeting for more information.

Participant View

E

Participant View opens the Participants window. The Participants
window allows you to see who is attending a shared Scrapbook
meeting.

The Participants window can also be opened by pressing CTRL+4.

See What is Sharing? and View Participants for more information.

© 3M 2005. All Rights Reserved.
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Image Gallery The Image Gallery button opens the Interactive Clip-Art Gallery.
You can use this feature to add graphics from the provided library of
E clip art to your presentations. You can also add your own directories
to the gallery.

See Graphic Objects and Background Settings for more information
on working with images.

Use Cover Sheet Use Cover Sheet brings up a window-shade like feature that allows
you to cover part of your page. You can size the sheet during your
ﬂ presentation as well as set its orientation and transparency.

See Cover Sheet for more information.

Move Toolbar The Move Toolbar button allows you to move the toolbar to the top
or bottom of the application window.
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Playback Toolbar

The Playback Toolbar can be opened by choosing View > Toolbar > Playback.

A
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The Playback Toolbar allows you to replay the meeting like a movie. The meeting can then be played forward, line by line,
and at varying speeds. Playback can be restricted to either the current page, or set to play all pages.

Some uses for the Playback Toolbar:

* Viewing the meeting chain of events.

* Branching, which returns the meeting to a specific point and then duplicates the page. The duplicated page will create
a new page with meeting data to the selected point, allowing you to explore a new idea without manually duplicating
previous work, and keeping the previous page intact.

The following Playback tools are available on the Playback Toolbar, or the Playback sub-menu on the Page Menu.

Jump to Beginning

Jumps to the beginning of the Scrapbook meeting or the page (depending on if All Pages has been
selected).

Drag Control Slider

Allows you to step through the meeting forward or reverse by using the Interactive Stylus or your
mouse to drag the drag bar on the drag line, or to immediately jump to a specific point in the meeting
by dragging the drag bar to a location on the drag line.

Play

Replays the Scrapbook meeting or the page from beginning to end (depending on if All Pages has
been selected). While playing, the Play button changes to a Stop button, allowing you to stop the
playback.

Jump to End

MM

Jumps to the end of the Scrapbook meeting or the page (depending on if All Pages has been
selected).

All Pages

&)l Pages

Sets the number of pages played. If All Pages is checked, selecting Play causes the entire meeting to
be played back. If All Pages is not checked, only the currently displayed page is played back. This
option can also be set in the Page > Playback sub-menu.

Loop

Loop

Replays the Scrapbook meeting or the page from beginning to end (depending on if All Pages has
been selected). This option can also be set in the Page > Playback sub-menu.

Play Speed

1B

Sets the speed at which the meeting is played. The slowest speed is 0.5x; the fastest speed is 8.0x.
This option can also be set in the Page > Playback sub-menu.

Note: Playback is enabled only when the Page and Thumbnails View or Page View are selected. See Scrapbook Views for

more information.
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Background Images

You can locate the Background Images option under File > Import Background Image or Page > Background Image.

The Background Images option allows you to import a file, screen capture, or data from the clipboard as a background image
on the displayed/selected page. The background image remains in the background of the page. Any annotations remain
visible in front of the background image.

During a shared meeting, background images are displayed to all participants. See Share A Meeting for more information
about shared meetings.

Supported file formats for background images:

* Bitmap (*.bmp)

e Graphic Files (*.gif, *.jpg, *.ico, *.emf, *.wmf)

» Excel® Spreadsheets (*.xls). See Import an Excel Spreadsheet.

» PowerPoint® Presentations (*.ppt). See Import a PowerPoint Presentation.
e Word Document (*.doc, *.rtf). See Import a Word document.

e If you attempt to load a file type that is not supported the page will display a file icon and the filename, but will not attempt
to load that file into the page.

Import a background image:

Drag-and-Drop The easiest way to import a background image is to drag the file from Windows®
Explorer and drop it onto the Scrapbook window. Supported image file formats will load
automatically into the background of the displayed page. Excel, PowerPoint, and Word
files will cause the associated import dialog boxes to open.

Quick Import from the File Selecting File > Import Background Image opens a standard Open File dialog box.
Menu This allows you to navigate directly to the file location and select OK to load the

file. Supported image file formats will load automatically into the background of the
displayed page. Excel, PowerPoint, and Word files will cause the associated import
dialog boxes to open.

All import options from Page Selecting Page > Background Image opens the Background Image dialog box. The
Menu Background Image dialog allows you to import a file, to load and image from clipboard,
to choose how those image will be scaled in the Scrapbook window, and to remove a
background from the displayed page or selected thumbnail.

Background Image dialog options:

All options affect the displayed page or selected Thumbnail in Scrapbook.

* Load Image: Opens the standard Open dialog box. To load an image, navigate to and
select the file you want to load into the page background, and then select OK.

e Load from Clipboard: Loads data from the computer’s clipboard as the background
image. If there is no data in the computer’s clipboard, this button is disabled.

* Remove Image: Removes the background image from the page. Any annotations will
remain on the page.

¢ File Scaling Options:
* Do Not Scale: The file is imported into the background as is.

* Scale Proportionally: The file is scaled to fit as much of the page as possible while
retaining the aspect ratio.

e Scale to Fit: The file is scaled to fit the page completely. The aspect ratio is not
preserved.

See Import a PowerPoint Presentation, Import an Excel Spreadsheet, or Import a Word
Document for more information about importing these file formats.
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Master Page

Master Page is used to create a template for all Pages in the Scrapbook meeting, except for those Pages containing their own
background settings.

Open the Master Page by choosing View > Master Page in Scrapbook. The Master Page will open the first time as a blank
page. When the Master Page opens, the Scrapbook Toolbar and thumbnails are hidden, and the Master Page toolbar is
displayed.

Any changes made to the Master Page, such as background settings, adding layers, annotating the Page or adding graphic
objects, are reflected on all all Pages in the Scrapbook meeting, except for those Pages containing their own background
settings.

The Master Page contents:
» will be set as the background on all new Pages.
* will not overwrite the background on existing Pages that already contain background settings.

» will overwrite the background on existing Pages that contain annotations and graphic objects, but do not contain
background settings.

To clear the Master Page, remove all background images using Background Settings, and use the Clear Page button from the
Master Page toolbar to clear annotations.
Master Page Toolbar

The following options are available on the Master Page toolbar.

Close Master Page Button Close Master Page closes the Master Page and returns to annotating regular Scrapbook

Pages.
Clear Page Clear Page clears all annotations from the Master Page.
Undo Undo erases the previous annotation. It is possible to undo until the Master Page is blank.
Redo The Redo Tool allows you to redo the last undone annotation, provided you had previously

used the Undo Tool. If you have used Undo multiple times, you can redo the changes back to
the beginning of the series. Redo is disabled once a new annotation occurs.

Delete Object Delete Object deletes the selected object. See the Select Tool for information on selecting an
object.
Image Gallery The Image Gallery button opens the Interactive Clip-Art Gallery. You can use this feature to

add graphics from the provided library of clip art to your Master Page.

See Graphic Objects and Background Settings for more information on working with
images.

Layers

What are Layers?
Every Scrapbook Page is made up of layers that can be shown or hidden at any time. The order of these layers are:

» Page Background Layer: The Page Background can be set using Background Settings to display an image, display
a template of a grid or horizontal lines, and/or be set to a specific background color. The Page Background cannot be
modified by the annotation tools.

* Annotation Layers: The annotation layers are transparent layers that are stacked on top of the Page Background layer.
These layers are made up of graphic objects and annotations (created with the annotation tools). Annotations and graphic
objects are not added directly to the Scrapbook Page; they are added to the annotation layers.

Any Scrapbook Page can have multiple annotation layers. When you add a new layer, it is stacked on top of the existing
layers. This means that annotations are displayed with the latest layer shown at the top.
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The three types of annotation layers that are found in each Scrapbook Page are:

* Default Layer: The default annotation layer in the Scrapbook Page. This layer always exists for any Scrapbook Page and
cannot be deleted.

» User Layers 1 - 18: Up to 18 additional layers can be added to a Scrapbook Page. The Default layer and the User Layers
are always shared to remote participants during a shared meeting.

* Private Layer: The top-most layer is the Private Layer. The Private Layer is shown only on the local computer and is
never shared through a shared meeting. The purpose of the private layer is to give the local user a private workspace within
the Scrapbook session. Note: Private layers are hidden when a shared meeting is Synchronized (see Meeting Host Tools).

All annotation layers can be locked and/or shown/hidden.

How to Use Layers

Turn on layers by choosing Layers from the View Menu. This opens the Layers dialog box that lets you select, add, delete,
and move layers for a Scrapbook Page.

Import a PowerPoint® Presentation

This section covers procedures for importing PowerPoint slide images into Scrapbook. For more on how background images
are used in Scrapbook, see Background Images.

Importing a PowerPoint Presentation into Scrapbook

1. Choose Page > Background Image, and use the Load Image button to locate the PowerPoint (*.ppt) file. For details on
how to use the Load Image button, see Background Images.

You can also drag-and-drop a PowerPoint (*.ppt) file onto the page to open it as a background image.
The Multiple Page Background Image dialog box appears, with a description of the presentation size and a list of options.

2. Decide how much of the presentation you want to include as a background image by choosing one of the following:
* Load many images and use them for new pages—Iloads slides that fall within the range you specify.

* Load one image only and use it for the current page—loads one image that you specify by scrolling to the appropriate
slide number.

3. Select OK.

Improving PowerPoint Image Quality

The Scrapbook import typically decreases the file size of PowerPoint slides that contain high quality images by converting
the images into a lower quality image format. This means that the images shown in Scrapbook are not as sharp or clear as the
original PowerPoint slides.

If you want retain the high image quality of the original PowerPoint slides, do the following when importing to Scrapbook:
1. Choose Edit > Options menu.

2. Select the Preferences tab.

3. Check the Use original image quality checkbox found under PowerPoint Presentation Import.

Checking Import the best quality images causes the high image quality of the original PowerPoint slide to be maintained
as the file is imported into Scrapbook. However, checking this option also results in higher PC memory consumption and
increases the time required to save, share, and join meetings.
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Import an Excel® Spreadsheet

This section covers procedures for importing Excel images into Scrapbook. For more on how background images are used in
Scrapbook, see Background Images.

Importing an Excel Spreadsheet into Scrapbook

1. Choose Page > Background Image, and use the Load Image button to load the Excel (*.xls) file. For details on how to
use the Load Image button, see Background Images.

You can also drag-and-drop an Excel (*.xls) file onto the page to open it as a background image.

2. If there is more than one worksheet in the *.xls file, the Excel Spreadsheet Import dialog box opens. Specity to either:
* Load the data from one sheet only, or

* Load data from many sheets and use them for new pages.

3. To load data from one sheet only, specify the sheet and the range of cells to be used. You can preview the image by
clicking the Show Preview button.

4. To load data from many sheets, specify the sheets to be used. You can also choose to have the first loaded image placed on
the last existing meeting page.

Note: The number of sheets, rows and columns you can import are limited by the amount of memory in your computer.

Import a Word Document

This section covers procedures for importing Word images into Scrapbook. For more on how background images are used in
Scrapbook, see Background Images.

Importing a Word Document into Scrapbook

1. Choose Page > Background Image, and use the Load Image button to locate the Word (*.doc) file. For details on how to
use the Load Image button, see Background Images.

You can also drag-and-drop a Word (*.doc) file onto the page to open it as a background image.
2. If there is only one page in the Word document, Scrapbook will load the single page.

3. If there are multiple pages in the Word document, the Multiple Page Background Image dialog will open. Specify to
either:

* Load many images and use them for new pages—Iloads pages that fall within the range you specify.

* Load one image only and use it for the current page—loads one image that you specify by scrolling to the appropriate
slide number.

4. Select OK.

Scrapbook Options

The Scrapbook Options dialog box allows you to set preferences and settings specific to Scrapbook. Other options and
settings for eBeam Interactive can be found in Options accessed through the eBeam Interactive menu on the Windows®
taskbar.

The Scrapbook Options dialog contains two tabs:
* Preferences Tab

* Proxy Server Tab (See Proxy Server Settings for Proxy settings information).

Preferences Tab

The Preferences tab allows you to set:
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* File autosave/backup settings - Please see Autosave for more information.

» Image quality for PowerPoint® Presentation file import - Please see Improving PowerPoint Image Quality for more
information.

Supported File Types

Supported file formats for Save As and Send from the File Menu.
* eBeam Scrapbook File (*.esb)

e eBeam Software File (*.wbd)

* PDF (*.PDF)

e Vector PDF (*.PDF)

e HTML (*.HTM) (not available for Send. See also Save As Web Page... from the File Menu)
e 24-bit Bitmap (*.BMP)

e 256 color Bitmap (*.BMP)

*  Monochrome Bitmap (*.BMP)

e EPS monochrome (*.EPS)

* JPEG (*.JPG)

» TIFF (*.TIF)

e Metafile (*.emf)

* PowerPoint Presentation (*.ppt)

* PowerPoint Show (*.pps)

Automatic File Saving

The “File Saving” feature ensures that you don’t lose your meeting data if the power goes out, your laptop runs out of battery
life, etc.

To adjust your automatic file saving settings:
1. Choose Edit > Options.
2. Select the Preferences tab.

3. Set the following options in File Saving box:
» Save Recovery File Every: Enable or disable automatic file saving by checking/unchecking this option.

* XX Minutes: Choose how often your Scrapbook meeting file will be automatically saved by changing the number of
minutes. The default “File Saving” setting is every 10 minutes.

Cover Sheet

The Scrapbook Cover Sheet is useful for hiding page contents and gradually revealing points during a lesson or a meeting.

To start Cover Sheet, select View > Use Cover Sheet. You can now control the display of Scrapbook page content and
customize the Cover Sheet.

When the Cover Sheet is visible, the Page area of the Scrapbook is grayed out; Thumbnails are not affected. You can uncover
more of any Page by clicking in the covered area and dragging. Dragging affects only the Page you are viewing.

The cover sheet always fully covers a page until you uncover a section of the page. Cover Sheet options (Transparency and
Rotation) you set remain in effect on all Pages.

You can interact normally with the Scrapbook in the lighted area. Markups that begin in the lighted area will continue into the
covered area.
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Scrapbook

The Cover Sheet has the following control menus.

Options

Transparency: This option allows you to select how dark the grayed out area will be.

* 30% - lightest

* 20% - lighter

* 10% - light

* 0% - completely opaque
Rotate: This option allows you to rotate the cover sheet so you can expose different areas of the
screen.

* Clockwise by 90 deg.

* Counter-clockwise by 90 deg.

Exit (X)

Closes the Cover Sheet feature.
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Shared Meetings

What is a shared meeting?

A Shared Scrapbook Meeting is a meeting that is broadcast over your local intranet or over the World Wide Web (Internet).

At one location, the meeting coordinator/host uses the 3M Digital Board and eBeam software to host or “broadcast” the
meeting over the network (see Hosting/Sharing a Meeting). Remote participants use the eBeam Interactive software or a web
browser to log into the meeting (see Join a Meeting).

The meeting is held in real time, which means that remote participants see the notes and annotations as they are created.

If the meeting coordinator allows participants this option, participants can annotate meeting pages, highlighting important
points, and adding notes that can be seen by all other participants as well as the coordinator.

To allow remote participants (located outside of your local network firewall) to access your shared meeting, the meeting
server must be located on the Internet. eBeam currently hosts a meeting server that may be used by any eBeam system user.

Hosting/Sharing a Meeting

The following explains how to host/share a meeting over your local intranet or the internet.

If you share the meeting on your local intranet, only people within your intranet can access the meeting. If you share your
meeting over the internet (using an eBeam server), participants from any internet location can access your meeting.

To share a meeting, you must be connected to the 3M Digital Board. Also, if there is any possibility that your network uses a
proxy server, see Proxy Server Setup.

You can host one shared meeting from eBeam Interactive software at any time.

See:
* Hosting A Shared Meeting
e Leaving A Shared Meeting

For meeting host specific tools, see Meeting Host Tools found in the View Participants section.
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Hosting a Shared Meeting

1. Choose Meetings > Share Meeting, or select the Share Meeting button from the Scrapbook Toolbar to open the Share
Meeting dialog.

2. Under Meeting Information, enter the following:

Meeting Name The meeting name is the name shown in the Join Meeting dialog box. The meeting name is
saved as the default name for subsequent meetings, until you change it. The meeting name
can be up to 20 characters.

My Name The name displayed in the Participants View. See View Participants.
Notes Any notes/comment you would like to include.
Publish Meeting Name Select Publish Meeting Name if you want the name of the meeting to be visible to network

users who are attempting to join a meeting using either the Join Meeting (see Joining
a Meeting for more information) dialog box, or the Meetings web page located at
www.e-beam.com.

If you do not publish the name, guests will need to know the full meeting name beforehand
and manually type it into the Join Meeting dialog box.

Password/Confirm/Use If a password is required, check the Use Password checkbox and type the same password
Password into both the Password and Confirm text boxes.

The password must be at least 6 characters, and can be up to 20 characters.

Send Meeting Invitation Meeting invitations are e-mail invitations that are sent out using your standard e-mail client.
If Send Meeting Invitation is checked, the Send Invitation dialog box opens once you select
the Share Meeting button. See Sending an Invitation for more information.

Archive Meeting on the An archived meeting allows other eBeam users to search for, view, download, edit, and/or
Server delete your eBeam meeting (based on the archive privileges you select). If Archive Meeting
on the Server is checked, the Archive Meeting dialog opens after you select the Share
Meeting button. See Archive a Meeting for more information.

Note: While the Archive Meeting dialog appears after selecting the Share Meeting button, your selected archive parameters
are not saved to the server until you select the End Meeting button. However, meeting data is cached on the server in case the
meeting unexpectedly quits.

Note: During your meeting, you may change your meeting parameters at any time by choosing Meeting > Archive Meeting.
3. Under Server Information, select the server that will host the meeting.

The pull-down menu lists the eBeam Server and any other servers you have previously added to your server list.
See Adding a Meeting Server for more information.

Note: For Windows, if you wish to host the meeting from your computer, select Use my PC to Host this Meeting, and then type
in a port number. For most occasions, the default port value of 80 is best.

4. Notify guests of the meeting name, meeting time, and password, if required. See Sending an Invitation for more
information.

5. Select Share.
Your shared meeting is now available on the network using the specified meeting server.

If you experience any problems sharing a meeting, see Troubleshooting Shared Meetings for the answers for some of the most
common problems.
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To leave a shared meeting at any time:
1. Select the “Share/End Meeting” button from the Scrapbook Application Toolbar.
2. Choose Meetings > End Meeting

Important Note: When the meeting host ends a shared meeting, all participants are disconnected from the meeting. As the
meeting host, make sure the meeting is completely over before attempting to close the meeting.

Join a Meeting

There are two ways you can join a meeting:
» Using eBeam Scrapbook

» Using a Web Browser

Using Scrapbook to Join a Meeting
1. Open Scrapbook from:

 the Desktop Interactive Tools palette, or

e the eBeam Interactive Windows® taskbar menu, or

* the eBeam Interactive > Scrapbook menu option found in the Windows Start bar.
2. Choose Join Meeting from the Scrapbook Toolbar.

3. In the Join Meeting dialog box, select the meeting server, enter your name, and select a meeting name from the Meeting
list.

The Meeting list shows active meetings whose names have been published.

If the pull-down menu does not include the meeting server you want, you can manually type the server name. You can
also add a server to your server list, so that you can quickly select it on another occasion. See Adding a Meeting Server for
more information.

4. Select Refresh to update the list of published meetings.

If the meeting appears with a Lock icon, enter the password.

If the meeting is not listed, enter the meeting name, and a password if required.
5. Select Join.

To leave a meeting, choose Meetings > Leave Meeting From..., or select the Leave Meeting button from the Scrapbook
Application Toolbar.

Note: When the meeting host ends a shared meeting, all participants are disconnected from the meeting. Once disconnected,
participants can continue to print, save, annotate, and modify their Scrapbook record of the meeting.

Note: Desktop Interactive Tools, Desktop Annotation Interactive Tools, Scrapbook Interactive Tools, and PowerPoint®
Interactive Tools are available only when the 3M Digital Wall Display is detected. If you have joined a meeting through
Scrapbook and would like to annotate, you can access the Standard Annotation Toolbar.

Using a Web Browser to Join a Meeting

1. Launch Internet Explorer.

2. In the URL text box (Address or Location), type the IP address or DNS name of the computer hosting the eBeam session.
If the meeting is hosted by the eBeam server, type www.e-beam.com and select the Meetings button.

3. Type your name in the My Name text box, and the meeting name in the Meeting Name text box. In the Meeting Password
text box, type the password, if required.

4. Select Join a Meeting.
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If the meeting is in session, the eBeam window appears in your Web browser. Participants will see the full contents of the
meeting.

Remote participants cannot print or save the meeting to disk. However, the host can save the meeting and make it available
for viewing in a Web browser or another application.

To leave a meeting, choose Leave Meeting from the Meeting menu.

Sending an Invitation

You can invite others to a shared meeting by sending an e-mail invitation that contains a link or URL to the meeting. In order
to send email invitations:

*  You must use the Share Meeting dialog to set up a shared meeting, or

* You must currently be sharing a meeting.

Note: Remote participants cannot send out invitations.

Sending an E-mail Invitation from the Share Meeting Dialog

1. In the Share Meeting dialog, check the Send Meeting Invitation checkbox. Set up the remainder of the Share Meeting
dialog as described in Hosting/Sharing a Meeting.

2. The Select Language dialog opens. Select the language to be used for the e-mail invitation and then select Continue. At
this point, your e-mail program might ask you to select the e-mail profile to be used.

3. A new e-mail with the Meeting Request information opens. Enter the e-mail addresses of the recipients in the To: field.
4. Select Send.

The e-mail invitation includes a link for downloading the latest eBeam Software and links to enable the user to join the
meeting via their Web browser or eBeam Software.

Sending an E-mail Invitation from the Meetings Menu
1. Make sure you are sharing a meeting. See Hosting/Sharing a Meeting for more information.
2. Choose Meetings > Send Invitation to open the Select Language dialog.

3. Select the language to be used for the e-mail invitation and then select Continue. At this point, your e-mail program might
ask you to select the e-mail profile to be used.

4. A new e-mail with the Meeting Request information opens. Enter the e-mail addresses of the recipients in the To: field.
5. Select Send.

The e-mail invitation includes a link for downloading the latest eBeam Software and links to enable the user to join the
meeting via their Web browser or eBeam Software.

Accepting an Email Invitation

You can accept an e-mail invitation in one of the following ways:
* Select the http: link to join through your web browser.

e Select the file: link to join through your copy of eBeam Scrapbook. The latest version of the eBeam Interactive software or
the eBeam Software v2.3 can be downloaded from the www.e-beam.com downloads page.

e Manually open your browser, and copy and paste the link into the browser.

* Open Scrapbook, select the Join button, and manually fill in all of the meeting fields using information provided by the
invitation.

See Sending an Invitation for more information.

© 3M 2005. All Rights Reserved. 49



™

Shared Meetings 3M™ Digital Board * eBeam™ Software Operator’s Guide

Proxy Server Setup

If your company uses a proxy server, your computer will not be able to access meetings on the eBeam Server (which is
outside your company’s firewall) until you enable the proxy server and enter the proxy server settings.

The Edit > Options dialog box gives you a place to enter settings for an HTTP proxy server. Proxy servers, which act as
intermediaries between individual workstations and the Internet, provide security and other administrative functions for
companies that use the Internet.

Setting up a proxy server:
1. Choose Edit > Options... to open the Scrapbook Options dialog.
2. Select the Proxy Server tab.

3. You have several options for setting up the proxy server:

Automatic * Automatically detect proxy server: Attempts to establish a connection with the proxy server
Configuration by trying to get proxy server information from either the DNS or DHCP servers in your local
network.

e Use configuration script: Uses a pre-defined network setup script (provided by your IS
department) to establish a connection with the proxy server. The script is a file whose URL
must be entered into the Address text box. An example of an address is: http://myserver:9090/
proxy.pac.

Manual Configuration | Enter the IP address or DNS name and the Port of the proxy server.

Authentication Authentication allows you to check Use Authentication (Basic Only) checkbox. You then type
in your network User ID and Password. In many cases this will allow you to access internet
meetings through your proxy server.

Use IE Settings Use IE Settings attempts to get your proxy server settings by looking at the proxy server settings
for Internet Explorer on your computer.

Other Options Sometimes it is not possible to locate proxy server settings without going through your IS
department. Two more possible options for locating proxy server settings yourself are:

e Windows: In Netscape, go to the Edit menu>Preferences. Select Advanced and then select
Proxies. If Manual Proxy configuration is checked, select the View button. Use the address
and port number listed under HTTP.

¢ Go to the Internet Control Panel, select the Advanced tab, and then the Firewalls icon. All
proxy server information is displayed.

If you are unable to find the Proxy information as described above, consult your network administrator.

Archive a Meeting

Archive Meeting allows you to archive your Scrapbook meeting file on an eBeam server. The meeting can later be retrieved
to be viewed, edited, printed, or shared.

There are two areas in eBeam Scrapbook where you can select to archive a meeting.

* While hosting a shared meeting, go to the the Share Meeting dialog and select the Archive Meeting on the Server
checkbox to have the Archive Meeting Screen open after the Share button has been selected. See Hosting/Sharing a
Meeting for more information about sharing a meeting.

» After creating/completing a meeting: you have the choice of archiving that meeting (to the server) for viewing and/or
downloading by other eBeam users or only for those users with password-access.

To select this option:
e Save the meeting
* Choose File > Archive Meeting

* Select the server to archive the meeting on and select Continue. The Archive Meeting Screen will open next.
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Archive Meeting Screen

Use the Archive Meeting Screen to define meeting information, security access requirements, the file access expiration
period, and review the Conditions of Use.

Meeting Information Section
* Meeting Name: Retain the current saved meeting name or create a new name for the archived meeting.

* Publish Meeting Name checkbox: Check to have archived meeting published (available for searching)

Access Security Section

* Password Access: Check the box to require a specified password before an eBeam user can retrieve your archived
meeting. If checked, enter a password, and then re-enter it for confirmation.

* Security Code: Check the box to require a specified security code before an eBeam user can edit or delete the archived
meeting file.

Note: if the box is checked, but no security code is specified, the defined password is automatically used.

Access Period Section

* The text appearing in this section displays the current expiration period for storing and accessing the archived meeting file.
After this time, the file is deleted from the server.

* Select the Change button to edit the current criteria via the Access Period Screen, as described below.

Access Period Screen
* Meeting Storage: Choose the default, or select a specific date.

* Meeting File Availability: Define the duration the archived meeting will be available for other eBeam users to view and/or
download.

e Always (until deleted): Available until the same defined final date as meeting storage date.

* During Specific Time Period: Specify exact days and times for starting and ending availability.

Note: End Date may also be until the file is deleted from the server (see final meeting storage date) by checking the Until
Deleted box.

* Summary Section: Text appearing in this section displays the updated expiration period for storing and accessing the
archived meeting file. After this time, the file is deleted from the server.

Archive Meeting Buttons

* Conditions of Use: Select this button to review the conditions of use for the eBeam product.
* Help: Select to display the context-sensitive help for this screen.

* Archive: When all your selections are complete, select the Archive button.

e Cancel: Select to cancel your archive request.

Retrieve a Meeting

Retrieve a meeting by choosing the File > Retrieve Meeting menu selection to open the Retrieve Archived Meeting screen.
You may search and retrieve archived meetings for viewing or downloading at any time, though some meetings may require
password-access.

The following topics describe the elements and activities available to you via the Retrieve Archived Meeting screen.
* Recent Archived Meetings Screen

» Edit Archived Meeting Screen

* By Meeting Name Screen

e Full Search Screen
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Recent Archived Meetings Screen
Use the Recent Archived Meetings screen to list, edit, delete, and/or retrieve previously archived eBeam meetings.

Note: Editing and deleting a meeting may required a security code. If required, you will be prompted.

Select Archived Meeting Server

» Use the selector to choose the eBeam server where the archived meeting resides. If necessary, you may also select the
Browser button and manually search for the server location.

Meeting Columns and Options

* Time-span selector: Choose between displaying Todays meetings through all meetings archived to the eBeam server
within the last 90 days.

e Meeting count: Displays the number of meetings found, and the meetings displayed.
* Meeting Name: Name of the archived meeting.

* File Size: Size of the archived meeting file.

* Owner: Name of the user workstation that archived the meeting.

* Archived: Date the meeting was archived to the server.

» Expires: Date the archived meeting is no longer available for retrieving, editing, etc., and will be permanently deleted
from the server.

Note: You can sort the meeting list based on any of the above column headings by selecting any heading.

» Refresh Button: Use at any time to refresh the current meeting list, including any recent meetings archived by other
eBeam users.

* Retrieve Button: After highlighting an archived meeting, select the Retrieve button to retrieve that meeting.

Note: A dialog box appears allowing you to open the meeting, download the meeting to a specified location, or cancel your
request.

» Edit Button: After highlighting an archived meeting, if the Edit button is available, you can edit the archive parameters for
that meeting. See Edit Archived Meeting Screen for screen details.

Note: You may be prompted for a security code to edit the meeting.

* Delete Button: After highlighting an archived meeting, if the Delete button is available, you can delete that meeting.

Note: A password and a security code may be required for deletion. A prompt will appear; asking you to confirm your
deletion request.

¢ Close Button: Select to close the screen.

Edit Archived Meeting Screen

Use the Edit Archive Meeting screen to edit meeting information, security access requirements, and the file access expiration
period.

Meeting Information Section
* Meeting Name: Retain or change the current archived meeting name.

e Publish Meeting Name checkbox: Check to have archived meeting name published (available for searching).

Access Security Section

» Password Access: Check the box to require a specified password before an eBeam user can retrieve your archived
meeting. If checked, enter a password, and then re-enter it for confirmation.

* Security Code: Check this box (default) to require a specified security code before an eBeam user can edit or delete the
archived meeting file.

Note: If the box is checked, but no security code is specified, the defined password is automatically used.
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Access Period Section
* Meeting Storage: Choose the default or select a specific date.

* Meeting File Availability: Define the duration the archived meeting will be available for other eBeam users to download.
Select one of the following.

* Always (until deleted): Available until same final date as defined file storage date.
* During Specific Time Period: Specify exact days and times for starting and ending availability.
Note: End Date may also be until the file is deleted from the server by checking the Until Deleted checkbox.

* Summary Section: Text appearing in this section displays the updated expiration period for storing and accessing the
archived meeting file. After this time, the file is deleted from the server.

Change Archived Meeting Buttons
* Help Button: Select to display the context-sensitive help for this screen.
e Apply Button: When all your selections are complete, select the Apply button.

* Cancel Button: Select to cancel your edit request.

By Meeting Name Screen

Use this screen to retrieve a specifically defined archived meeting.

Select Archived Meeting Server

* Use the selector to choose the eBeam server where the archived meeting resides. If necessary, you may also select the
Browser button and manually search for the server location.

Archived Meeting Name and Password

* Meeting Name: Enter the exact name of the archived meeting.

Note: This entry is case-sensitive.
» Password: If required, enter the case-sensitive password for the desired archived meeting.

* Retrieve Button: Select the Retrieve button to retrieve that meeting.

Note: A dialog box appears allowing you to open the meeting, download the meeting to a specified location, or cancel your
request.

Meeting Name Buttons

* Retrieve Button: After entering the exact name of the archived meeting, select the Retrieve button to retrieve the meeting.

Note: a dialog box appears allowing you to open the meeting, download the meeting to a specified location, or cancel your
request.

» Edit Button: After entering the exact name of the archived meeting, if the Edit button is available, you can edit the archive
parameters for that meeting. See Edit Archived Meeting Screen for screen details.

Note: You may be prompted for a security code to edit the meeting.

* Delete Button: After entering the exact name of the archived meeting, if the Delete button is available, you can delete that
meeting.

Note: a password and a security code may be required for deletion. A prompt will appear, asking you to confirm your deletion

request.

¢ Close Button: Select to close the screen.
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Full Search Screen

Use the Full Search screen to locate one or more archived meetings by meeting name, owner name, and/or date and time.

Select Archived Meeting Server

» Use the selector to choose the eBeam server where the archived meeting resides. If necessary, you may also select the
Browser button and manually search for the server location.

Search Criteria Options

You can select one or more of the search options described below.

* Search by Meeting Name: Searches by meeting name. Select the checkbox to specify this search method. The meeting
name may be case-sensitive. To search for a meeting by name, enter the name exactly, partially, or begin with the first
letters for the search.

e Search by Owner Name: Searches by the name of the owner workstation of the archived meeting. Select the checkbox
to specify this search method. The owner name may be case-sensitive. To search for a meeting by owner name, enter the
name exactly, partially, or begin with the first letters for the search.

» Case-Sensitive Search Checkbox: Check to have Meeting and/or Owner Name entry search be case-sensitive.

» Exact Name: Select to have search find archived meetings that exactly match the Meeting and/or Owner Name entry.

* Name Starts With: Select to have search find meetings that start with the Meeting and/or Owner Name entry.

* Name Contains: Select to have search find meetings that contain some portion of the Meeting and/or Owner Name entry.
* Search by Archiving Date/Time: Use this section to define date/time ranges for searching archived meetings.

* From Date: Select the beginning date for the meetings you want to retrieve. You can also use the calendar icon to
automatically enter a date.

* To Date: Select the ending date for the meetings you want to retrieve. You can also use the calendar icon to automatically
enter a date.

Search Result Columns

* Meeting Name: Name of the archived meeting.

* File Size: Size of the archived meeting file.

* Owner: Name of the user workstation that archived the meeting.
* Archived: Date the meeting was archived to the server.

» Expires: Date the archived meeting is no longer available for downloading, editing, etc., and will be permanently deleted
from the server.

Note: You can sort the meeting list based on any of the above column headings by clicking on any heading.

Full Search Screen Buttons

* Search: When you have completed all your selections, select Search. The results are displayed in the Search Results
section.

* Retrieve: After highlighting an archived meeting, select the Retrieve button to retrieve that meeting.

Note: a dialog box appears allowing you to open the meeting, download the meeting to a specified location, or cancel your
request.

» Edit: After highlighting an archived meeting, if the Edit button is available, you can edit the archive parameters for that
meeting. See Edit Archived Meeting Screen for screen details.

Note: You may be prompted for a security code to edit the meeting.
* Delete: After highlighting an archived meeting, if the Delete button is available, you can delete that meeting.

Note: a password and a security code may be required for deletion. A prompt will appear, asking you to confirm your
deletion request.

¢ Close: Select to close the screen.
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View Participants

View Participants allows you to see information about every participant logged into a shared meeting. To open the “View
Participants” window while participating in a shared meeting:

e Choose View > Participants, or
e Press CTRL+4, or

» Select the View Participants button from the Scrapbook Toolbar.

The View Participants window lists the follow information:

Participant Name The name of the participant as entered in the My Name text box in the Join Meeting dialog
box. See Join a Meeting for more information.

Interactive/View Only Write permission is displayed by an icon. When the participant has permission to annotate the
meeting, a pen icon is displayed. When the participant does not have permission to annotate
the meeting, the pen icon is displayed with a line through it.

Connected At Displays the time the participant connected to the meeting.
IP Address Displays the participant’s IP Address.
Notes Displays any notes entered into the Notes field in either the Share Meeting or Join Meeting

dialog box. See Join a Meeting for more information.

You can find additional participant information selecting a participant name and either pressing Button A on the Interactive
Stylus or right-clicking the name with your mouse and choosing Participant Information from the displayed menu.

Meeting Host Tools

The following tools are available only to the meeting host (the person who set up the shared meeting).

Set View Only/ The meeting host can set a participant status to View Only or Interactive. An Interactive
Interactive participant is able to annotate the page. A view only participant is only able to view the page, but
not able to annotate. To set a participant status to View Only or Interactive, select the participant
% in the View Participants window, and then select the Set View Only/Interactive button.
You can select multiple by holding down the CTRL button on your keyboard and clicking

participant names.

The Set View option is also available when you select a participant name and either press Button
A on the Interactive Stylus or right-click the name with your mouse then choose the Allow
Annotations option.

Dismiss Participant(s) Dismiss Participant allows the meeting host to disconnect a participant from the meeting. To
dismiss a participant from the meeting, select the participant in the View Participants window,
| 'f E' and then select the Dismiss Participant button.

The Dismiss Participant option is also available when you select a participant name and either
press Button A on the Interactive Stylus or right-click the name with your mouse then choose the
Dismiss Participant option.

Synchronize Participants | If the meeting host has selected Synchronize Participants remote participants are only able to
view the page that the host is viewing. However, remote participants are still able to annotate

E_ EI" the page.
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Adding a Meeting Server

When you share or join a meeting, you must choose a meeting server. You can enter the server information each time, or you
can create a list of frequently used servers and select from this list whenever you share or join a meeting.

To add a meeting server to your list:
1. Choose Share Meeting or Join Meeting from the Meetings Menu or from the Scrapbook Application Toolbar.

2. In the Share Meeting or Join Meeting dialog under Server/Server Information, select the server button alongside the server
pull-down list to open the Meeting Servers dialog.

3. Select the Add button.

4. Type the server name, the DNS name or IP address of the server you want to add to your list, and the port number.
Note: It is also possible to automatically search your local intranet for eBeam servers by selecting the Search button.
Note: The default port number is 80.

5. Select OK.

The new server is added to the meeting servers list.
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PowerPoint Presentations

Starting/Ending a PowerPoint Slideshow

The integrated PowerPoint Slideshow features allow the user to view, navigate, and annotate a PowerPoint slide show, and to
then save those annotations back into the original PowerPoint presentation.

Starting a PowerPoint Slideshow
1. Select the Start PowerPoint Presentation button from the Desktop Interactive Tools palette.

2. In the Open dialog that appears, navigate to and select a (*.ppt) file.
* The PowerPoint file opens in slideshow mode, and

* Desktop Interactive Tools changes to PowerPoint Interactive Tools.

3. Begin navigating and annotating your PowerPoint slideshow.

Ending a PowerPoint Slideshow

A PowerPoint slideshow will automatically quit to the main PowerPoint application after the last slide in the presentation.
You can also end the PowerPoint slideshow by selecting the End PowerPoint Presentation tool from the PowerPoint
Interactive Tools palette.

For more information, see:

* PowerPoint Interactive Tools

* Navigating a PowerPoint Slideshow
* Annotating a PowerPoint Slideshow

*  Saving Annotations to a PowerPoint File
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Summary of PowerPoint Interactive Tools

PowerPoint Interactive Tools appear when a PowerPoint slideshow has been started. The
. PowerPoint Interactive Tools palette give you all of the tools you will need to annotate slides
B and navigate in the slideshow.

| See Interactive Tools Preferences for information on moving, showing, hiding, and changing
the appearance of the Interactive Tools.

Note: If the 3M Digital Board is not detected, the PowerPoint Interactive Tools palette will not
activate. The 3M Digital Board serves as a hardware security key that activates the full feature set of
the eBeam Interactive software. Most features of the software are available only when a 3M Digital
Board is detected.

Pen Tool

The Pen Tool allows you annotate the displayed PowerPoint slide freehand in one of eight solid colors.

When the Pen Tool is selected, the Pen Tool button becomes highlighted and the center of the PowerPoint Interactive Tools
palette changes to show the current color and line width.

The Pen Tool remains selected until you select the Eraser, Highlighter, Shapes, or Mouse Tools.

Change Color

e Select the color in the center of the PowerPoint Interactive Tools palette. The outer ring of the
menu changes to display all other color options.

e Select a color on the outer ring.

Once a color has been selected, the center of the PowerPoint Interactive Tools palette changes to
display the selected color. This color will remain selected until you select a new color.

Change Line
Width

e Select the line width in the center of the PowerPoint Interactive Tools palette. The outer ring of the
menu changes to display the four line width options available.

* Select a line width on the outer ring.

Once a line width has been selected, the center of the PowerPoint Interactive Tools palette changes to
display the selected line width. This line width will remain selected until you select a new line width.
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PowerPoint® Presentations

Shapes Tool

The Shapes Tool allows you draw shapes on the displayed PowerPoint slide in one of eight solid colors.

When the Shapes Tool is selected, the Shapes Tool button becomes highlighted and the center of the PowerPoint Interactive
Tools palette changes to show the current color and line width.

The Shapes Tool remains selected until you select the Eraser, Highlighter, Pen, or Mouse Tools.

Change Shape

» Select the shape in the center of the PowerPoint Interactive Tools palette. The outer ring of the
menu changes to display all other shape options.

e Select a shape on the outer ring.

Once a shape has been selected, the center of the PowerPoint Interactive Tools palette changes to
display the selected shape. This shape will remain selected until you select a new shape.

Change Color

e Select the color in the center of the PowerPoint Interactive Tools palette. The outer ring of the
menu changes to display all other color options.

» Select a color on the outer ring.

Once a color has been selected, the center of the PowerPoint Interactive Tools palette changes to
display the selected color. This color will remain selected until you select a new color.

Change Line
Width

* Select the line width in the center of the PowerPoint Interactive Tools palette. The outer ring of the
menu changes to display the four line width options available.

e Select a line width on the outer ring.

Once a line width has been selected, the center of the PowerPoint Interactive Tools palette changes to
display the selected line width. This line width will remain selected until you select a new line width.

Slide Forward

The Slide Forward Tool allows you to advance the PowerPoint slideshow forward by one slide.

If you have annotated the current page, selecting the Slide Forward Tool will require you to decide whether you would like to
save your annotations as objects in the PowerPoint file.

In the Interactive Options dialog, under the Annotations tab, you can set your preference to:

* Always add objects to PowerPoint file, or

* Always discard annotations, or

e Ask me each time.

See Slideshow Options for more information.
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Eraser Tool

The Eraser Tool allows you to erase (from the displayed slide) annotation marks made using the tools from the PowerPoint
Interactive Tools palette.

When the Eraser Tool is selected, the Eraser Tool button becomes highlighted and the center of the PowerPoint Interactive
Tools palette changes to show the eraser icon.

The Eraser Tool erases one annotation at a time. If a line was drawn, selecting that line with the Eraser Tool causes the entire
line to be erased.

The Eraser Tool remains selected until you select the Pen, Highlighter, Shapes, or Mouse Tools.

Mouse Tool

The PowerPoint Mouse Tool switches you from annotating a PowerPoint slideshow into navigating a PowerPoint slideshow.

The Mouse Tool remains selected until you select a different tool from the PowerPoint Interactive Tools palette.

Exit PowerPoint Presentation Tool

The Exit PowerPoint Presentation Tool causes the PowerPoint slideshow to quit to the PowerPoint application and for
the PowerPoint Interactive Tools palette to change to the Desktop Interactive Tools palette.

Note: If you have chosen to save annotations into the PowerPoint file as objects, you must also select the “Save” button in
the PowerPoint application to permanently save the annotations into the file. See Save Annotations to the PowerPoint File for
more information.

Slide Back

The Slide Back Tool allows you to move the PowerPoint slideshow back by one slide.

If you have annotated the current page, the Slide Back Tool will ask you to decide whether you would like to save your
annotations as objects in the PowerPoint file.

In the Interactive Options dialog, under the Annotations tab, you can set your preference to:
e Always add objects to PowerPoint file, or
e Always discard annotations, or

e Ask me each time.

See Slideshow Options for more information.

60 © 3M 2005. All Rights Reserved.



3M™ Digital Board * eBeam™ Software Operator’s Guide PowerPoint® Presentations

Highlighter Tool

The Highlighter Tool allows you annotate the displayed slide freehand in one of eight translucent colors.
Note: Some highlighter colors may not be visible on some backgrounds.

When the Highlighter Tool is selected, the Highlighter Tool button becomes highlighted and the center of the PowerPoint
Interactive Tools palette changes to show the current color and line width.

The Highlighter Tool remains selected until you select the Eraser, Pen, Shapes, or Mouse Tools.

Change Color e Select the color in the center of the PowerPoint Interactive Tools palette. The outer ring of the
menu changes to display the eight color options available.

* Select a color on the outer ring.

Once a color has been selected, the center of the PowerPoint Interactive Tools palette changes to
display the selected color. This color will remain selected until you select a new color.

Change Line Width * Select the line width in the center of the PowerPoint Interactive Tools palette. The outer ring of
the menu changes to display the four line width options available.

e Select a line width on the outer ring.
Once a line width has been selected, the center of the PowerPoint Interactive Tools palette changes

to display the selected line width. This line width will remain selected until you select a new line
width.

Note: Translucent colors (as seen on screen during annotation) will appear different when saved into the original PowerPoint file.

Navigating a PowerPoint Slideshow

You can navigate a PowerPoint slideshow using the PowerPoint Interactive Tools.

After starting a PowerPoint slideshow, you can use the following tools to navigate within the slideshow:

* Slide Forward Tool: Allows you to advance the PowerPoint slideshow forward by one slide while annotating the
slideshow. See Slideshow Options for more information.

 Slide Back Tool: Allows you to move the PowerPoint slideshow back by one slide while annotating the slideshow.
See Slideshow Options for more information.

* Mouse Tool: Brings the Interactive Software out of annotation mode and allows you to use the PowerPoint Tools or
advance a slide by tapping the screen using the Interactive Stylus.

» Exit PowerPoint Presentation Tool: Causes the PowerPoint slideshow to quit to the PowerPoint application and for
the PowerPoint Interactive Tools palette to change to the Desktop Interactive Tools palette. Use this tool when you would
like to stop the slideshow before you have reached the final slide.

To annotate a slide, select the Pen Tool, the Shapes Tool, or the Eraser Tool.

Annotating a PowerPoint Slideshow

You can annotate a PowerPoint slideshow using the PowerPoint Interactive Tools.

After starting a PowerPoint slideshow, you can use the following tools to annotate within the slideshow:
e Pen Tool: Allows you to annotate the displayed PowerPoint slide freehand in one of eight solid colors.
* Shapes Tool: Allows you to draw shapes on the displayed PowerPoint slide in one of eight solid colors.

* Eraser Tool: Allows you to erase (from the displayed slide) annotation marks made using the tools from the PowerPoint
Interactive Tools palette.
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* Slide Forward/Slide Back: Allows you to advance the PowerPoint slideshow forward by one slide or move the slideshow
back one slide while annotating the slideshow. See Slideshow Options for more information.

Once you have begun annotating the desktop, you must select the Mouse Tool to switch you back into navigating the
slideshow presentation.

Note: PowerPoint animations and transitions may not work as expected when annotating a PowerPoint slideshow.

Saving Annotations to the PowerPoint File

eBeam Interactive can save your annotations over the PowerPoint slideshow to the original PowerPoint file as objects.
1. Start a PowerPoint slideshow and annotate the slideshow.

2. As you navigate through the PowerPoint slideshow, you will be asked whether or not to keep your annotations depending
on how you have set the slideshow options that can be found under the Annotations tab in the Interactive Options dialog,
accessed through:

 the Options button on the Desktop Interactive Tools palette, or

e the eBeam Interactive Windows® Taskbar Menu.

Note: If you select Always discard annotations from the Annotations tab in the Interactive Options dialog, annotations are
discarded every time you change slides, and it is not possible to save your annotations to the original PowerPoint file.

3. When you reach the end of your PowerPoint slideshow, or select the Exit PowerPoint Presentation tool from the
PowerPoint Interactive Tools palette, the PowerPoint slideshow exits to the PowerPoint application.

Note: At this point, your annotations have not been saved to the PowerPoint file. If you close the PowerPoint application
without saving, the annotations will be lost.

4. Save the PowerPoint file.

Your annotations are now saved directly into the PowerPoint file and can be viewed or manipulated as objects in the
PowerPoint file.

Slideshow Options

PowerPoint Slideshow Options can be found under the Annotations tab in the Interactive Options dialog, which you can
access by selecting one of the following:

* The Options button on the Desktop Interactive Tools palette, or

e The eBeam Interactive Windows taskbar menu.

PowerPoint slideshow preferences allow you to specify how saving your annotations in a PowerPoint slideshow will be
handled.

Under When navigating an annotated PowerPoint presentation:, you have the following options:

* Always add objects to PowerPoint file: Select this option to always keep annotations each time you change a slide in
PowerPoint slideshow mode.

* Always discard annotations: Select this option to automatically discard annotations each time you change a slide in
PowerPoint slideshow mode.

e Ask me each time: This is the default option. Select this option to be asked whether or not to keep annotations each time
you change a slide in PowerPoint slideshow mode.
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Troubleshooting

Troubleshooting

eBeam Hardware Detection

Problem

Resolution

The Detect eBeam dialog box appears
repeatedly.

e See Hardware Not Detected.
e Check that all eBeam cables are connected as shown in the setup instructions.

» Disconnect the cables, reconnect the cables and select Retry from the Detect
eBeam dialog box.

Shared Meetings

Problem

Resolution

After selecting Share Meeting, you see
the message To share a meeting, the
eBeam Hardware must be connected
and detected.

* To serve as a meeting host for a shared meeting, your computer must be
attached to the 3M Digital Board. See Hosting/Sharing a Meeting.

Unable to Share or Join a meeting over
the eBeam meeting server.

» If you are attempting to share a meeting, make sure that you have the 3M
Digital Board connected.

e If your network/internet connection is behind a firewall or proxy server, you
must set up the proxy server. See Proxy Server Setup.

Using a cable modem or dsl and unable
to Share or Join a meeting over the
eBeam meeting server.

» If you are attempting to share a meeting, make sure that you have the eBeam
receiver connected.

 If your network/internet connection is behind a firewall or proxy server, you
must set up the proxy server. See Proxy Server Setup.

Even if you think you aren’t behind a proxy server/firewall, you might be. Your
ISP might have a firewall set up, causing this problem.

If you suspect that is the case, try the following:

* Add anew server (see Adding a Meeting Server) with a DNS:
meetings.e-beam.com, and port: 443.

Unable to see shared meeting names in
the Join Meeting dialog box.

*  When the meeting host shares the meeting through the Share Meeting dialog
box (see Hosting/Sharing a Meeting), they can select whether or not to
publish the meeting name. If the meeting name is published, then it will show
up in the Join Meeting dialog box. If the meeting name is not published, then
other meeting participants must manually type the meeting name into the
meeting name text box.

* To publish the meeting name, make sure that the Publish meeting name
checkbox in the Share Meeting dialog box is checked.

* Does your intranet have a proxy server/firewall? Most intranets do. If you
have not done so, enable your proxy server. See Proxy Server Setup.

How do I set up the proxy server?

e See Proxy Server Setup.

Interactive tools Not Found

If the 3M Digital Board is not detected the Interactive Tools palette will not activate. The 3M Digital Board serves as a
hardware security key that activates the full feature set of the eBeam Interactive software. Most features of the software are
available only when a 3M Digital Board is detected.
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Important Notice

All statements, technical information, and recommendations related to 3M’s products are
on information believed to be reliable, but the accuracy or completeness is not guaranteed.
Before using this product, you must evaluate it and determine if it is suitable for your
intended application. You assume all risks and liability associated with such use. Any
statements related to the products which are not contained in 3M’s current publication,

or any contrary statements contained on your purchase order shall have no force or effect
unless expressly agreed upon, in writing, by an authorized office of 3M.

Warranty; Limited Remedy; Limited Liability

The 3M Digital Board writing surface, side panel, pen tray, and electronic pod cover, is
warranted to be free from defects in material or manufacture for five (5) years from the time
of purchase. All other components and software are warranted to be free from defects in
material and manufacture for two (2) years from the time of purchase.

3M MAKES NO OTHER WARRANTIES INCLUDING, BUT NOT LIMITED TO, ANY
IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR
PURPOSE. If this product is defective within the warranty period stated above, your
exclusive remedy shall be, at 3M’s option, to replace or repair the 3M product or refund the
purchase price of the 3M product. Except where prohibited by law, 3M will not be liable
for any indirect, special, incidental or consequential loss of damage arising from this
3M product, regardless of the legal theory asserted.
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