Process Improvement Meeting Agenda — 3/25
* Professional Development with Allison Molica:
Google Workspace.
* Next Process Improvement Meeting on Monday,
April 1%, 3:00 pm.




Google Docs
10 Essential Tips




Google Doc Essentials

1. Geared to new and seasoned users with smart tips for everyday use
2. Use the template to follow along or watch and practice later.

Make a copy of this doc for the activities: bit.ly/docuformat

1.  Remove formatting & spellcheck 6. Insert & format images options

2. Use of heading styles, outlines & table of contents 7.  Use Headings & Columns for Newsletter
3. Add New Fonts 8.  Insert Smart Chips

4.  Change defaults styles 9.  Insert Drop Down

5.  Insert Image or Emoji 10.  Insert Building Blocks

Google for Education


https://bit.ly/docuformat

#1 Remove ‘Formatting’ & Run Spell Check

Document Text for 101 Training % B &
File Edit View Insert Format Tools Extensions Help

Clear Formatting 6 @A g B

== = Paragraph styles

PRS- EIEN . &

= Align & indent
$= Line & paragraph spacing

£ Columns

1. Highlight all text (Edit>Select All)
2. Remove text formatting .

(Format>Clear Formatting) g o

pa [» Page orientation
Run Spell Check i
1. Tools>Spelling>Spellcheck z:

Bullets & numbering

£ Switch to Pageless format

| Y Clear formatting

CTRE ana"X*%

2.3 Text Formatting

Ctrl+\
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a standard 1' and 'Portrait'
your orientation, margins,
File>Page Setup. You can also
ere as well.

sed to a variety of ways to
g Google Drive you

e. If you are u
what you would
the same time. This will store

n the the area you want to
To 'Cut' use

Editing text in a Google document is verv similar to most word

processing applicati

'styles' as well as 'clear formatting.
the font type, size, format, and col

2.4 Paragraph Formatting

The toolbar at the top allows you to select
You have the option to select

Paraqgraph formatting options can be found on the formatting toolbar.

Go gle for Ed uCatiOn There you can se’.e‘ct line spacing, alignment, bullets, nu;t,be:;r.g and

indentation options.



#2 Create Headings & Outline

ment Text for 101 Training % B & ckami D E
idit View Insert Format Tools Extensions Help
2 & A F 100% - Normal text ~ Arial || ‘Tl +| B I U A 2

. $ z EG g b s P K S W

—

Apple Title Style and center Title Formatting A Google Document
2. With title selected, choose

Format>Text>Capitalization>Title case. 24P Fmas
. Select a heading by highlighting it —

e e

By default your page margins are set to a standard 1' and 'Portrait' orientation. In Page

o
A p p Iy H e a d I n g Styl e 2 Setup, you can modify your orientation, margins, paper size and background color.
.

Select File>Page Setup. You can also set up a new ‘default’ for your page here.

3
4
5. Select View Show Outline 2.2 Copy & Paste
6
7

In our "offline' world we've gotten used to a variety of ways to Copy and Paste text and
objects. When using Google Drive you will need to use CTRL+C for copy and CTRL+V

. S e I eCt j u St b e | OW tit I e for paste. If you are unfamiliar with this technique, select what you would like to copy

and then depress the CTRL and 'C' keys simultaneously. This will store the selection on
the Web Clipboard. Click in the area you want to paste and depress the CTRL and 'V'

) Select |nsert>Tab|e Of Contents Keys at the same time. To 'Cut use CTRL and X

2.3 Text Formatting

Editing text in a Google document is very similar to most word processing applications.
The toolbar at the top allows you to select 'styles' as well as 'clear formatting.' You have
the option to select the font tvpe. size. format. and color.

Google for Education



#3 Add New Fonts

Hlghlight the title
Select the Font menu
Select New Fonts
Search for Lexend
Select & Select OK

GO wN -

Note: Lexend is the font for dyslexia
and reading disabilities

Google for Education

=

Fonts

lexend - Scripts: All Scripts ~  Show: Allfonts +  Sort: Popularity + My fonts
Acme
Lexend P
Lexend Deca BOWLBY ONE SC

Lexend Exa

Lexend Peta
Lexend Mega
Lexend Tera
Lexend Giga .

Lexend Zetta Peralta




#4 Change default text

1. Highlight normal text in a
paragraph.

2. Change font to lexend

3. Select Normal (under style
menu)

4. Select update normal to
match.

Google for Education

Document Text for 101 Training % B & skami D
File Edit View Insert Format Tools Extensions Help
© ¢ & A § 100% v | Heading2 ~ | Lexend ~ | — |E\ +|B I U A 2
4 T ot B 4
Normal text >
Form titje . Jle Document
2.1 Format 1
2.2 Copy & | Subtitle > 1
2.3 Text For 1
2.4 Paragra 1
Heading1l -
2.1 Formr
. Apply ‘Heading 2' Ctrl+Alt+2
By defaulty v Heading 2
In Page Sett
background Update 'Heading 2' to match
for your pa .
yourpes Heading 3 >
2.2 Copy
i Options B X
In our 'offlin 'ariety of ways to Copy and Paste

text and objects. When using Google Drive you will need to use CTRL+C for copy
and CTRL+V for paste. If you are unfamiliar with this technique, select what you
would like to copy and then depress the CTRL and 'C’ keys simultaneously. This
will store the selection on the Web Clipboard. Click in the area you want to paste
and depress the CTRL and 'V’ keys at the same time. To 'Cut’ use CTRL and 'X".



#5 Insert image or emoji

1. Insert>lmage>Search Web
2. Select Search the Web
3. Find animage and insert it

Edit image
1. Resize, select wrapping.
Insert emoji

1. Insert>Emoji
2. Search and select

Google for Education

Formatting A Google Docume

2.1 Format Page

2.2 Copy & Paste

2.3 Text Formatting

2.4 Paragraph Formatting

2.1 Format Page

By default your page margins are set to a standard 1’ and 'f

I I orientation. In Page Setup, you can modify your orientatio

\ | margins, paper size and background color. Select File>Pag
You can also set up a new 'default’ for your page here.

2.2 Copy & Paste

| In our 'offline’ world we've gotten used to a variety of ways to Copy
text and objects. When using Google Drive you will need to use CTRL+C
and CTRL+V for paste. If you are unfamiliar with this technique, select
would like to copy and then depress the CTRL and 'C’ keys simultaneou:
will store the selection on the Web Clipboard. Click in the area you wan'
and depress the CTRL and 'V’ keys at the same time. To ‘Cut’ use CTRL ¢



5a. Format Image

2.4 Paragraph Formatting

2.1 Format Page l

By default your page margins are set to a standard 1' and 'Portrait’
orientation. In Page Setup you can modify your orientation, margins,
paper size and background color. Select File>Page Setup. You can
also set a new 'default' for your page set up here as well.

"m J

2.2 Copy & Paste

In our 'offline' world we've ¢ ]

objects. When using Googl

for paste. If you are unfamiliar with this technique, you simply need to select what you
winnld lika ta rAanv and than Adanrace tha "TDRDI and 'M' kave at tha eama tima Thie wiill

1/8" margin  ~ Move with text ~

Google for Education

3.

Select the image handles to
resize

Select the “align with text’
option

Select 8" margin



6. Use Headers & Columns to make newsletters

—
.

Select Insert Header

Add the title of your newsletter &
image

Close header

In documents Select

N

ook w

Add Headings & Images for a quick
newsletter
7. Publish to the web or send as a PDF

Tip! Use this template to get started.

Google for Education

Class News!

September 2016

Format>Columns to create 2 columns.

B
§ Social Science
IS L 7

7 Lorem ipsum dolor sit amet,
AN

onsectetuer adipiscing elit,

sed diam nonummy nibh euismod
tincidunt ut laoreet dolore magna
aliquam erat volutpat.

. th wisi enim ad minim veniam.
e Quis nostrud exerci tation
ullamcorper.

e Suscipit lobortis nisl ut aliquip ex

ea commodo consequat.

e At vero eos et accusam et justo
duo dolores et ea rebum.

Science
' ' Lorem ipsum dolor sit
amet, consectetuer

adipiscing elit, sed diam
nnnnnn y nibh euismod

tincidunt ut laoreet dolore magna
aliquam erat volutpat.

e Ut wisi enim ad minim venia m.

e Quis nostrud exerci tation
ullamcorper.

e Suscipit lobortis nisl ut aliquip ex
ea commodo consequat.

1 Aram inatima Aalar At amat


https://docs.google.com/document/d/1yr1g5OnGa62Gg_BkvTIPUqSjsNQeSYfQXAJjrX1hLF0/template/preview

Working with Smart Chips

Click here and select use this template for practice and examples

bit.ly/chips4docs

Google for Education Google confidential | Do not distribute


https://bit.ly/chips4docs

7. Insert Smart Chips

1. Insert >Smart Chips
a. Date
b. People
. File
Calendar Event
e. Place
f. Voting
Stopwatch
Timer
. Variables

_. T Q

Google for Education

Document Text for 101 Training % B &
File Edit View Insert Format Tools Extensions Help

o e & A

(W]
fm
3]
]

O N}

0 = =

D OH

Image

Table

Drawing

Chart
Horizontal line
Emoji

Smart chips
Dropdown

Footnote

Building blocks

Special characters

Equation

Watermark
Headers & footers
Page numbers

Rreak

»

>

>

Ctrl+Alt+F

= kami
SN[ (P e Ui
3 4 5

efault’ for your page here.

:d to a variety of ways to Copy anc
ive voll will nesd ta 1ice CTRI +C fa

Date

People

File

Calendar event
Place

Voting chip
Stopwatch
Timer

Variables

Placeholder chips



8. Insert Dropdown

Select Insert > Dropdown
Name the Dropdown
Add the criteria & color
Save

B wWN -

Google for Education

Dropdown options
Template name

Current Grade

P @ 4
@3
2
1

B & & &



9. Insert Building Blocks

e Insert >Building Blocks
o Meeting Notes
o Email Draft
o Calendar Event Draft

o Project Roadmap
Review Tracker
o Project Assets

O

Google for Education

124 Google Docs Essentials % B &

> Edit View Insert Format Tools Extensions Help

@ @ A O mage

f@ Table
Drawing

[ Chart
Horizontal line
® Emoji

© Smart chips

& Dropdown

= Footnote
[&) Building blocks

Q) Special characters

¢ Equation

Watermark

@

& Headers & footers
# Page numbers
=

I Break

Ctri+AR+F

»

>

Ctri+K

= kami
~|-|10|+ B I U
el ol s sl
[@ Meeting notes
&2 Email draft
#4 calendar event draft
<> Code block >

[ Product roadmap
B Review tracker
F Project assets

~ Launch content tracker



10. Work with Revision History

Use revision history to reuse the same document for different purposes or bring
back ‘old content’ without having to start from scratch.

Select the ‘clock’ €1) iconor i
All versions
Total: 37 edits el b
° FEBRUARY
F I I e > nbs Up reaction emoji while the circle is filling in,
sappear. » February 17, 1:26 PM
Version History>
y PO, you can put your hand down. Your thumbs up ® Jessica Lau
S V . H o t It 10 seconds. ® Deb Tennen
)/° se Hand  reaction with one exception: the » February 17, 10:54AM
rvideo,a  Lower Hand button will also appear on @ Deb Tennen
ke your raised hand emoiji disappear (i.e., lower
m%MﬁﬂMeHhmee&m@Olhemse, » February 16, 5:35PM
bf the meeting. . Jesiics i
hition in Zoom February 16, 1:48PM
ognition feature is—neatand-...handy-{re-pun- ® Jessica Lau
d using it, there were times when the frustration
pighed the convenience.

Google for Education



Bonus: Consolidate Learning Activities

Learning & Research with Google Docs

Dictionary Tool
Footnote

Emoji

Insert Image
Voice Typing
Draw & insert
Use dropdown
Use citation
Use Smartchips
Use outline
Math equations

Google for Education

Other Templates:

Math Board

MultiMedia Text Set (Unit)



https://docs.google.com/document/d/1cOCZRBEgQ9rC6_QGqeHUqRJYhKWnxSzuWhzkn6sIWGQ/template/preview
https://docs.google.com/document/d/1wySSYXO3lHZjdEzG-5QvA5t5XOhtLCcZCL7D6sHtYqU/template/preview
https://docs.google.com/document/d/1plV6vAYYURPrgzsZzRm4LiuC_M-4AnFAcEdppPY72Xs/template/preview

Help Center for:

https://support.google.com/docs

Google for Education


https://support.google.com/docs
#
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GOOGLE SLIDES
10 Essential Tips

EdTrekkers y




Google Slides Essentials

Taking Professional Learning to New Heights

www.edtrekkers.com

1. For anyone who uses Google Drive - tips for using efficiently
2. Includes access, creating uploading, managing and sharing.

ltems covered include:

Create, Add Theme

Edit a Theme

Use & Create Templates
Insert stickers or GIFS
Use video creatively

AN

6. Collaborate with Import Slide

7. Linking Slides for Engaging Lessons
8. Interactive Practice Activities

9. Using Presenter mode with Q&A
10.Publishing to the Web

Google for Education



#1 Create New & Select or Import Theme =55

ggggggggggggggg

sssss

In Google Drive Select Always Name & Move to Folder, then
4
e New>Google Slides>New e Select a Standard Theme
SémpleSl'\des * B ckami O B (- (" slideshow ,‘/ a
A orve ——— Y - o
Q +~ 6 c & @ Fit ~ | B 9 N~ Background |} L RPN Thefiies
[2 Newfold Boai.y
ew folger ve CIi?ktoaddtitle
Y Feevploed < |( people ~ | [ Modified ~ _
82 Folder upload — o ’ ﬂ | s
- Click to add title
E Google Docs R 13 Click to add title
Google Sheets b AM PrOfeSSional s “ E( 1 Click to add subtitle Simple Dark
Google Slides b Blank presentation B
Click to add title
B Google Forms 4 From a template Ki
More 4

Tip: Chrome Browser type: slides.new



EdTrekk
# 1a' Im po rt The me reers

Sources for Slides Templates

& Import theme Q  Search in Drive or paste URL = [ ] s’idesgo.com!

Recent Upload My Drive Shared drives Shared with me . WWW.S"descarn iva ’c Com/

Recent

Today

= e— . Select a Google Slides template
: o from an outside source and make a
coreysamama e | . s copy for your own Drive.

oogle Slides Essentials Multiplying Country Studies
dd your Country §

Tips for Leverage Slide: Integers

[1  slides Essentials 10 .. [ cCopy of EN Muitiplyi.. [ Jigsaw Country Stud... [ virtual Classroom Sli... [ Leamnto Slide Countr...

100 R o That ‘theme’ will be available for
Differentiated Instruction o ffP ' lJ 152} ¢

'i with Online Tools = T & i [
. BT U e © Rl : e you to import and.or you can add it

B GRS . .EL' = LSl to the template gallery (see tip#2).

]  About Us Google Ba. [ Differentiation in the ... [C] Differentiation Virtua... -] Walsh What is Social

=T



https://slidesgo.com/
https://www.slidescarnival.com/

1 EdTrekk
#2 Edit Theme EdTrekkers

www.edtrekkers.com

Select Change fonts, colors and spacing

e Slide>Edit Theme e This will auto update all slides

SampleSlides # &

vkami D B Q- ( Slideshow ) @ share - -
File Edit View Insert Format Side Arrange Tools Extensions Help N /
- + Newslide ctrism : .

QA +- 65 e a @ Fit kground | v Themes “ B
@ Duplicate siide = = g 7

1 @ Delete slide
@ Stipsice Background

Click to add title @ 9
@ Change background - Color
5 Apply layout > Simple Light
© Trensition ¥ Image Choose image
© Edittheme
Reset to theme

@ Change theme 4

Reset

Click t

Simple Dark

Click to add titte

Streamiine

Import theme




#3 Add to Template Gallery (Or USE!) EaoKKers

Open a new tab in your browser &
enter slides.google.com

1.
2.
3.

oA

Select ‘Submit Template’

Select your ‘template’

‘Submit a Copy’ (so you can keep
the original to work on).

Enter a name

Select a Category

Submit

Note: You can also FIND Use Templates
in the template gallery.

Submit a template

Select afile to add to AM Technology |, cation's template gallery.

Anyone in your organization will be al d a d e it. Learn more
[ Spring Flowers x

‘ Submit a copy of this file instead of the original 3

Title

Spring Lesson Plans 4
Category

Education 5



http://slides.google.com
https://docs.google.com/presentation/u/0/?ftv=1&folder=0AORbRn6cqxjnUk9PVA&tgif=c

#4 Insert Stickers or Gifs (or Images)

Tl ckami ) BE] (- [ Sideshow | ~ ) @ Share - -
Select File Edit View Insert Format Slide Arrange Tools Extensions Help ¥
“

1. Insert @ e

2. Gifs or Stickers e

3. Enter a search term | @ o i &
4. Select to Insert e

e
+

@ Animation . f

otitle

@ Link Ctri+K

Comment it Ctrl+Alt+M ‘ ‘j

+ New slide rl+

ers

Click to add speaker notes

" <) Audio [¥] GIFs and stickers New
L& B3 Video

, O Drive @
, % Photos

)
2
c
E
®
[ ]
L}

¢

- A

Note: Explore formatting with Al is no longer available. You have to do it yourself.



#5 Use Video Creatively

INSERT video from YouTube or Drive.
1. Insert
2. Select YouTube or Drive
3. Modify options
a. Autoplay

b. Play start/end point (portion)
c. MUTE

Explore

A

www.edtrekkers.com

Format options

Q How to make paper...

§

; 28 . .i,‘
WoN

YouTube 2

Start at: End at:

00:00 C 1254

|:] Autoplay when presenting.

[ Mute audio
>  Size & Position

>  Drop shadow

c



#6 JIGSAW with Import Slides EdTrekkers

rofessional Lear
www.edtrekkers.com

Open this slides: bit.ly/ourfavs2022
Select FILE>IMPORT SLIDE

Import your slide from the deck you just created.

Insert a comment on another slide.

a > W bh =

Reply to the comment on your slide.

You can learn more about Jigsaw here.
Also, use for teachers importing to school wide newsletter; about us for classes and faculty; collaborative
vocabulary, group think/projects.



http://bit.ly/ourfavs2022
https://www.youtube.com/watch?v=euhtXUgBEts

#7 Linking Slides for Interactive Lessons EdTrekkers

www.edtrekkers.com

1. Select aslide element (picture, text box)
2. CTRL+ K orselect Insert>Link or hyperlink icon

3. Interactive Practice

S, Listen

1. Review Interactive Slides Lesson 1. Review Interactive Slides on Ice Cream Viruses
2. Make acopy and edit bit.ly/slides4classroom 2. Make acopy and edit bit.ly/slideadventure



https://docs.google.com/presentation/d/e/2PACX-1vSkMxsqXSoger-y_iA9Hq21F3uXilAusCvnwhfYyGhKMwKb4XH4aR-IvmuEYh3iqiufHJtz_CV4mUv1/pub?start=false&loop=false&delayms=3000
https://bit.ly/slideadventure
https://docs.google.com/presentation/d/e/2PACX-1vQDdTRGFlCCfI-n5O1_cdTF_4JG78oomU-yohOijnK9zS5pLh6KjNZnrjyFmEoC4-rJ939rJFQaVcYa/pub?start=false&loop=false&delayms=3000
https://bit.ly/slides4classroom

#8 Create Interactive ‘Practice’

1. Click ontheimagetothe
right to open a template
bank.

2. Select Use template

3. Review activities and
copy/modify as desired.

Drop the correct change in the square below  Name:

a7
91

52 76
33 87 12

.26 63 99

Slides can be used for a variety of learning activities, not just for presentation!

EdTrekkers

Taking Professional Learning to New Heights
www.edtrekkers.com



https://docs.google.com/presentation/d/1Mol2gPn_e9In2zHrNdMNlsgUd55WBUYMW6HgZ5KMhv0/template/preview

#9 Interact during / after the presentation

1.

Sl R

Select Present>Presenter View
Select Audience Tools
Select Start New

The audience will see the link on
the screen or you can share (in
chat, email, etc).

m
sert Slide Format Arrange Tools Table Help

Q RE.]':-\ B Backgrou

Il changes saved In Drive

M| Presenter view
Use new audience Q&A and view
with speaker notes

Present from beginning

38 +Shift+Enter

My Presentation

wafflem

Comments



#10 Publish to the Web EdTrekkers

Taking Professional Learning to New Heights
www.edtrekkers.com

. . . . » Slides Essentials 10 Tips % B &
Pu bI IShIng to the Web mea nS your‘ aud Ience WI ” File Edit View Insert Format Slide Arrange Tools Extensions Help
o . . Q B New > - k ] QJ 5 o

get the link to only the presentation view, not . & open

) Import slides

the slide notes or the slide bar. You can also set | & Boimaceony

to auto play and repeat. B S [P——
Emall ¥ @ Publishtoweb
4 Download

1. Select File>Share>Publish to web
2. Select settings > Publish Publish to the web x
3. Copy link to share or paste in new tab

Make your content visible to anyone by publishing it to the web. You can link to
or embed your document. Learn more

Link Embed

Auto-advance slides:
every 3 seconds (default) ~
YOU Can Ie v/ Start slideshow as soon as the player loads
Restart the slideshow after the last slide

https://docs.google.com/presentation/d/e/2PACX-1vQjogdhTr_s9owit8IFXNA



Help Center for Slides
https://support.gcoogle.com/docs/topic/92052835?hl=en&ref topic=1382883

Google for Education


https://support.google.com/docs/topic/9052835?hl=en&ref_topic=1382883
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