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Today’s Agenda
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2.Accessing 

Canvas

3.Navigating 

Canvas

4.Building a 

Course

5.Moving 

Content

1. What is 

Canvas?
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What is Canvas?

This Photo by Unknown Author is licensed under CC BY-SA-NC

Integrated Learning Management 
System that features:

• Sequential lesson organization

• Screen capture with Studio

• Built-in communication with 
students

• Ability to embed content

• Built-in collaboration

• Audio/Video integration 

• Built-in annotation and feedback

https://blogs.sussex.ac.uk/tel/
https://creativecommons.org/licenses/by-nc-sa/3.0/


Accessing 
Canvas

• Go to www.cpsb.org/canvas

• Login with your CPSB Microsoft account

• Canvas will open to your Dashboard

http://www.cpsb.org/canvas


Navigating 
Canvas

Access 

Published 

and 

Unpublished 

courses

Change 

Dashboard 

View

View To Do list, 

Calendar items, & 

Recent Feedback

View grades for courses 

you are teaching & 

taking

• Dashboard

• Courses

• Inbox

• Global vs. Course vs. Student

Global Navigation



Navigating 
Canvas

Access 

Course list 

without 

leaving 

current page

• Dashboard

• Courses

• Inbox

• Global vs. Course vs. Student



Navigating 
Canvas

Select the 

course and 

messages you 

want to view

Compose a new 

message

Select course Select 

recipients

Attach 

files/media

Option to send 

individual emails

• Dashboard

• Courses

• Inbox

• Global vs. Course vs. Student



Navigating 
Canvas

Compose a new 

message

Conversation 

Organization

• Reply

• Reply all

• Download

• Delete

Main message body

• Dashboard

• Courses

• Inbox

• Global vs. Course vs. Student



Navigating 
Canvas

Global Navigation

Course Navigation

Student Navigation

• Dashboard

• Courses

• Inbox

• Global vs. Course vs. Student



Navigating 
Canvas

Global Navigation

Course Navigation

Student Navigation

• Dashboard

• Courses

• Inbox

• Global vs. Course vs. Student



Building a 
Course to Share 

Content with 
Students

• Sandbox vs. Template

• Student View

• Modules

Sandbox Course: empty Canvas course where you can experience Canvas and begin building your course

Template Course: purchased by CPSB that will be applied to each course and contains customizable content

To apply the template, follow these steps:

Click on the 

Sandbox course

Click Import 

from Commons

Click on the 

template title
Click 

Import/Download

Check the box next to 

the Sandbox and click 

Import to Course

• Pages

• Rich Content Editor

• Files



Click here 

to view 

your course 

as a test 

student

Leave Student View 

retains any work 

done as a test 

student in the 

course.

Reset Student 

deletes work done 

as a test student in 

the course.

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Building a 
Course to Share 

Content with 
Students



Exploration 
Time

• For the next two minutes, enter Student View and explore the 
course. Think about the following:

• What seemed familiar and/or intuitive to you?

• What questions do you have as a student looking at this course?



Content Considerations

Modules • Best practice for course 
organization

• Can link to content 
(pages/files), 
communication, assessment

Pages • Customizable web pages
• Built with Rich Content 

Editor
• Can include text, images, 

links, videos

Files • Electronic file 
• Easily loads inside a course
• Can be previewed in Canvas 

without having to download

Canvas uses three 
primary tools for 

storing, presenting, and 
organizing content. 

Building a 
Course to Share 

Content with 
Students



Modules are 

linked from 

buttons on 

Home Page

Click on 

Mathematics

Use Previous or Next to 

navigate through the module

Click Home to return 

to the Home Page

The Home page should drive student navigation in the course.

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Building a 
Course to Share 

Content with 
Students



Modules are 

linked from 

buttons on 

Home Page

Click on 

Learning Modules

Use Previous or Next to 

navigate through the module

Click a link within the 

module to access the page

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Building a 
Course to Share 

Content with 
Students



Modules allow instructors to organize content and control the flow of a course.

Modules can contain the following:

• Assignments

• Discussions

• Quizzes

• Files

• Pages

• Text Headers

• External URLs

• External Tools

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Building a 
Course to Share 

Content with 
Students



To create a Module, complete the following steps:

1.Click Modules from 

the course navigation

2. Click +Module

3. Type the module 

name

4.Click Add Module

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Your Turn:

Add a 

Module in 

your 

course.

Building a 
Course to Share 

Content with 
Students



Building a 
Course to Share 

Content with 
Students

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Using the Options menu

The Options menu allows you to perform various actions on items within Canvas such as move, delete and 

duplicate send and copy.



Using the Options menu to move a Module

Building a 
Course to Share 

Content with 
Students

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Your Turn:

Move the 

Module you 

created to the 

top of the 

page.

1.Click Modules from the 

course navigation

2. Click the options menu

3.Click Move Module

4. Click the drop-down 

menu and select At the 

Top, Before, After, or 

At the Bottom

5.Click Move

*If Before or After is selected 

another drop-down menu 

will appear to indicate where 

you want the module to be 

moved.



Time to Reflect 
and Process

• Think about how you deliver your content?
• By week?

• By unit?

• Other ideas? 

• How might you set up the Modules within the Canvas course?



To add a Page to a Module, complete the following steps:

1.Click the + on the 

module where you 

want to add the 

page

2. From the Add drop-

down menu, click 

Page

3.Click Create Page

4. Type the page name

5.Click Add Item

New page is created

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Your Turn:

Add a 

Page to 

your 

module.

Building a 
Course to Share 

Content with 
Students



Indentation: organizational tool that provides visual cues to help students see how module items are related

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Building a 
Course to Share 

Content with 
Students



To add content to the Page, complete the following steps:

1.Click on the page 

you created

2.Click Edit

3. Use the Rich Content 

Editor to add 

content

4. Click Save or Save & 

Publish

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Building a 
Course to Share 

Content with 
Students



Using the Rich Content Editor

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Your Turn:

Add text, 

image & a 

table to 

your page.

Building a 
Course to Share 

Content with 
Students



Linking to External Content

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

1.Navigate to the Page you 

would like to create a link 

within

2. Click Edit

3. Insert the picture or text you 

would like to link

4. Click to select the image or 

highlight to select the text

5. Click Insert>Link>External

Links

6. Type the link address

7. Click Done

8.Click Save when finished 

edited the Page

Your Turn:

Add an 

External Link

to a Page.

Building a 
Course to Share 

Content with 
Students



Inserting a YouTube Video

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

1.Navigate to the Page where 

you would like to add a 

YouTube video

2.Click Edit

3. Click Tools

4. Click Apps

5.Click View All
*once you have accessed YouTube it 

will show when you click Apps

6.Click YouTube

7.Use the Search to locate a 

video

8.Click Embed

9.Click Save when finished 

editing the Page

Your Turn:

Add a 

YouTube video 

to a Page.

Building a 
Course to Share 

Content with 
Students



Embedding in Canvas
Copy the embed code for the item 

you want to embed, then complete 

the following steps:

1. From the Rich Content Editor, 

click Insert

2. Click Embed

3. Paste the embed code

4.Click Submit

5. Click Save

*The embed code from PowerPoint, 

Word, and Excel online works in 

Canvas without including any 

additional code.

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Your Turn:

Embed a 

PowerPoint

within a 

Page.

Building a 
Course to Share 

Content with 
Students



Editing the Home Page

1.Click on Home

2.Click Edit

3. Use the Rich Content Editor 

to edit the Home page 

4. Click Save

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Your Turn:

Add your name 

and welcome 

message to the 

Home Page.

Building a 
Course to Share 

Content with 
Students



Linking to Course Content

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Text and Images within a Canvas Page can be linked to Pages, Assignments, 

Quizzes, Announcements, Discussions, Modules, & Course Navigation within 

your Canvas course.

Building a 
Course to Share 

Content with 
Students



Editing an Existing Link

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

1.Navigate to the Page with the 

link you need to edit

2. Click Edit

3. Click Insert>Link>Course

Links

4. Select the image or text with 

the link that needs to be 

edited

5. Select the area you want to 

link from the Add menu

6.Click Save when finished 

edited the Page

Building a 
Course to Share 

Content with 
Students



To add a File to a Module, complete the following steps:

1.Click the + on the module 

where you want to add 

the file

2. From the Add drop-down 

menu, click File

3. Click Create File to 

upload a file not currently 

in your course

4. Click Choose Files and 

navigate to the file to 

upload

5.Click Add Item

*If the file exists within your 

course files, select it from 

the list and click Add Item

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Your Turn:

Add a File 

to your 

module.

Building a 
Course to Share 

Content with 
Students



To add an Office 365 File to a Module, complete the following steps:

1.Click the + on the module 

where you want to add 

the Office 365 file

2. From the Add drop-down 

menu, click External Tool

3. Click Office 365

4. Select the file you want to 

link from your OneDrive

5. Click Attach File

6. Click Add Item

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Your Turn:

Add an 

Office365 

file to your 

module.

Building a 
Course to Share 

Content with 
Students



Added File View

Embedded File View

• Sandbox vs. Template

• Student View

• Modules

• Pages

• Rich Content Editor

• Files

Building a 
Course to Share 

Content with 
Students



• Announcements

• Course Cards

• Publishing & Unpublishing

• Tips & Tricks

1.Click Announcements

from the course 

navigation

2. Click +Announcement

3. Type the title and 

announcement

4. Select where you want 

it to post

5. Set the announcement 

options

6. Click Save

To create an Announcement, complete the following steps:

Your Turn:

Create an 

Announcement

Building a 
Course to Share 

Content with 
Students



Navigating 
Canvas

Change course card images to assist students in easily identifying your course from the Dashboard.

1.Click the course card to 

open your course

2. From course navigation, 

click Settings

3. Click the options menu

4.Click Choose Image

5.Drag and drop or click 

to browse for your 

image OR search 

Unsplash

6. The new image will 

display under Course 

Details

Your Turn:

Open your Sandbox 

course and change 

your Course Card 

image.

• Announcements

• Course Cards

• Publishing & Unpublishing

• Tips & Tricks



Publishing Courses & Content

• Published courses can be accessed by students enrolled in the course

• Published content within a course can be viewed by students

Published content

Unpublished content

Publish course 

from Home Page

Building a 
Course to Share 

Content with 
Students

• Announcements

• Course Cards

• Publishing & Unpublishing

• Tips & Tricks



Using the template resources

• Home Page buttons can be customized from the Template: Image Options and Customization Links page

Building a 
Course to Share 

Content with 
Students

• Announcements

• Course Cards

• Publishing & Unpublishing

• Tips & Tricks



Moving 
Content

• Copy/Paste from Blackboard

• Export/Import Assessments

Blackboard

Canvas

Blackboard Canvas

Export/Import AssessmentsCopy/Paste



Checkpoints

At this point you should be able to do the following:

❑Navigate to the CPSB Canvas website.

❑Use the Global Navigation

❑Navigate to your Sandbox course

❑Change your course card image

❑Add a module to your course

❑Add a page and content to your course

❑Add a file or external tool

❑Add an announcement



Where do I go 
from here?

Work on transferring or creating content for your students within Canvas

• For support:

• Building a Course to Share Content with Students Online Canvas Course

• Join the Canvas Microsoft Team.

• Code: oqg9iqt
• COMING SOON: CPSB Canvas Tech Help 

Explore ways to add student collaboration and engagement within Canvas:

• For support:

• Building a Course to Engage Students PowerPoint

• Building a Course to Engage Students Online Canvas Course

• July webinars


