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HOW TO INSTALL PROCARE ON YOUR COMPUTER 

1. Your computer must be connected to the CPSB network. 

2.  Click the START MENU at the bottom left-hand corner of your screen. 

3.  In the box at the bottom of the screen that says SEARCH PROGRAMS AND FILES, 
enter the following:  \\10.200.5.10\ 

4.  Dbl-click folder titled CopyOfProCareCD. 

5.  Dbl-click SETUP. 

6.  Continue clicking NEXT until you reach the QUICK SETUP SCREEN and select the 
button next to Client Computer/Workstation, then click NEXT. 

7.  Continue following the on screen instructions, clicking NEXT as appropriate. 

8.  You will be asked if families or employees will check in from this computer.  Answer 
YES. THIS COMPUTER WILL BE USED AS A PROCARE CHECK-IN STATION, then click 
CONTINUE. 

9.  When installation is complete, click FINISH.   

10.  After ProCare is installed and you try to open the program, you will be asked if you 
want to connect to a licensing server.  You should click Yes, and when prompted to 
enter the server address, you will need to enter 10.200.5.10, then click Test, then 
Save/Exit. 
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HOW TO LOG INTO PROCARE FOR THE FIRST TIME 

1.  Dbl-click the ProCare shortcut on your desktop.   

2. Log in at the main ProCare screen (upper right).  Type your three initials as both 

your Username and Password.   

3. You’ll be prompted to change your password.  Enter your current password (initials) 

and then enter a New Password of your choice, then confirm the new password.  

Click Change Password.  

4. You’ll be prompted to select your personal Security Questions.  If you forget your 

password, you’ll be able to reset it by answering the questions.  Enter the new 

password you just selected, then choose and answer your questions and click Save. 

5. Lastly, you’ll be prompted to register the software.  Choose the register using the 

internet, then click the Register button. 

6. You should see a message saying: Congratulations, your software is now installed 

and registered. 
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 HOW TO ENTER AN ACCOUNT  

You will enter the parents first, then you will add children to the account, then you will 
establish relationships and add authorized pickups and emergency contacts. 

First, to enter the parents (payers) on the account: 

1.  From the ProCare Home screen click the FAMILY DATA & ACCOUNTING tab. 
2. Click the Add Account button. 

 

On the Add Account Screen:  Type an Account Key (up to 8 characters).  Use the first 
few letters of their last name.  (If they have more than one last name, make the Key 
match the name of the primary person responsible for paying the bill.) 

Hint:  When two families have the same last name it’s best to add a first initial to 
their Account Key to more easily tell them apart.  For two accounts named 
“Harrison” you might choose HARRJ and HARRB rather than just HARR. 

3. While still on the Add Account Screen:  Click the drop-down box on the Add button to 
enter ‘payers’ to this account.  The payers are the parents, guardians or other persons 
who are financially responsible for this account. 

Hint:  A New Person is someone who has never been entered into ProCare.  An 
Existing Person can be found somewhere else, such as an authorized pick-up on 
another account.  The first time you enter them, they are a New Person, after 
that, add them as an Existing Person. 
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HOW TO ENTER AN ACCOUNT (Continued) 

4. At the Person Information Screen:   
a. Enter the name, DOB, gender, email, etc., as desired.   
b. Under Address Information click NEW and enter their address, then click 

UPDATE after each one, then click EXIT to return to the Person Information 
screen. 

Hint:  To change an existing address or phone number dbl-click anywhere in 
the address or phone box. 

c.  Under Phone Information click NEW, choose a Telephone Type (like work, 
home, or cell), then enter the Area Code and Telephone number, then click 
UPDATE after each one, then click EXIT. 

d. To add a photo, see page 42 of your manual. 
e. Once the basic information for this person has been entered, click CONTINUE 

on the lower right of the screen. 

Note:  If the person is going to be a payer on the account, there must be 
an email address entered.  Tuition Express requires this so that receipts 
can be emailed when payments are made. 
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HOW TO ENTER AN ACCOUNT (Continued) 

5. If people with similar names are found you’ll have a chance to: 
a. Select a suggested person as a match and reconcile the information of the 

two people.  Click the name of a suggested person (top half of the screen) 
then click Select (upper right).  There may be information to reconcile.  If so, 
check the address(es), phone number(s) and email you wish to keep, then 
click CONTINUE.  You’ll return to the Person Information screen where you 
may make any necessary changes, then click Save > Exit. 

b. Continue with the person you just entered to save them as a brand new 
person.  Click on their name under the New Person section (bottom half of 
the screen) then click Save. 

c. If no match is found you’ll automatically return to the Add Account screen 
with your new person displayed under payers. 

 

6. At the Add Account screen continue adding additional payers as needed for this 
family.  Use the Up and Down arrows to change their order.  The first person on the 
list is considered the Primary Payer.  Click Save>Exit. 

Hint:  Use Copy & Paste to duplicate address and phone info to other family 
members, like a spouse who is a secondary payer. (Select address, click copy; select 
phone, click copy; go to the other person and paste the address and paste the 
phone.) 
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HOW TO ENTER AN ACCOUNT (Continued) 

After the parents (payers) have been entered on the account, it is time to add the 
children. 

How to Add Children to an Account: 

1.  Begin at the main screen of Family Data & Accounting.  The family whom you 
want to add children should be displayed. 

Note:  If you have just added a new account (family) they will already be 
displayed.  If you want to add children to a different account you will 
need to look them up. 

2.  Click the Add Child icon (person with a plus sign) on the child toolbar.  To add 
someone already in the system click the tiny down arrow and choose Add 
Existing Person.   

 

3. Enter data on the Person Information screen. 
a. Enter the name, DOB, gender, etc.  To add a photo see page 42 of the 

ProCare V10 Manual. 
b. Once the basic information has been entered click Continue. 

 

c.  If people with similar names are found you’ll have the chance to select a 

suggested person as a match or continue with the person you have just 

entered to save them as a brand new person.  If no match is found you’ll 

automatically return to the main screen of Family Data with the new child 

displayed.] 

d. To add more children to the family, repeat steps 2 & 3 above. 
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HOW TO ENTER AN ACCOUNT (Continued) 

After the parents (payers) and children have been entered, you will need to establish 

relationships and add authorized pickups and emergency contacts.  

How to Establish Relationships and add authorized pickups and emergency contacts: 

1.  Select a child 

Note:  If you have just added a new child they will already be selected (their name 
will be highlighted).  To select a different child in the same family click on their name 
once.  To work on a child in a different family you’ll need to look them up (see page 
43). 

2.  Click the Information and Relationships icon (with the people) on the child toolbar. 

 

3.  Import the Payers:  The first time you add people you’ll be asked if you would like to 
Import Payers (typically the parent or guardians).  In most cases you’d want to say 
Yes. 

 

4.  Add other people connected to this child such as a divorced parent, emergency 

contact, pickup person, doctor, etc.  Click the tiny arrow on the Add button and 

choose to add a New Person or Existing Person (someone already in your database 

such as an employee or person in another family) or Import From another child in 

this family who has already been set up. 
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HOW TO ENTER AN ACCOUNT (Continued) 

5. Choose how each person is related to the child from the Relationship list (like mom, 

dad, etc). 

 

6.  Check off who the child Lives With as well as Emergency contacts and authorized 

Pick up persons. 

Note:  The Pickup box must be marked in order for them to check children in/out.  

See authorized pickups (page 103). 

7. For attendance tracking purposes, you will also need to add the child as an 

authorized pickup on his/her account.  To do this, you will click on the Child 

Information and Relationships tab. 

 

 
 

8. Click the tiny arrow on the Add button and choose to add an Existing person.  In the 

Person Search screen, you will enter the child’s last name and first name and click 

Find.  Select the child’s name and click Select. 
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HOW TO ENTER AN ACCOUNT (Continued) 

9. Click the box to make the child a Pickup person on their own account. 

 

 
 

10. Select a Primary Classroom for this child (upper right). 

 
 

11.  Click Save > Exit. 

 

12. Repeat steps 1-11 for all children in family. 
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HOW TO SET ENROLLMENT STATUS 

Each child must be assigned an Enrollment Status.  Only children who are actively enrolled are 

included on reports like roll call sheets and procedures like automated Contract Billing. 

1.  Select a child 

2. Click the Enrollment Status Icon (calendar with the turned page) on the child toolbar.  

 
 

3. Select a Date and Status as Enrolled and click Save. 

Note:  Any child whose enrollment status is something other than “Enrolled” may be 

easily identified at a glance.  On the main screen of Family Data their name, etc. is show 

in italic text with a slightly grayed background. 
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HOW TO SET TRACKING ITEMS (Parents) 

 

1. Select an account.  

2. Select the Tracking icon (looks like a list on the account (parent’s) toolbar. 

  
 

3.  Check off the items that apply to this account, then click Save > Exit. 
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HOW TO SET TRACKING ITEMS (Children) 

 

1. Select a child.  

2. Select the Tracking icon (looks like a list) on the child toolbar. 

 
 

3.  Check off the items that apply to this child, then click Save>Exit. 

 
4.  Repeat steps 1-3 for all children in family. 
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HOW TO SET UP THE BILLING BOX 

The billing box is where recurring charges are set up for each child. 

1.  Look up the account and click once on the name of the child to select them. 

2. Click the Billing Box icon (money bag) on the child toolbar. 

 

3. The child billing box will have two tabs, one for Contract billing and another for Billing 

Formulas.  Select the Contract billing tab if child is to be billed on a monthly basis.  

Select the Billing Formulas tab if child is to be billed on a drop in basis. 

 

How to set up Billing Box for Monthly Billing 

a. If the child is to be billed on a monthly basis, select the Contract tab.  Under the 

Ledger column, select the person responsible for paying the account. 

i. Under the Cycle column, select Monthly. 

ii. Under Description, select either AM Monthly, PM Monthly, AM/PM 

Monthly, or Summer Monthly.  The amount will be entered automatically 

based on the description you choose.  Save >Exit. 

iii. If there is more than one child in a family, you will need to click on the 

name of the other child to select them. 

1. You will repeat steps the steps above to create the billing box, 

except for additional children you will need to add an additional 

line in the billing box for an additional child discount.  Therefore, 

for additional children, you will have two lines in the billing box, 

one blue line for the charge and one yellow line for the additional 

child discount. 
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HOW TO SET UP THE BILLING BOX (Continued) 

In summary, you will set up a billing box for each child in the family.  The first 

child will be charged at the regular monthly rate (one blue line in the billing box) 

and additional children will be charged the regular monthly rate plus an 

additional child discount (one blue line and one yellow line in the billing box). 

 

Contract Billing Summary:  The Contract Billing Summary icon (money bag) on 

the account (parent’s) toolbar will display totals for each billing cycle, including 

all children on the account. 
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HOW TO SET UP THE BILLING BOX (Continued) 

How to set up Billing Box for Drop in Billing: 

1. Look up the account and click once on the name of the child to select them. 

 

2. Click the Billing Box icon (money bag) on the child toolbar. 

 
 

3. The child billing box will have two tabs, one for Contract billing and another for Billing 

Formulas.  Select the Billing Formulas tab if child is to be billed on a Drop In basis.   

 

4. Click New Formula. 

 

5. Select the Primary Ledger 

 

6. Select the Formula Name as either Drop In AM 1st Child, Drop In AM 2nd Child, Drop In 

PM 1st Child, or Drop In PM 2nd Child.  

 

7. Select the Description as either AM Drop In or PM Drop In 

 

8. In the Value Fields enter the following applicable rates for both half day and full day 

rates: 

a. Drop In AM 1st Child $4 

b. Drop In AM 2nd Child $2 

c. Drop In PM 1st Child $10 

d. Drop In PM 2nd Child $5 

 

9. Save > Exit 

 

10. Repeat steps 1-10 for other children in family. 
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HOW TO SET UP THE BILLING BOX (Continued) 

How to set up Billing Box for Late Pick Up Fees 

 

Late Pick Up Fees will be billed using Formula Billing.  Every child’s billing box must be 

set up with the Late Pick Up formula.  When you are setting up a child’s billing box 

whether they are monthly or drop in, you will need to also set up the billing formula for 

the late pick up fee. 

 

1. Look up the account and click once on the name of the child to select them. 

 

2. Click the Billing Box icon (money bag) on the child toolbar. 

 
 

3. The child billing box will have two tabs, one for Contract billing and another for 

Billing Formulas.  Select the Billing Formulas tab.  

 

4. Select New Formula 

 

5. Select the Primary Ledger 

 

6. Select the Formula Name Late Pick Up 

 

7. Select the Description Late Pickup Fee 

 

8. Enter $10.00 in the value field 

 

HOW TO ENABLE TUITION EXPRESS FOR A FAMILY 

 

1.  Click the Tuition Express icon on the parent toolbar. 

 
 

2.  Select Website Registration and enter the 4 Digit Registration Code 3310. 

 

3. Click Save & Exit 
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RECAP OF STEPS TO SET UP AN ACCOUNT: 

1.  Click button to create new account (folder with plus sign) on account 

(parent’s) toolbar. 

2. Enter payers on account. 

3. Add children to account (child with plus sign) on child toolbar. 

4. Assign relationships and add contacts (3 children sign) on child toolbar. 

5. Add child as pickup on account (3 children sign) on child toolbar. 

6. Select primary classroom for child (on the same screen where you make the 

child a pickup person) 

7. Enter enrollment information for each child (blank paper sign) on child 

toolbar.  

8. Select tracking items for account and children (list sign) on both account and 

child toolbar. 

9. Set up billing box for each child. 

10. Enable Tuition Express 

 

HOW TO FLAG ACCOUNTS WITH DELINQUENT BALANCES 

 

Students with delinquent balances that transfer to another school must be flagged in 

V10.  Students with a flagged status in V10 must not be permitted to register in the 

program until the balance is paid. 

Steps to Flag Account: 

1.  Look up the account and double click on the primary payer’s name to access the Person 

Information screen. 
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HOW TO FLAG ACCOUNTS WITH DELINQUENT BALANCES (Continued) 

 

2. At the Person Information Screen, type “FLAGGED” and your school’s name under 

Identification Number.  Then click Save > Exit. 

 
 

3. Repeat these steps for the other payers on the account and all children on the account.   

 

4. When setting up families in ProCare, if the name that you are entering is listed as an 

EXISTING PERSON with a FLAGGED status, do not allow the family to register in your 

Program.  You must contact the program that flagged the account. 

 
 

5. Flagged status should be removed for accounts that have been paid in full.   
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CHECK-IN STATION 

During the hours of Extended Day, parents and students will need easy access to a check-in 

station.  This station will be used to check children in and out via fingerprint.  Parents will also 

be able to make payments at the check-in station with their credit or debit card.  Because credit 

card payments will be accepted at the Check-In Station, the Check In Computer must be totally 

dedicated as a Check-In Station.  It can not be used for any other purpose.  You can use a 

desktop or laptop computer as your check-in station.  (ProCare will not run on our network 

using a tablet; therefore, tablets are not an option).   

In order to establish a Check-In Station at your school, you have two options: 

1.  You can use a desktop computer or laptop that you already have at your school as a 

Check-In Station. 

a. You will need to e-mail the following information to Brittany.Elmer@cpsb.org: 

i. School’s Name 

ii. Specific location in the school that the computer will be used 

iii. Computer’s Host Name 

 

2. If you do not have an extra computer at your school, then you can purchase a Latitude 

3340 student laptop through our CPSB contract with Dell for $574.00.  (We have 

explored all options with our Technology Department and determined that this is the 

most affordable option.  We have also learned that ProCare will not run on our network 

using a tablet; therefore, tablets are not an option.)  If you do purchase a laptop to be 

used as your Check-In Station, you will need to submit a billhead for your school to be 

reimbursed from your EDP funds. 

When you have your Check-In Computer you will need to e-mail the following information to 

Brittany.Elmer@cpsb.org: 

i. School’s Name 

ii. Specific location in the school that the computer will be used 

iii. Computer’s Host Name 

The Technology Department will establish a unique log-in and very strict controls to all Check-In Station 

Computers.  FOR SECURITY PURPOSES, YOU MAY NOT ACCEPT ANY PAYMENTS USING THE CARD 

SWIPER UNTIL YOU RECEIVE FURTHER NOTICE THAT YOUR CHECK-IN COMPUTER IS SECURE FOR 

PAYMENT PROCESSING.  (You can use the finger scanner, just not the card reader until you receive 

further notification.) 

mailto:Brittany.Elmer@cpsb.org
mailto:Brittany.Elmer@cpsb.org
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HOW TO SET UP FAMILIES FOR ATTENDANCE TRACKER 

After you have entered all of your families in ProCare, you will need to set your families up to 
use Attendance Tracker and Tuition Express. 

Requirements for Attendance Tracker: 

1.  Child must have an enrollment status of enrolled. 
2. Child must have a primary classroom defined (in the information and relationships 

screen). 
3. Child must have at least one person listed as related people and must have a checkmark 

as a pickup. 
4. Child must be listed as a pickup on his/her own account. 

Each child and pickup person will be assigned a random number they’ll use to register at the 
check-in computer in order to begin checking children in and out.  This is a temporary number 
they will use just once.  You may generate a registration number for one particular person or 
for everyone at once. 

To Generate a Registration Number for One Particular Person: 
 

1.  To generate a registration number for one particular person, you will look up the 
family and select any child whom this pickup person is assigned.   
 

2. Click the Information and Relationships icon on the child toolbar. 

 
 

3.  Dbl-click the photo or name of the pickup person to access their Person Information 
screen.  
 

4. Click the New Register button to generate a temporary Registration Number for this 
person.   

Note:  The Registration Number is valid for 7 days.  After that, just repeat the above 
steps to generate a new one. 

5.  Give the Registration Number to the pickup person.  Have them use their number to 
register at the check-in computer (instructions to follow). 
 
To Generate a Registration Number for Everyone at Once: 
1.  From the main screen of Family Data & Accounting, go to Functions>Attendance 

Tracker>Temporary Registration. 
 

2. Then print a report showing the numbers.  Go to Reports> Standard Reports> 
Attendance Tracker> Registration > Temporary Registration. 
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HOW TO SET UP FAMILIES FOR ATTENDANCE TRACKER (Continued) 

Check-In Screen  

When you install ProCare on your computer, there will be two icons on your computer.  The 
juggling penguin icon is the icon that you click to access ProCare.  The penguin with the green 
check-mark is the icon that you click to access the parent Check-In Screen.   

You will need to set certain options to control how the check-in process works and what 
information people may view. 

1.  Use the ProCare Check-In shortcut on your desktop to open the check-in screen.  
 

2. Plug your Card Reader and Fingerprint Scanner into the USB ports of your computer or 
tablet. 
 

3. Double click anywhere in the border area around the logo and then select Options. 
 

4. At the top of the screen, under the School Info, select your school’s name from the drop 
down list. 
 

5. Under the Checkin Type, select Fingerprint and Allow Bypass. 
 

6. If you are using a tablet, check the option to Hide Mouse Pointer. 
 

7. Check the Allow Payments box. 
 

8. Select the Password button (lower left) and enter the password 1212.  Anyone needing 
access to this Options screen, or to Exit the Check-in program would need this 
password. 
 

9. Choose the Sound button and select a sound file to play when a person checks in/out. 
 

10. Select an image you’d like to have displayed at the main check-in screen (use Preview to 
see it) or click Add and browse to your own image, like a logo of your school. 
 

11. You may change the appearance of the check-in screen by selecting a “skin” or color 
scheme (lower left). 
 

12. Select a screen time out of 1 minute. (lower left)  This way if a person walks away from 
the screen without completing the check-in process it will return to the opening screen 
in one minute. 
 

13. Select the Family Data button and de-select the checkmarks next to Display Schedules 
and Display Immunizations.  Leave all other setting as is. 
 

14. Click Exit>Double click in border area>Enter password of 1212>Click Exit 
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HOW TO SET UP FAMILIES FOR ATTENDANCE TRACKER (Continued) 

Family Check-In 

You will need to help students and authorized pickup people when they first register and check 
in to make sure they are comfortable with the process. 

Register to Check In 

Before checking in the very first time each pickup person will need to register at the check-in 
computer using the temporary Registration Number you gave them. 

1.  At the check in computer select the Register button and follow the on screen prompts. 
 

2. The person will be asked to enter a personal ID number of their choosing.  (The number 
cannot be sequential like 1234 or 4567 or repetitive like 1111 or 2222). 
 

3. The person will be asked to place their fingerprint on the fingerprint reader and follow 
the instructions. 

How to Check In 

All students will check themselves in each day using the fingerprint scanner.  Students should 
be instructed to line up as they arrive at Extended Day and a staff member should assist them 
to make sure that each child is checked in using the fingerprint scanner.   

 Before you begin: 

In order to check a child in they must: 
1.  Be enrolled as of the current date 

 
2. Be assigned to a Primary Classroom 

 

3. Have at least one pickup person assigned to them 
 

4. Child must be assigned as a pickup person on their own account 
 

5. Child must have registered at the check-in screen 
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HOW TO SET UP FAMILIES FOR ATTENDANCE TRACKER (Continued) 

Checking In/Out 

1.  At the check-in screen select Start Here. 
 

2. Follow prompt to place finger on scanner.  
 

3. Select the child to check in/out. 
 

4. Choose Finish. 
 
Note:  All children are required to check in and out each day using the finger scanner.  
The child’s fingerprint will be used to check them in and the authorized pick-up person’s 
fingerprint will be used to check the child out.  Both children and authorized pick-up 
persons will need to register at the check-in computer before they will be able to begin 
checking in and out.  Drop in fees and late pickup fees will be billed based on the check-
ins and check-outs entered in ProCare, so it is imperative that all students are checked 
in and out using the finger scanner every day that they attend. 
 
Note:  Messages MUST be viewed before the check-in process can be finished. 

If a child is not checked out via the finger scanner, then they will not be able to be checked in 
the next day.  You will need to go to that child’s time card and manually enter the time out. 

1.  To do this, you will need to select the child then click on the child’s timecard (clock) 
on the child toolbar. 

  
 

2.  You will need to manually enter the date out and time out.  Save>Exit. 
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STUDENT ATTENDANCE REPORTS AND ROLL CALL PROCEDURES 

Each day, after all students have been checked in via the finger scanner, you will need to run a 

‘Children Currently Checked In’ report.   

Reports > Standard Reports > Attendance Tracker > Currently Checked In > Children Currently 

Checked In > Group by:  Classroom w/o Page Break > Run Report > Print 

Roll should be taken from this report.  All students should be instructed to stand up and to sit 

when their name is called.  Any student that remains standing must be added to the list and 

they must be check-in with the finger scanner.  Staff must highlight students’ names on the 

report as they are picked up from Extended Day.   

This is a safety measure, so that in the event of an emergency, there is an accurate record of 

students that are in attendance at all times. 

These reports must be kept on file and will be requested whenever the program is audited. 
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HOW TO USE TUITION EXPRESS 

Parents will have two options of paying their bill by using their credit or debit card. 

1.  Point of Sale Payments (POS):  The Point of Sale feature allows you to process individual 

credit card payments yourself or let families pay at a check-in computer or payment 

kiosk. 

2. Online Payments:  Parents can make their own online payments using their bank 

account or credit card. 

Before you begin, make sure the Credit Card Reader (card swipe device) is connected to 

your computer or tablet.  A green light should be displayed indicating the card reader is 

ready. 

Requirements for Payment at Check-In Screen: 

1.  The payer must have an email address on their Person information screen.  This is 

necessary to email a receipt. 

 

2. The payer must be registered for checking in. 

How to make a payment at Check-in screen: 

1.  From the main Check-in screen, select Start Here, then identify yourself with your 

fingerprint. 

 

2. Select the Accounting/Payment Button 

 

3. Select Make a Payment 

 

4. At the payment screen: 

a. Use the Edit button to change the amount, if needed. 

b. Swipe your credit or debit card through the card reader.  We accept Visa and 

MasterCard. 

c. Choose Process.  A receipt will automatically be emailed to the parent and the 

payment will automatically post to the family’s ledger card. 
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HOW TO USE TUITION EXPRESS (Continued) 

Online Services at TuitionExpress.com 

Tuition Express is the most convenient way for EDP staff and parents to view account 
information and sign up for parent email notification.   

Registration & Log In for Child Care Centers 

1.  All programs have already been registered to use TuitionExpress.com 

2. Go to TuitionExpress.com, click Log In. 

3. Your Log In Username is your school’s name, then edp  (ie.  nelsonedp) 

4. Your Password is your school’s name, then edp1 (ie.  nelsonedp1) 

Once you log into Tuition Express, you will be able to run reports and customize receipt 
messages. 

Registration & Log in for Parents 

1. You will need to provide parents with their unique Tuition Express ID number.   
 

a.  To print a list of all parent ID numbers: 
 

i. Reports> Standard Reports> Tuition Express> Tuition Express ID 
Report 
 

b. To find the ID number for just one family: 
 

i. Look up that family at the main screen of Family Data & Accounting 
 

ii. Click the Tuition Express icon on the account toolbar. 
 

iii. The payer’s Tuition Express ID number will appear toward the right 
side of the screen. 

Parent Registration 

Parents must register (once) to establish a username and password they’ll use each time they 
log in at TuitionExpress.com. 

1.  Parents go to TuitionExpress.com. 
2. If they have not yet registered they will click the Register Here link (left side) to set up 

their account: 
a. The parent enters the Tuition Express ID number given to them by you. 
b. The parent enters their Registration Code which is 3310 for everyone. 
c. The parent selects a Username and Password.  Then confirms the Password and 

clicks Register.  If they forget either one, they can always re-register later. 
d. The parent follows the on screen instructions to complete the process. 

Once registered, parents will be able to pay their bill on TuitionExpress.com via their 
debit or credit card. 
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HOW TO LOOK UP, SEARCH, HIDE AND FILTER ACCOUNTS 

Once your basic family and child information has been entered you’ll want to know how to look 

up a family, search for a person and use the filter feature to view only certain accounts 

(families). 

Look Up an Account 

The easiest way to look up a family is to use the list of Accounts on the left side of the screen.  

Families are displayed alphabetically by their Account Key. 

1.  Type the first few letters of their Key (typically their last name) in the Key Filter box 

(upper left). 

2. Click the account you wish to work on. 

 

Search for a Person 

1.  Click the Search button (binoculars) next to the Key Filter search box. 

 

2.  Choose the type of person or thing you want to find (child, payer, other relationship to 

child, address, phone or email). 

 

3. Type in the thing for which you are searching (the person’s name, address, phone or 

email) and click Find. 

 

4. Dbl-click the person’s name in the Results to go to that account. 
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HOW TO LOOK UP, SEARCH, HIDE AND FILTER ACCOUNTS (Continued) 

 Hide/Unhide a Family 

To mark a family as "hidden" (or to un-hide them):  

1. Look Up the Family and click Edit Account on the Account Toolbar (looks like a file 
folder). 

 

Note: If you can't look up the family because they are already hidden use the Select 
Filter to view "All Accounts" first. 

2. At the Account Information screen you'll see a check box labeled "Hide Account" (top 
right).) 
   

a. To hide the account, check the box and the lightbulb next to it will be grayed out. 
b. To unhide the account, remove the check mark and the lightbulb will turn on.  

 

 

 

 

 

 

 

 

 

http://procaresupport.com/getdoc/3dfa8dd5-65e5-4e32-9a83-b01e2c648ca3/Look-Up-Account.aspx
http://procaresupport.com/getdoc/e945407c-7808-4c70-abb9-4f842c849c1e/Account-Select-Filter.aspx
http://procaresupport.com/getdoc/e945407c-7808-4c70-abb9-4f842c849c1e/Account-Select-Filter.aspx
http://procaresupport.com/getdoc/1f0899b4-d991-4c16-a646-75f9750af97d/Account-Information.aspx
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HOW TO LOOK UP, SEARCH, HIDE AND FILTER ACCOUNTS (Continued) 

How to Filter Your Accounts 

1.  To view only certain types of families on screen click the filter button (looks like a 
funnel) on the toolbar. 

 

2.  From the Filter list choose whether you want to select families based on Account 
(family) level information or Child information. 

3. Choose whether to include families from All Accounts or just Visible or Hidden Accounts. 
Note:  Hidden accounts are displayed in italics, but you’ll only see them if your 
filter is set to include All Accounts or Hidden Accounts.   

4. Then, pick categories of families or children to include.  You may combine multiple 
categories.   

a. Example 1:  All children enrolled as of a particular date who are currently 
assigned to a certain Primary Classroom. 

b. Example 2:  All accounts with a balance above a particular amount who also have 
certain Account Tracking items. 

 

5. Click Count (optional) to see how many families or children meet your criteria. 
6. Click Exit.  Only families that meet your criteria will be displayed and filter will turn red.  

Note:  A Red Filter means only certain families are currently displayed. 
Note:  Filter settings are saved when you log out or exit ProCare.  Settings are 
saved separately for each ProCare user. 

 
7.  To clear your filter and return to the default settings for your location click Clear Filter 

(with the red circle/slash) on the toolbar. 
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HOW TO WITHDRAW AND EDIT A CHILD/FAMILY 

How to Withdraw Child 

1.  Delete Billing Box 

2. Change Enrollment to Withdrawn 

Note:  If all children in family are withdrawn, you can Hide the account by clicking the Edit 

Folder and selecting ‘Hide Account in the Account List.’ 

How to Edit a Family 

Edit an account such as adding or changing Payers, etc.  

1. Look up the Family at the main screen of Family Data & Accounting. 
2. On the Account Toolbar click the Edit Account icon (file folder).  

 

3. Make any necessary changes:  
a. Change something about the Account itself (such as changing the Key, adding a 

comment, alert, agency or marking the account as "hidden").   
b. Change information about a Payer on the account - just dbl-click the name of the 

Payer and make your changes on the Person Information screen.   
4. Click Save > Exit. 

 

 

 

 

 

 

 

http://procaresupport.com/Resources/Knowledge-Base/Family-Data/Look-Up-Account.aspx
http://procaresupport.com/Resources/Knowledge-Base/Family-Data/Person-Information.aspx
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HOW TO DO AUTOMATIC BILLING 

There are two types of Automated Billing Procedures: 

1.  Contract Billing – Charges monthly families 

2. Formula Billing – Charges drop in fees and late pick up fees 

 

Contract Billing 

Automated Contract Billing copies recurring monthly fees from each child’s Billing Box to the 

Ledger Card.  Once Contract Billing is complete each enrolled monthly family will have a 

balance due on their account. Contract Billing should be processed on the first working day of 

the month. 

How to Process Contract Billing (monthly billing) 

At the main screen of Family Data & Accounting: 

1.  Click Functions > Family Accounting > Automated Billing Procedures > Contract Billing. 

 

2.  Mark the Contract Cycle of Monthly. 

3. The “Enrolled As Of” Date and the Post Date will default to the current date.  Do not 

change the dates. 

4. Check the box to “Include Child’s Name in Comment” 

5. Leave the default Multiplier at 1.00. Click Next. 

 

6.  Select the accounts you wish to process.  Click Post.  Then Exit. 
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HOW TO DO AUTOMATIC BILLING (Continued) 

How to Process Contract Billing (Continued) 

Note:  Place a check in the column header to select all accounts or click just to the right 

of the check box to sort according to which families are selected and which are not. 

Note:  You have the capability to run a report of the contract billing summary by clicking 

on the Report icon. 

 

How to View or Void a Previous Contract Billing 

At the main screen of Family Data & Accounting: 

1.  Click Functions > Family Accounting > Automated Billing Procedures > Contract Billing. 

2. A list of recent billing batches will be displayed under the heading Automated Contract 

Billing History.  Dbl-click the line you wish to view or void.   

 
3.  At the Batch Detail screen you’ll see all items that were part of that batch.  If needed 

you may void the entire batch at once – just click Void Batch.  A void will appear on each 

Ledger Card that was included in the batch. 

4. Click Exit to return to the main Contract Billing screen.  Click Exit Again. 
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HOW TO DO AUTOMATIC BILLING (Continued) 

How to Process Formula Billing 

Drop In fees and late pick up fees will be charged based on attendance using Formula Billing.  

Basically, ProCare knows when children attended based off their check-ins using the finger 

scanner, and when you process Formula Billing, it bills the drop in children that attended as well 

as bills late fees for students that were not checked out by 6:00.   

Each day, you will process Formula Billing for the day before.  This will automatically charge 

drop in fees and late pick up fees to the ledger cards for students that dropped in and/or got 

picked up after 6:00. 

At the main screen of Family Data & Accounting: 

1.  Click Functions > Family Accounting > Automated Billing Procedures > Formula Billing. 

2. Check the first 5 boxes under the Billing Formulas to Process (Dropin AM 1st child 

through Late Pickup).  

3. Enter the post date as the day before. 

4. Check the box “Include Child’s Name in Comment” 

5. Enter the Date Range as the day before. 

6. Click Next 

7. Select the accounts you wish to process. 

Hint:  Dbl-click the Amount (or anywhere on the line) to view a summary of the hours 
and rates. 

Hint:  Place a check in the column header to include all accounts. 
8. Click Post.  Then Exit. 

How to View or Void a Previous Formula Billing 

At the main screen of Family Data & Accounting: 

1.  Click Functions > Family Accounting > Automated Billing Procedures > Formula Billing. 

2. A list of recent billing batches will be displayed under the heading Automated Formula 

Billing History.  Dbl-click the line you wish to view or void.   

3.  At the Batch Detail screen you’ll see all items that were part of that batch.  If needed 

you may void the entire batch at once – just click Void Batch.  A void will appear on each 

Ledger Card that was included in the batch. 

4. Click Exit to return to the main Formula Billing screen.  Click Exit Again. 
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HOW TO POST LATE PAYMENT FEES 
 

1. Monthly Tuition  
a.  Monthly tuition is due on the 1st of the month. 
b. If tuition is not received in full by the 20th of the month, a late fee of $20.00 

per child will be assessed.  Students will not be permitted to attend after the 
20th of the month until all past due tuition and fees are paid in full. 

Instructions for Assessing Late Payment Fees for Monthly Families: 

On the first working day after the 20th of the month, complete the following steps:  
1. Filter Accounts by Child and Select Primary Classrooms of PM Monthly, AM Monthly, 

and AM/PM Monthly, then Exit. 
2. Functions > Family Accounting > Quick Ledger Posting  
3. Arrow through each account.  If there is a balance due, select description of Late Pmt 

Monthly.  Enter the children’s names in the comment section (you can see the children 
in the family on the screen behind the Quick Ledger Posting Box), enter the amount to 
be charged ($20 per monthly enrolled child in family). Post, and move to next account. 

4. Print a customer statement for the families that were assessed a late payment fee.   
a. Reports > Standard Reports > Family Accounting > Account Statement>Standard 

Customer Statement > Enter Date Range from the 1st of the current month 
through the current date > Select the Filter Button > Select Account Balance > 
Select Greater than Or Equal To > Enter Amount of $1.00 > Exit > Enter Report 
Message: “Your account is past due.  Your child/children will not be permitted to 
return to Extended Day until your balance is paid in full.  Thank you.” 

b. Run Report > Print 
c. Give monthly parents a copy of their statement. 
d. Do not allow children to return to EDP until balance is paid. 
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HOW TO POST LATE PAYMENT FEES (Continued) 

 

1.  Drop In Tuition 

a.  Drop In Tuition is due at the time the drop in service is utilized.   

b. A late payment fee of $5.00 per child will be assessed when payment is not 

made the same day that the drop in service was provided. 

c. Students may not utilize the drop in service if any past due balance is unpaid. 

Instructions for Assessing Late Payment Fees for Drop In families: 

Drop In charges should be posted for the prior day using Formula Billing.  After Drop In fees are 

posted, you will need to complete the following steps: 

1. Filter Accounts by Child and Select Primary Classrooms of AM Drop In and PM Drop In, 

then Exit. 

 

2. Functions > Family Accounting > Quick Ledger Posting  

 

3. Arrow through each account.  If there is a balance due, select description of Late Pmt 

Drop In.  Enter the children’s names in the comment section (you can see the children in 

the family on the screen behind the Quick Ledger Posting Box), enter the amount to be 

charged ($5 per drop-in child enrolled). Post, and move to next account. 

 

4. Print a customer statement for the families that were assessed a late payment fee.   

a. Reports > Standard Reports > Family Accounting > Account Statement>Standard 

Customer Statement > Enter Date Range from the 1st of the current month 

through the current date > Select the Filter Button > Select Account Balance > 

Select Greater than Or Equal To > Enter Amount of $1.00 > Exit > Enter Report 

Message: “Your account is past due.  Your child/children will not be permitted to 

return to Extended Day until your balance is paid in full.  Thank you.” 

b. Run Report > Print 

c. Give Drop-In parents a copy of their statement. 

d. Do not allow children to return to EDP until balance is paid. 
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HOW TO POST PAYMENTS AND PRINT DEPOSIT REPORTS 

Payments & Bank Deposits 

The following tools will help record payments from families and manage bank deposits. 

1. Quick Ledger Posting – This tool lets you quickly post payments from many families. 
2. Ledger Card – You may manually post a payment to the Ledger Card of a particular 

family just as you would record any other type of entry. 
 
How to Post Payments Using Quick Ledger Posting 
1. Click Functions > Family Accounting > Quick Ledger Posting. 

 
 

2. Begin with the first family whose payment (or other transaction) you wish to record.  
Type their Account Key (first few letters of their last name) in the Account List box.  
If you have several families with similar names click the appropriate one on the list 
to select them. 
 

3. The Post Date will default to the current date.  Do not change the Post Date. 
 
4. Choose a Description like “Pmt by Check.”  
 
5. Enter the check number as the Comment. 
 
6. Confirm the Amount (type over it if needed) and click Post. 

 

7. You will be prompted to print a receipt.  Print the receipt, and confirm that it printed 
on the correct receipt number.   

Note:  The pre-printed number must always match the number that ProCare receipt 
number.  If the receipt prints on the incorrect number, it must be voided and re-
printed correctly. The word ‘void’ must be written on the voided receipt and it must 
be filed in sequential receipt order. 

8. Type the Account Key of the next family and continue until all payments (or other 
transactions) have been posted. 
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HOW TO POST PAYMENTS AND PRINT DEPOSIT REPORTS (Continued) 

How to Post Payments Using Ledger Card Posting 

You can also post charges and payments directly on a family’s ledger card just as you 
did in V9.  You would select the family’s Ledger icon, and post charges/payments, 
then Post & Exit. 

 

How to Print a Deposit Report 

After all payments for the day have been posted, you will need to print a Deposit 
Report.  The deposit report must agree to both the Daily Receipt Record, Deposit 
Slip, and Bank Receipt. 

To run a Deposit Report: 

1.  At the main screen of Family Data & Accounting, click Functions > Family 
Accounting > Deposit Report. 

 
2.  Click View to see the deposit detail. 
3. Expand the plus signs next to Pmt types to see detail. 
4. If the deposit report is correct, place check-marks in the boxes to the right of the 

amount section. 
5. Under the Deposit Accounts section, select My Checking Account and enter the 

deposit total in the amount box.  The amount will turn green.   
6. Click Close Report. 
7. Under the Closed Deposit Report section, click Report, then Print.   
8. Staple your deposit report to corresponding deposit slip, bank receipt, Daily 

Receipt Record, and ProCare receipts and file in folders in sequential receipt 
orders by month. 
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EMPLOYEE CHECK-IN/CHECK-OUT PROCEDURES 

Employees will be required to clock in and out via the fingerprint scanner.  A report will be 

printed reflecting the total hours worked each week, which will be used to complete payroll.  

(This procedure replaces the Employee Sign In Sign Out Sheets).   

How to Set up Employee Account: 

At the main Family Data & Accounting screen, 

1.  Click on the button to add an Account. 

 
2. Enter the Account Key as the employees last name, then click the small down next to 

the add button, and select Add New Person.  

 

3. Enter the employee’s information.  Enter the employee’s start date, position, and pay 

rates in the Comment Box.  Continue>Save>Exit. 
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EMPLOYEE CHECK-IN/CHECK-OUT PROCEDURES (Continued) 

4.  Click the little arrow on the button to add a child to the account.  Choose Add Existing 

Person. 

 

 
 

5.  Enter the employee’s last name in the search field and click Find.  Click on the 

employees name and click Select. 

 
 

6.  Click on the information and relationships icon. 

 
 

7.  You will be asked if you would like to import payers from the account.  Click Yes. 
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EMPLOYEE CHECK-IN/CHECK-OUT PROCEDURES (Continued) 

8.  Put a checkmark in the Pickup column and select Employee as the Primary Classroom. 

Save>Exit 

 

 
 

9.  Click on the Child Tracking icon. 

 
 

10.  Arrow down to the bottom of the list.  Expand the Employee options by clicking the 

small plus sign next to the word Employee.  Put a check-mark in the field next to EDP 

Employee.  Save>Exit. 

 
 

11.  Click on the Enrollment Status icon, and enter the current date and a status of enrolled. 

Save>Exit. 
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EMPLOYEE CHECK-IN/CHECK-OUT PROCEDURES (Continued) 

Employees will need to register at the check-in computer in order to be able to clock in and out.  
You will give them a temporary number they will use just once in order to register.    You may 
generate a registration number for one particular person or for everyone at once. 

To Generate a Registration Number for One Particular Person: 
1.  To generate a registration number for one particular person, you will look up the 

account and select the employee’s name in the child section.   

2. Click the Information and Relationships icon on the child toolbar. 

 
3.  Dbl-click the photo or name of the pickup person to access their Person Information 

screen.  

4. Click the New Register button to generate a temporary Registration Number for this 
person.   

Note:  The Registration Number is valid for 7 days.  After that, just repeat the above 
steps to generate a new one. 

5.  Give the Registration Number to the employee.  Have them use their number to 
register at the check-in computer (instructions to follow). 
 

To Generate a Registration Number for Everyone at Once: 
1.  From the main screen of Family Data & Accounting, go to Functions>Attendance 

Tracker>Temporary Registration. 
2. Then print a report showing the numbers.  Go to Reports> Standard Reports> 

Attendance Tracker> Registration > Temporary Registration. 
  

Register to Check In 

Before checking in the very first time each employee will need to register at the check-in 
computer using the temporary Registration Number you gave them. 

1.  At the check in computer select the Register button and follow the on screen prompts. 
2. The person will be asked to enter a personal ID number of their choosing.  (The number 

cannot be sequential like 1234 or 4567 or repetitive like 1111 or 2222). 
3. The person will be asked to place their fingerprint on the fingerprint reader and follow 

the instructions. 
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EMPLOYEE CHECK-IN/CHECK-OUT PROCEDURES (Continued) 

How to Check In 

All employees will check themselves in each day using the fingerprint scanner.    

In order for an employee to check in they must: 
1.  Be enrolled as of the current date 
2. Be assigned to a Primary Classroom of Employee 
3. They must be added as a child to their own account and assigned as a 

pickup person. 
4. Child tracking must be set to EDP Employee 

Employee Check In/Out 

1.  At the check-in screen select Start Here. 
2. Follow prompt to place finger on scanner.  
3. Choose Finish. 

Note:  All employees are required to check in and out each day using the finger scanner.   

If an employee forgets to check in or out, you may enter their time manually on their 
timecard.  This should only be used in instances that employees forget to clock in or out.  
This should not be the normal process for recording time. 

To enter time manually on time card: 

1.  Click the Time Card icon. 

 

2. Enter Employee as the classroom and enter the date/time in and out.  Save >Exit. 
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EMPLOYEE CHECK-IN/CHECK-OUT PROCEDURES (Continued) 

Payroll Reports 

You will need to print Child Time Card Detail w/ Signature report for each week of the 

pay-period.  Each employee will need to sign his/her weekly reports verifying the 

accuracy of the report.  These reports will be used to complete EDP payroll.  These 

reports will replace the Employee Sign In/Out Sheets. They are to be kept on file and will 

be requested whenever the program is audited. When entering the time on the 

supplemental payroll form, you should round the total time for the week to the nearest 

15 minute interval. 

 

To Run a Child Time Card Detail w/ Signature report: 

1. Reports > Standard Reports > Attendance Tracker > Time Card > Child Time Card 

Detail w/ Signature 

 

2. Select Date Range and enter the week’s date range, then click Ok. 

 

3. Select Filter > Primary Classroom > Is > Put Checkmark next to Employee > Exit > Run 

Report > Print 
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Financial Statement Reports 

On the first working day of the new month, you will begin by performing Automatic Contract 

and Formula Billing so that all of your monthly and drop-in fees are billed to the ledger cards. 

Next, you will need to print the following reports as of the prior month’s date range (ie.  On 

September 1st, you would print reports for August 1st – August 30th.)  The Specific Summary and 

Account Aging will be used to complete your financial statement coversheet.  Both of these 

reports must be attached to your financial statement coversheet and submitted to the Internal 

Auditing Department by the 5th of the month.   You should maintain an approved file copy of all 

financial statements submitted. 

1.  Total Summary – Primary Accounts Only (Use to complete financial statement 

coversheet) 

Reports > Standard Reports >Family Accounting > Charge/Credit Summary > Total 

Summary – Primary Accounts Only 

Select the month’s Date Range > Run Report > Print 

2. Account Aging (Use to complete financial statement coversheet) 

Reports > Standard Reports > Family Accounting > Account Aging > Primary Accounts @ 

30 Day Aging 

Select the prior month’s Date Range > Run Report > Print 

3. Standard Customer Statement (Keep a copy on file and give a copy to parent) 

 

Reports > Standard Reports > Family Accounting > Account Statement > Standard 

Customer Statement  

 

Select the month’s Date Range as the first day of the prior month through the first day 

of the new month> Run Report > Print 

 

Note:  We want to run the Customer Statement report’s date range to include the billing 

done on the 1st so that parents will know their current balance due whenever they 

receive their statement. 

4. Bank Account Activity Report  

-  Go to www.tuitionexpress.com 

- Your login is your school’s name and edp (ie.  nelsonedp) 

- Your password is your school’s name and edp1 (ie.  nelsonedp1) 

- Click Reports, then select ‘Bank Account Activity Report’ from the drop-

down menu. 

- Select the date range of ‘Last Month.’  

- Click View Report, then Print. 
 

http://www.tuitionexpress.com/
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Daily: Sync Accounts / Post Online Batches 

Each day you’ll want to sync up your Procare information with TuitionExpress.com. This 

accomplishes several things:  

 Any new online payments are posted to family Ledger Cards. 
 The payments are automatically closed in their own Deposit Report. 
 Family balances are updated at TuitionExpress.com. 

Before You Sync: 

Important! If you need to run Automated Billing, please do so BEFORE you sync. This will 

ensure the balances shown at TuitionExpress.com agree with the balances in Procare.  

To Sync: 

1. From the main screen of Family Data & Accounting go to Functions > Family Accounting 
> Tuition Express > Process Tuition Express. 

2. Once you have connected to TuitionExpress any new online batch information will be 
noted on screen.  

a. If there are no online batches, just click Exit. That’s all there is to it. 
b. If online batches are found, continue with the steps below. 

 

3. Click Next to process online payment batches. 

 

 

 

http://procaresupport.com/getdoc/20b1b754-4142-413f-8482-eea52cac2127/Automated-Contract-Billing.aspx
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Daily: Sync Accounts / Post Online Batches (Continued) 

4. At the Online Batches screen: 

 

a. Click Post All (bottom right). 

 

b. The Posted status will turn green and Batch Information including the Deposit 
Report number will be listed. 

 

c. Click Next to complete the synchronization process. 

 

d. Click Exit 



47 
 

End of School Year Instructions 

At the end of the school year, after completing the May financial statement, complete the 

following steps: 

1. Withdraw all students 

At the main screen of Family Data & Accounting: 

a. Click the Select Filter icon (looks like a funnel) 

 
 

b. From the Account Select Filter Screen Select Filter by Account while viewing All 

Accounts, Exit 

 
 

c. Select Functions>Family Data>Batch Enrollment Status 

 
 

d. From the Batch Enrollment Status screen, leave the post date as today’s date 

and select the status of “Withdrawn” from the Status drop-down box. 

e. Select Apply to All 

f. Place a check-mark in the column heading to select all students 
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Withdraw All Students (Continued) 

 

g. Save 

(You will get a message that some items could not be saved.  This is 

because some students may already have the status of withdrawn.  Click 

Okay, then click the ‘X’ on the top right of the screen to Exit.) 

2.   Change the Primary Classroom for all students to Unknown 

a. Select the Information & Relationships icon on the child toolbar 

 
b. Select Unknown in the Primary Classroom drop-down box (upper right of screen) 

c. Save > Exit 

 

 

3. Remove all selections in Child Tracking for all students 

 

a. Select the Child Tracking icon on the child toolbar. 

 
b. Click on each check-mark/selection to remove all selections in Child Tracking. 

 

Note:  It is not necessary to delete billing boxes.  In V10, students with an enrollment status of 

Withdrawn will not be billed whenever automatic contract billing and/or automatic formula 

billing is performed.  Additionally, summer program billing is set up separately than school year 

billing; therefore, you do not need to delete your school year billing boxes.  Billing Boxes will only 

need to be modified for students that enroll the next school year with a different tuition status 

than the current year. 
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Summer Program Instructions  

 

After completing the end of school year instructions, you will need to complete the following 

steps to set up students that will be attending the summer program: 

 

Separate Summer Registration Forms into two alphabetized stacks (students already set up in 

Procare and new students that will need to be set up.)   

 Steps to edit families for summer program 

a.  Select the Enrollment Status icon on the child toolbar.  Set enrollment status as 

Enrolled. 

 
b.  Select the Information & Relationships icon on the child toolbar.   

 

c.  Change Primary Classroom from Withdrawn to either Summer Monthly or Summer 

Drop In. 

 
d.  While still in the Child Information & Relationships screen, add/delete authorized pick-

up persons to match the summer registration form.  (Be sure to leave child as authorized 

pick-up on his/her own account so that he/she will be able to check in at the check-in 

station.) 

e.  Select the Child Tracking icon on the child toolbar.  Select the applicable selections 

under Child Forms, Billing Status (select either Summer Monthly or Summer Drop In), and 

Grade Level. 

 

f.  Make sure that Tuition Express is Enabled (refer to page 18 for instructions) 
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How to Set Up Schedule for Summer Monthly Students 

Summer Monthly students should be credited any week that the student is absent for 

an entire week (Monday-Friday).  Students should be credited at the weekly rate of $70 

(first child) and $40 (additional child).  Partial weeks will not be credited.  In order to be 

able to run an absent report, you will need to apply a summer schedule to all summer 

monthly students. 

 

1. From the main screen of Family Data & Accounting, select the 

Schedule icon on the child toolbar. 

 
2. Click New 

 
3. Under Schedule Name, select Summer. 

4. Enter the Start Date and End Date of your Summer Program. 

 
 

5. Click Save, then Exit. 

                                  (Repeat steps 1-5 above for all summer monthly students.) 
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How to set up Billing Box for Summer Monthly Students:   

(You do not need to delete the billing box entries from the school year.  You simply need to 

add entries for summer billing.) 

1.  Select the Billing Box icon on the child toolbar.   

 
2. At the top of the Billing Box, leave Billing Applies to Standard Billing (all 

schedules)  

 
 

3. Select the Contract Billing Tab 

 

4. Under Ledger, Select the Primary Payer.  Under Cycle, Select Summer 

Monthly, Under Description, Select Summer Monthly.  The summer 

monthly fee will automatically be reflected in the amount column. 

 
Note:  It is okay if there are additional lines in the billing box from the school 

year.  As long as you set up your summer billing entries with the Summer 

Monthly Cycle and Description, only summer charges will be posted when 

you do automatic billing in the summer. 

 

 

 

 

 

 



52 
 

How to set up Billing Box for Summer Monthly Students:   

 

5. Repeat steps above for additional children in the family.  For additional 

children, you will also need to add a line for the additional child discount.  

Under Ledger, Select the Primary Payer.  Under Cycle, Select Summer 

Monthly.  Under Description, Select Summer Additional Child Discount.  

The additional child discount amount will automatically be reflected in the 

amount column. 

 
 

6. Select the Billing Formulas Tab.  Make sure there is a Late Pickup Formula 

entered.  (This should have already been done when the child was initially 

set up in ProCare during the school year.  If there is not a late pickup 

formula, you will need to set one up.  Refer to page 16 for instructions.) 
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How to set up Billing Box for Summer Drop In Students  

(You do not need to delete the billing box entries from the school year.  You simply 

need to add entries for summer billing.) 

 

1. Select the Billing Box icon on the child toolbar  

 
2. At the top of the Billing Box, leave Billing applies to Standard 

Billing (all schedules)  

 

 
 

 

3. Select the Billing Formulas Tab 

4. Select New Formula 

5. Under Ledger, select the Primary Payer 

6. Under Formula name select Summer Drop In 1st Child (or Summer 

Drop In Additional Child when setting up additional children in the 

family) 

7. Under Description, Select Summer Drop In 

8. In the Value Field: 

1.  For Drop In 1st Child enter $20 for both the half day rate 

and the full day rate. 

2. For Drop In Additional Child Enter $15 for both the half 

day rate and the full day rate. 

 

 
9. Save > Exit 
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How to set up Billing Box for Summer Drop In Students (Continued) 

 

10. Make sure there is a Late Pickup formula entered. (This should have 

already been done when the child was initially set up in ProCare 

during the school year.  If there is not a late pickup formula, you 

will need to set one up.  Refer to page 16 for instructions.) 

 

Note:  It is okay if there are additional formulas in the billing box from 

the school year.  As long as you set up your summer formula with the 

Formula Name Summer Dropin 1st child or Summer Dropin Add’l child, 

only summer charges will be posted when you do automatic formula 

billing in the summer. 

 

 

Steps to set up new summer students: 

Follow instructions on pages 3-12 to enter the account, set enrollment 

status, and set tracking items.  Follow instructions above to set up billing 

boxes for summer monthly and summer drop in students. Also, make 

sure that Tuition Express is enabled (refer to page 18 for instructions) 

 

 

Note:   You can filter accounts (by child) to show only enrolled students so that only 

summer students show in your account listing. (Refer to page 29 for instructions on 

filtering accounts.) 

 

 

 

 

 

 

 

 

 

 

 

 

 

How to Post Registration/Insurance Fees for all Summer Students 
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Procare V10 allows you to post registration/insurance fees for all students at once.  

After all of your summer students have been set up in ProCare, complete the following 

steps to apply registration/insurance fees to all summer students’ ledger cards. 

 From the main screen of Family Data & Accounting: 

1.  Click Functions> Family Accounting> Automated Billing Procedures> 

Selected Account Billing 

 
2. Leave the post date as the current date 

3. Leave the Ledger Card as the Primary Account Ledger 

4. For Description, select Summer Reg/Ins.  The amount will default to 

$40.00. 

5. While still in the Automated Selected Account Billing screen, click the 

Select Filter icon.   

 
6. At the Account Select Filter Screen, Filter by Child while viewing All 

Accounts. 

7. Select Enrollment Status, Enrolled, As of Today, Exit 

 
8. Click Next 

9. Place a check-mark in the column header to include all accounts. 

10. Click Post, then Exit.  

 

 

 

 

Automatic Contract Billing – Summer Program 
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Automatic Contract Billing should be done on June 1 and July 1.  This will bill all of your 

summer monthly students.  (If your program is open days in May and/or August, 

monthly students should be billed at a daily rate of $14 (first child) and $8 (additional 

child) for the days attended.  These charges will not be posted when formula billing 

or contract billing is performed.  These charges must be manually entered on the 

students’ ledger cards.  You should use your Currently Checked In report for the day 

to post these charges for monthly students that attend prior to June 1 and/or after 

July 31.) 

 

How to perform Automatic Contract Billing in the Summer 

Begin at the main screen of Family Data & Accounting: 

1.  Click Functions>Family Accounting>Automated Billing 

Procedures>Contract Billing 

 
2. Check the Contract Cycle Summer Monthly 

 
3. The “Enrolled As Of” Date and the Post Date will default to the 

current date.  Do not change the dates. 

4. Leave the Default Multiplier as 1.00. 

5. Leave the check mark to Include Child’s Name in Comment. 

6. Click Next. 

7. Select the accounts you wish to process.  Click Post, then Exit. 

 

 

 

 

 

 

 

 

 

Automatic Formula Billing – Summer Program 
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Each day you will process Formula Billing for the day before.  This will automatically 

charge drop in fees and late pick up fees to the ledger cards for drop-in students that 

attended and students that got picked up after 6:00. 

 

At the main screen of Family Data & Accounting: 

1.  Click Functions> Family Accounting > Automated Billing 

Procedures > Formula Billing 

 
2. Under Billing Formulas to Process select: Late Pickup, 

Summer Drop In 1st Child, and Summer Drop In Add’l Child. 

 
3. Enter the post date as the day before 

4. Leave the box checked by Include Child’s Name in 

Comment 

5. Enter the Date Range as the day before 

6. Click Next 

7. Select the accounts you wish to process.  (If you place a 

check in the column header all accounts in the list will be 

selected.) 

8. Click Post, then Exit. 
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How to Post Credits for Summer Monthly Students that were Absent an Entire Week 

(Monday-Friday) 

Every Monday, you will run a “Scheduled but not Checked In” report from the prior week.  

This will report will show Summer Monthly students that did not attend each day of the 

prior week.  (This report will only work correctly if you have set up summer schedules for 

monthly students.  Refer to page 50 for instructions on setting up summer schedules.) 

 

Instructions to run Scheduled but did not Attend Report 

1. From the main screen of Family Data & Accounting, 

click Reports> Standard Reports> Not in 

Attendance> Scheduled but did not Attend 

2. Select Date Range as Last Week  

3. Select Filter as Primary Classroom is Summer 

Monthly, then click Exit 

4. Run Report, Print, Exit. 

 
Review the report to identify students that were absent every day that week.  You will 

need to manually post credits on the ledger cards of students that were absent all week.  

To do this, go to the ledger card, and select the Description of Credit Tuition.  In the 

comment box include the child’s name and the week’s range that the student was absent.  

First children should be credited at a weekly rate of $70 and additional children should be 

credited at a weekly rate of $40. 

 

 
 

 
 
How to Post Late Payment Fees for the Summer Program 
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(The process for assessing late payment fees in the summer is the same as the school year.) 
 
Summer Monthly Tuition  

a.  Monthly tuition is due on the 1st of the month. 
b. If tuition is not received in full by the 20th of the month, a late fee of $20.00 

per child will be assessed.  Students will not be permitted to attend after the 
20th of the month until all past due tuition and fees are paid in full. 

Instructions for Assessing Late Payment Fees for Monthly Families: 

On the first working day after the 20th of the month, complete the following steps:  
1. Filter Accounts by Child and Select Primary Classroom of Summer Monthly, then 

Exit. 

2. Functions > Family Accounting > Quick Ledger Posting 

3. Arrow through each account.  If there is a balance due, select description of Late 

Pmt Monthly.  Enter the children’s names in the comment section (you can see the 

children in the family on the screen behind the Quick Ledger Posting Box), enter the 

amount to be charged ($20 per monthly enrolled child in family). Post, and move to 

next account. 

4. Print a customer statement for the families that were assessed a late payment 

fee.   

5. Reports > Standard Reports > Family Accounting > Account Statement>Standard 

Customer Statement > Enter Date Range from the 1st of the current month through 

the current date > Select the Filter Button > Select Account Balance > Select Greater 

than Or Equal To > Enter Amount of $1.00 > Exit > Enter Report Message: “Your 

account is past due.  Your child/children will not be permitted to return to Extended 

Day until your balance is paid in full.  Thank you.” 

6. Run Report > Print 

7. Give monthly parents a copy of their statement. 

8. Do not allow children to return to EDP until balance is paid. 

 

 

 

 
 
 

Instructions for Assessing Late Payment Fees for Drop In Tuition 
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(The process for assessing late payment fees in the summer is the same as the school year.) 
 

a. Drop In Tuition is due at the time the drop in service is utilized.   

b. A late payment fee of $5.00 per child will be assessed when payment is not 

made the same day that the drop in service was provided. 

a. Students may not utilize the drop in service if any past due balance is 

unpaid. 

Drop In charges should be posted for the prior day using Formula Billing.  After Drop In fees are 

posted, you will need to complete the following steps: 

1. Filter Accounts by Child and Select Primary Classroom of Summer Drop In then Exit. 

2.  Functions > Family Accounting > Quick Ledger Posting  

 3.  Arrow through each account.  If there is a balance due, select description of Late Pmt Drop 

In.  Enter the children’s names in the comment section (you can see the children in the family 

on the screen behind the Quick Ledger Posting Box), enter the amount to be charged ($5 per 

drop-in child enrolled). Post, and move to next account. 

4.  Print a customer statement for the families that were assessed a late payment fee.   

a. Reports > Standard Reports > Family Accounting > Account Statement>Standard 

Customer Statement > Enter Date Range from the 1st of the current month 

through the current date > Select the Filter Button > Select Account Balance > 

Select Greater than Or Equal To > Enter Amount of $1.00 > Exit > Enter Report 

Message: “Your account is past due.  Your child/children will not be permitted to 

return to Extended Day until your balance is paid in full.  Thank you.” 

b. Run Report > Print 

c. Give Drop-In parents a copy of their statement. 

d. Do not allow children to return to EDP until balance is paid. 

 

 

 

 

Instructions to Close out the Summer Program 
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At the end of the summer program, complete the following steps: 

1. Withdraw all students  

a. Select the Family Data and Accounting Tab 

b. Click the Select Filter icon (looks like a funnel) 

c. From the Account Select Filter Screen Select Filter by Account while viewing All 

Accounts, Exit 

d. Select Functions>Family Data>Batch Enrollment Status 

e. From the Batch Enrollment Status screen, leave the post date as today’s date and 

select the status of “Withdrawn” from the Status drop-down box. 

f. Select Apply to All 

g. Place a check-mark in the column header to select all students 

h. Save 

i. (You will get a message that some items could not be saved.  This is 

because some students may already have the status of withdrawn.  Click 

Okay, then click the ‘X’ on the top right of the screen to Exit.) 

2.   Change the Primary Classroom for all students to Unknown. 

a. Select the Information & Relationships icon on the child toolbar 

b. Select Unknown in the Primary Classroom drop-down box (upper right of screen) 

c. Save > Exit 

 

3.   Remove all selections in Child Tracking for all students 

a. Select the Child Tracking icon on the child toolbar. 

b. Click on each check-mark/selection to remove all selections. 

 

Note:  It is not necessary to delete billing boxes.  In V10, students with an enrollment status of 

Withdrawn will not be billed whenever automatic contract billing and/or automatic formula 

billing is performed.  Additionally, summer program billing is set up separately than school year 

billing; therefore, you do not need to delete your school year or summer billing boxes.   

 

 

 

Instructions for Starting a New School Year 

 

Separate Registration Forms into two alphabetized stacks (students already set up in Procare 

and new accounts that will need to be set up.)   
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How to Edit Families that are already set up in Procare 

 

a.  Select the Enrollment Status icon on the child toolbar.  Set enrollment status as 

Enrolled. 

 

b.  Select the Information & Relationships icon on the child toolbar.  Change Primary 

Classroom from Withdrawn to the selection indicated on the Registration Form. 

 

c.  While still in the Child Information & Relationships screen, add/delete authorized pick-

up persons to match the new Registration Form.  (Be sure to leave child as authorized 

pick-up on his/her own account so that he/she will be able to check in at the check-in 

station.) 

 

d.  Select the Child Tracking icon on the child toolbar.  Select the applicable selections 

under Child Forms, Billing Status, and Grade Level. 

 

e  Select the Billing Box icon on the child toolbar.   

1. Modify the billing box (to correspond to the way that the 

parent indicated to be billed on the Registration Form.  

Refer to pages 13-16 for instructions on setting up the 

billing box.  Be sure to review entries in both the Contract 

billing and Formula billing tabs to make sure that the 

account is set up correctly.  Additionally, make sure that 

there is a late pick up fee formula set up in the formula 

billing tab.  This should still be there from the prior school 

year and/or summer program.  If you had a summer 

program, it is okay to leave summer billing entries in the 

billing box.) 

d. Make sure that Tuition Express is Enabled (refer to page 18 for instructions) 

 

 

 

 

How to Set Up New Accounts In ProCare 

Refer to pages 3-18 for instructions to set up a new account.  

 

How to Post Registration/Insurance Fees for all School Year Students 
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Procare V10 allows you to post registration/insurance fees for all students at once.  

After all of your school year students have been edited and/or set up in ProCare, 

complete the following steps to apply registration/insurance fees to all students’ 

ledger cards. 

 From the main screen of Family Data & Accounting: 

11.  Click Functions> Family Accounting> Automated Billing Procedures> 

Selected Account Billing 

 
12. Leave the post date as the current date 

13. Leave the Ledger Card as the Primary Account Ledger 

14. For Description, select Registration/Insurance.  The amount will default 

to $40.00. 

15. While still in the Automated Selected Account Billing screen, click the 

Select Filter icon.   

 
16. At the Account Select Filter Screen, Filter by Child while viewing All 

Accounts. 

17. Select Enrollment Status, Enrolled, As of Today, Exit 

 
18. Click Next 

19. Place a check-mark in the column header to include all accounts. 

20. Click Post then Exit.  

 


