Promethean ActivPanel

Your ActivPanel has some built-in features through Unified Menu. These features allow the user to
utilize the panel without other devices being connected. You can use your panel as a stand-alone
device (if you choose). When you turn on your panel, it will automatically open to the Home screen.

Unified Menu

From the arrow on the right, left or bottom of the panel, you can access the Unified Menu. The Unified
Menu contains:

Back Button - Returns you to the previous screen.

Locker - Contains your additional apps from the Promethean Store, Chromium Browser,
Updates, Settings and more.

Home - Returns you to the original Home Screen of the panel.

Whiteboard - Provides a digital writing space for displaying notes and other content.

Capture - Will take a screenshot (capture) of any screen and place it on the Whiteboard.
Annotate - Allows you to annotate over any screen. Annotations disappear when you close the
tool.

Source - Shows additional sources plugged into your panel. For example another computer.
Activ Cast - Allows you to screencast from any Internet Connected Device on the same

network as the panel.
Recent Apps - Shows what apps are open and running on the panel. You can close them from

here as well.
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How You Can Use the Unified Menu

You can use the Unified Menu in a variety of ways during classroom instruction.

1. Use the Unified Menu as a stand-alone without any other devices connected.

2. Connect a computer and toggle back and forth by selecting the source button to take you
from a connected device back to the Home Screen of the panel.

3. ActivCast up to 4 additional devices without having to use cables. You must be on the same
network from both the panel and the device to take advantage of this feature.

4. Use the Unified Menu features while using a computer or other device. You can use any of
the Unified Menu features on the panel even when you are connected to a computer. These
tools layer over the panel regardless of the source.

5. Utilize apps from the Promethean Store to extend your access to content.

Additional Apps Found in the Locker

Inside the locker, you will find additional apps that are handy for classroom management and more.
e ScreenShare
e Timer Apps
e Spinner App
e Chromium (web browser)
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ScreenShare

This is a new tool from Promethean that allows teachers to connect up to
Participants can connect in one of two ways.

1. Download the Screen Share Software from My Promethean Portal

2. Add the Promethean Screen Share Extension on Chromebooks.

o

v

Touchback will allow
you to control the
screen of the device
you are showing.

Select to enter. The
teacher will decide
what screen to share
and when.

Classroom Suggestions for Using ScreenShare

Use this for student presentations. Each student can connect a
present.

presentation.

assignment.
Review of writing assignments.

39 devices to the panel.

Select Screen Share

« from the Locker on the
Panel's Unified Menu to
display the Panel ID.

Participants will add
their name for the
teacher/moderator to
choose from.

g

nd wait for their turn to

Have multiple presenters during a meeting ready to share when it is their part within the

Have students to connect and be ready to give progress on a paper, presentation or
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Timer App

The timer app allows you to have a timer for assignments, tasks, and tests. The timer can be found
inside of the locker. It can layer over multiple screens. And you can have multiple timers in play during
a lesson.
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e There are three modes: Clock, Timer, and Stopwatch. Tap whichever title is currently
displaying to toggle between the three modes.
Tap the gear to access more options in any mode.

e Each mode has two viewing options: full screen and floating. Tap the Expand/Collapse
arrows to toggle between full screen and floating.

e Within the Timer mode, choose between presets or use the up and down arrows to
customize your own Timer.
Press the Start button to initiate.
Use the Pause and Reset buttons as needed.
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Spinner

To access six default lists, or to create new lists, select the list title dlrectly below the Spinner
in either full screen or floating mode.

Tap Create New at the top to generate a new list. Give your list a title and input items. Tap +
Add Item to input additional items.

A list can contain up to 44 items.

Be sure to Save your list.

There is no limit to the number of lists that can exist in the Spinner app.

Within the library of lists, tap the pencil icon to the right of a list title to edit an existing list.
Tap the gear icon to access options, including Select item once and Sound.

To use the Spinner, just drag any segment of the Spinner in a clockwise direction.

Tap the X to exit the Spinner app.
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Chromium web browser

e Chromium is the web browser located in your Locker.
Chromium is a “lite” version of a web browser, which means not all websites will work

properly in it; be sure to test websites on your panel before class time.
e To download a picture from within Chromium, press and hold on the image and choose

Download.
¢ To bookmark a favorite website to appear in your Locker, access the website through the

Chromium app, then tap the three vertical dots in the top right corner and select the Star icon
from the menu that appears.
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Whiteboard app

Multi-User Mode
Backgrounds

Insert Image

% Select

Pen/Highlighter and widths

More Colors

Eraser

Clear all

Ruler, Protractor, Set Square

Screen Capture - Tips and Ideas

e Access the screen capture tool from any window or app by choosing it from your unified menu.
e InYouTube, use this feature to stop a video. Annotate over the image and take a screen

capture.
e Use this tool within an App to demonstrate how to use a particular tool or call attention to your

lesson.
o Take a screen capture of something on your computer to quickly place the screenshot in your
whiteboard app to use, even if you no longer have the computer connected to the panel.
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ActivPanel Care

e Use the On/Off button on the front of the panel for daily use. Use the main power switch
on the back for long holidays and for transporting the panel.

e Wipe the panel clean with a dry microfiber or 100% cotton cloth. If this is not enough to
clean it, you may lightly dampen the cloth with water or isopropyl alcohol to wipe the glass

screen of the panel. Never spray liquid directly onto the panel.

e Read Promethean’s instructions carefully on how to properly clean your panel.
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ACthI nSpII’e (installed on computer, not panel)

While your panel may have built-in features that allow you to use it without a computer, you may
also choose to use your panel and computer with Promethean's Activinspire software.

Dashboard

From your Dashboard, you can:

Create new Flipcharts

Create fun Activities

Turn on the Desktop Annotate feature
Access your Timer app

Access recently opened Activinspire files
Find Activinspire tutorials

Your Dashboard appears when you first open

Activinspire. If you close it, you can always open it | @ s

again by going to View > Dashboard.

Create Flipcharts

You can create a new Flipchart from blank, or you can create a Flipchart from an existing PDF,
SMART Notebook file, or PowerPoint.

1.
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From your Dashboard, click on the Flipcharts icon.

Flipcharts

2. Then choose the type of file you would like to begin with.
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3. If you choose to begin with a new blank Flipchart, a new Flipchart will be created for you. If
you choose to begin with an existing PDF, Notebook, or PowerPoint file, you will then
browse to the file on your computer to select it.

Create Activities
With Activinspire, you can create 10 different types of activities to make your lessons more
interactive. The activity can be added to your Flipchart to keep your lesson flowing.

1. From your Dashboard, click on the Activities icon.

Activities

2. Choose the type of activity you would like to create.
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3. Enter the data that will be used in the activity.
4. Choose an Activity Background image and Color Scheme.
5. Click on the SAVE button at the top right of the window. Then give your activity a file name
and click Save.
6. Click ADD TO PAGE to add a link to the activity to your current Flipchart.
Tips for Creating Activities:

When playing an activity, you can make changes to your activity by clicking the EDIT button
on the upper right side of the window.
When creating/editing an activity, click on the three vertical dots in the upper right corner
of the window to change the activity type or rename the activity (Save As).
To use the same items/matches for multiple activities (without typing it all again!):
o . Create an activity, such as flashcards, and key in your items and their corresponding
matches.
SAVE the activity.
Click on the three vertical dots and choose Change Activity Type. Choose a
different activity type, such as crossword.
Make any needed edits.
Then click on the three vertical dots and choose Save As. Give the new activity a
different file name.
o You now have both activities saved, but you only had to type the information oncel!
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Desktop Annotate

To use your Activinspire tools (such as pen and eraser) outside of the Activinspire software, you can
use the Desktop Annotate feature.

1. From your Dashboard, click on the Desktop Annotate icon to turn on this feature.

Desktop Annotate

2. You can then choose a tool from your toolbar to use within other programs on your

computer.
3. To exit Desktop Annotate, click the red Desktop Annotate icon on your toolbar.

Timer
The timer can be used to manage classroom activities. It works as a clock, timer, or stopwatch.

1. From your Dashboard, click on the Timer icon.

Timer

Use the drop-down list to choose Clock, Timer, or Stopwatch.

Click on the settings icon to choose specific settings, such as Digital/Analog and Sound.
You have different settings for the clock, timer, and stopwatch.

4. Click on the plus sign to add another timer to your screen.

5. Click on the X to close each timer.

w N

Save your Flipcharts as PDFs to Share
e Go to File > Print.
e Adjust the Layout/Settings to your preference.
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e Click the Export to PDF button.
e Select where you would like your new PDF to be saved, and click Save.

Customize Activinspire

Go to View > Customize.
Click on the Layout tab to make changes to the layout of Activinspire, like icon size and
location of the toolbar.
Click on the Commands tab to decide which tools should appear on the toolbar,
Click on the Settings tab to make changes to specific settings, such as the color of your
world and which calculator Activinspire uses.

e Click the Save As icon (diskette with pencil) at the top of the Customize window to rename

your profile and save your changes.

Page Extender

If you need extra space to continue working on the page of a flipchart, extend your page.

¢ Goto View > Page Extender. The Page Extender icon will appear at the bottom of the page.
e Click on the icon to extend the height of the page by 10% each time you tap it.

Page Effects

Give your pages an eye-catching appearance by turning on the Page Effects tool.

e Select View > Page Turn Effects.
e Use the Navigation buttons on the toolbar (left and right arrows) to turn your pages and see

the effects.

Writing and Erasing

Pens
e Select the pen from the toolbar.
e Select the color.
e You can adjust the width by selecting the slider bar or the pen width dots.
e Use your pen to write and annotate over your lesson.

Eraser

Your eraser can erase any pen or highlighter marks on the page.

However, in order to remove an object or pictures, you will have to delete those.

To delete an object, right-click on the object and select Delete.

To erase, select the eraser from the toolbar, and use it to erase the annotations you no
longer want.

Handwriting Recognition

e Select Tools > Handwriting Recognition.
e Write a word, phrase, or sentence.
e The software will turn the handwritten words and punctuation into text.
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Fill Tools

The fill tool will allow the teacher to quickly change the color of shapes or text using the fill bucket.

Insert the shape or type the text onto the Flipchart page.
Select the Fill Tool on the toolbar.

Select a color.
Tap the shape or word you want to call attention to, and it will change that word/shape to

your selected color.

Shape Tool

The Shape Tool will allow you to create shapes quickly and easily in a lesson. From math
applications to graphic organizers, this tool can be used for any subject area.

Select the Shape Tool from the toolbar.

Select the shape from the ones that now appear next to the toolbar.

Place your cursor on the screen. Click-and-drag to create the shape/size you want.
Change the color using the Fill Tool.

You can use this to create:

Venn Diagrams on the fly or other graphic organizers

Shapes for teaching patterns

Grouping

Lines that are in the shapes tool can be used to create “T" Charts or KWL Charts

Resource Browser

Save objects and pages to your Resource Browser so that you can easily reuse them in the future.

e If you do not see your browser pane, go to View > Browsers. Click on the second icon at the
top of the Browser pane to view your Resource Browser.
Click on the My Resources button, which is an icon of a single silhouette.
If you would like to add a folder to My Resources, right-click on My Resources in the folder

list and choose Create New Folder.

e Tosave a single object for future reuse, simply click on the object and drag-and-drop it into
My Resources (or a specific folder in My Resources).

* To save a page for future reuse, locate the page in the Page Browser and right-click on its
thumbnail. Choose Add to Resource Library > Add Page to Resource Library. It will then
be located in the Resource Browser, under My Resources.

Trash Can

Place objects onto the screen and have students to place things in the trash that don't belong.

e The Trash Canis located at the bottom of the screen.
e However, if it goes away, select View > Flipchart Trashcan to bring it back.
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Insert Media

Insert saved images, audio files, and videos directly to your flipchart. This saves valuable
instructional time and helps you manage multiple files by placing these resources into one
flipchart.

e GotoInsert > Media
e Choose the file you want to insert and click Open

Use Activinspire’s Built-in Tools

These tools are located on the Tools menu or Tools > More Tools

Revealer

Spotlight

Camera

Math Tools

Screen
Recorder

Clock

Tickertape

Free Flipcharts and Resources for teachers

To locate classroom resources that you can download, go to www.classflow.com and signin. (You
can create a free account!)
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From there select, Marketplace. You can use the toolbar on the left to refine results and
specifically locate Flipcharts to use in Activinspire.

You can also access resources through the new myPromethean portal.. Create an account at
portalmypromethean.com. Select Resource Library under Apps next to your name at the top right.
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