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[bookmark: _GoBack]Functions in Excel
Absolute Value
1. =ABS(cell) will give the absolute value (positive number) for a cell.
2. In conjunction with sum formula =ABS(cellA+cellB)

Absolute Positioning
1. Use dollar signs before the row and column portions of a cell address (i.e., instead of A5, enter $A$5).
Shorter Shortcut:  With the cursor positioned within the cell area in the formula bar, press F4 to cycle through options of using absolute reference on both or either column or row.

AND function
1. =AND(condition1, condition2) will return a value of TRUE if both conditions are true, otherwise will return FALSE.

AutoComplete
	Excel will attempt to complete your data entries based on previous entries made.

1. Begin entering text or a value.
2. If Excel recognizes your entry, it automatically suggests it.
3. If Excel guesses correctly, press ENTER to accept it.  If you want to enter something else, just continue typing and ignore Excel's guess.

AutoFill for Dates or Numbers
1. In consecutive cells, type in the first two values of the list.
2. Select the two cells
3. Click-drag the dot in the lower-right corner of the range down for the desired number of cells.

AutoFill for Days or Months
1. Type in the first day (or month), abbreviated or full text and press [ENTER].
2. Click back on the cell.
3. Click-drag the dot in the lower-right corner of the cell for the desired number of cells.

AutoFill for Text
· Right-clicking a cell and selecting Pick from Drop-Down List will bring up potential AutoFill entries.
· Pressing Alt-Down Arrow will bring up potential AutoFill entries.

AutoFilter
1. Click within the range.
2. Click on Home Tab.
3. Click on Sort & Filter
4. Click Filter
5. Using drop-down arrows, make desired selections.  

AutoFilter—Restore
	Returns a database to list all records.
1. Click drop-down of a filtered column.
2. Click ‘Select All’ .
3. Click ‘OK’, this will list back all the original values.  

AutoFilter—Shutting Off
1. Click Sorting & Filter
2. Click Filter.

AutoSave (AutoRecover)
1. Click on the Windows button.
2. Click on Excel Options.
3. Click the Save menu choice.
4. Click the box for “Save AutoRecover information every”
5. Click the minutes indicator to the desired setting.
6. Click OK button.

AutoSum
· Clicking AutoSum twice will sum the values either directly above or to the left of the current cell.
· Clicking AutoSum once will identify which cells it assumes you would like summed.  You may change the cell range and click the AutoSum button a second time to confirm the range.
· Pressing the Alt-= (equal sign) will identify which cells it assumes you would like summed.  You may change the cell range and press ENTER with the desired range to sum.

AVERAGE function
1. =AVERAGE(cell range)
2. Example =AVERAGE(A1:A3, A5) for average of cells A1, A2, A3, A5. 
Note:  AVERAGE will not include blank cells in averaging, but WILL include 0’s.

Borders-Selecting
1. Highlight the area desired to add borders.
2. Right click, and select ‘Format Cells’ from the menu that appears.
3. Click on the ‘Border’ tab.
4. Select the style, color, and presentation of the border you wish to add.
5. Click ‘OK’ to return to your spreadsheet.

Carriage Return within a Cell
	To force a return within a cell, press Alt-Enter.

Cell Selection—Non-contiguous
	To select non-contiguous cells, hold down the Ctrl key as you select them.

Chart Creation-
1. Highlight the cells desired to be charted.
2. Click on the ‘Insert’ tab.
3. In the ‘Charts’ toolbar, select the type of chart best suited for your information.  (Each type of chart has a dropdown bar with more detailed versions of each chart)
4. The chart will appear on your spreadsheet; you can move the chart by left clicking and dragging.
5. Once the chart is in position, click anywhere on your spreadsheet.

Chart Deletion (Shortcut):
1. Click on the chart to be removed.
2. Key the ‘Delete’ button on keyboard.

Circular Reference
	When an error refers to a “circular reference” it means that the formula you are entering into a cell refers to its own address in the formula.  For example, if you enter the following formula into cell A3 you will get a circular reference:  =A1+A2+A3.  A3 cannot be the resulting location and be part of the formula at the same time.

Clear Format
1.  Click on the cell(s).
2. Click on the drop-down arrow next to Clear on the Editing section of the home tab.
3. Select Clear Formats.


Column Delete
1. Select the column headings of the columns to delete.
2. Select the ‘Home’ tab.
3. Select the ‘Delete’ icon in the ‘Cells’ section of the toolbar.

Column Hide & Unhide
1. Select the column(s) you want to hide.
2. Select the ‘Home’ tab.
3. In the ‘Cells’ section, select the “Format” icon.
4. A dropdown will appear, select “Hide&Unhide” 
5. Click “Hide Columns” or “Unhide Columns”		

Column Insert
1. Select the column headings where you want the insertion to take place.
2. Click the ‘Home’ tab.
3. In the ‘Cells’ section, click ‘Insert’ button

Column Width
1. Select the column(s) you wish to adjust.
2. Select the ‘Home’ tab.
3. In the ‘Cells’ section, select ‘Format’
4. Click ‘Column Width’ from the dropdown that appears.
5. Type in the width (in characters) that you wish the column(s) to be.

OR

1. Drag your cursor to the border separating column headings.
2. Left click and drag column to the desired width.
OR
1.  Drag your cursor to the border separating column headings.
2. Double-click.  The column-width will automatically set to the widest entry in that column.

Column Width—within Print Preview
1. Click the Windows button.
2. Click Print 
3. Click Print Preview.
4. In the Print Preview toolbar at the top of the screen, click Show Margins button.
5. Across the top of the page, a row of black column handles appears. Click-drag the handles to the left or the right to change the width of the columns on the page.
6. When your page looks the way you want it to look, click either Print or Close Print Preview.

Comments--Add
1. Click cell for comment.
2. Right click on cell.
3. Select ‘Insert Comment’
4. Type in desired comment.
5. When finished, click back on your spreadsheet.

You'll notice that a small red triangle will appear in the upper-right corner of the cell that contains the comment.   As the cursor moves into the cell, the comment will appear.

Comments--Delete
1. Right click the cell with the comment.
2. Click ‘Delete Comment’ from the menu that appears.

Comments—Edit
1. Right click the cell containing the comment.
2. Select ‘Edit Comment’ from the menu that appears.  
3. Make edits as desired.
4. Click back on your spreadsheet, and the comment will again appear as a small red triangle. 

Concatenate
1. =CONCATENATE(text1, text2,…)  ENTER where text1, etc. are text within quotes or cell addresses.
or
1.  =cell1&cell2 ENTER
	
Copy/Paste shortcuts
1. Click on the desired cell.
2. Press Ctrl-C to copy the contents to the clipboard. 
3. Move to desired cell.
4. Press Ctrl-V to paste.

Copy Formats
1. Click on the cell that has the desired formatting.
2. Click on the Paintbrush tool on the button bar.
3. Click-drag the cells to be formatted.

Copy Formula
	After creating a formula and hitting ENTER, the cell cursor moves down one cell.  Press Ctrl-D to copy the formula into the next cell.

COUNT Function
1. =COUNT(range) to get a count of cells that contain numeric values.

COUNTA Function
1. =COUNTA(range) to get a count of cells that contain text or numeric values.

COUNTIF Function
1. =COUNTIF(range,xxx) where xxx equals a number.  Alternatively, you can search for alpha/numeric characters by enclosing the search criteria within quote marks (i.e. “ABC”).

Date calculation
To calculate the difference--in days--between two dates:
1. Type in the two dates in separate cells.
2. Click on desired cell for resulting answer.
3. =N(location of first cell date) - (location of second cell date) [ENTER].

The N function converts the results to numbers so you get the number of days (instead of a date) as your difference, and so you  can use the difference as a number in other equations. 

Alternate method:
	1.  Type in the formula as follows:
		=”mm/dd/yy” – “mm/dd/yy”  (including the quote marks and slashes)

Date entry
Type in dates with dashes (-) or slashes (/).  Do not assume that formatting will place these characters into your date fields.  

Date Entry—Century
Only two digits are necessary for dates from 1930-2029.  For all other dates, 4 digits are required.

Date formats
If you enter a date into a cell and see a number rather than the date, format the cell for date entry. 
1. Right click cell and select ‘ Format Cell’.
2. Select the ‘Number’ tab.
3. Click ‘Date’ as category.
4. Select the desired format from menu that appears.
5. Click ‘OK’.

Date Formats—Customized
To create a customized format for dates.
1. Select the cells to be formatted.
2. Right click and select ‘Format Cells’.
3. Click the ‘Number’ tab.
4. Click Date  category.
5. In the Type entry box, select the desired formatting.
6. Click OK button.

Date Sequences
	To create a series of dates evenly spaced apart:
1. Enter the first two dates in consecutive cells.
2. Highlight both cells.
3. Click-drag the dot in the lower-right corner of the range of cells downward for as many additional cells that are desired.

Date—Today’s
	Press Ctrl-; (Control key and the semi-colon) to have today’s date entered into the current cell.

DOLLAR Function
1. =DOLLAR(number, decimals) or =DOLLAR(cell, decimals)
Will display as currency left-justified

Editing a Formula or Function
1. Click in the cell to edit.
2. Click in the formula bar to edit.
or
1. Double-click the cell to edit.
2. Make the changes on the cell.
or
1. Click the cell to edit.
2. Press F2.

Editing Multiple Worksheets at One Time
1. Press Shift-Worksheet Tab to select the desired number of worksheets.
2. Make desired entries that are to be duplicated on selected worksheets.

Make sure to de-select all worksheets before continuing with individual edits.

End of Worksheet
To move to the last cell entry in a worksheet, press Ctrl-End.

ENTER—Changing Default Direction of Entry of Data
1. Click on the ‘Options’ button (icon in the top left of screen).
2. Click on ‘Excel Options’ button.
3. Click on ‘Advanced’ found in the menu on the left of Options screen.
4. The top option allows you to choose which direction you want the selection to move after pressing enter.
5. Click ‘OK’.

ENTER—Changing Direction of Entry of Data
1. Select the cells for data entry.
2. As you type entries, if you end the data entry by pressing ENTER, the cursor will move downward in the group of cells.  If you press TAB, the cursor will move to the right in the group of cells.  Holding the Shift-key down when pressing ENTER or TAB will reverse the direction.

Errors in Entry
If you encounter errors as you are keying in a number or formula, simply press ESCape key to negate the entry.

Error Messages
Here is a list of some error values and their meanings: 

· #DIV/0! -- Appears when the formula calls for division by a cell that either contains the value 0 or, as is more often the case, is empty.  Division by zero is a no-no according to our math. 
· #NAME? -- Appears when the formula refers to a range name that doesn't exist in the worksheet. This error value appears when you type the wrong range name or fail to enclose in quotation marks some text used in the formula, causing Excel to think that the text refers to a range name. 
· #NULL! -- Appears most often when you insert a space (where you should have used a comma) to separate cell references used as arguments for functions. 
· #NUM! -- Appears when Excel encounters a problem with a number in the formula, such as the wrong type of argument in an Excel function or a calculation that produces a number too large or too small to be represented in the worksheet. 
· #REF! -- Appears when Excel encounters an invalid cell reference,  such as when you delete a cell referred to in a formula or paste cells over the cells referred to in a formula. 
· #VALUE! -- Appears when you use the wrong type of argument or operator in a function, or when you call for a mathematical operation that refers to cells that contain text entries.

EVEN and ODD Functions
	=EVEN(cell) returns the next even number of the selected cell.
	=ODD(cell) returns the next odd number of the selected cell.

Exponential Equations
To raise a number to a power
	 = x ^ y (where x is the number and y is the power) ENTER
		or
=POWER(x,y) ENTER

File Directory—Changing the Default Directory
1. Click on the ‘Options’ button (icon in the top left of screen).
2. Click on ‘Excel Options’ button.
3. Click on ‘Saved’ found in the menu on the left of Options screen.
4. In the “Default File Location, type in the directory you wish to have as the new default.
5. Click ‘OK’.

Fill Down
To fill cells BELOW the entry with the same entry: 
1. Select a range that includes the cell containing the entry AND as many cells below the entry as you want to fill.
2. Press Ctrl + D. 

Fill Right
To fill cells TO THE RIGHT of the entry with the same entry: 
1. Select a range that includes the cell containing the entry AND as many cells to the right of the
entry as you want to fill.
2.    Press Ctrl + R. 

Filtering
1. Select the cells containing data.
2. Select the “Home” tab.
3. Within the “Editing” section, click on “Sort & Filter”.
4. Click on Filter.
5. Click the drop-down arrow on the desired column.
6. Make a choice from the resulting list.

To see all the records:
1. Click the drop-down arrow.
2. Select All
or 
1. Click the Sort & Filter menu.
2. Click on Filter (to shut off Filtering).

Find
1. Select the ‘Home’ tab.
2. Click on ‘Find & Select’ drop-down arrow in the ‘Editing’ section.
3. Click on ‘Find’
4. Type what you are searching for after ‘Find What :’
5. Click ‘Find All’ for multiple searches, or ‘Find Next’ for an individual search.

Shortcut:  Instead of steps 1-3, press Ctrl-F.

If you have multiple searches to perform, the “Find What” drop-down box contains your previous search entries.

Fit To Page
	Shrinks the print area to enable it to print on a desired number of pages.
	
1. Click on the ‘Page Layout’ tab.
2. In the “Scale to Fit” section, click the drop-down arrow next to “Height”.
3. Select the number of pages you want in the final printout.

Fixed Decimals
1. Highlight the area you want to set number of decimal places for.
2. Click the “Format Cells” menu option.
3. Right click, and select the ‘Number’ tab.
4. Select the ‘Number’ category.
5. Change the number of decimal places to your desired number.
6. Click ‘OK’.

Font—Changing Default
1. Click the ‘Options’ menu (the icon at the top left of screen).
2. Click “Excel Options” button at bottom-right of screen.
3. Click ‘Popular’ on left of screen.
4. In the area designated ‘When creating new workbooks…’, find the “Use this Font” drop-down.
5. Click the drop-down.
6. Change desired font style, size, etc.
7. Click ‘OK’.

Formatting Cells
1. Select the cells or range to format.
2. Right-click the selection and click on “Format Cells”.
You will see a dialog box where you can make any desired formatting changes.

Formatting Cells—Custom Formats
1. Select the cells or range to format.  
2. Right-click the selection and click on “Format Cells”
3. Click the ‘Number’ tab.
4. Within “Category”, select “Custom”
5. In the “Type” entry-box, type in the desired formatting for numbers.
6. Click OK button.

Format Cells shortcut number 2
	Here are some keyboard shortcuts to achieve some common formats:
		Two decimal places (0.00): Ctrl-Shift-!
                 	Percent (%): Ctrl-Shift-%
                 	Scientific: Ctrl-Shift-^

Format Cells shortcut number 3
	Pressing Ctrl-1 on a cell will bring up the Format Cells dialog box.

Format Text within Cells
1. Select the cells or range to format.
2. Right-click the selection and click on  ‘Format Cells’
3. Select the ‘Font’ tab
4. Select the desired Font, Font Style, Size, Color and Effects.
5. Click OK.

Formula Auditing
To see graphically what cells make up a formula.
1. Click on the cell containing the formula.
2. Click the “Formulas” tab.
3. In the “Formula Auditing” section, click Trace Precedents.

Formula entry
You have several choices when entering formulas:
1. You can type the entire formula using the cell addresses, or
2. You can type in the formula, click on the cell addresses, or
3. You can type in the formula, pointing to the cell addresses with the arrow-keys.

Formula entry—values
	To enter in the value of a formula instead of the formula itself, press F9 before pressing ENTER when entering the formula.  

Formula Errors—Correcting
Suppose you have a lengthy formula that contains an error, and Excel won't let you enter it because of the error. In this case, you can convert the formula to text and tackle it again later. To convert a formula to text, just remove the initial equal sign (=). To try the formula again, insert the initial equals sign to convert the cell contents back to a
 formula.

Formulas—Viewing
1. To view the formulas instead of the data, press Ctrl-` (the key just above the Tab key).  Press again to toggle back to data.

Fractions—Displaying
1. Click-drag to select the cells you wish to have formatted as having fractions displayed.
2. Right-click the selection.
3. Click “Format Cells”.
4. Click the Number tab.
5. Click the Fraction category.
6. Select the desired fraction display.
7. Click OK button.

Fractions--Entering
When entering fractions that are less than 1 into cells, precede the fraction with a zero (0) and a space.  This will prevent Excel from thinking that the fraction is a date entry.  Fractions greater than 1 will not need a zero prefix.

Functions--Shortcut
1. Click on the cell that is to contain the function.
2. Click on the drop-down arrow next to the Autosum button (Sigma) on the button toolbar.
3. Click on the desired function.

Go To
1. Press F5.
2. In the Reference box, type in the cell or range address.
3. Click OK button.

Graphics on a Chart
To use your own graphics in place of Excel's built-in bars, follow these steps:

1.  Create your bar chart as usual.
2.  Right click on one of the data series bars in the chart. Excel displays a Context menu.
3.  Choose Format Data Series from the Context menu. Excel displays the Format Data Series dialog box.
4.   Click the “Fill” option on the left side of the dialog box.
5.   Select “Picture or Texture Fill”.
6.   Click on File button under “Insert from”. Excel displays the Select Picture dialog box, which is very similar to a standard Open dialog box.
7.   Use the controls in the dialog box to locate and select the picture you want to use.
8.   Click on Insert. Excel closes the Select Picture dialog box and redisplays the Fill Effects dialog box.
9.  In the Format section of the Picture tab, choose how you want the graphic to be applied to the bar. (I like to choose Stack.)
10.  Click on OK in each open dialog box to close them.

Gridlines—Color
1. Click on the Windows icon in upper-left corner.
2. Click on Excel Options.
3. Click the Advanced option.
4. In the “Display Options for this Workbook, select the desired workbook and click on the drop-down arrow next to the Gridlines Color and select the desired color.
5. Click the OK button.

Gridlines on Printout
1. Click on Page Layout tab.
2. In the Page Setup section, click the arrow in the lower-right corner.
3. Click the Sheet tab.
4. Click Gridlines.
5. Click OK button.

Gridlines on Screen—Turning them off
1. Click the View tab.
2. In the Show/Hide section, click the Gridlines option.

	Repeat the process to turn the gridlines on again.

Grouping items in Draw mode
1. Click on first item.
2. Shift-click on all other items.
3. Click the Drawing Tools tab.
4. In the Arrange section, click Group.
The items now act as a group instead of individual items.

Headers/Footers
1. Click on the ‘Insert’ tab.
2. In the Text section, select ‘Header & Footer’ 
3. Enter the text you wish to appear in the blank box that appears.
4. Click back on your spreadsheet, and the header will appear automatically.

You have choices for Titles, date, page numbering, filename, etc.

Hiding Cell Contents
1. Click on the cells or range to hide.
2. Right-click the Format menu.
3. Click Hide.

Home Cell
To move to the first cell in a spreadsheet, press Ctrl-Home.

IF Statement
	Used to conditionally execute a command.
1. =IF(condition, true statement, false statement)  where condition is a comparison of values.  In the true statement, place the desired contents if the condition is met; in the false, place the desired results if the condition is not met.
Example: =IF(A2>1,“Yes”,“No”)

Inserting Worksheet
1. Click New Sheet icon to the right of last worksheet tab.

Invalid Dates
When you enter in a date that doesn’t exist (i.e., April 31st), Excel will left-align the date instead of its normal right-alignment of dates.

ISTEXT
=ISTEXT(cell) returns a value of TRUE if the cell in question has text in it, FALSE if it does not.

Left Function
	=LEFT(cell,xxx) returns the leftmost number of characters for a specified cell for a length of xxx.
	For example, if the contents of cell A1 were ABCDEFG, the =LEFT(A1,4) would be ABCD.

Line Shading—Alternate Lines
1. Select first row.
2. Select desired shading for row.
3. Select the first and second rows.
4. Click the Format Painter in the Clipboard section of the Home tab.
5. Click-drag from the first row down throughout the worksheet.	

Linking Data between Worksheets
	=sheet#!cell (where # is the sheet number and cell is the cell to be linked)

Loan (PMT) Functions
The PMT function returns the periodic payment for an annuity (such as a loan).  There are a few things that we must know in order for this function to work. To calculate the loan we must know a combination of the following 
1. (rate) interest rate per period 
2. (NPER) number of payments until repaid 
3. (PV) present value of the loan (amount we are borrowing) 
4.  (FV) future value of the money (for saving or investing) 
      5. (type) enter 0 or 1 to indicate when payments are due
PMT function is then entered as follows: =PMT(rate,NPER,PV,FV,type)

Maximum and Minimum functions
	This function is used to find the maximum value found in a given range.  
1. =MAX(cell range)

MEDIAN function
1. =MEDIAN(cell range)

Merge and Center
1. Select the cells over the columns.
2. Click the Merge and Center button on the Formatting toolbar.
3. Type in the title you wish to have above the headings.

Moving Cells
1. Select the cells to be moved.
2. Move the mouse toward the right-edge of the cells until a 4-headed arrow appears.
3. Click-drag to desired location.

N Function
	=N(cell) returns the numeric value of the referenced cell without formatting applied.

Numbers As Text
To enter numbers as text fields, precede the number with an apostrophe.  

To change a range of cells to text:
1. Select the range of cells
2. Right-click the range.
3. Click on Format Cells
4. Click the Number tab.
5. Click the Text Category
6. Click OK button.

Open View Options
1. Click the Windows icon in upper-left corner.
2. Click Open.
3. From the dialog box, click the down-arrow next to the Views button (upper-right corner).
4. Click on the desired Open dialog box view.

Orientation
1. Choose Page Layout tab.
2. In the Page Setup section, click “Orientation”.
3. Under Orientation, select Landscape.
4. Click OK. 

Panes--Freezing
	To lock column and/or row headings in place:
1. Click on the cell below and/or to the right of the headings.
2. Click on the ‘View’ tab.
3. In the ‘Window’ section, select ‘Freeze Panes’.
4. Select Freeze Panes
To unfreeze panes, follow the steps above.  Clicking on ‘Freeze Panes’ for a second time unfreezes the panes.

Paper Size
1. Click Page Layout tab
2. In the Page Setup section, click Size.
3. [bookmark: OLE_LINK1]Click the desired paper size.

Parse Data
	Takes data from one cell and allows you to split it up either in fixed or delimited fashion.
1. Click the data to be parsed.
2. Click the Data tab.
3. Click Text to Columns option.
4. Make desired selections from the Wizard dialog boxes.
5. Select a destination for the data.
6. Click Finish button.

Percentages
	When keying in data that will be formatted with a percentage point, remember to use decimal points.  For example, to get a desired result of 25%, enter in .25 and click the percent button on the toolbar.

Print area--clearing
1. Click Page Layout tab.
2. In Page Setup section, click Print Area.
3. Click on Clear Print Area.


Print area--setting
1. Select the area you want to print.
2. Choose Page Layout tab.
3. In Page Setup section, click Print Area
4. Click Set Print Area.

Printing Multiple Worksheets
1. On each worksheet, select the desired print range area.
2. Right-click one of the worksheet tabs.
3. Click on Select All Sheets.
4. Proceed with printing.

Print Preview Margins
1. Choose Windows menu
2. Arrow over Print, then move to Print Preview and click.
3. In the Print Preview toolbar at the top of the screen, click the Show Margins button.
4. Across the top of the page, a row of black column handles appears. Drag the handles to the left or the right to change the width of the columns on the page.
5. When your page looks the way you want it to look, click Print or Close. 

Print—Range of Pages
1. Click the Windows menu.
2. Click Print.
3. Click Print
4. In the Print Range area, select the desired beginning and ending page numbers.
5. Click OK button.

Print—Shortcut
	Press Ctrl-P

Proper Case
If text was placed all in uppercase or lowercase letters, you can change the text to “proper case”.
1. =PROPER(range) where range is the group of cells to be changed.

Random Numbers
	=ROUND(RAND()*xxx,0) ENTER will return a random number between 0 and xxx.

To generate random numbers between two numbers use the following formula:
	=ROUND(RAND()*(b-a)+a,0) ENTER where a is the low end range and b is the high end range

Ranges—Naming
1. Select the range of cells.
2. Click in the Name box (just above column A).
3. Enter in a name for the range
4. Press ENTER.

Ranking Cells
	To rank values within cells
1. Enter data into cells (for example, cells B1 through B4)
2. Use the formula =RANK(cell to rank, range of cells for ranking, 0)
For example, =RANK(B1,$B$1:$B$4,0)
This will compare the number in cell B1 against the values in cells B1-B4, ranking from highest to lowest.
Note:  Make sure you use absolute referencing for the range of cells before copying down

Recently Used Files—Controlling the Number of Files Displayed
1. Click the ‘Options’ button (icon in the top left screen).
2. Click the ‘Excel Options’ button.
3. Click ‘Advanced’ from the new menu. 
4. Scroll down to ‘Display’ options.
5. In the ‘Show this number of Recent Documents:’ , type in desired number of files you wish to appear.  
6. Click ‘OK’.

Recovering a Corrupted File
1.  Open a new workbook. 
2.  In cell A1, enter the following external reference formula:   ='C:\Sheets\[Summary Data]Sheet1'!A1 
     If you're lucky, this formula returns the value in cell A1 of Sheet1 in the corrupt file. 
3.  Copy down this formula and to the right to recover as many values as you can. 
4.  Convert the external reference formulas in the new workbook to values and then save the workbook. 

 If the corrupt file has additional worksheets, repeat these steps for any other worksheets in the workbook (you need to know the exact sheet names).

Redo
1. Press Ctrl-Y.

You may click Redo multiple times to redo the options undone by undo.

References on other worksheets
To link a cell from one worksheet to another
	1.  =xyz!cell    (where xyz is the sheetname and cell is the cell address.  Remember the ! between the two.)

Repeat Function
	=REPT(“text”,xxx) ENTER where “text” is the desired text to be repeated within quotation marks, and xxx is the number of repetitions.

Repeating data in cells
1. Select the cell range.
2. Type in the value to be placed in all of the cells.
3. Press Ctrl-ENTER.

Repeating titles
1. Click Page Layout tab.
2. In the Page Setup section, click Print Titles
3. In the Rows to Repeat at Top box, enter in the range that includes all the desired headings.
4. Click OK button.

Replace
1. Press Ctrl-H.
2. In the Find What entry box, type in the text to be replaced.
3. In the With What entry box, type in the desired text.
4. Click either the Replace or Replace All button.
5. Click Close button.

Retrieving non-Excel file types
1. Click the Windows button.
2. Click Open.
3. Click the drop-down arrow next to Files of Type.
4. Click the desired file type to see those files listed.
5. Click once on the desired file icon and press Open button (or double-click the icon).

Roman Numerals
1. =ROMAN(“yyyy”,0)  where yyyy is a four-digit year

Round Function
	=ROUND(cell,xxx) where cell is the cell with the data value and xxx is the number of decimal places to round to.

Row Delete
1. Select the row(s) to delete.
2. Click ‘Home’ tab.
3. In the Cells section, click ‘Delete’

Row Hide
1.  Select the row(s) you want to hide.
2. Select the ‘Home’ tab.
3. In the ‘Cells’ section, click Format button.
4. A dropdown will appear, select ‘Hide&Unhide’- Hide Rows.

Row Insert
1. Select the rows where you want the insertion to take place.
2. In the Cells section, click ‘Insert’

Row Size—Changing
1. Point with the mouse between rows until a double-headed arrow appears.
2. Click-drag to make the row narrower or wider.

Saving Files as another format
1. Click the Office button (the icon in the top left of your screen).
2. Position mouse over “Save As”.
3. In the dropdown that appears, select ‘Other Formats’
4. Click the down arrow on the ‘Save as type’
5. Click the format you would like the file saved as.
6. Click the ‘Save’ button. 

Saving Files to another media
1. Click the Office button (the icon in the top left of your screen).
2. Position mouse over “Save As”.
3. In the dropdown that appears, select ‘Other Formats’
4. Click the down arrow on the ‘Save-in’ bar.
5. Click on desired location.
6. Click the Save button.

Selecting the Contents of Entire Worksheet
1. Click on the last cell.
2. Press Ctrl-Shift-Home.

Selecting the Entire Worksheet
1. Click Ctrl-A
or
2. Click the box to the left of column A and above row 1.

Sorting
1. Click somewhere within the data area to be sorted.  Make sure there are no blank columns in the data area.
2. Click on the Home tab.
3. In the Editing section, click on Sort & Filter
4. Select the desired sort order or click Custom Sort and make selections in the dialog box.

Special formats
1. Select the cell or column of cells for the special format.
2. Right-click the cells/column and choose Format Cells from the shortcut menu.
3. Click the Number tab.
4. Select the desired Category and format.
5. Click OK. 

SUM function using Ranges
1. Click on cell where you want the sum of a range of numbers to appear.
2.  =SUM(cell A:cell B) where cell A is the beginning of the range and cell B is the ending of the range.

SUM function using Titles
1. Click on the cell at the bottom or right of the range of cells to be summed.
2. =SUM(range name) ENTER will total the cells within the named range.

For example, if the name of the range was "March", type in =SUM(Bill) for the function.

Symbols
1. Select the ‘Insert’ tab.
2. In the Text section, click on the ‘Symbol’ icon.
3. Click the desired symbol (including font size) from the table that appears. 
4. Click ‘Insert’.
5. Click ‘Close’.

Text Alignment
1. Select the cell(s) to be aligned.
2. Right-click the cell(s).
3. Click on Format Cells.
4. Click the Alignment tab.
5. Under Orientation, Text Control or Text Alignment, make any desired changes.
6. Click OK.

Text Box
1. Click on the Insert tab.
2. In the Text section, click theText Box tool.
3. Using the crosshairs, size the box on the spreadsheet using a click-drag method from one corner to the opposite corner.
4. Key in text
Double-clicking the border of the text box allows the user to format the text, the border and other features.

Text Colors
1. Select the cell(s) to be changed.
2. Click the Home tab.
3. Click the Font Color tool on the toolbar (for more color choices, click the drop-down arrow next to the button).

Text Wrapping
1. Select the cell(s) to be aligned.
2. Right-click the cell(s).
3. Click on Format Cells.
4. Click the Alignment tab.
5. Under Text Control, selected Wrap Text.
6. Click OK.

	Note:  Press Alt-ENTER to force a carriage return within a wrapped cell.

Time
1. Press Ctrl-Shift-: (colon)
or
2. =NOW()-TODAY() ENTER (you will need to format the cell for Time)

TODAY function
1. =TODAY() will put today’s date into the cell.

	Shortcut for entry of today’s date:  press Ctrl-;  (semi-colon) for the date or Ctrl-: (colon) for the time

Trace Error
If you see an exclamation point when you enter in a formula (or a green triangle), click the drop-down arrow to see choices on how to correct the error.

Transpose
To change the horizontal rows and vertical columns of your data.
1. Select the cells to be changed.
2. Press Ctrl-C.
3. Right-click on the desired location for the transposed data.
4. Click on Paste Special.
5. Click on the Transpose checkbox.
6. Click OK.

TRIM Function
	To remove trailing spaces from text in a cell.
1. =TRIM(cell)

TYPE Function
=TYPE(cell) returns a value of 2 if the cell in question has text in it, 1 if it has a numeric value.

Undo
1.  Press Ctrl-Z.

You may click multiple times to undo several actions.

VLOOKUP Function
1. =VLOOKUP(cell,range of lookup table,column to return)
For example the function =VLOOKUP(A1,M1:N8,2) would take the value of cell A1 and evaluate it in the range from M1-N8 and return the value from the second column (N).

Window—Split
1. Click View tab.
2. In the Window section, click Split.

WordArt
1. Click the Insert tab.
2. In the Text section, click WordArt.
3. Click on the style of letters you wish.
4. In the WordArt section, make desired selections to change the appearance of the text.


Worksheet Tabs—Coloring
1. Right-click a tab to color.
2. Arrow over Tab Color and move into palette and select color.

Worksheet Tabs--Naming
1. Double-click the tab name.
2. Type in desired name and press ENTER.

Worksheets—Add
1. Press Shift-F11 or click the (short) tab on the right of the tabs.

Worksheets—Copying
	Hold down Ctrl-key as you click-drag a worksheet tab to a new location.  The worksheet will create a copy at the new location.  It will contain the same worksheet name with a “(2)” suffix.  You can change the worksheet name if you wish.

Worksheets—Delete
1. Right-click on the tab of the worksheet to delete.
2. Click Delete.

Worksheets--Moving
Click-drag the worksheet tab and drag it left or right to the desired location. 

Worksheets—Moving within (shortcuts)
	Use the Ctrl key with the arrow keys to move to the ends of the worksheet page.

Worksheets—Moving between Sheets
	Press Ctrl-PageDown to move forward to the next worksheet.
	Press Ctrl-PageUp to move backward to the previous worksheet.

Zoom
1. Click the Windows button.
2. Move mouse over Print and slide mouse to right and click Print Preview.
3. Click on area to be "zoomed" or click the Zoom button.

Button acts as a toggle switch; when pressed a second time, you will "un-zoom" the area.
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